Livia 90E (WE)

Diskutiere Livia 90E (WE) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo Gemeinde brauche eure Hilfe. Hab mir in der Bucht einen Zweikreiser geschossen, heute ist die Gute Livia 90E (WE) angekommen. [IMG] Nach...

  1. #1 DucAnsen, 23.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    Hallo Gemeinde brauche eure Hilfe.

    Hab mir in der Bucht einen Zweikreiser geschossen, heute ist die Gute Livia 90E (WE) angekommen.
    [​IMG]

    Nach dem dem Auspacken, kamm die Ernüchterung. Ist ja ein Festwasseranschluss :shock:
    Nach gefühlten 10.000 mal lesen der Auktion hab ich es tatsächlich überlesen, dass es ein Festwasseranschluss ist!

    Mein Gedanke war, es gibt bestimmt schon einen Umbau auf Tankversion und siehe da, im "Forum" gleich was gefunden.

    Also ab zum Baumarkt Schlauch gekauft.

    [​IMG]

    [​IMG]

    Jetzt zum Problem: Wenn ich die Maschine einschalte, alle Tasten blinken gleichzeitig, läuft die Pumpe (ich glaub es ist die Pumpe) an, aber die saugt kein Wasser aus dem Kanister. Lt. dem Verkäufer läuft die Maschine!

    Herzlichen Dank
    Duc
     
  2. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.702
    Zustimmungen:
    2.273
    AW: Livia 90E (WE)

    Das erste Ansaugen duerfte das Problem sein, kannst Du den Schlauch nach oben halten und mit einer Spritze, kleinem Trichter...da Wasser reinschuetten. Dann hat es die Pumpe leichter erstmal Druck aufzubauen um den Kessel fuellen zu koennen. So wie's aussieht ist ja vorne und hinten trocken und Luft laesst sich schwerlicher pumpen.
     
  3. #3 DucAnsen, 23.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Danke für den Tipp, hat funktioniert.

    Kessel füllt sich, die Pumpe (ordentlich laut, gegen über der Gaggia CC) läuft an.
    Hab dann ca. 15-20 min gewartet bis die Temp erreicht ist.
    Dampf- u. Heißwasserausgabe funktionieren, hab dann den ST befühlt eingespannt u. den Einerbezug gedrückt, leider tut sich nix.
    Auch der Zweierbezug funktioniert nicht, ohne den ST kommt auch kein Wasser. Relais schaltet aber.
    Manometer steht bei 1,5 Bar.

    [​IMG]

    [​IMG]

    Was könnte es sein?
     
  4. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.702
    Zustimmungen:
    2.273
    AW: Livia 90E (WE)

    Wenn die Pumpe nicht anspringt, dann wuerde ich mal auf die Blackbox tippen - kenn aber die Livia nicht, da muessen die anderen dran.

    Vielleicht auch noch irgendein Schutz weil die Maschine denkt, es waer nicht genuegend Wasser im Kessel? Was passiert, wenn Du den Wassersensor etwas rausziehst? Pumpt sie nach und hoert auf wenn "voll"?

    Einige haben hier bei ihren BZ99 schon den Trafo in der Blackbox wechseln muessen, falls ich mich richtig erinnere.

    1,5bar scheint mir oberer Anschlag bzw. drueber, wie aber schon gesagt, da muessen die anderen ran.
     
  5. #5 DucAnsen, 23.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Hab den Wasserbezug etwas länger 150-200 ml betätig.
    Wasser kommt aber die Maschine pumpt nicht nach!
    Liegt es vielleicht am externen Tank?
     
  6. #6 DucAnsen, 23.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Wo befindet sich der Wassersensor?
     
  7. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.702
    Zustimmungen:
    2.273
    AW: Livia 90E (WE)

    Sie muss nicht sofort nachpumpen, allerdings bei 200ml mal irgendwann anfangen. Laeuft denn die Pumpe an?
     
  8. #8 DucAnsen, 23.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Nach betätigen der Ein/Aus Taste läuft die Pumpe an, bis diese wieder ausgeht u. die drei Tasten blinken wieder.
    Sofort danach hab wieder die Ein/Aus Taste gedrückt, die Pumpe pumpt wieder, die saug aber nicht.
    Dann geht die wieder in Störung. Gehe davon aus, wenn die Lampen alle blinken, dass es eine Störmeldung ist.
     
  9. #9 DucAnsen, 23.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Beim durchforsten nach der Maschine hab ich irgendwo gelesen,
    das bei der Livia am Festwasseranschluss 1,5-2 bar (Wasserseitig) anliegen müssen.
    Das Maschinche ist von 1999
    Kann es sein, dass die bei zu wenig Druck auf Störung geht?
     
  10. e=MR2

    e=MR2 Mitglied

    Dabei seit:
    11.10.2009
    Beiträge:
    94
    Zustimmungen:
    1
    AW: Livia 90E (WE)

    Hallo,

    bau mal ein Rückschlagventil an den Saugschlauch (sollte sehr leicht aufgehen), dann sollte sich das klären. Der Schlauch läuft wahrescheinlich jedesmal leer, wenn die Maschine etwas steht.

    Gruß

    Andreas
     
  11. #11 DucAnsen, 24.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Hallo Gemeinde,

    nach einigen Versuchen, EIN/AUS läuft die pumpe (saugt) wieder, bis der Kessel gefüllt ist, sobald ein gewisser Pegel erreicht ist, zieht die Pumpe nix mehr. Eigentlich muss sich jetzt das Wasser aufwärmen, damit man einen Bezug ziehen kann, aber die Maschine geht auf block!!

    Bin ratlos.
    Duc
     
  12. #12 mcblubb, 24.04.2011
    mcblubb

    mcblubb Mitglied

    Dabei seit:
    06.10.2005
    Beiträge:
    6.415
    Zustimmungen:
    1.066
    AW: Livia 90E (WE)

    3 Möglichkeiten:

    1.) Du hörst auf den Rat von Andreas und probierst das mit dem Rückschlagventil.

    oder

    2.) Du schließt den Schlauch unten am Behälter an und stellts den Behälter hoch. Dann steht immer ein kleiner Überdruck an der Pumpe an und sie läuft nicht leer.

    oder

    3.) Schließ die Maschine an Festwasser an - dafür ist sie gemacht.

    Gruß

    Gerd
     
  13. e=mr

    e=mr Mitglied

    Dabei seit:
    29.06.2009
    Beiträge:
    1.059
    Zustimmungen:
    249
    AW: Livia 90E (WE)

    Der Tip 2 von McBlubb ist auch nicht schlecht. Ich denke, die Pumpe hat massive Probleme damit Wasser über die Höhe Fußboden-Tisch mit dem dicken Schlauch zu ziehen. Das laute Pumpengeräusch deutet darauf hin, dass die Pumpe Luft zieht.

    Gruß
    Rainer
     
  14. #14 DucAnsen, 24.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Hab heute noch mal testen können.

    Nach häufigem Ein- Ausschalten (die Pumpe springt sofort an) hat der Kessel genug Wasser gehabt.

    Konnte die Maschine sogar starten, leider ist sehr wenig Wasser durch die BG gekommen, da kein Wasser nachkommt.

    Werde mir die Tage einen Kessel wie hier im Forum bauen.

    Kann leider keinen direkten Wasseranschluss herstellen,
    muss dann fasst um die ganze Küche ein Rohr legen, geht nicht!

    Die nächste Überlegung (sollte es mit dem Wasserzulauf klappen) ist.
    Soll ich die Maschine kompl. auseinander nehmen u. entkalken. BJ 1999
    Lt dem Vorbesitzer sollte die Maschine durch einen Techniker entkalk worden sein!

    Die einzige undichte Stelle die ich entdeckt habe ist das Rohr mit der Blindverschraubung u. an dieser Stelle tropft es auf die Blackbox.

    [​IMG]

    Sonst sieht die Maschine ok aus.

    [​IMG]

    [​IMG]
     
  15. #15 DucAnsen, 26.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Habe mir heute so einen externen Tank wie im Forum gebaut.
    Könnte man sogar lassen, wenn die Livia läuft.

    Das Problem mit dem Wasserzulauf hab ich aber immer noch.

    Wenn die Maschine kalt ist, pumpt diese das Wasser nach bis der Kessel gefüllt ist. Ich warte dann 15-20 min und kann sogar einen Bezug ziehen. Am Anfang kommt aus der BG Wasser mit Druck und lässt dann stetig nach, obwohl die Pumpe anspringt und will Wasser befördern. Der Wasserstand aber im Tank bleibt immer gleich, die zieht kein Wasser.

    Ich frage mich warum zieht die Pumpe Wasser, wenn der Kessel kalt ist aber sobald dieser warm ist, kommt kein Tropfen mehr durch!

    Liegt es an der Pumpe oder am Wasserdruck (Zulauf)?

    Pumpe vielleicht zu schwach? 15KW/99

    Tnx Duc
     
  16. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.702
    Zustimmungen:
    2.273
    AW: Livia 90E (WE)

    Pfusch Dir doch mal einen Festwasseranschluss mit Schlauch zusammen, dann sollte zumindest mal klar sein, ob die Maschine grundsaetzlich tut.

    Sonstige Verdaechtige wie Flowmeter, Magnetventile bzw. ansteuernde Blackbox oder Rueckschlagventile kann man dann ja immernoch in Angriff nehmen.

    Koennte auch ein Kalkbrocken sein, der sich je nach Last/Temperatur/WeissderTeufelwelcheVariable in irgendeiner Duese sein Unwesen treibt.
     
  17. #17 DucAnsen, 26.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Danke für den Tipp!

    Hätte ich eh in Angriff genommen.
    Ich muss zumindest wissen ob die Maschine läuft!

    Habe schon ein Tick weiter gedacht.
    Wenn sie dann läuft, stehe ich aber immer noch vor dem gleichen Problem.
     
  18. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.702
    Zustimmungen:
    2.273
    AW: Livia 90E (WE)

    Ich glaube nicht, dass die Maschine die 5bar Festwasserdruck braucht, kenn zwar die Livia nicht, aber der Aufbau ist Brot&Butter-Zweikreiser, soweit ich das als Laie anhand Deiner Bilder beurteilen kann.

    Die Kesselfuellung scheint zu tun, also duerfte das Elend im "rechten Kreis" zu suchen sein, also zwischen Rueckschlagenventil, Expansionventil und Flowmeter, lasse mich aber gerne belehren.
    Mein Kandidat waer der Flowmeter, Eingangsduese dicht?

    Edith hat noch Zweifel bzgl. der Kesselfuellung, auf dem oberen Bild sieht das fast so aus, als wuerde der Kessel mit Leitungsdruck und nicht ueber die Pumpe gefuellt?!
     
  19. #19 DucAnsen, 26.04.2011
    DucAnsen

    DucAnsen Mitglied

    Dabei seit:
    27.12.2010
    Beiträge:
    588
    Zustimmungen:
    22
    AW: Livia 90E (WE)

    Das wäre natürlich stier, d.h. dann für mich Pumpe umbauen, sonst kann ich die nicht in Betrieb nehmen.
     
  20. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.702
    Zustimmungen:
    2.273
    AW: Livia 90E (WE)

    Langsam, ich kenn mich mit Festwassermaschinen nicht aus, ich dachte ja, dass sich mal jemand von den Livia- oder BZ99-Besitzern hier einklinkt.
     
Thema:

Livia 90E (WE)

Die Seite wird geladen...

Livia 90E (WE) - Ähnliche Themen

  1. Pasquini Livia 90 /// Wiederbelebung / Kurzschluss

    Pasquini Livia 90 /// Wiederbelebung / Kurzschluss: Liebes Kaffee Netz Forum, Nachdem ich schon eine ganze Weile stiller Mitleser bin und so zu einer Rancilio Silvia gekommen bin und die meisten...
  2. Livia 90 Ventilproblem

    Livia 90 Ventilproblem: Hallo Kaffeefreunde, ich habe schon versucht über die Suche mein Problem zu lösen, wurde aber nicht fündig. Daher mache ich einen Thread auf....
  3. Livia 90 pumpt und heizt nicht...

    Livia 90 pumpt und heizt nicht...: Hallo Habe für meinen Studentensohn günstig eine äusserlich und innerlich super gepflegte Livia 90 erstanden. Angeblich sei aber die Heizung...
  4. KN-Jahrestreffen 2018 (NRW) - wieder in Düsseldorf ==> WE 15. auf 16. September 2018

    KN-Jahrestreffen 2018 (NRW) - wieder in Düsseldorf ==> WE 15. auf 16. September 2018: Hallo zusammen, Ihr geschätzten KN-Jahrestreffen-Freunde /- Besucher u. -Teilnehmer, lang lebe Tradition !! Das ‚Große KN-Jahrestreffen’ (NRW)...
  5. Gerätefuss Livia 90

    Gerätefuss Livia 90: Hallo, habe ein Gerätefuss meiner Livia 90 verloren. Wo kann ich den Online oder in München bekommen? Danke euch, jonas
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden