Lm gs3 av pumpt nach anschalten endlos wasser in den kessel

Diskutiere Lm gs3 av pumpt nach anschalten endlos wasser in den kessel im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo haenge mich hier mal aus verzweifelung an das thema "laeuft schief " an... Habe folgendes problem seit kurzem mit meiner gs3: Die pumpe...

  1. Clehopatra

    Clehopatra Mitglied

    Dabei seit:
    04.01.2014
    Beiträge:
    3
    Zustimmungen:
    1
    Hallo haenge mich hier mal aus verzweifelung an das thema "laeuft schief " an...
    Habe folgendes problem seit kurzem mit meiner gs3:

    Die pumpe laeuft nach dem einschalten endlos und pumpt den kessel so voll,
    Dass das wasser aus dem ueberdruckventil in die schae laeuft

    Habe keine ahnung wie das geregelt wird
    Es gibt zwar laut explosionszeichnung einen fuellstandsmesser -
    Was allerdings nichts anderes als ein metallstab zu sein scheint der ins innere des steamboilers ragt
    Ob der ueber widerstandsmessungnoder kapazitaetsmessungnfkt? Keine ahnung

    Ich habe keine ahnung wo der fehler liegen koennte
    Sie pumpt einfach endlos wasser in den kessel

    Vielleicht hat ja jemand verstaendnis wie das geregelt wird
    Waere sehr sehr dankbar
    Meine fraum macht mir die hoelle heiss.....
    ich will diese gs3 einfach verstehen

    Clemens
     
    olausbas gefällt das.
  2. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    180
    Zustimmungen:
    36
    Wahrscheinlich ist die Füllstandssonde verkalkt oder der Stecker hat einen Wackelkontakt
     
    mmorkel gefällt das.
  3. silverhour

    silverhour Mitglied

    Dabei seit:
    13.08.2007
    Beiträge:
    9.154
    Zustimmungen:
    3.297
    Ja, ein Füllstandssensor ist idR "nur" ein Stab mit teilweiser Isolierung: Je nach Füllmenge im Boiler leitet er Strom oder eben auch nicht und steuert so, ob nachgepumpt werden muß oder nicht.
    Ohne die genaue Konstruktion bei der GS3 zu kennen behaupte ich, daß es bei ihr ähnlich funktioniert.

    Vermutlich ist der Stromfluß bei "voll" unterbrochen, zB durch Kalk, kaputtes Kabel o.ä., so daß die Pumpe nicht abgeschaltet wird. Ich würde die Sonde etwas näher untersuchen und ggf. mal ausbauen.
     
  4. mcblubb

    mcblubb Mitglied

    Dabei seit:
    06.10.2005
    Beiträge:
    6.020
    Zustimmungen:
    760
    Mein Tipp: Ruf mal Andreas vom Espressomaschinenraum an. Die Regelung der GS3 ist etwas komplexer. Ich hatte das vor ein paar Jahren auch mal, aber ich erinnere mich nicht mehr, was wir genau gemacht haben. Entkalken der Füllstandssonde war es jedenfalls nicht (hatte ich vorher auch probiert).

    BTW: probieren sollte man das allerdings schon.

    Aber aufpassen: Es gibt einen Temperatursensor, da ist das Kabel verschraubt und den Füllstandsensor. Da ist nur ein Kabelschuh drauf.

    Du kannst folgendes probieren: Stecker von der Füllsonde abziehen und gegen Masse halten (keine Sorge nur 12 V) Dann muss die Pumpe anhalten. Dann ist die Sonde verkalkt,. Wenn die Pumpe nicht stoppt, ist es was anderes....
     
  5. Clehopatra

    Clehopatra Mitglied

    Dabei seit:
    04.01.2014
    Beiträge:
    3
    Zustimmungen:
    1
    Huch ich kried ja eine antwort....
    Danke
    Ja - das mit der fuellsonde hab ich getestet
    1 test fuellsondenkabel gegen masse
    - pumpe laeuft trotzdem weiter
    2 spannungnzwischn fuellsonde und masse gemessen
    - es liegt keine spannung an !

    Leider bin ch genauso ratlos wie vorher
    Sollte das ueber widerstandsmessung/ strommessungngehen muss doch eine spannung anliegen

    Ach ja -
     
Thema:

Lm gs3 av pumpt nach anschalten endlos wasser in den kessel

Die Seite wird geladen...

Lm gs3 av pumpt nach anschalten endlos wasser in den kessel - Ähnliche Themen

  1. Pavoni Pub EL pumpt 10 Minuten nach Einschalten

    Pavoni Pub EL pumpt 10 Minuten nach Einschalten: Hallo zusammen, Ich interessiere mich für eine La Pavoni Pub EL (Handhebel, Einkreiser/Dipper mit Tank und Vibrapumpe, kein Festwasseranschluss...
  2. Gaggia Classic pumpt nach Entkalkung kein Wasser mehr aus der Brühgruppe

    Gaggia Classic pumpt nach Entkalkung kein Wasser mehr aus der Brühgruppe: Hi! Ich hab mir schon viele andere Beiträge durchgelesen und auch im Netz gesucht, aber die 100 %-ige Lösung nicht gefunden. Szenario: Gaggia...
  3. Wasser wird nicht nachgepumpt

    Wasser wird nicht nachgepumpt: Hallo. Ich habe einen Zweikreis Siebträger mit einer Brühgruppe. Mein Problem ist, dass kein Wasser in den Kessel gepumpt wird wenn er leer ist....
  4. Solis Master Top - pumpt direkt nach dem Einschalten

    Solis Master Top - pumpt direkt nach dem Einschalten: Hallo, ich habe mich durch zahlreiche Beiträge bisher gelesen, aber so langsam geht die Hoffnung zu Ende, darum schreibe ich euch mein Anliegen...
  5. Quickmill 5000 pumpt nicht nach Grundreinigung, Pumpe schon getauscht

    Quickmill 5000 pumpt nicht nach Grundreinigung, Pumpe schon getauscht: Hallo zusammen, seit einiger Zeit baue ich QM 5000er neu auf, aber das ist leider das erste Mal, dass ich nicht mehr weiter weiß. Ich habe...