Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

Diskutiere Manchmal kein Wasser durch Brühgruppe (Gaggia Classic) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, meine Gaggia Classic gibt sehr oft (aber nicht immer) kein Wasser durch die Brühgruppe aus. Der Aufschäumer funktioniert...

  1. #1 Frisco, 08.08.2007
    Zuletzt bearbeitet: 08.08.2007
    Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo zusammen,

    meine Gaggia Classic gibt sehr oft (aber nicht immer) kein Wasser durch die Brühgruppe aus. Der Aufschäumer funktioniert (Einstellung Dampf), und ich kann auch Wasser durch den Aufschäumer ausgeben (Einstellung Wasser, aufgedrehter Dampfknopf an der Seite).

    Dabei wird auch die Pumpe deutlich hörbar, wie ich das vom Geräusch her gewohnt bin, wenn ich Wasser durch die Brühgruppe ausgebe. Ist der Dampfknopf aber zugedreht, summt die Pumpe kurz, als ob Druck aufgebaut wird, summt dann aber leise weiter, und es kommt kein Wasser aus der Brühgruppe.

    Entweder ist irgendein Schalter kaputt (Wackelkontakt? Manchmal geht's ja), der dafür sorgt das das Wasser durch die Brühgruppe geleitet wird, oder evtl. ist etwas verschmutzt und verstopft den Weg zur Brühgruppe?

    Ich habe die Maschine vor kurzem entkalkt, dabei kamen aus dem Aufschäumer ein paar bräunliche kleine weiche Stücke. Ich hatte dummerweise vor einem Urlaub das Wasser nicht abgelassen, später viel mir dann auf das das Wasser wohl umgekippt war und Schwebeteilchen enthielt - ich bin mir aber nicht sicher ob da nach der Entkalkung jetzt noch Verschmutzungen die Ursache sein können.

    Evtl. könnte es auch das Magnetventil sein, ich hatte einmal eine Klackorgie, als ich die Taste zum Wasserentnehmen gedrückt habe - vielleicht hat das einen weg oder ist im mechanischen Teil verstopft? Ich habe hier im Forum gelesen das man das Ventil prüfen kann (Spannung, Durchgang) - einen Spannungsprüfer habe ich, aber könnt ihr mir sagen wie ich da genau vorgehen muss? Auf welche Werte muss ich prüfen, und wann (gedrückter Wasserentnahmeknopf?)?

    Was meint ihr, wie gehe ich da jetzt am besten vor?

    Viele Grüße
    Frisco
     
  2. #2 Bubikopf, 08.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Frisco!
    Der Weg vom Kessel über das Mv in die Brühgruppe ist dicht. Das kann elektrische Ursachen haben ( Spule Magnetventil durchgebrannt, Schalter defekt ) oder der Weg ist durch Kaffeefett ( Duschplatte, MV ) oder Kalkbröckchen verlegt. Die Verlegung durch Kalkablagerungen ist das wahrscheinlichste da Du die Maschine gerade erst entkalkt hast. Beim Schnellentkalken werden oft Kalkbrösel nicht vollständig aufgelöst und setzen sich dann irgendwo fest.
    1. Elektrik: Zieh erst mal den Netzstecker aus der Steckdose und mess mit dem Ohmmeter folgendes durch: Spule MV sollte etwa 2,4 kOhm aufweisen ( bei abgezogenen Steckern ), Betriebsschalter an, Bezugsschalter an, Dampfschalter aus, jetzt sollte das MV Verbindung zu Phase und Rückleiter haben ( Stecker immer noch draußen, immer an den jeweiligen Anschlüssen ). Wenn das so ist, ist elektrisch alles i.O.
    2. Mechanisch: Das Wasser kommt über das Expansionsventil in den Kessel, oben wird das Wasser für das Dampfventil abgenommen, das funktioniert ja und ist somit OK. Zur Brühgruppe fließt das Wasser durch ein Fallrohr und eine Bohrung in der BG zum MV und von da aus durch eine weitere Bohrung zur Dusche. Als erstes nimmst Du das Duschsieb ab. Darunter ist eine Duschplatte die mit zwei Inbusschrauben befestigt ist, Inbusschrauben lösen und die Duschplatte entfernen ( ggfs. mit etwas Gewalt, Holzkeil o.Ä., kann durch Kaffeefett sehr fest sitzen ). Es kann sein, dass jetzt schon Wasser durchfliessen kann,. dann lag es am Kaffeefett in der Dusche. Wenn nicht musst Du das MV ( 2x 4mm Inbusschrauben ) abmontieren. Mit einem Pfeifenreiniger o.Ä. die Bohrungen säubern, die Spule vom MV entfernen und das MV zerlegen und reinigen, ggfs. entkalken. Das Kesseloberteil würde ich abnehmen und das Steig- bzw Fallrohr bei abmontiertem MV mal durch blasen. Am Kesselboden werden wahrscheinlich einige Kalkbrocken liegen, diese entfernen ( ist immer interessant zu sehen, was nach einer Schnellentkalkung in einem Einkreiser so rum schwimmt). Wenn alles sauber ist alles wieder montieren und gut ist. Die Dichtungen ( Kesseldichtung, MV dichtungen, ST Dichtung ) vorsichtig lösen, dann kannst Du sie höchstwahrscheinlich wieder verwenden.
    Das hört sich nach sehr viel Arbeit an, liegt aber an der Ausführlichkeit der Beschreibung. Das ganze ist ( wenn alle Schrauben sich gut lösen lassen ) in max einer 3/4 Stunde erledigt.
    Gruss Roger
     
  3. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Danke Bubikopf,

    das werde ich probieren. Ich tippe auch eher auf ein mechanisches, sprich Kalkablagerungsproblem, als auf eine durchgebrannte Spule des MV, da es ja manchmal funktioniert. Werde ich aber trotzdem auch durchmessen.

    Ganz unbeleckt bin ich auch nicht, Brühgruppe habe ich schon zigmal demontiert, auch den Kessel habe ich schonmal aufgehabt (bei meiner alten Gaggia allerdings), sieht aber alles sehr ähnlich aus.

    Falls es wieder Erwarten doch das MV elektrisch sein sollte: Ich habe gesehen, dass das recht teuer ist (~45 €) - gibt es da preiswertere Alternativen? Ein MV ist an sich ja kein teures Bauteil, vielleicht gibt es den elektrischen Teil ja separat günstiger?

    Viele Grüße
    Frisco
     
  4. anrubo

    anrubo Mitglied

    Dabei seit:
    03.12.2006
    Beiträge:
    1.743
    Zustimmungen:
    10
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    hallo,

    die spule solltest du einzeln bei xxl bekommen (Herrn Beilhard fragen).

    gruss
     
  5. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo anrubo,

    toller Tipp, danke!

    Viele Grüße
    Frisco
     
  6. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo,

    so, hab mich gestern Abend dran gesetzt:

    Ohne gedrückte Schalter bekomme ich in der Einstellung 2k am Voltmeter den Wert 1.123, bei der Einstellung 20k 1.12 - kenne mich leider nicht so super aus damit. Den ersten Wert kann ich mir ja noch relativ schön rechnen (2.246 ~= 2.4), aber den zweiten verstehe ich nicht.

    Den 2. Tipp mit Verbindung zu Phase und Rückleiter verstehe ich nicht, ich hab bei der vorgeschlagenen Schalterstellung und Einstellung Durchfluß am Voltmeter mal alle Kombinationen der 3 Steckerzungen ausprobiert (wobei bei mir nur 2 mit Steckern belegt sind), konnte aber nirgendwo ein Piepsen bekommen (Voltmeter funktioniert aber korrekt, Stecker waren abgezogen). War das so gedacht, oder was muss ich da machen?

    Das hab ich dann auch alles gemacht. Komplett zerlegt, im Kessel waren auch so einige Kalkbröckchen. Alles gereinigt und wieder zusammengeschraubt.

    Beim MV hatte ich leider Probleme, ich konnte zwar den schwarzen Kasten (Spule, Elektrik?) entfernen, Luft durchpusten (kommt dann aus einem der beiden Löcher unten wieder raus, das andere ist ja wahrscheinlich nur bei anliegender Spannung offen?), aber nicht die große Mutter lösen, die unten am MV liegt - die saß sehr fest, und wenn ich das untere Teil mit einer Zange halte, zerstöre ich die Dichtfläche - einen Schraubstock habe ich leider nicht.

    Nach dem Zusammenbau war ich dann erst euphorisch, weil alles zu klappen schien und Wasser durch die Brühgruppe kam, aber das klappte ja vorher *manchmal* auch schon. Ich hab's dann extra so simuliert wie ich normalerweise Cappucino mache - erst mit Dampf aufschäumen, dann auf Betriebsart Wasser wechseln.

    Und das klappte dann wiederum nicht! Es scheint so als ob kein Wasser durch die BG kommt, wenn ich vorher aufschäume - ist da vielleicht auch ein Schalter temperaturabhängig? Durch den Aufschäumer kann ich nach wie vorher Wasser entnehmen, nur nicht durch die BG :(

    Was mach' ich denn jetzt?

    Viele Grüße
    Frisco
     
  7. #7 Bubikopf, 09.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Frisco!
    1. Spule:
    Die Firma Gaggia verbaut in seinen Maschinen Bauteile verschiedener Hersteller, in einer Maschine habe ich ein MV mit 15mA/3,5W, in einer anderen ein Parker mit 7 Watt. Wenn deine Spule einen Gleichstromwiderstand von 1,2kOhm hat, sollte des i.O. sein.
    2. MV: Von oben zu einem der unteren Löcher hat das MV in Ruhezustand Durchfluss, das ist der Weg vom ST zur Abtropfschale, das andere Loch unten ist dann verschlossen ( Kessel- ST ). Wenn alle anderen Wege sauber sind ( Steigrohr, Bohrungen in der BG, Duschplatte und Duschsieb ), kann nur das MV festsitzen oder verlegt sein. Entweder öffnet das MV gelegentlich minimal oder der Schalter hat einen Wackelkontakt. Zum Entkalken und Säubern ist es besser, das MV zu öffnen, vielleicht geht es aber auch schon durch komplettes Einlegen in Zitronensäure ( 30g/l, 70°C ).
    3. Messungen: Bei der Durchgangsprüfung der Schalter geht es mir in erster Linie darum, die Schalterfunktion ohne anliegende Spannung zu prüfen ( zu deiner Sicherheit ). Auf die MV werden oft Masseanschlüsse gelegt ( Abschirmung ), ist in einer Maschine nur ein MV verbaut wird die nicht unbedingt benötigt, dann liegt nur die geschaltete Phase und der Rückleiter an. Bei der Schalterstellung Hauptschalter an, Bezugsschalter an, Dampfschalter aus muss die eine Klemme Verbindung zur Phase und die andere Klemme Verbindung zum Rückleiter haben. Messen kannst Du das indem Du dein Messgerät auf Durchgangsprüfer ( Pieper ) stellst, die eine Messspitze auf der Lüsterklemme des Netzanschlusses ( Rückwand der Maschine, innen ) auf die ankommend schwarze Leitung legst, mit der anderen Messspitze auf eine der beiden Stecker des MV ( eine muss Durchgang haben, 0 Ohm , die andere kann wg. der Heizung einen Durchgang von 50 Ohm haben, wenn Du die Heizungsstecker abziehst wird die Messung deutlicher ).Der andere Stecker des MV der zu sw keinen Durchgang hat, muss Durchgang zu ankommend blau haben. Bei alten ital. Maschinen ist intern der Rückleiter schwarz und die erste Phasenleitung rot ( deutscher Anschluss Phase schwarz, Rückleiter blau ).
    Unter Spannung muss zwischen den beiden Kontakten des MV 230 V anliegen ( bei o.g. Schalterstellung ). Wenn Du bei gezogenem Netzstecker und o.g. Schalterstellung und abgezogenen Heizungsanschlüssen die Stecker des MV zusammen hältst muss zwischen den beiden Stiften des Netzsteckers ein Kurzschluss sein.
    4. Temperaturabhängigkeit: In der Gaggia CC wird lediglich die Heizung direkt von Thermostaten gesteuert, alles andere ist temperaturunabhängig. Es könnte theoretisch sein, das durch den Dampfbetrieb die MV Spule stärker erwärmt wird und die EMK der Spule nicht mehr reicht um das MV zu öffnen, das müsste dann aber ursächlich an einem schwergängigen MV ( mechanisch ) liegen.
    Gruss Roger
     
  8. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Roger,

    Dann werd ich das MV wohl nochmal ausbauen und versuchen auch die untere Schraube (unter dem schwarzen Kasten) zu lösen, hoffentlich mache ich dabei nichts kaputt. Hab ich wie gesagt im ersten Anlauf nicht geschafft. Zitronen- oder Weinsteinsäure (hab Aluteile an der Gaggia) kaufe ich heute, beim letzten Mal habe ich einen Entkalker von DM genommen (gelbe Flasche), der ist aber ohnehin leer. Am MV ist zwar kein Alu, aber dann kann ich das für den Rest gleich mitbenutzen.

    Die Messungen kann ich ja auch nochmal durchführen, danke für deine ausführliche Beschreibung! - aber ich glaube nicht das mir das was bringt, da das MV ja schon geht, nur eben nicht immer.

    Den Wackelkontakt im Schalter (damit meinst du den Bezugsschalter an der Frontplatte, oder?) kann ich mir schon eher vorstellen (da hat's auch mal drin geblitzt beim Drücken), wie gehe ich denn da am besten vor? Kann ich das überhaupt reparieren, oder brauche ich einen neuen Schalter?

    Durch den Aufschäumer kommt ja immer Wasser, da ist der Bezugsschalter wahrscheinlich gar nicht relevant für, sondern nur der Drehknopf des Aufschäumers, oder (und die Tatsache, dass der Dampfschalter nicht gedrückt ist, wodurch die Heizung auf Wassertemperatur steht, und nicht auf Dampftemperatur)?

    Viele Grüße
    Frisco
     
  9. #9 Bubikopf, 09.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Frisco!
    Die Gaggia CC hat bezüglich ihrer Schalterfunktionen eine Besonderheit,
    der Dampfschalter schaltet zusätzlich das MV ab. D.H. bei gedrücktem Dampfschalter ( on , Dampfmodus ) kannst du mit der Bezugstaste nur Wasser aus dem Dampfhahn beziehen, die Brühgruppe bleibt zu. Öffnest Du den Dampfhahn und drückst nur den Bezugsschalter ( Dampf Off ), kommt aus der Brühgruppe und dem Dampfhahn Wasser ( bei dir gerade wohl nicht ) weil dann normalerweise das MV den Weg vom Kessel zum ST frei macht. An einen Wackelkontakt am Schalter glaube ich mal nicht, das müsstest Du im Fehlerfall durch mehrmaliges Schalten in Funktion bringen können, wenn doch dann würde ich eher einen neuen Schalter empfehlen.
    Schalter 3 Wippen GAGGIA C86/CL/230V G120313 30,77 EUR inkl. MwSt. und zzgl. Versandkosten Espresso XXL.
    Gruss Roger
     
  10. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo,

    MV hab ich jetzt auch komplett zerlegt, gereinigt und wieder zusammengebaut, trotzdem keine Änderung.

    So langsam gehen mir die Ideen aus, und euch?

    Viele Grüße
    Frisco
     
  11. #11 Bubikopf, 09.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Gehe zurück auf Los , ziehe keine 4000 Mark ein...
    An der Gaggia ist soviel nicht dran, der Fehler muss zu finden sein.
    Pumpe scheint nach deiner Beschreibung i.O, wird bei Verstopfung leiser, baut also Druck auf und Wasserbezug über Dampflanze funktioniert.
    Magnetventilspule hat 1,2kOhm Gleichstromwiderstand, i.O.

    Schaltet das MV denn hörbar? Wenn Du bei Wasserbezug ( Dampfhahn auf ) zwischen Dampf- und Brühen umschaltest, sollte das MV hörbar schalten ( Klackgeräusch ).

    Ist das Fallrohr inkl. Bohrung zum MV durchgängig ? An der Stelle sammeln sich als erstes die bei einer Entkalkung des Kessels frei werdenden Kalkbrösel und Schwebstoffe. Schieb da mal einen Pfeifenreiniger o.Ä. durch ( dünnen Draht ).Bei der Gelegenheit gleich die anderen Bohrungen kontrollieren ( MV-ST ).

    Mit einem Spannungsmessgerät messen ob die Spule des MV 230V hat bei entsprechender Schalterstellung und Auftreten der Fehlfunktion ( auch der Dampfschalter könnte ja Kleben oder eines der Kabel könnte gebrochen sein ).
    Ein gelegentlicher Schaltfunken ist bei 230V und induktiven Lasten ( Pumpe, MV ) oder beim Schalten hoher Leistungen ( Heizung ) normal, kann natürlich sein, das ein Schalter durch Abbrand unsauber schaltet. Wenn aber bei Auftreten der Fehlfunktion das MV Spannung hat, ist die Ursache auszuschließen.
    Nochmal zur Verdeutlichung der Weg vom Kessel zum ST:
    Kessel-- Fallrohr-- Bohrung BG-- MV-- Bohrung BG--Duschplatte-- Duschsieb-- ST. Entweder schaltet das MV nicht oder nicht immer ( mechanisch o. elektrisch ) oder der Weg ist irgendwo verlegt.
    Gruss Roger
     
  12. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hm, der Wert von ca. 1.2 war bei der Einstellung 2k, sind dann ca. 2.4, oder?

    Ich hab bisher nur auf ein Klackgeräusch geachtet, wenn ich den Wasserbezugsschalter gedrückt habe, muss ich mal wie von dir beschrieben testen - ich konnte jedenfalls nichts hören, tippe daher auch auf das MV.

    Bei der Demontage habe ich das ja auch gereinigt, da sind mir aber kein sonderlicher Dreck oder Kalkablagerungen aufgefallen. Allerdings fand ich das dieser Kern des MV, der außen und innen eine Feder hat, bei der inneren Feder reletiv schwergängig war. Die kann man ja runterdrücken (hat oben und unten so ein olivfarbenes Kunststoffteil), das ging relativ schwer - aber da fehlt mir auch der Vergleich. Was ist denn da an Reinigungsvorgängen auszuführen, neben dem Durchfeudeln der beiden Bohrungen unten und der einen oben? Irgendwas spezielles bei den Federn? Muss ich beim Zusammenbau spezielles beachten (Position der Kerbe dieses Kerns mit Feder z.B.?)?

    Also, die Bohrungen und ähnliches habe ich wirklich sehr gründlich gereinigt, da kanns eigentlich nicht dran liegen, zumal ja auch manchmal Wasser durchgeht, nur nicht wenn die Maschiene länger aufheizt - direkt nach dem Einschalten kann ich eigentlich immer Wasser durch die BG ausgeben.

    Die weiteren elektrischen Messungen des MV mache ich mal noch, ist ja echt verteufelt.

    Viele Grüße
    Frisco
     
  13. #13 Bubikopf, 10.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Frisco!
    Nein, 2k ist der Meßbereich, wenn da 1,2kOhm angezeigt werden, sind es auch 1,2kOhm.
    Entkalken in warmer Zitronensäure, einfach sauber machen reicht nicht, die dünnen Kalkbeläge müssen runter.
    Ich hab gerade ein MV aus einer zu reparierenden CC ausgebaut und werde mir das Teil gleich mal von innen ansehen, dann kommt dazu wahrscheinlich mehr.
    Gruss Roger
     
  14. #14 Bubikopf, 10.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Also, bisher hatte ich noch nie Probleme mit Magnetventilen bei den Gaggia CC´s, jetzt weiß ich auch warum. Im Vergleich zu vielen weit kleineren MV´s ist das Teil überdimensioniert und eigentlich nur durch massive Kaffeefett und/oder Kalkablagerungen zu behindern.
    Die Gummiteile innerhalb des Kolbens ( groß unten, klein oben ) sind die Dichtungen, die bei Funktion dafür sorgen, das die Abläufe entsprechend ihrer Funktion auch zuverlässig schliessen, damit sie nicht prellen ( Mv´s schalten sehr schnell ) sind sie angepasst an ihre Fläche gefedert, die Große etwas härter. Wenn die Federn sehr schwergängig werden, kann das zu unvollständigem Abdichten führen, es liefe dann permanent bei Bezug Wasser in die Abtropfschale. Das Problem liegt bei dir ja nicht vor. Die Außenfeder des Kolbens ist sehr weich, die Stellung der Abflussnuten ist egal. Nachdem ich nun dieses Teil von innen gesehen hab, glaube ich auch eher an ein elektrisches Problem an deiner Maschine ( Schalter, Kabelbruch ... ).
    Gruss Roger
     
  15. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hi Roger,

    hab jetzt entsprechend deiner Empfehlungen (Beitrag 7 in diesem Thread) ein paar Messungen mit dem Voltmeter (VM) gemacht, guckst du mal ob du daraus was schließen kannst? Ich bin ein Laie was das angeht, daher schildere ich auch was ich gemacht habe, damit du beurteilen kannst ob ich das korrekt gemacht habe.

    1. Durchgang
    Kurz gesagt: Das piepst immer. Ich habe den Netzstecker gezogen, die Kabel-Klemmen an den Zungen des MV habe ich dran gelassen. Das sind ein schwarzes Kabel und ein blaues Kabel, die mittlere obere Zunge des MV (Symbol sieht aus wie ein T mit 2 waagerechten Strichen darüber) ist unbelegt. Am Netzanschluß ist ein blaues und ein schwarzes Kabel, und ein grüngelbes (Erdung?).
    Egal ob ich den einen Fühler des VM an blau oder schwarz am Netzanschluß halte und egal ob an blau oder braun am MV mit dem anderen Fühler - ich bekomme immer ein Piepsen. So wie ich dich verstanden habe dürfte das nicht sein, oder?

    2. Unter Spannung 230V am MV, Haupt- u. Bezugsschalter an
    Hier habe ich die Fühler des VM folgendermaßen aufgesteckt: VM schwarz an schw. Kabelklemme, VM rot an blaues Kabelklemme.
    Ist der Hauptschalter an und ich schalte nun den Bezugsschalter dazu, werden ganz kurz Werte angezeigt (mal 7, 15 oder 30), dann geht's direkt auf 0 zurück. Scheint nur im Moment des Schalterdrückens zu passieren. Dabei lief Wasser aus der BG - Maschiene war ja nur kurz an und noch nicht warm. Nach mehreren Tests war die Maschiene auf Temperatur, jetzt kam auch kein Wasser mehr aus der BG (ist also reproduzierbar zusammenhängend mit der Temperatur/Einschaltdauer), die Werte am Voltmeter waren aber die gleichen wie gerade genannt.

    3. MV Aufdruck
    Hier mal was auf dem MV steht (auf dem schw. Kasten):
    Parker 7W
    Coil KP07
    VE 108 GBV
    220-230V 50Hz
    0 % 10 bar
    100% ED
    IP 65


    Was meinst du, ist das Ding durch? Oder kann's doch noch was anderes sein?

    Viele Grüße
    Frisco
     
  16. #16 Bubikopf, 10.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Zu 1: Zieh mal die Klemmen von den Heizungen ab, die 40 Ohm der Heizung könnte beim Messen mit dem Pieper schon als Durchgang gewertet werden und der Pieper piept ( was auch sonst ). Wenn dein MV Durchgang hätte würde die Sicherung fliegen, kann also nicht sein.
    Zu 2: Bei der Spannungsmessung unbedingt auf AC ( Wechselspannung ) stellen sonst misst Du nur kurz den Spannungsanstieg. Eine kurz anliegende Spannung von 30V ergibt irgendwie keinen Sinn, vor allem wenn bei kalter Maschine Wasser aus der BG kommt und bei heisser nicht, könnte aber daran liegen, das Du dein VM auf DC stehen hast.
    Zu3: Das Parker hab ich auch als Spule in meiner derzeitigen Reparaturmaschine, funktioniert einwandfrei. 1,2 kOhm Gleichstromwiderstand ist ok, der induktive liegt bei ca 7,5kOhm, kannst Du aber mit deinem Equipment nicht messen( 230V-7W R= U²/P )
    Gruss Roger
     
  17. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Arg, ich sag ja ich bin Laie am Voltmeter, daher hab ihc mir jetzt auch 2x die Sicherung rausgehauen, weil ich noch auf Gleichstrom stehen hatte (s.u.). Folgende Messungen habe ich durchgeführt, kannst du daraus eine Fehlfunktion ableiten?:

    - Heizstecker die ganze Zeit ab

    Durchgang (Piepser):
    1. MV schwarz, Netzstecker braun: piepst (alle Schalter aus)
    2. MV egal, Netzstecker blau: kein piepsen, alle anderen Kombinationen piepsen (Schalter aus)

    Schalter An, Bezugsschalter An:
    3. Stecker am MV abgezogen: Alle Kombinationen kein Piepsen
    4. Stecker am MV dran: Nur bei MV blau, Netzschalter braun kein Piepsen, sonst immer

    Spannungsprüfung:
    5. Voltmeter (VM) roter Stecker 10ADC, schw. auf COM: Sobald ich den Bezugsschalter auf An stelle, fliegt die Sicherung raus (Gleichstrom 200V am VM)
    6. Voltmeter roter Stecker V Ohm mA, schw. COM: Wechselstrom 200V~ am VM, Ergebnis 1
    7. Voltmeter roter Stecker V Ohm mA, schw. COM: Wechselstrom 600V~ am VM, Ergebnis 225

    Da ist das MV elektrisch wohl doch in Ordnung, oder? Was kann's bloß sein?

    Viele Grüße
    Frisco
     
  18. #18 Bubikopf, 11.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Frisco! Deine Piepsermessungen sind ein wenig Chaotisch ( 1-4 ) und deine Messung 5 zeigt, dass Du Laie bist, Strommessung niederohmig macht man in Reihe zu einem Verbraucher ( MV ), dann kann man sehen, wie viel Strom fließt, ohne Verbraucher in Reihe machst Du einen Kurzschluss und die Sicherung fliegt ( ADC-Messung = Gleichstrommessung ).Die Messung 7 ist entscheidend, liegt im Fehlerfall ( kein Wasser durch die Brühgruppe bei entsprechender Schalterstellung Bezug an, Dampf aus ) 225v AC am MV an, sind die Schalter und Leitungen in Ordnung. Ich hab eine Parker 7W Spule ausgebaut und werde gleich mal den Gleichstromwiderstand messen, wenn da bei einer intakten Spule wesentlich mehr als 1,2 KOhm sind, könnte deine Spule einen Wicklungsschluss haben, dh. die EMK reicht nicht aus um den MV zuverlässig ( evtl. im warmen Zustand ) zu schalten. Ich hab aber leider meine Messgeräte in der anderen Wohnung.
    Nochmal zur Piepermessung: Heizung abklemmen, Netzstecker raus, Stecker vom MV abmachen, alle Schalter auf aus. Messen immer zwischen Netzleiste ( Lüsterklemme des Netzkabels ) und den beiden Kontakten der MV Zuleitungen ( Kabelschuhe ). Einer der beiden Zuleitungen zum MV hat immer Durchgang zu einem der Netzanschlüsse , das ist dann intern der Rückleiter. Der andere ist dann die geschaltete Phase, da sollte kein Durchgang zum MV sein ( das ist auch die Leitung, die zum Netzschalter führt ). Wenn Du jetzt den Bezugsschalter und Netzschalter anschaltest ( Netzstecker bleibt draußen ), sollte die vorher unterbrochene ( geschaltete ) Phase Durchgang haben, sonst könnte ja in Messung 7 keine Spannung am MV anliegen.
    Gruss Roger
     
  19. #19 Bubikopf, 11.08.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hallo Frisco!
    Gleichstromwiderstand der MV Spule 1,16 KOhm, also ist dein Wert von 1,2kOhm in Ordnung und die Spule sollte OK sein.
    Gruss Roger
     
  20. Frisco

    Frisco Mitglied

    Dabei seit:
    06.05.2006
    Beiträge:
    17
    Zustimmungen:
    0
    AW: Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

    Hi Roger,

    na, da bin ich jetzt als Laie wohl definitiv entlarvt! ;)

    Ich hab gerade die Heizungsstecker wieder aufgesteckt, dabei viel mir auf, dass bei einem runden Bauteil (Thermostat?, ca. 1cm Durchmesser, schwarz, rund, unten eine Messingschraube, einmal verbaut oben am Kessel, einmal unten am Kessel an der linken Seite (von vorne gesehen)) was locker war - das schwarze Teil ließ sich hin und her drehen. Beim Drehen daran habe ich dann auf einmal tierisch einen gewischt bekommen, obwohl alle Schalter aus waren - Netzstecker war aber natürlich drin.

    Keine Ahnung, aber vielleicht gibt's da ja einen Zusammenhang mit meinem Problem? Das MV scheint ja elektrisch gesehen in Ordnung zu sein, wenn ich deine vorherigen Antworten richtig verstanden habe.

    Ansonsten: Was mach' ich denn jetzt - MV nochmal ausbauen und in Entkalker legen, oder die Maschiene im geschlossen Zustand nochmal komplett entkalken, in der Hoffnung das ein evtl. Kalkkrümel, der irgendwas verstopft, sich dadurch auflöst?

    Viele Grüße
    Frisco

    Viele Grüße
    Frisco
     
Thema:

Manchmal kein Wasser durch Brühgruppe (Gaggia Classic)

Die Seite wird geladen...

Manchmal kein Wasser durch Brühgruppe (Gaggia Classic) - Ähnliche Themen

  1. [Verkaufe] IMS Competition Duschsieb 35µm für Gaggia

    IMS Competition Duschsieb 35µm für Gaggia: Hallo, verkaufe das IMS Competition Duschsieb für die Gaggia Haushaltsmaschinen. Habe das Sieb im Juni bei Tidaka gekauft und es für vielleicht...
  2. Gaggia Classic gibt nur Wasserdampf aus

    Gaggia Classic gibt nur Wasserdampf aus: Hallo, Ich hab mir ne gebrauchte Gaggia Classic (so ne gute alte, Baujahr 2000) gekauft. Jedoch kommt am Ende nur Wasserdampf und kein Wasser...
  3. [Maschinen] Gaggia Classic mit Zubehör

    Gaggia Classic mit Zubehör: Hallo, ich biete Euch hier unsere Gaggia Siebträgermaschine an. Sie wurde regelmäßig Rückgespült und ist voll funktionsfähig...
  4. [Mühlen] Gaggia Mdf zu Verkaufen

    Gaggia Mdf zu Verkaufen: [ATTACH] Insgesamt gut erhaltene und gepflegte Gaggia MDF Mühle Mahlwerk und Motor funktionieren einwandfrei keinerlei Risse oder sonstige...
  5. Delonghi ec 850.m Wasser läuft nur in Tropfschale

    Delonghi ec 850.m Wasser läuft nur in Tropfschale: Hallo, ich habe eine gebrauchte Delonghi ec 850.m geschenkt bekommen, diese stand beim Vorbesitzer nun schon längere Zeit einfach nur rum. Ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden