Meine Silvia braucht Hilfe :(

Diskutiere Meine Silvia braucht Hilfe :( im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Tag ihr Lieben, mein erster Post dreht sich direkt um eine Reparatur-Frage. Vor 2 Monaten habe ich eine gebrauchte Silvia Baujahr 2006 mit PID...

  1. #1 Limejuice, 05.09.2019
    Limejuice

    Limejuice Mitglied

    Dabei seit:
    05.09.2019
    Beiträge:
    5
    Zustimmungen:
    2
    Tag ihr Lieben,

    mein erster Post dreht sich direkt um eine Reparatur-Frage. Vor 2 Monaten habe ich eine gebrauchte Silvia Baujahr 2006 mit PID gekauft. Sie machte einen sehr guten Eindruck und lief bis zum heutigen Tag einwandfrei. Der erste Bezug meiner Freundin heute morgen verlief normal. Als ich dann 2 Stunden später ran wollte, kamen in 30Sek Bezugszeit nur noch ganz wenige Tropfen aus dem 2er Sieb.

    Ich habe mir dann den Rücklaufschlauch angeschaut und festgestellt, dass das ganze Wasser wieder zurück in den Wassertank schießt. Brühgruppe auseinander gebaut und sauber gemacht, Magnetventil mühselig abgeschraubt und auf sichtbare Beschädigungen/Verstopfungen gecheckt...nichts.

    Rückgespült wird die Maschine jedes Wochenende und nur mit gefiltertem Wasser betrieben.

    Hat vielleicht einer einen Tipp an was es liegen könnte?

    Grüße
    Martin
     
  2. #2 Werkzeugmacher, 05.09.2019
    Werkzeugmacher

    Werkzeugmacher Mitglied

    Dabei seit:
    02.05.2019
    Beiträge:
    55
    Zustimmungen:
    77
    Ich will nicht zu vorschnell Antworten aber könnte das Expansionsventil / Bypassventil sein

    Wenn das Wasser zurück läuft dann verfolge den Schlauch bis zum Ventil dieses könnte verkalkt sein...

    Gruß und gutes Gelingen
     
  3. #3 Londoner, 05.09.2019
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    541
    Zustimmungen:
    115
    Hi....und Willkommen :),

    das klingt als wäre der Fehler beim Expansionsventil/Überdruckventil zu suchen, wenn das Wasser wieder über den Rücklaufschlauch in den Tank geleitet wird.
    Das Ventil lässt sich einstellen und sorgt dafür, dass der eingestellte Druck bzw. eine bestimmte Wasser-Fördermenge an der Brühgruppe ankommt und das überschüssige Wasser
    zurück in den Tank geleitet wird.
    Es mag also normal sein, dass Wasser zurück in den Wassertank läuft, wenn der Druck auf z.B. 9-10 bar runtergeregelt wurde.
    Hast du vorher schon beobachten können, ob immer schon Wasser zurück in den Tank lief?

    Wenn du aber meinst, dass sehr viel Wasser in den Tank schießt, ist vielleicht die Dichtung im Ventil hin und das Ventil "teilt den Druck nicht mehr",
    sondern das Wasser läuft komplett in den Tank zurück.
    Das Ventil ist bei der Silvia direkt an den Kessel geschraubt.
    Hier kann man es gut erkennen....in dem Post ging es auch um die Dichtung im Ventil:

    Expansionsventil Rancilio Silvia - nur Dichtung tauschen?

    Schau dir das am besten nochmal an,

    Sonst mal prüfen, ob das Magnetventil noch schaltet. Das ist nicht unbedingt immer äußerlich sichtbar.
     
    rebecmeer gefällt das.
  4. #4 Limejuice, 05.09.2019
    Limejuice

    Limejuice Mitglied

    Dabei seit:
    05.09.2019
    Beiträge:
    5
    Zustimmungen:
    2
    Hallo und vielen Dank für die zwei super schnellen Antworten! Dann werde ich mich mal damit auseinandersetzen, wie ich das Expansionsventil überprüfe und ggf auseinander baue *lach*

    Woran erkenne ich, ob das Magnetventil noch tut was es soll?

    Grüße
     
  5. #5 Londoner, 05.09.2019
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    541
    Zustimmungen:
    115
    Gern.

    In der Regel hört man das Magnetventil klacken, wenn der Bezug über den Bezugsknopf wieder gestoppt wird.
    Dazu musst du es auch erstmal nicht ausbauen.

    Wenn es nicht klackt, kann es an der Spule liegen, die durch ist oder daran, dass der Stift im Ventil festsitzt (verkalkt z.B.).
     
  6. #6 Limejuice, 05.09.2019
    Limejuice

    Limejuice Mitglied

    Dabei seit:
    05.09.2019
    Beiträge:
    5
    Zustimmungen:
    2
    Tatsächlich höre ich nur ein Mechanisches Klacken beim Einschalten der Bezugstaste. Wenn ich den Schalter wieder umlege, verstummt einfach alles. Ein Klacken gibt es definitiv nicht.
     
  7. #7 Londoner, 05.09.2019
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    541
    Zustimmungen:
    115
    Schwer nur anhand der Info zu sagen, ob es richtig schaltet oder nicht.
    Hast du die Möglichkeit die Spule durchzumessen?
    Das Ventil lässt sich auch aufschrauben, dann kannst du sehen, ob der Stift im Inneren noch frei beweglich ist.
     
  8. #8 Limejuice, 05.09.2019
    Limejuice

    Limejuice Mitglied

    Dabei seit:
    05.09.2019
    Beiträge:
    5
    Zustimmungen:
    2
    Ich werd morgen nachmittag nochmal dran gehen und dann Meldung machen. Vielen Dank für die Hilfe :)
     
  9. #9 Londoner, 05.09.2019
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    541
    Zustimmungen:
    115
    Du kannst auch nochmal schauen, was passiert, wenn das Magnetventil von der Brühgruppe abgeschraubt ist und du den Bezug startest.
    Dann müsste bei normal arbeitendem Expansionsventil zumindest Wasser unten aus der Brühgruppe laufen (wo das MV normal angeschraubt ist).
    Wenn ja, liegt der Fehler wohl eher beim MV.
    Wenn nicht, doch eher beim Expansionsventil bzw. irgendwo zwischen Expansionsventil und Brühgruppe.

    Nur Vorsicht bei abgeschraubten Teilen und runterhängenden Kabeln, etc.
    Wir sprechen von 220V!!!
     
  10. #10 Limejuice, 09.09.2019
    Limejuice

    Limejuice Mitglied

    Dabei seit:
    05.09.2019
    Beiträge:
    5
    Zustimmungen:
    2
    Maschine läuft wieder. Es war das Magnetventil :) Habe ein neues bestellt und getauscht und jetzt läuft wieder ausreichend Menge durch und nichts zurück in den Tank. Danke nochmal :)
     
    rebecmeer und Londoner gefällt das.
Thema:

Meine Silvia braucht Hilfe :(

Die Seite wird geladen...

Meine Silvia braucht Hilfe :( - Ähnliche Themen

  1. [Help] LaSpaziale Mini Vivaldi II - FI Löst aus... (Rhein-Main)

    [Help] LaSpaziale Mini Vivaldi II - FI Löst aus... (Rhein-Main): Hi! Wenn meine MV2 ganz normal startet, Boiler füllt und heizt, etc. habe ich keine Probleme. Aber wenn ich im "heißen Zustand" Heißwasser laufen...
  2. Hilfe! - Problem mit On Demand Mühlen und LSM Siebträger

    Hilfe! - Problem mit On Demand Mühlen und LSM Siebträger: Hallo Zusammen, ich habe mir kürzlich einen Handhebler mit LSM-Gruppe angeschafft und nun gemerklt, dass die Siebträger mehr oder weniger...
  3. Kaufberatung: Rancilio Silvia oder Lelit Grace

    Kaufberatung: Rancilio Silvia oder Lelit Grace: Hallo zusammen, leider ist bei meiner De’Longhi Dedica EC 685 der Siebträger seit letzter Woche undicht. Das äußert sich dadurch daß Wasser...
  4. Bezzera Mitica S MN Reparatur für Fortgeschrittene

    Bezzera Mitica S MN Reparatur für Fortgeschrittene: hallo liebe Gemeinde, Nachdem ich lange still mitgelesen habe, aber noch keine Antworten auf meine Fragen gefunden habe, hoffe ich, dass ihr mir...
  5. [Maschinen] Rancilio Silvia V4 (Model 2015) mit ito-Kit und viel Zubehör

    Rancilio Silvia V4 (Model 2015) mit ito-Kit und viel Zubehör: Hallo zusammen, nach gut drei Jahren hat mich mal wieder die Upgraditis gepackt :rolleyes: Lisbeth ist eingezogen und Silvia muss somit leider...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden