Mühlenmotor mit zuwenig Drehmoment (Lelit PL042)

Diskutiere Mühlenmotor mit zuwenig Drehmoment (Lelit PL042) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo Forum, hab hier ne Lelit PL042 aus dem Bekanntenkreis mit folgendem Problem: Es wurde bemängelt, dass der Motor nur in sehr feiner...

  1. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Hallo Forum,

    hab hier ne Lelit PL042 aus dem Bekanntenkreis mit folgendem Problem:

    Es wurde bemängelt, dass der Motor nur in sehr feiner Einstellung noch genug Drehmoment hat und schwächelt. Das konnte ich tatsächlich nachvollziehen, bleibt stehen sobald es etwas gröber eingestellt wird. Der sieht aber optisch okay aus, hatte auch das Mahlwerk kurz auseinander und gesäubert + Lagerbuchsen gefettet. Bauteile wie nen Kondensator hat er nicht, lediglich Kohlebürsten, welche augenscheinlich auch okay aussahen. Hat leider nicht geholfen. Modell müsste dieses hier sein für 66€:
    MOTOR ZU MAHLWERK 230V 50/60Hz | FÜR IBERITAL MINI - CHALLENGE (MC2), 66,65 €

    Woran könnte das liegen? Kohlen abgenutzt?

    Ich frage weil ich sonst nichts gefunden habe, und vielleicht kennt jemand anderes das Problem schon, bevor ich die Kohlen rausbaue und prüfe.

    Danke und Gruß,
    Chris
     
  2. #2 Espressojung, 20.04.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.552
    Zustimmungen:
    1.243
    Kann sein, das eine der Ankerwicklungen einen Kurzschluss hat.
    Wenn der Motor läuft und der Kollektor "feuert" so richtig, dann ist min. eine Wicklung defekt.
     
    old_bean, S.Bresseau, joost und einer weiteren Person gefällt das.
  3. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Ok, danke. Werd ich mal beobachten, oder gleich bestellen. Den Motor gibts auch für 46€ bei Avola, werde da glaub nicht zuviel Hirnschmalz in weitere Fehlersuche versenken :)
     
  4. #4 bon2_de, 20.04.2021
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    489
    Zustimmungen:
    173
    Die Motoren gehen gern mal kaputt, das ist ein typisches Fehlerbild. Ich steck da mittlerweile auch keine große Energie mehr rein.
     
    ccce4 und joost gefällt das.
  5. joost

    joost Mitglied

    Dabei seit:
    01.05.2014
    Beiträge:
    6.299
    Zustimmungen:
    6.247
    Kann das mit der Ascaso i2-mini bestätigen (gleicher Motor):
    Die 140W (?) Motörchen sterben gern mal bei zu hoher Belastung (Wicklungsschluss).

    Im Leerlauf laufen sie dann (wenn sie denn anlaufen) und unter Last bleiben sie stehen.
     
    ccce4 gefällt das.
  6. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Danke euch, Ersatzteil ist bestellt. Nach nichtmal 200g Filterkaffee mahlen am Stück ist er jetzt ganz tot. Kurz und schmerzlos :D
     
  7. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Konnte es natürlich nicht lassen und hab den Motor zerlegt: Der Kollektor hat an einer Stelle einen Brandfleck, vermutlich hat das Mahlwerk mal geklemmt. Die Wicklung ist an dieser Stelle auch durchgebrannt, kein Durchgang. Ich vermute mal, die Mühle wurde voller Mahlgut im Stand feiner gestellt, dadurch war das Mahlwerk durch komprimiertes Kaffeemehl blockiert und dann gabs beim anschalten wegen der Klemme nen Wicklungskurzschluss + Überhitzung)

    IMG_20210421_205642019.jpg IMG_20210421_205212617.jpg
     
    vectis gefällt das.
  8. #8 ccce4, 22.04.2021
    Zuletzt bearbeitet: 22.04.2021
    ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Nachtrag... der Krempel geht wieder... :D:D:D:cool:

    Einfach war es nicht: 18 von 24 Mühlenmotor-Rotorwicklungen waren nach 8 Jahren an der Kommutatorklemmung abvibriert... Resümee: Lackdraht an der Stelle löten is echt unlustig. :cool: Das mach ich kein zweites Mal, hoffe nur dass es 3 Wochen hält bis der Ersatzmotor da ist. Vom Nachmachen rate ich auch stark ab!

    Dank an @Bohnenwerfer für den Tipp!

    Viele Grüße,
    Chris

    IMG_20210421_232805.jpg IMG_20210422_010250045.jpg
     
    Lancer gefällt das.
  9. #9 Bohnenwerfer, 22.04.2021
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    158
    Zustimmungen:
    68
    Glückwunsch!

    hier noch meine PN, hat ja anscheinend geholfen:

    Hi,

    wie hast Du den Widerstand gemessen?
    Wieviele Lamellen hat der Kommutator? 24?
    Messe doch einmal an jeweils 2 Lamellen 180 Grad gegenüberliegend. Und dann nach und nach um 180 Grad drehen, bis Du alle Kombinationen hast.
    Ebenfalls interessant ist es immer 2 Lamellen mit Abstand 2 zu messen (Messung 2).
    Wenn Messung 2 rundherum das gleiche Ergebnis liefert, außer wenn die defekte Lamelle dabei ist, dann ist die Wicklung eigentlich noch ok, nur der Kontakt zur betroffenen Lamelle ist nicht mehr vorhanden, dann könntest Du versuchen den Kommutatorhaken nachzulöten.
     
    S.Bresseau und ccce4 gefällt das.
  10. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Danke nochmals!

    Also zuvor waren nur noch 6 Kontakte okay (11 Ohm zum übernächsten Nachbarn), 2 waren ganz getrennt (sah man aber nicht) und der Rest hing am seidenen Faden (20-300 Ohm zum übernächsten Nachbarn). Hab alles durchgemessen und solange gelötet bis es ok war, dank Lackdraht kein Spaß und ich musste beim Flußmittel etwas unorthodox nachhelfen, da die Stellen alle mal heiß wurden und eine gute Oxidschicht gebildet hatten. Ein Wunder dass der so überhaupt noch lief bis vor kurzem
     
  11. #11 Bohnenwerfer, 22.04.2021
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    158
    Zustimmungen:
    68
    Hattest Du in letzter Zeit eine Blockade in der Mühle?

    Ein hartes Abbremsen des Rotors könnte Stress auf die Drähte auslösen, wenn die Presspassung des Blechpakets nicht perfekt ist. Dann dreht das Blechpaket weiter während der Kommutator schon steht.
    Wie sonst so viele Stellen gleichzeitig defekt sein können, verstehe ich gerade nicht.
    Ein thermisches Problem kann es eigentlich nicht sein, sonst wäre die Wicklung schwarz.
     
    ccce4 gefällt das.
  12. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Ich hab das Teil letztes Jahr bekommen mit "Mühle ginge nicht mehr richtig & bliebe gern stehen. Pumpendruck sei schlecht und es laufe am Siebträger vorbei/undicht". Hatte endlich mal Zeit drum zu sehen. Das Mahlwerk sah okay aus (keine Einkerbungen von Steinen o.ä.), Getriebe ist auch ok. Jetzt muss ich noch einig werden ob der Motor bleiben darf und ich bei Avola abbestelle (2-3 Wochen Lieferfrist).
     
  13. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Update: nach ein paar Tagen Test hab ich den Motor nochmals geöffnet und durchgemessen, prompt zwei weitere Stellen gefunden und gefixt. Damit nichts mehr abvibriert, hab ich die verankerten Drähte ringsum mit 2K-Kleber ausgegossen. Jetzt schnurrt die Mühle wieder wie ein schweizer Uhrwerk (fast :D). Hoffe das Gießharz ist an der Spiegelung im Bild ersichtlich:

    IMG_20210426_153031_407.jpg
     
    joost, Lancer und Bohnenwerfer gefällt das.
  14. jokapu

    jokapu Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    90
    Zustimmungen:
    84
    ey ich hab auch noch 2 so Kandidaten :D ..... Aber den Lackdraht da wieder dranfieseln.... hast du was benutzt um die Beschichtung zu lösen ? oder nur Hitze beim Löten
     
    ccce4 gefällt das.
  15. #15 ccce4, 26.04.2021
    Zuletzt bearbeitet: 26.04.2021
    ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    448
    Zustimmungen:
    198
    Yo, zuerst nur Hitze aber das ging null. Habe dann mit ner Pinzette ein paarmal den Lack auf ca 1mm Länge abgezogen und die Drahtenden & Kommutatorkontakte seitlich dann mit starker Säure angeätzt und mit Lot benetzt, dann mit der Pinzette zurechtgebogen und angelötet. Ist echt ne Fieselei gewesen, aber hey, besser als 3 Wochen auf den Motor warten (und noch 46€ gespart dabei).

    Edit: Für alle die sich wundern, ob sie dasselbe Problem haben:
    Also das Fehlerbild ist kein binäres geht/geht-nicht, sondern.fühlt sich schrittweise immer ausgelutschter aus. Der Motor hatte zB trotz zweier kaputter Drähte fast voll Leistung, aber er hat etwas geleiert. Davor lief er fast bis zum Schluss trotz >50% abgerissener/loser Drähte, hat aber echt stark geleiert, fast keine Kraft und blieb sehr schnell stehen.

    Edit2: benutztes Equipment (2K Harz, Pinzette, Metallnadel zum Tupfen, Oxidentferner, "gutes" Lötzinn :) + nicht im Bild: Lötkolben)

    IMG_20210426_222424_181.jpg
     
    Lancer gefällt das.
Thema:

Mühlenmotor mit zuwenig Drehmoment (Lelit PL042)

Die Seite wird geladen...

Mühlenmotor mit zuwenig Drehmoment (Lelit PL042) - Ähnliche Themen

  1. Mühlenmotor (Quick Mill Omre o.ä.); Preiswerter Glashopper

    Mühlenmotor (Quick Mill Omre o.ä.); Preiswerter Glashopper: Moin zusammen, da mir ein schicke Omre 0.111 zugelaufen ist die wieder zum Leben erweckt werden will suche ich auf diesem Weg nach folgendem:...
  2. Günstiger Mühlenmotor mit Hilfswicklung gesucht ca 500 bis 600 Watt gesucht

    Günstiger Mühlenmotor mit Hilfswicklung gesucht ca 500 bis 600 Watt gesucht: Wer hat Erfahrungen beim Bau einer Espressomühle mit einem Scheibenmahlwerk.Der Selbstbau scheint notwendig da ich sonst an meiner ECM Classica II...
  3. Iberital/Isomac/Bezzera Mühlenmotor Spule defekt, Mühle blockiert

    Iberital/Isomac/Bezzera Mühlenmotor Spule defekt, Mühle blockiert: Hi Leute, musste heute leider feststellen dass die BB005 bei mir am Tisch eine defekte Spule (oder heisst das Ding Ankerspule?) hat. Da hat es...
  4. poccino omre monza mühlenmotor wechseln

    poccino omre monza mühlenmotor wechseln: Hallo zusammen ich versuche an den Motor der Mühle meiner omre moza ranzukommen um ihn zu wechseln. Ich bin bis jetzt soweit das die Mahl-scheiben...
  5. Poccino Superior de Luxe - Mühlenmotor macht Zicken

    Poccino Superior de Luxe - Mühlenmotor macht Zicken: Hallo Leute, schönes Forum habt Ihr hier, deshalb möchte ich Euch auch gleich mit meinen Problemen bereichern :-) habe gerade die oben genannte...