Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

Diskutiere Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, ich habe ein Problem, das nur auftritt, wenn ich die Brühgruppe zum Reinigen aus dem Gehäuse genommen habe. Beim nächsten Einschalten der...

  1. Bremer

    Bremer Mitglied

    Dabei seit:
    07.11.2009
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem, das nur auftritt, wenn ich die Brühgruppe zum Reinigen aus dem Gehäuse genommen habe. Beim nächsten Einschalten der Maschine landet das Wasser der obligatorischen Spülung in der Wasserauffangschale, der Schale in der die BG steht und ein wenig auch im Gehäuse. Danach läuft die Maschine völlig normal, bis ich die BG zum nächsten Reinigen herausnehme.

    Hat jemand eine Idee?
    Danke.
     
  2. #2 betateilchen, 22.12.2009
    betateilchen

    betateilchen Gast

    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Du hast vermutlich eine relativ alte Firmwareversion auf der Steuerplatine der Maschine. Da war nicht grundsätzlich sichergestellt, daß die Brühgruppe nach dem Einschalten korrekt positionert wird, da die Steuerung einfach davon ausgeht, daß sich die Brühgruppe noch immer in der Position befindet, in der sie sich beim Ausschalten befand. Es genügen schon wenige Millimeter Differenz in der Positionierung, um den von Dir beschriebenen Effekt hervorzurufen.

    Wenn Du mit dem "Problem" nicht dauerhaft leben willst, kannst Du das einfach mit einem CPU Tausch mit einer aktuellen Firmwareversion (SH1-2.22 oder 2.24) lösen. Dann hast Du auch gleich noch die automatische Abschaltspülung "nachgerüstet"
     
  3. Bremer

    Bremer Mitglied

    Dabei seit:
    07.11.2009
    Beiträge:
    21
    Zustimmungen:
    0
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Hallo,

    die automatische Abschaltspülung habe ich bereits.
     
  4. #4 betateilchen, 22.12.2009
    betateilchen

    betateilchen Gast

    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Probiere bitte folgendes:

    Vor dem Wiedereinbau der Brühgruppe die Brühkammer mit dem Multitool möglichst weit nach oben drehen. Ich möchte gerne wissen, ob die Brühgruppe beim Einschalten sofort korrekt positioniert wird, bevor das Aufheizen und das Spülen beginnt.
     
  5. Bremer

    Bremer Mitglied

    Dabei seit:
    07.11.2009
    Beiträge:
    21
    Zustimmungen:
    0
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Habe den Kolben bis zum Anschlag hochgeschraubt. Nach dem Aufheizen hat sie das Spülwasser aus dem Kaffeeauslauf geschickt - wie vorgesehen.

    Ist das die Lösung? Bevor ich die BG nach den händischen Reinigungen einbaue, sie einfach immer in der Position wie in diesem Fall schrauben?
     
  6. #6 betateilchen, 22.12.2009
    betateilchen

    betateilchen Gast

    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Vermutlich ist das die simpelste Lösung :mrgreen:

    Teste das einfach bei den nächsten Reinigungsversuchen auf diese Weise. Sollte sich das Problem dadurch nicht dauerhaft lösen, melde Dich einfach nochmal hier.
     
  7. Bremer

    Bremer Mitglied

    Dabei seit:
    07.11.2009
    Beiträge:
    21
    Zustimmungen:
    0
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Danke. Frohe Weihnachten. . .
     
  8. Bremer

    Bremer Mitglied

    Dabei seit:
    07.11.2009
    Beiträge:
    21
    Zustimmungen:
    0
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Hallo betateilchen,

    das war leider doch nicht die Lösung. Heute morgen hat sie wieder den Innenraum geflutet. Und danach lief sie wieder wie gewünscht.

    Habe gestern die BG gereinigt und, wie neulich, sie mit bis zum Anschlag nach oben geschraubten Kolben eingebaut.

    Es gibt einen Unterschied zum letzten Mal: Da war die Maschine etwa erst 30 Minuten abgeschaltet - also noch warm. Heute morgen war sie kalt.

    Was könnte man noch unternehmen?`

    Grüße
     
  9. Bremer

    Bremer Mitglied

    Dabei seit:
    07.11.2009
    Beiträge:
    21
    Zustimmungen:
    0
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Heute ging es dann mal - Habe die BG einfach so eingesetzt. Das Fehlerbild lässt sich also nicht mal zuverlässig reproduzieren. Sehr komisch alles.
     
Thema:

Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

Die Seite wird geladen...

Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde - Ähnliche Themen

  1. Schaerer Opal - ab der 2. Tasse gibt es Probleme ...

    Schaerer Opal - ab der 2. Tasse gibt es Probleme ...: Hallo Zusammen, ich bin neu hier und möchte um Rat fragen: Bei meiner Schaerer Opal kommt ab der 2. Tasse weniger Kaffee und aus der Brühgruppe...
  2. Schaerer Opal macht Probleme

    Schaerer Opal macht Probleme: Hallo. meine Opal hat z.Zt. folgendes Problem: Die Pumpe läuft im 10sek Takt an, und pumpt dann das Wasser in die BG und in die Abtropfschale....
  3. schaerer opal Probleme? Anzeige 2a

    schaerer opal Probleme? Anzeige 2a: Moin moin, ich habe eine Schaerer opal. Alles Bestens. Plötzlich blinkt die Lampe 2a auf. Ich dachte, ich müsste eine Entkalkung vornehmen (was...
  4. Problem Schaerer Opal

    Problem Schaerer Opal: Hallo Leute, meine Schaerer Opal läuft leider nicht mehr rund, und hat folgende Probeme: 1. beim einschalten startet die Reinigung und die Pumpe...
  5. Schaerer Opal Wasser Problem

    Schaerer Opal Wasser Problem: Hallo, so nachdem mein Problem mit der Verstopfen sich endlich geloest hat (neuer unterer Kolben :-) ) hab ich nun ein total komisches Phaenomen,...