Problem: Astoria Argenta - wenig Wasser bei Bezug

Diskutiere Problem: Astoria Argenta - wenig Wasser bei Bezug im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen! Ich habe mir vor einem Jahr eine 18 Jahre alte Astoria Argenta (Mod. SAF 1) um wenig Geld gekauft und diese dann...

  1. #1 harry_m, 08.10.2018
    Zuletzt bearbeitet: 08.10.2018
    harry_m

    harry_m Mitglied

    Dabei seit:
    08.10.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen!

    Ich habe mir vor einem Jahr eine 18 Jahre alte Astoria Argenta (Mod. SAF 1) um wenig Geld gekauft und diese dann restauriert/gereinigt(es sind einige Fotos angehängt).

    Nun ... jetzt habe ich ein Problem mit dem Ding und kann den Fehler nicht finden.
    Also schreie ich einmal laut Hilfe!

    Problem:
    Starte ich einen Bezug, dann kommt nicht mehr die "normale" Wassermenge - es tropft nur noch. Je länger sie dann "pumpt", umso weniger scheint die Wassermenge zu werden. Ich hatte schon einmal die ganze Brühgruppe ausgebaut, diese kontrolliert (für mich schien sie OK zu sein) und den Sieb gereinigt. Nichts. Pumpendruck ist OK - es werden die 8 Bar auf der Uhr angezeigt (eh wie immer).

    Ich bin ein wenig ratlos und für jeden Hinweis dankbar.

    Dieses Video zeigt das aktuelle Problem:


    Hier ein Video nach meiner Restauration (funktionstüchtig):
     

    Anhänge:

  2. sumac

    sumac Mitglied

    Dabei seit:
    12.01.2008
    Beiträge:
    7.835
    Zustimmungen:
    941
    wie kommt das wasser aus der dampf.-und wasserdüse?
     
  3. achmed

    achmed Mitglied

    Dabei seit:
    11.02.2005
    Beiträge:
    2.061
    Zustimmungen:
    507
    Da deine Maschine eine automatische Dosierung hat, ist bei solch einem System häufiger der Eingang des Flowmeters ursächlich für Wassermangel. Oder aber die Düse in der Gruppe und das Magnetventil. Das sind die Engpässe.
    Gruß
    Achmed
     
  4. #4 harry_m, 08.10.2018
    harry_m

    harry_m Mitglied

    Dabei seit:
    08.10.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Vielen Dank für die Antworten.

    Dampf- und Wasserdüse sind normal. Ich habe ein Video vom Problem hochgeladen (siehe erster Post).

    Das Magnetventil habe ich vor einem Jahr ersetzt. Ich habe es schon mit dem "alten" (nicht defekten) Ventil versucht. Ändert leider nichts. :(
    Das Flowmeter habe ich auch schon ausgebaut. Ich weiß nicht, ich könnte da jetzt nicht erkennen, dass da was zu wäre - das kleine Rädchen hatte ich schon draußen und gereinigt.
    Welche Düse in der Gruppe meinst du? Habe nur das kleine Gittersieb gereinigt (vordere Verschraubung hatte ich offen).

    Danke ;)
     
  5. #5 wiegehtlasanmarco, 08.10.2018
    wiegehtlasanmarco

    wiegehtlasanmarco Mitglied

    Dabei seit:
    12.11.2016
    Beiträge:
    1.116
    Zustimmungen:
    405
    Was mir auffällt ist, dass das Wasser schon tröpfelt wenn Du die Maschine einschaltest. Was passiert wenn du einen Bezug auslöst (wie im älteren Film).
    Hast Du die von @achmed genannte Düse kontrolliert?
    Bei meiner Astoria Fiore ist vor der Düse ein Metallsieb als Filter, der war total zugekalkt. (der Aufbau bei Fiore und Argenta ist gemäß Zeichnung bei Avola in diesem Bereich gleich)
    Düse Teil 53 hier: Astoria CMA günstig Kaufen Spezialist für Kaffeemaschinen

    Ansonsten würde ich wie @achmed auch schon geschrieben hat das Flowmeter überprüfen. Dazu gibt es hier mehrere Threads.
    Wenn der Wasserdurchfluss funktioniert gibt es noch den Effekt, dass sie manchmal spontan die Magneten auf dem Rad verlieren oder der Messaufnehmer im Deckel den Geist aufgegeben hat.
     
  6. #6 harry_m, 08.10.2018
    harry_m

    harry_m Mitglied

    Dabei seit:
    08.10.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo.

    Der rote Schalter, den ich im Video betätige, ist nicht der Ein-/Aus-Schalter, sondern der Schalter für den "manuellen" Bezug. Es ändert sich nicht, ob ich mit rotem Schalter "beziehe", oder eben über die (ich nenne es einmal) "Tassenautomatik" (gibt sicher einen fachlich korrekteren Ausdruck dafür) :)

    Ah super. Jetzt weiß ich welche Düse gemeint ist. Habe ich kontrolliert. Schaut gut aus (Bild) ...

    Ich werde morgen nochmal den Flowmeter ausbauen und genauer kontrollieren.

    Ahja, Danke nochmal ... ;)
     

    Anhänge:

  7. #7 wiegehtlasanmarco, 09.10.2018
    wiegehtlasanmarco

    wiegehtlasanmarco Mitglied

    Dabei seit:
    12.11.2016
    Beiträge:
    1.116
    Zustimmungen:
    405
    Sorry, mit dem Schalter lag ich falsch (meine Fiore ist noch in Arbeit)
    Ich habe die Sache noch einmal durchdacht.
    Wenn ich es richtig verstehe, wird über das Flowmeter ja die eingestellte Wassermenge im Programmmodus gemessen. Ich gehe davon aus, dass im Manuellen Betrieb (roter Schalter) das Flowmeter keine Funktion hat. Hier müsste jemand mal Rückmeldung geben der sich damit auskennt ob die Annahme stimmt.
    Der Fehler muss meines Erachtens ja zwischen dem Punkt wo der Druck für das Manometer abgenommen wird und der Brühgruppe liegen.
    Da Druck anliegt wird die Pumpe funktionieren.
    Ich würde die Leitungen Schritt für Schritt durchgehen und prüfen ob das Wasser läuft. Eventuell die Heizung am Pressostaten abklemmen und mit kaltem Wasser prüfen. Wie ich gerade auf meinen Fotos sehe ist bei mir ein Rückschlagventil zwischen Druckabnahme Manometer und Leitung zum HX verbaut. Dies würde ich auf jeden Fall überprüfen. Bei meiner älteren Maschine ist der HX Kreislaug noch mit einem zusätzlichen Überdruckventil abgesichert, bei Deinerer neuern Maschine ist vermutlich ein Expansionsventil mit Wasserablauf montiert. Wenn das klemmt wird meist Wasser direkt in den Ablauf geleitet.
     
Thema:

Problem: Astoria Argenta - wenig Wasser bei Bezug

Die Seite wird geladen...

Problem: Astoria Argenta - wenig Wasser bei Bezug - Ähnliche Themen

  1. Problem: Alternative Siebe Gaggia New Classic

    Problem: Alternative Siebe Gaggia New Classic: Guten Abend , ich richte mich mal mit einer kleinen Frage an alle Gaggia New Classic Besitzer. Ich wollte die mitgelieferten Siebe gegen bessere...
  2. Problem: Auber PID bei der Silvia

    Problem: Auber PID bei der Silvia: Hallo zusammen, normalerweise bin ich ein stiller Leser des Forums, aber ich habe mich jetzt mal registriert. Mein Setup ist eine Rancilio...
  3. Problem: Druck nicht ideal (Espressozubereitung)

    Problem: Druck nicht ideal (Espressozubereitung): Hallo, ich bin neu hier und hoffe meine Frage ist nicht deplatziert. Ich habe mir vor ein paar Wochen meine erste Siebträgermaschine gekauft. Da...
  4. Problem: Gaggia New Classic 2019 Damplanze klemmt

    Problem: Gaggia New Classic 2019 Damplanze klemmt: Hallo Zusammen, Leider fand ich nichts via Suchfunktion, hab einige Beiträge durchgesehen, aber wurde auch so nicht fündig. Ich hoffe jemand...
  5. Quickmill Pegaso Problem: Zu hocher Druck ab 2. Bezug

    Quickmill Pegaso Problem: Zu hocher Druck ab 2. Bezug: Liebe Community, ich bin seit kurzem in die Welt des Espressos eingetaucht und habe hier sehr....sehr viele hilfreiche Anreitze und Informationen...