Problem mit Baby Gaggia Millenium

Diskutiere Problem mit Baby Gaggia Millenium im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, ich habe ein Problem mit meiner Gaggia Baby. Vielleicht kann mir jemand weiterhelfen... Ich habe letzte Woche mit einem Blindsieb die...

  1. #1 voltron, 07.04.2019
    voltron

    voltron Mitglied

    Dabei seit:
    13.10.2018
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    ich habe ein Problem mit meiner Gaggia Baby. Vielleicht kann mir jemand weiterhelfen... Ich habe letzte Woche mit einem Blindsieb die Maschine rückgespült und dummerweise die Zeit vergessen :-( Als ich wieder in Küche kam, war die Küchensicherung raus und der Wassertank leer. Sie lässt sich zwar anschalten und das Dampfventil heizt auch, aber sobald ich den Kaffeebezug starte, springt die Stromsicherung in der Küche raus. Hat jemand eine Idee, wie ich das beheben kann? Bin leider totaler Neuling was solche Reparaturen angeht und für jede Hilfe sehr dankbar!
     

    Anhänge:

  2. #2 Kuckuck24, 08.04.2019
    Kuckuck24

    Kuckuck24 Mitglied

    Dabei seit:
    25.02.2008
    Beiträge:
    752
    Zustimmungen:
    148
    Hi. Verstehe ich nicht. Wenn du rückspülst dann wird doch Wasser vom MG bzw Expansionsventil zurück in den Tank geführt. Wie soll denn da der Wassertank trocknen fallen? Überprüf mal die Funktion der Pumpe.
    Wenn die Sicherung rausfliegt, würde ich eine kaputte Heizung vermuten. Aber eigentlich auch nicht, denn die Gaggia hat ja einen Thermofühler, der ein Durchbrennen der Heizung verhindern soll. Da ist ja noch eine Sicherung am Boiler (oben drauf neben dem Dampfventil). Vielleicht auch die mal prüfen.
     
  3. #3 S.Bresseau, 08.04.2019
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    18.448
    Zustimmungen:
    6.319
    Die Sicherung fliegt nur beim Betätigen des Bezugsschalters, also vermutlich Pumpe oder MV defekt.

    Wenn der Tank leer ist, hat die Pumpe gearbeitet und ist dann vermutlich durchgebrannt. Es könnte auch die Spule vom MV durch sein, wüsste aber nicht wieso.

    Mal die Stecker von der Pumpe ziehen. Wenn dann
    die Sicherung beim Betätigen des Bezugsschalters nicht fliegt, Pumpe ersetzen. Andernfalls dasselbe mit der MV Spule testen.
     
  4. #4 voltron, 08.04.2019
    voltron

    voltron Mitglied

    Dabei seit:
    13.10.2018
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für die Antworten! Ich teste Pumpe und MV und berichte dann nochmal. Warum der Wassertank leer war, kann ich auch nicht sagen. Zu meiner Schande muss ich gestehen, dass das Rückspulen ca. 30 Minuten lief... Möglicherweise hat das die Maschine einfach überfordert.
     
  5. #5 S.Bresseau, 17.04.2019
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    18.448
    Zustimmungen:
    6.319
    Gibt's was neues?
     
  6. #6 voltron, 20.10.2019
    voltron

    voltron Mitglied

    Dabei seit:
    13.10.2018
    Beiträge:
    6
    Zustimmungen:
    0
    Also es hat jetzt doch ein bisschen gedauert... Aber es war die Pumpe. Ich habe eine neue eingebaut und die Machine läuft wieder. Vielen Dank nochmal für die Hilfe!
     
Thema:

Problem mit Baby Gaggia Millenium

Die Seite wird geladen...

Problem mit Baby Gaggia Millenium - Ähnliche Themen

  1. [Verkaufe] Teile passend zu Pavoni Gran Romantica resp. Gaggia G 106

    Teile passend zu Pavoni Gran Romantica resp. Gaggia G 106: Es liegen noch paar Einzelteile spezifisch für die Gaggia G 106 oder eben Gran Romantica rum. Zustand recht gut. Baujahr 2000. Vielleicht hat...
  2. Gaggia Espresso Pumpentausch

    Gaggia Espresso Pumpentausch: Hallo! Ich habe meiner "Alten" eine neue Pumpe gekauft -> VIBRATIONSPUMPE Invensys/ARS CP3A/ST 65W 230V. Der Einbau war problemlos. Was mir nur...
  3. Isomac Millenium kein Kesseldruck

    Isomac Millenium kein Kesseldruck: Hallo zusammen, ich musste heute morgen mit Schrecken feststellen, dass meine Millenium keinen Druck mehr aufbaut. Dementsprechend leuchtet die...
  4. Gaggia CC Hauptschalter Leuchte defekt

    Gaggia CC Hauptschalter Leuchte defekt: Hallo Community, bei meiner Gaggia CC BJ 2006 hat nach einem anfänglichen Wackler nun die Leuchte für die Pumpe das zeitliche gesegnet. Zumindest...
  5. Gaggia Classic Endkappen für Kabel

    Gaggia Classic Endkappen für Kabel: Hallo in die Runde, hat jemand eine Idee wo man die Endkappen für die Kabel bekommt welche oben auf die vier Stifte vom Kesseloberteil gesteckt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden