Probleme mit Quickmill QM67 Dualboiler

Diskutiere Probleme mit Quickmill QM67 Dualboiler im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Werter Freundeskreis Dualboiler, hier ein Hilferuf bzgl. meiner QM67.... Die Probleme begannen vor einigen Monaten, als folgender Fehler...

Schlagworte:
  1. Z.Bug

    Z.Bug Mitglied

    Dabei seit:
    17.04.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Werter Freundeskreis Dualboiler,
    hier ein Hilferuf bzgl. meiner QM67....
    Die Probleme begannen vor einigen Monaten, als folgender Fehler sporadisch aufgetreten ist:
    Die Pumpe förderte bei Starten des Bezugs nicht durch die Brühgruppe. Die typischen
    Pumpengeräusche waren dabei wie üblich zu hören. Irgendwann beginnt dann die Förderung durch die Brühgruppe, erst wenig, dann immer mehr. Dieser Fehler trat wie gesagt nur manchmal auf, dazwischen funktionierte die Maschine einwandfrei.
    Nachdem die Maschine noch nie entkalkt oder gewartet wurde, verbrachte ich Sie in den ortsansässigen Fachhandel. Die schnelle Diagnose entlarvte die in die Jahre gekommene Pumpe als Problemverursacher.
    Die Pumpe wurde neben anderen Teilen (Ventile, Dichtungen etc) getauscht und ich aufgefordert, eine Entkalkung in Eigenregie durchzuführen. Zurück an der Arbeit mit neuen Teilen und entkalkter Maschine die gleichen Probleme, jedoch inzwischen in verschärfter Form. Auch jetzt startet die Pumpe nicht immer die Förderung durch die Brühgruppe, aus dem Rücklauf in der Wassertank tröpfelt müde etwas Wasser. Dazugekommen ist jetzt noch Folgendes: Aus dem besagten Rücklaufschlauch kommt Dampf. Dies hatte ich bemerkt durch ein entsprechendes Blubbern der Dampfblasen im Tankwasser. Am Tassenablageblech kondensiert der Dampf, d.h. dieses ist auf der Unterseite nass....
    Meine Mutmassungen, und hier bitte ich um Unterstützung und Rat:

    1.) Die Pumpe war ersichtlich nicht das Problem, sondern irgendetwas Anderes. Was kann das sein?
    2.) Die Dampfentwicklung hat evtl. mit dem Entkalkungsprocedere zu tun bzw. mit einem Entleeren der Boiler (über die Brühgruppe). Ist irgendwo Zuviel Luft in einem Boiler, bzw. ist der Füllstand nicht mehr o.k.?

    Zusatzinfo: Direkt als die Maschine von der Wartung kam (und vor der Entkalkung) hatte ich beobachtet, dass bei Bezug (ohne ST) relativ wenig Wasser gefördert wurde, der Druck am Manometer ca. 2 bar anzeigte und ein wenig Wasser über den Rücklaufschlauch in den Wassertank gefördert wird...

    Hat hier jemand Rat?

    Vielen Dank!!

    Grüße
    Z.Bug
     
  2. Z.Bug

    Z.Bug Mitglied

    Dabei seit:
    17.04.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo!

    Hat irgendwer Rat???

    Vielen Dank!
     
  3. #3 Cappu_Tom, 25.04.2020
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    4.516
    Zustimmungen:
    4.057
    Ich habe mich auch schon mit einem ähnlichen Problem herumgeschlagen. Leider habe ich nur eine mehr als simple Handskizze vom Kreislauf, aber vielleicht kann sie dir bei deiner Suche dennoch weiter helfen.
    Ein Rücklauf in den Tank kann nur über das OPV oder den Pumpenkit erfolgen.
    Am T-Stück zum Rücklaufschlauch kannst du vermutlich visuell erkennen, aus welchem der beiden (transparenten) Schläuche das Wasser kommt. Durch kurzes Abknicken der Leitung kann man da auch nachhelfen.
    Zum OPV:
    Das hätte ich weniger in Verdacht, es ist sehr robust und im Zweifelsfall leicht zu reinigen bzw. die pilzförmige Dichtung zu tauschen.
    Zum Pumpenkit:
    Dieses Teil ist schon wesentlich fragiler und wenn das Ventil auf der Seite des Membran-Dämpfers nicht sauber schließt, dann kann Heißwasser aus dem Brühkessel über den seitlichen Abgang in den Tank gelangen. Das hatte ich schon mal und dabei über das sehr warme Tankwasser gerätselt. Dazu kommt, dass der Rückfluss 'heimlich-still-und leise' auch ohne Zutun der Pumpe erfolgt. Zerlegen und Reinigen half, allerdings nur ein paar Monate. Ich habe es darauf hin getauscht und seitdem ist Ruhe. Dass das Teil u.a. auch Expansionsventil genannt wird, soll dich nicht weiter verwirren.
    Dem 'Serviceunternehmen' auf die Zehen steigen, wenn nicht schon zu viel Zeit vergangen ist.
     
  4. Z.Bug

    Z.Bug Mitglied

    Dabei seit:
    17.04.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Cappu_Tom,

    vielen Dank für Deine Antwort. Das scheint auf jeden Fall eine heisse Spur zu sein.
    Folgende Fragen noch dazu..
    1) Hattest Du neben der von Dir beschriebenen Erwärmung des Tankwassers auch das Problem, dass bei Starten des Bezugs keine Förderung durch die Brühgruppe stattfand? Bei mir tritt das immer wieder auf und es dauert z.T. weit über eine Minute, dann kommt das Wasser aus der Brühgruppe.
    2) Was ist die Funktion des beschriebenen Expansionsventils (Pumpenkit)? Der Brühdruck wird doch nach meinem Verständnis über das OPV geregelt. Wenn der Druck höher ist als eingestellt, öffnet OPV, Wasser läuft in den Tank und der Druck im System bleibt stabil. Ist das Expansionsventil hier eine Art redundantes Überdruckventil, dass bei (eigentlich nur) höherem Druck aufmachen soll?
    3) Verstehe ich es richtig, dass es in der Maschine nur einen Füllstandssensor für die beiden Kessel gibt und sich dieser im Dampfkessel befindet? D.h., wenn Wasser aus dem Dampfkessel entnommen wird, schiebt die Pumpe über den Brühkessel Wasser nach? Was legt den Wasserstand im Brühkessel fest?

    Nochmals vielen Dank!
     
  5. #5 Cappu_Tom, 26.04.2020
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    4.516
    Zustimmungen:
    4.057
    Nicht genau in der von dir beschriebenen Weise, aber ab und an passierte es, dass bei 'normalem/gewohntem' Pumpengeräusch nur ganz wenig aus der Brühgruppe kam. Nachdem der Bezug dann ohnedies zum Vergessen war, habe ich dann mal den Rücklaufschlauch abgeknickt, das Blindsieb eingespannt und nach etwas Herumspielen ging es plötzlich wieder. Dieser Effekt war allerdings nur selten und damit auch nicht reproduzierbar - wirklich durchblickt habe ich das nicht.
    Spannend wurde es erst dann, als sich bei eingeschalteter Maschine (aber ohne Bezug, also ohne Pumpe) plötzlich eine deutliche Pfütze unter der Maschine bildete, wobei das Wasser auf seinem 'Weg ins Freie' auch das SSR ins Jenseits schickte. Das war dann doch zu viel des Guten!
    Eine Nachschau ergab: das Wasser war sehr warm und die Pfütze wurde nachvollziehbar durch den übergehenden Tank verursacht. Damit war der Tatbestand erfüllt:
    Zur Frage:
    Dazu kann ich nichts sagen, so lang habe ich es nie versucht, wäre aber denkbar.
    Richtig!
    Wie man andeutungsweise aus meiner Skizze sehen kann, wirkt der Pumpenkit als Rückschlagventil, damit kein Heißwasser aus dem Brühessel in die Pumpe gelangen kann. Man muss sich vor Augen halten, dass der Brühkessel (ohne Bezug) allseitig dicht abgeschlossen ist und sich damit ein Überdruck aufbauen kann, was man ja auch auf dem Brühdruckmanometer sehen kann.
    Das scheint mir außer Frage.
    Der mit rotem Pfeil und Fragezeichen gekennzeichnete Abgang zurück in den Tank soll der Entlüftung der Pumpe dienen. So ganz habe ich das noch nicht durchschaut, auch konnte ich mich beim Erstellen der Skizze nicht mehr wirklich an die Wirkungsweise des dortigen Ventils erinnern.
    Richtig
    Der sollte immer voll sein, bei jedem Nachfüllen des Dampfkessels wird ja oben aus dem Brühkessel das Wasser (und allfällige Luft) entnommen.
     
  6. Z.Bug

    Z.Bug Mitglied

    Dabei seit:
    17.04.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe jetzt ein neues Expansionsventil eingebaut und mit beiden Abgängen offen (s. Foto) die Pumpe gestartet. Die Pumpe fördert durch beide Abgänge. Mir ist irgendwie nicht klar, wie es so überhaupt funktioniert, den gewünschten Brühdruck aufzubauen, wenn dieser Abzweig immer offen ist. xpvlv.jpg
     
  7. #7 Cappu_Tom, 29.04.2020
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    4.516
    Zustimmungen:
    4.057
    Wie ich schon schrieb:
    Das hat vermutlich mit den geänderten Druckverhältnissen bei offenem Betrieb zu tun - jedenfalls funktioniert es zuverlässig und das nicht nur bei mir ;)
     
  8. #8 cool QM, 28.05.2020
    cool QM

    cool QM Mitglied

    Dabei seit:
    23.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Moin, habe auch das Expansionsventil getauscht- scheint nun besser zu funktionieren. Kein sporadisch "warmer" Rücklauf in den Tank. Und auch ein schnellerer Druckaufbau bei Bezug. Ist beim mir typischerweise ca. 10sec. Aber vorher auch mal 30sec bis 12bar Druck da war. Danke für die Infos.
    Grüsse...
     
  9. #9 Inteloutside, 22.10.2021
    Inteloutside

    Inteloutside Mitglied

    Dabei seit:
    08.01.2021
    Beiträge:
    3
    Zustimmungen:
    1
    Hallo zusammen,
    hatte das beschriebene Problem auch mit meiner QM67.

    Habe auf den Rat aus dem Forum auch das Expansionsventil & Membranregler getauscht und es läuft bei mir jetzt wieder wie gewohnt.

    Danke für die Hinweise!
     
  10. #10 Cappu_Tom, 22.10.2021
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    4.516
    Zustimmungen:
    4.057
    Das ist schon mal erfreulich!
    Den Membrandämpfer zu tauschen war bei dem Fehlerbild aber vermutlich nicht notwendig.

    Bei dieser Gelegenheit ein paar allgemeine Anmerkung zur Nomenklatur dieser beiden Teile:

    Pumpenkit, Entüftungsventil, Check Valve, Air Release Valve, Self Priming Valve, Air Eliminator, Air Bleeder Valve, Purge Valve
    Diese Bezeichnungen finden sich für das unmittelbar an der Pumpe angeschlossene Bauteil, je nach Quelle.
    Das Bauteil hat am Ein-/Ausgang jeweils ein Rückschlagventil eingebaut und zusätzlich ein Entlüftungsventil mit seitlichem Abgang.
    Nachdem dieses pumpenspezifische Mehrzweckventil vom Entwickler (Ulka) selbst "valve combination for vibration pumps" genannt wird, scheint mir Pumpenkit die treffendste Bezeichnung.
    Was es sicher nicht ist: ein Expansionsventil.

    Membrandämpfer, Membranregler, Vibrationsventil, Pulser, Pulsor, Impulsdämpfer, membrane dampener, water stabilizer
    Diese Bezeichnungen finden sich für das nach dem Pumpenkit folgende Bauteil, je nach Quelle und dient zum 'Glätten' des pulsierenden Druckverlaufs einer Vibrationspumpe und damit auch der Geräuschreduktion.
    Membrandämpfer scheint mir hier eine treffende Bezeichung, die auch im industriellen Bereich verwendet wird.
    Was es sicher nicht ist: ein ... Ventil oder ein ... Regler
     
    Gerwolf gefällt das.
  11. #11 Inteloutside, 22.10.2021
    Inteloutside

    Inteloutside Mitglied

    Dabei seit:
    08.01.2021
    Beiträge:
    3
    Zustimmungen:
    1
    Danke für deine Antwort und Einordnung. :)


    - mag technisch sicherlich richtig sein, ich habe es unter dieser Bezeichnung bei Komtra gefunden. (Link: Quickmill Ersatzteile für Espressomaschinen: Expansionsventil (1/8") für Quickmill 03035 Pegaso / 03000 Orione / 03004 Cassiopea / Evolution 70 / 0960 Carola / 0975 La Certa / 0980 Milano / 0985 Aquila / 0987 Rapida / 0995 Vetrano / 0990 Anita / 0981)


    Der Membrandämpfer war bei mir noch i.O. allerdings hatte ich zuvor eine Undichtigkeit in der Verbindung. Daher habe ich ihn gleich mit gewechselt.
     
  12. #12 Cappu_Tom, 22.10.2021
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    4.516
    Zustimmungen:
    4.057
    Das war ja auch nicht als persönliche Kritik gemeint sondern als Auflistung der unterschiedlichsten (teils recht beliebigen) Bezeichnungen, welche u.a von Firmen als Ersatzteilbezeichnungen der geführt werden.
    Das führt leider immer wieder zu Missverständnissen. Am Beispiel QM67 befindet sich das 'eigentliche' Expansionsventil/OPV ja unter der Tassenablage und dient der Brühdruckbegrenzung.
    So, nun Schluss damit - Hauptsache dass alles wieder funktioniert :)
     
  13. #13 Inteloutside, 22.10.2021
    Inteloutside

    Inteloutside Mitglied

    Dabei seit:
    08.01.2021
    Beiträge:
    3
    Zustimmungen:
    1
    Alles gut :) Habe ich auch nicht so aufgefasst.

    Wieder was gelernt ;-)


    Bei mir ist der Problem übrigens aufgrund von kalkhaltigeren Wasser aufgetreten.
    Ich habe übrigens hinten auf den Membranendämpfer noch einen Filzgleiter geklebt, da dieser am Blech vom Tank eine Vibration erzeugt hat. Jetzt ist die Maschine deutlich leiser und fast auf Rota - Pumpen Niveau.
     
    Cappu_Tom gefällt das.
Thema:

Probleme mit Quickmill QM67 Dualboiler

Die Seite wird geladen...

Probleme mit Quickmill QM67 Dualboiler - Ähnliche Themen

  1. Quickmill Orione - Probleme mit Dampfdruckabfall

    Quickmill Orione - Probleme mit Dampfdruckabfall: Hallo zusammen, Kurz die Ausgangslage: ich bseitze seit ca. einem Dreivierteljahr die QM Orione 3000 zusammen mit der Mignon MCI. Ich habe einen...
  2. Probleme Quickmill Silvano: PID, und andere

    Probleme Quickmill Silvano: PID, und andere: Hallo Kaffeenetzler Mein erster Beitrag im Forum... und gleich Sorgen :( Meine Quickmill Silvano macht in letzter Zeit Probleme: - Nach einem...
  3. Probleme bei Dampferzeugung Quickmill 3004

    Probleme bei Dampferzeugung Quickmill 3004: Ich habe seit 4 Jahren eine Quickmill 3004 in Besitz und in Nutzung. Seit einiger Zeit schaltet die Dampferzeugung nach Abschalten des...
  4. Probleme mit Milchschaum - Quickmill 3145

    Probleme mit Milchschaum - Quickmill 3145: Hallo zusammen, ich wende mich nochmal hier in die Community, weil ich langsam echt verzweifle aufgrund meines Milchschaumes oder besser kein...
  5. Quickmill Orione - Probleme beim Espressobezug

    Quickmill Orione - Probleme beim Espressobezug: Hallo Community, ich habe bei meiner Cassiopea den gesamten Trakt für den Dampfbezug ausgebaut und den freigewordenen Raum für eine bessere...