Quickmill 3004 - Dampfdüse defekt

Diskutiere Quickmill 3004 - Dampfdüse defekt im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zs, ich bin hier neu und ein klassischer "Anwender", d.h. blutiger Anfänger bei Reparatur und Feststellung von Ursachen bei vorhandenen...

  1. ricben

    ricben Mitglied

    Dabei seit:
    30.06.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zs,

    ich bin hier neu und ein klassischer "Anwender", d.h. blutiger Anfänger bei Reparatur und Feststellung von Ursachen bei vorhandenen Störungen. Ich habe hier schon diverse Threads mit ähnlichem Inhalt gelesen, jedoch nicht genau das, was ich habe - oder es zumindest nicht richtig verstanden ;-)

    Ich habe eine Quickmill mit doppeltem Heizkreislaufsystem, jeweils für Espresso und Dampferzeugung.

    Folgendes Problem: Dampfdüse defekt, konkretere Beschreibung folgt.

    Szenario1:
    - das Problem trat erstmalig auf, als ich die Maschine über einen längeren Zeitraum (>30/45min) angelassen habe, dann kam kein Dampf mehr aus der Düse, nur minimal zu hörende Pumpgeräusche
    --> Abhilfe hat zunächst die Betätigung des Heißwasserschalters gebracht. Zunächst in voller Funktion, danach abgeschaltet, Dampfdüse an, sie ging wieder
    --> Dampfdüse auseinandermontiert gereinigt
    Da ging eine Zeit lang gut...

    Szenario2:
    - Nach dem Anschalten der Maschine und dem Vorheizen ging dann nur noch die Heißwasserfunktion, die jedoch nur noch Dampf ausstieß und kein heißes Wasser mehr
    - Dampffunktion ging gar nicht mehr - egal in welcher Reihenfolge, keinerlei Pumpgeräusche

    Szenario3:
    --> Heißwasserfuinktion angeschaltet, es tat sich nichts, auch bei erstmaligem Einschalten mit kurzem Vorheizen (bis die Lampen nicht mehr leuchteten), auch keine Pumpgeräusche

    Abhilfe bisher:
    Zu einem "der sich auskennt" gebracht, er hat die Schläuche gesäubert und entkalkt, sagte sie seien verstopft und etwas verkalkt gewesen. Danach ging alles für ein paar Tage gut, es stellte sich jedoch wieder das gleiche Phänomen ein an wie oben beschrieben.

    Zwischendurch hatte ich den Deckel oben abgeschraubt, hier und da an den weichen Schläuchen geruckelt und an der - vermute ich - Pumpe für Heißwasser/Dampf etwas "geruckelt", testweise ein zwei Klemmen gelöst und wieder angebracht und plötzlich funktionierte es wieder - für ca. eine Woche. Seit gestern Stillstand.. :-(

    In den Threads hatte ich gelesen, dass es evtl. an der Membran liegen kann?
    Hatte eben auch noch mal versucht mit geöffnetem Deckel etwas zu sehen, als ich die Heißwassfkt aktiviert habe, Wasser fließt kurz durch den Schlauch zur Pumpe, danach tut sich nix mehr...

    Last but not least: Wenn ich was erneuern muss, wie kann ich Teile des Innenlebens auseinanderbauen und wieder zusammenbauen, so dass ich ggf. Teile überprüfen/Austauschen kann, so dass ich nach dem Zusammenbau wieder ein funktionierende Espressomaschine habe ;-)

    Für alle Hinweise/Tipps herzlichen Dank vorab!!

    VG
    Ricardo

    PS: Anbei noch Bilder des Innenlebens
     

    Anhänge:

  2. #2 Fränk B., 01.07.2020
    Fränk B.

    Fränk B. Mitglied

    Dabei seit:
    31.01.2016
    Beiträge:
    195
    Zustimmungen:
    85
    Hi,
    ich würde auf eine defekte Platine tippen (die wird evtl. zu heiß geworden sein - als du sie lange an hattest). Um das fest zu stellen, müsstest du sie versuchsweise "brücken" d.h. du klemmst sie ab und gehst vom Schalter direkt zur Pumpe: Dadurch würde der Dampfthermoblock genauso wie der andere Thermoblock funktionieren. Dadurch könntest du leichter herausfinden, was defekt ist (ist ja nicht so viel). Die nächsten Tage hab ich wenig Zeit (Urlaubsvorbereitungen ;-) ), danach schraube ich meine Maschine mal auf + kann schauen wo du was anklemmen müsstest...


    Grüße,

    Fränk
     
Thema:

Quickmill 3004 - Dampfdüse defekt

Die Seite wird geladen...

Quickmill 3004 - Dampfdüse defekt - Ähnliche Themen

  1. [Zubehör] Glas Bohnenbehälter + Deckel für Portionierer für Omre Quickmill Mühle 60er

    Glas Bohnenbehälter + Deckel für Portionierer für Omre Quickmill Mühle 60er: Hallo, bin auf der suche nach dem Original Glas-Bohnenbehälter mit Deckel für die Omre von QuickMill. Ich suche ebenfalls den Original Deckel für...
  2. Suche Glas Bohnenbehälter + Deckel für Portionierer für Omre Quickmill Mühle 60er

    Suche Glas Bohnenbehälter + Deckel für Portionierer für Omre Quickmill Mühle 60er: Hallo, bin auf der suche nach dem Original Glas-Bohnenbehälter mit Deckel für die Omre von QuickMill. Ich suche ebenfalls den Original Deckel für...
  3. Gaggia Classic Kurzschluss und Schmelzsicherung defekt?

    Gaggia Classic Kurzschluss und Schmelzsicherung defekt?: Hallo Leute, vor ein paar Wochen kam bei mir kein Wasser mehr aus der Brühgruppe, sondern nur noch aus dem Dampfbezug. Damals hatte ich mich dann...
  4. QuickMill 0835 Acquaviva - Gründe für lange Mühldauer

    QuickMill 0835 Acquaviva - Gründe für lange Mühldauer: Hallo in die Runde, ich hab von einem hiesigen Händler eine gewartet QuickMill 0835 gekauft. Alles gut, der Mahlgrad ist in der feinsten Stufe...
  5. la marzocco GS/3 nach 5 -6 Jahren - Erfahrung zu defekten

    la marzocco GS/3 nach 5 -6 Jahren - Erfahrung zu defekten: Unsere Maschine ist von 09/2014 und wir machen damit so ca 2-3 Kilo Cafe pro Monat, keine Milchmix. Wir betreiben sie am Festwasser mit 7dgh...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden