Quickmill 3004 Dampfkreislauf zickt rum

Diskutiere Quickmill 3004 Dampfkreislauf zickt rum im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo Zusammen, wir haben seit einigen Jahren eine Quickmill Cassiopeia und lieben sie. Bohnen kommen vom lokalen Röster, wir trinken kaum noch...

  1. #1 Segler1963, 02.06.2020
    Segler1963

    Segler1963 Mitglied

    Dabei seit:
    02.06.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Zusammen,

    wir haben seit einigen Jahren eine Quickmill Cassiopeia und lieben sie.

    Bohnen kommen vom lokalen Röster, wir trinken kaum noch Kaffee außer Haus, schmeckt einfach nicht mehr. Für mich war immer die schnelle Aufheizzeit und die relative Anspruchsosigkeit was die Wartung anbelangt ein zusätzliches Argument für die Maschine. Da wir nur gute Bohnen verwenden, kommt auch nur Durgol zum Einsatz, war bisher eigentlich nie notwendig, Wasserhärte unter 8, ich habe es aber 2x im Jahr trotzdem gemacht. Es werden zwischen 2 und 8 doppelte Espressi am Tag bezogen und meist mit geschäumter Milch als Cappicino genossen.

    Nun zickt die Maschine seit einiger Zeit, vornehmlich beim Dampfkreislauf:
    Wenn das Gerät länger aufgeheizt hat, geht gar nichts mehr, die Pumpe brummt leise, springt aber nicht richtig an. Direkt nach dem einschalten geht alles einwandfrei.
    Das Ganze wird mit der Zeit immer schlimmer, bis ich dann entkalke, dann funktioniert es wieder 2 Wochen, egal wie lange die Maschine aufgeheizt hat und dann fängt es von vorne an.

    Bei dem weichen Wasser (wir haben einen Wasserkocher, der sieht nach 10 Jahren täglicher Benutzung noch aus wie am ersten Tag) kann aber ja eigentlich Kalk nicht das Thema sein, besonders nicht bei regelmäßiger Entkalkung.

    Hat da jemand eine Idee?

    Danke
    Jörg
     
  2. #2 benötigt, 02.06.2020
    benötigt

    benötigt Mitglied

    Dabei seit:
    02.10.2019
    Beiträge:
    2.195
    Zustimmungen:
    1.424
    Der Zusammenhang "Superweiches Wasser - nach dem Entkalken funktioniert es" ist irgendwie augenfällig.
    Es scheint also vielleicht doch irgendein Entkalkungsproblem zu sein?

    Womit wird bitte die Entkalkung durchgeführt? Nach Anleitung, wie hier im KN irgendwo beschrieben?
     
  3. #3 Segler1963, 02.06.2020
    Segler1963

    Segler1963 Mitglied

    Dabei seit:
    02.06.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Das ist ja mein Problem... mit Ceragol nach der Anleitung hier aus dem Forum. Die Flüssigkeit kommt Glasklar wieder raus.
     
  4. #4 benötigt, 02.06.2020
    benötigt

    benötigt Mitglied

    Dabei seit:
    02.10.2019
    Beiträge:
    2.195
    Zustimmungen:
    1.424
    Ich habe alle Fakten noch mal durchgelesen und das Fehlerbild macht für mich im Moment wenig Sinn.

    Pumpe scheint keinen Fehler zu haben, sonst würde sie nicht manchmal klaglos ihren Dienst tun.
    Steuerung / Elektronik scheint in Ordnung zu sein, da es auch einwandfreie Phasen gibt. Hatte auch gedacht, ob es einen hitzeabhängigen Einfluß auf die Steuerung gibt, aber das scheint nach dem Entkalken ja auch nicht der Fall zu sein.
    Hast Du die Maschine mal auf gehabt und einen Blick auf offensichtliche Verschmorungen, Knicke, Auffälligkeiten geworfen?

    Wenn nicht einem der TB Cracks hier im KN schon mal etwas Ähnliches untergekommen ist und die Abhilfe kennen, hab ich nur den Vorschlag, eine Werkstatt aufzusuchen.
    Bin sehr gespannt, was da die Ursacge sein soll.
     
  5. #5 Gandalph, 02.06.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.378
    Zustimmungen:
    10.379
    Ich kann mir nur ein Problem an der Pumpe selbst vorstellen, die ihren Dienst quittiert, wenn es heiß wird. Ein Zusammenhang mit Entkalkung erscheint mir bei dem Fehlerbild eher unwahrscheinlich. Die Pumpe einmal als Ersatz zuhause zu haben, schadet ja nie bei dem geringen Preis. Und so würde ich diese als Erstes einmal tauschen - es wäre ja nur allzu normal, wenn die Vibra nach einigen Jahren den Dienst quittiert.
     
  6. #6 Sebastiano, 03.06.2020
    Zuletzt bearbeitet: 03.06.2020
    Sebastiano

    Sebastiano Mitglied

    Dabei seit:
    03.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    2.571
    Zur Verkalkung: Selbst bei vermeintlich 'weichem' Wasser kann speziell der Dampf-Thermoblock im Gegensatz zum Caffè-Thermoblock eher verkalken, da gegenüber der reinen Wasser-Erhitzung im Caffè-Thermoblock eben das Wasser im Dampf-Thermoblock 'verdampft'. Dass sich dabei Rückstände im Leitungssystem des Thermoblocks bilden können ist eine zwangsläufige physikalische Folge – unabhängig davon ob Boilermaschine oder Thermoblock. Und das ist eben auch ein Unterschied zu Deinem 'sauberen' Wasserkocher.

    Zur Pumpe. Wenn das Pumpenproblem stets nach dem Entkalken verschwindet liegt die Vermutung nahe, dass eben irgendwas im Leitungssystem 'stört'…
    Andererseits ist die 'Packdichte' der Bauteile im Modell 3004 und damit auch die Hitzeeinwirkung durch zwei Thermoblöcke auf die Bauteile, hier die Pumpe, nicht zu unterschätzen. Eventuell auch mal alle Anschlüsse auf korrekten/festen Sitz prüfen.

    Um mögliche Störquellen einzukreisen bitte folgende Punkte prüfen:
    1. Wie alt ist Deine Maschine – hast Du die sie fabrikneu oder gebraucht gekauft?
    2. Nach welcher Anleitung führst Du die Durchlaufentkalkung des Dampf-Thermoblocks mit (Amidosulfonsäure) z.B. Durgol, Mischungsverhältnis 1:1 durch?
      • im kühlen oder heißen Temperaturbereich?
      Empfohlene Durchlaufentkalkung/Reinigung Quickmill Thermoblockmaschinen
      oder die obige Anleitung als Video:
      Durchlaufentkalkung/Reinigung Quickmill Thermoblockmaschinen
      ...Vom im Video gezeigten Citronensäure-Entkalker rate ich wegen der Gefahr möglicher Calcium-Citratbildung ab
      ...In den obigen Anleitungen wird jeweils das Modell 0820 beschrieben, sollte aber entsprechend auch für Deine 3004 gelten
    3. Wird bei der Entkalkung oder zwischendurch die Dampfdüse auf der Dampflanze auch von innen gereinigt?
    4. Wird die Dampfdüse nach dem Milchaufschäumen feucht abgewischt und kurz Wasser/Dampf zur Düsenspülung eingeschaltet?
    5. Deine Maschine besitzt zwei getrennte Pumpen. Funktioniert die Pumpe des Caffè-Thermoblocks stets einwandfrei?
    6. Ich kenne Deine 3004 nicht aus eigener Erfahrung
      a) Läuft die Pumpe im Dampfbetrieb normalerweise in Intervallen und im Heißwasserbetrieb kontinuierlich?
      b) Tritt der Pumpenfehler des Dampf-Thermoblocks nur bei Dampfentnahme oder auch bei Heißwasserentnahme auf?
    7. Befindet sich am Wasseransaugschlauch ein Filter?
    8. Wird der Dampfthermoblock nur gezielt zur Dampferzeugung eingeschaltet oder bleibt er ständig eingeschaltet?
    9. Wie lange bleibt die Maschine ununterbrochen eingeschaltet?
    10. Eventuell könnte auch das Magnetventil nicht korrekt öffnen, aber zunächst bitte auf die Fragen eingehen…
    Nachtrag .Du nennst einmal Durgol, dann Ceragol, (beide scheinen nahezu identisch zu sein). In der Gebrauchsanleitung für Ceragol .verunsichert mich der folgende Anwendungs-Hinweis: …"Die Verdünnung hat keinen Einfluss auf die Wirksamkeit des Wirkstoffes.…". Daher die Nachfrage nach Deinem Mischungsverhältnis.

    Das kriegen wir schon wieder hin… ;)

    Gruß, Sebastiano
    .
     
  7. #7 Segler1963, 04.06.2020
    Segler1963

    Segler1963 Mitglied

    Dabei seit:
    02.06.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Sebastian,

    danke für die ausführliche Analyse/die Nachfragen. Ich füge die Antworten unten mal ein:



     
  8. #8 Sebastiano, 04.06.2020
    Zuletzt bearbeitet: 04.06.2020
    Sebastiano

    Sebastiano Mitglied

    Dabei seit:
    03.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    2.571
    Hallo @Segler1963, Danke für Deine detaillierte Antwort/Problembeschreibung, dies erleichtert die Problemeinkreisung…

    Zu meinem folgenden Versuch der Ursachenfindung: Ich kenne zwar diverse Quickmill Mono-Thermoblockmodelle aus eigener Erfahrung, nicht jedoch das Dual-Thermoblockmodell 3004, kann also nur schlussfolgernd aus Deinen Fehlerberichten und der visuellen Beurteilung des Maschineninnenlebens die folgenden mögliche Ursachen einkreisen.

    Vergegenwärtigen wir uns das Innenleben Deiner Maschine:
    Innenleben Quickmill 3004

    Die Packdichte der Bauteile. erscheint zwar rein logistisch/technisch durchaus bemerkenswert… (Service-Techniker sehen das eventuell etwas kritisch…). Ob die zwangsläufig starke Hitzeeinwirkung auf die Bauteile, die in unmittelbarer Nähe der Thermoblocks, speziell des Dampf-Thermoblocks (links) platziert sind, für einen langen, störungsfreien Betrieb gut sein kann, wäre eine Frage.
    Ein Dauerbetrieb des Dampf-Thermoblocks, selbst bei Nichtnutzung der Dampf-Funktion, dürfte wohl eher nicht die 'erste Wahl' sein – nicht umsonst lässt sich der Dampf-Thermoblock separat schalten, und dies nicht allein aus Gründen der Energie-Ersparnis…

    Mögliche gemeinsame Problem-Ursachen. Wenn beide Pumpen (die roten Bauteile mittig oben und unten) annähernd gleichartige Probleme verursachen, aber zeitversetzt in ungleichmäßigen Zyklen, so könnte das Problem eben eine gemeinsame Ursache haben. Forschen wir also nach eventuellen Gemeinsamkeiten…

    1. Membranregler. Du berichtest von einem bereits getauschten Membranregler. Die Membranregler (aus Kunststoff) beider Pumpen liegen in unmittelbarer Nähe (links an den Pumpen) des im Dauerbetrieb (bei 135° C) eingeschalteten Dampf-Thermoblocks. Im Inneren der Membranregler, sowie der Pumpen 'steht' eine geringe Menge Wasser, die bei längerem Nichtbetrieb unter Hitzeeinwirkung 'verschwinden' könnte und evtl. feste Rückstandspartikel hinterlassen könnte. Welche naheliegende Schlussfolgerung drängt sich auf…?

    2. Magnetventil. Man möge mich korrigieren, aber es schaut so aus, als wären beide Pumpen an ein gemeinsam genutztes Magnetventil (schwarzes Bauteil mit Anschlüssen mittig zwischen den Thermblöcken) angeschlossen…? Öffnet das Magnetventil den Zulauf von der Pumpe zum Thermoblock nicht korrekt, so wird die Pumpe quasi blockiert. Eine eventuelle Fehlfunktion könnte durch Verschmutzung/Rückstandspartikel/Verkalkung entstehen. Die Zulaufanschlüsse des Magnetventils liegen ebenfalls in unmittelbarer Nähe der Thermoblocks, wobei ein Anschluss in unmittelbarer Nähe des im Dauerbetrieb (bei 135° C) eingeschalteten Dampf-Thermoblocks, der andere in unmittelbarer Nähe des 110/115° C heißen Caffè-Thermoblocks. Das könnte eventuell eine seltene oder zeitlich verzögerte Fehlfunktion der Caffè-Pumpe erklären.

    3. Entkalkung. Dein praktisches Entkalkungsprozedere erscheint o.k.. Was mich allerdings stutzig macht ist die Konzentration der Entkalkerlösung: bei Deinem Ceragol-Mischungsverhältnis von 1:10./.1:20. Ich kenne und verwende zum Beispiel. Durgol .mit 1:1. Beide Entkalker (Basis: Amidosulfonsäure) scheinen nahezu identisch zu sein, deswegen auch meine Verunsicherung aufgrund des Hersteller-Anwendungshinweises zu Ceragol: "…Die Verdünnung hat keinen Einfluss auf die Wirksamkeit des Wirkstoffes.…".. Das sollte mir bitte mal jemand erklären – denn ich würde spontan vermuten, dass eine extreme Verdünnung der Entkalkerlösung zu einer extremen Verringerung der Entkalkungs-/Reinigungsleistung führt – zumal bei nur zeitlich kurzen Wirkzyklen bei der Durchlaufentkalkung – womit wir bei einer weiteren Schlussfolgerung für eine mögliche Ursache Deines Problems sein könnten…

    4. Sauberkeit der Dampfdüse. Innerhalb der Dampfdüse kann sich im Laufe der Zeit durchaus einiges ansammeln, was den Durchfluss beeinflussen kann. Kommt es zu einem Verschluss der Düse könnte auch die Pumpe quasi blockiert werden. Aber wenn es zu keinem Verschluss kommt, sollte dies nicht die Ursache für den sporadischen Pumpendefekt sein. Dennoch ist eine Innenreinigung der Düse anzuraten.

    5. Sauberkeit des Partikelfilters. am Tankwasser-Ansaugschlauch könnte im Laufe der Zeit ebenfalls verschmutzen und die Ansaugleistung der Pumpe beeinträchtigen – wäre zu prüfen.

    So, jetzt bist Du wieder dran… ;)

    Nachtrag
    Ist das Rückschlagventil im Brühkopf komplett? So sieht das Rückschlagventil komplett aus:
    Brühkopfschraube mit Feder und Ventilstift

    Gruß, Sebastiano

    Randbemerkung:
    Die Typo-Auszeichnung ganzer Textpassagen in der Signalfarbe 'Rot’ kann zu Missverständnissen führen, denn dies ist in diesem Forum dem Moderatoren-Team vorbehalten.

    Edit: mehrere inhaltliche Präzisierungen

    .
     
    benötigt gefällt das.
  9. #9 Segler1963, 05.06.2020
    Segler1963

    Segler1963 Mitglied

    Dabei seit:
    02.06.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Sebastiano,

    danke für die Analyse und den Hinweis, dass Rot den Moderatoren vorbehalten ist...ich wechsel dann mal zu Blau

    Ich habe jetzt ja einige Action Points und werde die Wirksamkeit dann auch erst ach einiger Zeit beurteilen können, als erstmal Vielen Dank, ich melde mich wieder,
     
  10. #10 bon2_de, 05.06.2020
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    210
    Zustimmungen:
    49
    Hallo, ich klink mich mal mit ein, weil ich das Problem sehr interessant finde. Ich kenne die Maschine nicht, aber ein paar Sachen sind mir aufgefallen.
    Wenn es im aufgeheizten Zustand nicht mehr funktioniert, ist das entgegen anderer Meinungen durchaus ein Hinweis darauf, dass ein elektrischer Fehler vorliegt. Die Wicklung einer Pumpe, eines Motors oder auch eines Magnetventils kann einen Isolationsfehler haben, der erst ab einer bestimmten Temperatur auftritt. Ebenso gibt es zuhauf Fehlerbilder von elektronischen Bauteilen wie Transistoren oder Dioden etc. die sich genauso verhalten. Würde ich also nicht ausschließen. Ob es hier so ist, kann man aber so einfach auch nicht sagen.
    Ein Verkalkungsproblem ist auch nicht auszuschliessen, Keiner weiss, wie der Verkalkungszustand der Maschine ist. Eine Entkalkung mit derart verdünnter Säure bewirkt u. U. tatsächlich nur ein "es funktioniert gerade noch". Die Aussage, dass der Wirkstoff unabhängig von der Konzentration wirkt ist auch kein Widerspruch, denn der Wirkstoff funktioniert tatsächlich auch verdünnt (es ändert sich nichts an der chemischen Reaktion!), aber diese verdünnte Lösung kann einfach viel viel weniger Kalk aufnehmen. Was mir schon untergekommen ist: Maschinen, die mit Zitronensäure entkalkt wurden, die nicht mehr komplett ausgespült wurde, in denen bildet sich oft eine kristalline Schicht mit dem Restkalk, die auch mit anderen Säuren nicht mehr lösbar ist.
    Ich würde zuerst mal prüfen, ob der Dampfweg überhaupt frei ist, d. h. Dampfdüse enfernen, Dampfrohr entfernen, ob sich da was ändert. Wenn nicht, dann das Rohr vom Dampfboiler demontieren, das zur Dampfdüse führt. Falls das alles frei ist, dann den Zulauf zum Dampfboiler demontieren und prüfen, ob der Boiler durchgängig ist (durchblasen). Wenn der Zulauf zum Dampfboiler demontiert ist, dann müsste ja auch die Pumpe ganz normal laufen. Kann man im Fehlerfall auch in umgekehrter Reihenfolge machen.

    Gruss
     
  11. #11 ceragol_ultra, 09.06.2020
    ceragol_ultra

    ceragol_ultra Mitglied

    Dabei seit:
    04.03.2019
    Beiträge:
    13
    Zustimmungen:
    5
    Hallo zusammen,

    ich versuche etwas Klarheit bezüglich der Entkalkung und Mischungsverhältnis bei unserem ceragol Premium Entkalker zu schaffen.

    Wie bon2_de schon angemerkt hat, ändert sich durch das Mischungsverhältnis nicht die Kalklösekraft. Denn 100ml von unserem Entkalker lösen nachweislich immer 20g Kalk egal mit wie viel Wasser gemischt. Wir beziehen uns bei "bis zu 20-fach" auf das Volumen vom Wassertank, an Hand der man die Wassermenge bzw. das Mischungsverhältnis entsprechend wählt.

    So wie "Segler" seinen Entkalkungsvorgang beschrieben hat dürfte nicht der Kalk das Problem sein.

    Es wäre aber sogar möglich 200ml von unserem Entkalker für einen Entkalkungsvorgang zu verwenden. Spezielle Additive sorgen nämlich dafür dass der Siebträger keinen Schaden nimmt. Diese Additve und der damit verbundene Schutz der Materialien unterscheidet unser Produkt auch beispielsweise von Durgol ;-)

    Ich hoffe etwas geholfen zu haben, koffeinhaltige Grüße!
     
    bon2_de gefällt das.
Thema:

Quickmill 3004 Dampfkreislauf zickt rum

Die Seite wird geladen...

Quickmill 3004 Dampfkreislauf zickt rum - Ähnliche Themen

  1. Quickmill Cassiopeia lässt sich nicht mehr entkalken

    Quickmill Cassiopeia lässt sich nicht mehr entkalken: Hallo Kaffee-Netzer! Ich besitze seit zwei, drei Jahren eine Quickmill Cassiopeia. Wie alt sie genau ist, kann ich nicht sagen, weil ich sie...
  2. Quickmill 3004 - Dampfdüse defekt

    Quickmill 3004 - Dampfdüse defekt: Hallo zs, ich bin hier neu und ein klassischer "Anwender", d.h. blutiger Anfänger bei Reparatur und Feststellung von Ursachen bei vorhandenen...
  3. Quickmill Orione Manometer steht bei 2 Bar

    Quickmill Orione Manometer steht bei 2 Bar: Moin, Seit 2 Tagen steht bei meiner Quickmill Orione das Manometer im ausgeschaltetem Zustand bei 2 Bar. Während des Bezugs, steigt die...
  4. Eure Meinung Quickmill Andreja

    Eure Meinung Quickmill Andreja: Guten Abend Ich bin neu hier also erstmal hallo in die Runde! Ich bin im Begriff eine Quickmill Andreja zu kaufen. Optisch steht sie dem Alter...
  5. Quickmill 3000 Orione - Rote/schwarze Krümel im Wasser

    Quickmill 3000 Orione - Rote/schwarze Krümel im Wasser: Hallo zusammen, ich besitze eine Quickmill 3000 Orione, die nun seit ungefähr einem Jahr durchschnittlich oft in Gebrauch ist. Seit einiger...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden