Quickmill Orione ... zuerst Dampfventil defekt, jetzt kein Wasser mehr

Diskutiere Quickmill Orione ... zuerst Dampfventil defekt, jetzt kein Wasser mehr im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Schönen Guten Morgen, i ich bin seit langer Zeit stiller Mitleser dieses interessanten Forums, brauche aber aktuell Hilfe im Bereich Wartung und...

  1. #1 Lebiminatore, 09.02.2021
    Lebiminatore

    Lebiminatore Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    3
    Zustimmungen:
    1
    Schönen Guten Morgen, i

    ich bin seit langer Zeit stiller Mitleser dieses interessanten Forums, brauche aber aktuell Hilfe im Bereich Wartung und Reparatur meiner Quickmill Orione. Ich würde mich freuen wenn ihr mir mir helfen könnt.

    Seit längerer Zeit klappte die Umschaltung zwischen Dampf/Wasser-Bezug aus der Lanze und dem Siebträger nicht mehr. Jedes mal wenn ich die Lanze ausgeklappt habe um Heißwasser zu beziehen, kam auch Wasser aus dem Siebträger (zudem unter wenig - weil halbiert? - Druck).

    Vorgestern habe ich die Maschine geöffnet und das Dampfventil zerlegt (leider habe ich es nicht geschaft das ganze Ventil vom Thermoblock zu lösen, da ich die Mutter nicht gelockert bekommen habe). Das Ventil hat für mich in Ordnung ausgesehen, somit gereinigt zusammengeschraubt und einen Versuch gemacht.
    => Die Umschaltung hat wieder funktioniert.

    Beim Zusammenbau habe ich den Netzstecker nicht gezogen und leider einen Kurzschluss verursacht, bei dem die Sicherungen gefolgen sind. Alles getrocknet wieder mit Strom versorgt, erneut versucht, hat weiterhin funktioniert. => Gefühlt lief die Pumper aber leiser und mit weniger Druck.

    Gestern in der Früh klappte der Bezug noch einigermaßen, am Abend dann kein Wasserdurchfluß mehr - weder am Siebträger noch an der Lanze

    Gerät geöffnet und von hinten heraus gearbeitet.
    - Pumpe ausgebaut und getestet, funktioniert ohne Last
    - zusammengebaut und Dampfventil geöffnet (Abfluss, Dampflanze und den weiterführenden Schlauch zum Siebträger entfernt, somit war das Ventil völlig offen
    => kein Wasser wurde durch den Thermoblock gepumpt

    Aktuell bin ich am "Magnet-Ventil?!" angekommen und wollte euch primär um eure Fachmeinung bitten, welche Ursuachen hier noch in Frage kommen könnten.

    - Ich habe einmal vorsichtshalbet eine neue Pumpe geordert - kann es sein, dass die aufgrund des Kurzschlusses kaputt geangen ist, ohne Last gut arbeitet und unter Last dann den Druck nicht mehr wietergeben kann?
    - Gefühlt blockiert "irgendwas" die Weiterleitung des Wassers zwischen Pumpenausgang und Thermoblockausgung.

    Besten Dank für eure Hilfe!!
     
  2. #2 S.Bresseau, 09.02.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    22.385
    Zustimmungen:
    10.766
    Hallo und willkommen!

    Das sitzt ja bei den Quickmills zwischen Pumpe und Thermoblock und könnte in der Tat defekt oder verstopft sein.
    Pumpe abklemmen und Hörtest machen, das MV muss deutlich klacken. Wenn es elektrisch funktioniert, ist es vermutlich verkalkt. Mit Amifosulfonsäure (->Forumssuche) entkalken, ggfs. öffnen und mit Nadel freipulen.

    Im Espressomodus testen. Sicherstellen, dass alles richtig verkabelt ist, im Dampfmodus pulst die Pumpe. Schlimmstenfalls hat die Elektronik was abbekommen, ich würde aber erst mal nach elektrischen und mechanischen Defekten suchen. viel Erfolg!
     
  3. #3 Lebiminatore, 10.02.2021
    Lebiminatore

    Lebiminatore Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    3
    Zustimmungen:
    1
    Zwischenstand ... gestern das Magentventil getestet, klacken war zu vernehmen ... danach die Zu- und Ableitung demontiert und tatsächlich war das Verbindungsstück Pumpenschlauch / Magentventileinheit (kleines Loch) stark mir Kalk verstopft.

    Ich hoffe, dass hier diese Blockade die ich erahnt habe seine Ursache hat und ich morgen "Vollzug" vermelden kann. Heute nacht wurde beides intensiv in einer kalklösenden Mischung "gebadet".
     
  4. #4 Lebiminatore, 19.02.2021
    Lebiminatore

    Lebiminatore Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    3
    Zustimmungen:
    1
    "Vollzug":

    Es wurden nun alle beteiligten Teile entkakt und wieder eingebaut. Jetzt funktioniert alles wie von Beginn an.

    Besten Dank für die Hilfe!!
     
    S.Bresseau gefällt das.
Thema:

Quickmill Orione ... zuerst Dampfventil defekt, jetzt kein Wasser mehr

Die Seite wird geladen...

Quickmill Orione ... zuerst Dampfventil defekt, jetzt kein Wasser mehr - Ähnliche Themen

  1. Quickmill Orione 3000 - Kein Wasser mehr & Anwendungsfehler?

    Quickmill Orione 3000 - Kein Wasser mehr & Anwendungsfehler?: Liebe Community, folgendes Scenario beschäftigt mich gerade bzgl. meiner Quickmill Orione 3000. Ich habe im Vorfeld versucht ähnliche Threads zum...
  2. Quickmill Orione 3000 Reparatur

    Quickmill Orione 3000 Reparatur: Hallo liebe Kaffee-Freunde! Es geht um die Orione Quickmill 3000. Ich betreibe die Maschine mit einer Zeitschaltuhr, damit sie morgens, wenn ich...
  3. Anderes Duschsieb für Quickmill Orione 3000?

    Anderes Duschsieb für Quickmill Orione 3000?: Tach auch! Hat schon jemand erfolgreich ein anderes Duschsieb (ausser Standard) in einer Orione 3000 installiert? Hintergrund ist der, daß ich...
  4. Tassenhöhe QuickMill Orione 3000 + bodenloser Siebträger

    Tassenhöhe QuickMill Orione 3000 + bodenloser Siebträger: Hallo liebe QuickMill-JüngerInnen, kann mir einer von euch sagen, wie die maximale Tassenhöhe bei der QuickMill Orione 3000 ausfällt, wenn man...
  5. [Maschinen] Verkaufe QuickMill Orione 3000 (Schweiz)

    Verkaufe QuickMill Orione 3000 (Schweiz): Guten Tag, ich möchte meine alte QuickMill Orione 3000 gerne verkaufen. Gekauft habe ich sie 2017, seit ca. 1 Jahr steht sie im Keller. Sie wurde...