Rancilio Silvia kein Dampf (Warmwasser funktioniert)

Diskutiere Rancilio Silvia kein Dampf (Warmwasser funktioniert) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Also da stimmt irgendwas noch nicht so richtig. Ich bekomme Dampf (also das Thermostat war dann wohl defekt?!) aber es dauert echt viel zu lange...

Schlagworte:
  1. #21 dingsbums, 11.01.2020
    dingsbums

    dingsbums Mitglied

    Dabei seit:
    13.06.2017
    Beiträge:
    48
    Zustimmungen:
    8
    Also da stimmt irgendwas noch nicht so richtig. Ich bekomme Dampf (also das Thermostat war dann wohl defekt?!) aber es dauert echt viel zu lange und es kommt auch nicht mit voller power wie früher. Nach einer gewissen Zeit fängt es an zu „blubbern“ und etwas Wasser läuft über den kleinen Schlauch zurück in den Tank?! Nach 2 Minuten kommt, wenn ich die Düse aufdrehe zwar Dampf aber nicht so explosiv und stark wie vorher eher so ein bisschen.... am Ende reicht es gerade soum die Milch zu schäumen, aber vorher war es definitiv besser. Ich frage mich nur woran das liegen kann / was ich dagegen tun kann?

    ich meine das neue Thermostat scheint ja zu funktionieren und hätteich zu viel/ wenig Paste benutzt würde sich nur der Zeitpunkt des abschaltens verändern oder? Hat dann ja nichts mit dem Druck / Menge an Dampf zu tun.
     
  2. #22 StSDijle, 11.01.2020
    StSDijle

    StSDijle Mitglied

    Dabei seit:
    31.07.2014
    Beiträge:
    544
    Zustimmungen:
    260
    Na doch die Temperatur hat schon mit der Dampfmenge zu tun. Wenn du keinen ordentlichen Kontakt mit der kesseloberfläche hast, schaltet die Heizung später aus, dass sollte erstmal zu mehr Dampf führen. Natürlich nur bis das Überdruckventil am Kessel kommt.
    LG
    Stefan
     
  3. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.180
    Zustimmungen:
    439
    Da würde ich zu deinem Ursprungsproblem zurück kommen
    Wenn der Zulauf zum Dampfventil oder das Ventil selbst verkalkt ist kommt auch kein Dampf an der Dampflanze an.
    Du könntest das Kupferrohr demontieren und schauen ob es verstopft ist.
    Ich würde aber zu einer Entkalkung bzw besser noch zum Ausbau des Kessels raten um zukünftige Probleme zu vermeiden.
    Du wirst überrascht sein wie viel Kalk sich im Kessel sammeln kann.

    Kommt überhaupt Wasser durch die Lanze wenn du mit dem mittleren linken Schalter Heißwasser beziehst?
     
  4. #24 dingsbums, 11.01.2020
    dingsbums

    dingsbums Mitglied

    Dabei seit:
    13.06.2017
    Beiträge:
    48
    Zustimmungen:
    8
    wie der Titel schon sagt, funktioniert der Warmwasserbezug problemlos.

    Ich habe das ganze mal dokumentiert, evtl. ist das ja auch alels "normal" und vorher hat was nicht so richtig gestimmt....

    - Maschine anschalten > heizt auf
    - Licht geht das erste mal nach 3:15 Minuten aus
    - Fängt (ohne Leerbezug dazwischen) nach 7:15 Minuten wieder an zu heizen.
    - heizt für 45 Sekunden
    - Leerbezug
    -heizt für 1 Minute auf
    - Leerbezug
    - nach Heizvorgang kurz Wasser rauslassen, dann Espresso (wie auf dem Video)
    Läuft noch nicht perfekt und sind neue Bohnen aber mit etwas Feintuning passt das doch so würde ich mal sagen (auch von der Zeit)


    -Nach dem Espresso nun die Dampftaste gedrückt um Milch zu schäumen
    - nach 4 Minuten läuft Wasser stoßartig und in kleinen Mengen über den Schlauch zurück in den Tank (siehe Video)
    hat der Rücklauf damit evtl zu tun??


    - nach 4:30 geht die Lampe aus und es kommt Dampf wie auf dem Video. So passt das doch eigentlich oder?


    Ich hatte nur das Gefühl, dass früher das nicht so lange gedauert hat und ich schon früher mit dem Dampf anfangen konnte / musste...

    Der Cappucciono hat trotzdem geschmeckt :)
    [​IMG]
     
  5. #25 Buddy, 11.01.2020
    Zuletzt bearbeitet: 11.01.2020
    Buddy

    Buddy Mitglied

    Dabei seit:
    25.12.2013
    Beiträge:
    85
    Zustimmungen:
    30
    Eine frisch entkalkte Silvia braucht eine knappe Minute bis der Dampfthermostat die Heizung ausschaltet...

    Edit hat eben gerade beim Cappuccino nachgemessen und möchte hier eine Zeitspanne von 1m 48s bekannt geben :oops:
     
  6. #26 dingsbums, 13.01.2020
    dingsbums

    dingsbums Mitglied

    Dabei seit:
    13.06.2017
    Beiträge:
    48
    Zustimmungen:
    8
    da die maschine einfach ewig brauchte zum hochheizen (auch nach erneutem entkalken) und heute morgen die heizlampe gar nicht aus ging / im anschluss wieder nur kaltes wasser kam, werde ich die maschine zum service bringen...
     
  7. Buddy

    Buddy Mitglied

    Dabei seit:
    25.12.2013
    Beiträge:
    85
    Zustimmungen:
    30
    Eine Durchlaufentkalkung ist meiner Meinung nach nicht ausreichend... Die Einwirkzeit ist zu kurz. Durchlaufentkalkung mit Zitronensäure ist zudem keine gute Idee, da sie beim Erhitzen mit dem Kalk Calciumcitrat bildet...

    Ich habe meine Silvia letzten August nach 3 Jahren entkalkt und dabei komplett zerlegt und den Kessel 3-4 mal über Nacht in Urnex Dezcal eingelegt. Wir haben hier im Norden eher weiches Wasser und die Kalkschicht an der Heizung war dünn.
     
  8. #28 dingsbums, 18.01.2020
    dingsbums

    dingsbums Mitglied

    Dabei seit:
    13.06.2017
    Beiträge:
    48
    Zustimmungen:
    8
    So...
    Das Problem war wohl nicht das Thermostat, sondern tatsächlich Kalk.
    Infolgedessen hat nur noch der obere Teil der Heizung geheizt, worauf sie durchgebrannt ist.
    Daher auch die langen Wartezeiten...
    Warum der FI jedoch nicht rausgesprungen ist, weiß ich nicht...
    Hier mal 2 Bilder, von der Heizung und dem, was im Kessel war...
    Nun erstmal zusätzlich zum Filter im Tank von ein Brita bestellt, mal schauen ob das was bringt...
    Danke Euch für die Hilfe!!

    [​IMG]

    [​IMG]
     
  9. Buddy

    Buddy Mitglied

    Dabei seit:
    25.12.2013
    Beiträge:
    85
    Zustimmungen:
    30
    Danke für die Rückmeldung hier im Forum. Verrätst du uns noch was der Spaß gekostet hat? Oder hast du Sie doch selbst repariert?

    Gruß Sebastian
     
  10. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.180
    Zustimmungen:
    439
    So viel Kalk ist es gar nicht.
    Ich habe schon deutlich mehr Kalk aus Silvia Kesseln raus erholt und die Heizung hat überlebt.
    Meistens jedoch die mit den alten Heizungen. Das bestätigt meine Vermutung dass die neue Heizung der V5 anfälliger ist. Naja wenigstens kann man sie tauschen.
     
Thema:

Rancilio Silvia kein Dampf (Warmwasser funktioniert)

Die Seite wird geladen...

Rancilio Silvia kein Dampf (Warmwasser funktioniert) - Ähnliche Themen

  1. Bezugsquelle Rancilio Silvia Rahmen/Chassis

    Bezugsquelle Rancilio Silvia Rahmen/Chassis: Hallo zusammen Ich such nach einer Bezugsquelle für den Rahmen einer Rancilio Silvia. Teilenummer 10880150 Vielleicht weiß einer von euch hier...
  2. [Erledigt] Rancilio Silvia V5 Eco 2017

    Rancilio Silvia V5 Eco 2017: Hallo zusammen, ich werde mich vergrößern und gebe meine Silvia ab. Das Gerät ist aus 2017 und noch top in Schuss, wenig Bezüge da als Zweitgerät...
  3. [Erledigt] Rancilio Brühkopfdichtung

    Rancilio Brühkopfdichtung: Brühkopfdichtung passend für Rancilio Silvia, etc. Siebträgerdichtung Masse: 74 x 58 x 8,2 mm Mit Distanzpapierunterlage (falls gewünscht)....
  4. Profitec Pro 300 Dampf/Wasserkessel-Kreislauf verursacht Kurzschluss

    Profitec Pro 300 Dampf/Wasserkessel-Kreislauf verursacht Kurzschluss: Hallo zusammen, wie im Titel schon beschrieben haut es beim zuschalten von Dampf an der Profitec die Sicherung raus. Ich kann ohne Probleme...
  5. Rancilio Silvia setzt verzögert ein beim Bezug

    Rancilio Silvia setzt verzögert ein beim Bezug: Hallo miteinander, meine ca. 8 Jahre alte Silvia macht mir Sorgen. Anders als in diesem Thread, gibt es bei meiner Maschine beim Bezug eine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden