Restauration CMA/Astoria SAE-1 - Unterstützung erwünscht

Diskutiere Restauration CMA/Astoria SAE-1 - Unterstützung erwünscht im Restaurierungen und Raritäten Forum im Bereich Maschinen und Technik; Hallo zusammen, nach Durchstudieren einiger CMA/Astoria-Restaurations-Berichte hier im Forum, habe ich mich dazu entschlossen, eine gebrauchte...

  1. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Hallo zusammen,

    nach Durchstudieren einiger CMA/Astoria-Restaurations-Berichte hier im Forum, habe ich mich dazu entschlossen, eine gebrauchte eingruppige Gastromaschine von CMA anzuschaffen.
    Somit stand seit dem Wochenende die CMA Rosa SAE-1 inkl. original Handbuch bei uns in der Küche.

    Einige Randdaten zu meiner Person sowie zu der Maschine:
    Ich bin Kaffeeliebhaber seit 2014 und konnte seitdem mit folgenden Geräten meine Erfahrung sammeln:

    - Isomac Venus – komplett in Einzelteilen zerlegt, entkalkt
    - Isomac-Tea – Kessel isoliert, Blackbox repariert, Elektroanschlüsse erneuert
    - Quamar T48 repariert mit Trichtereinbau

    Ich würde mich für handwerklich begabt einstufen, bin jedoch kein ausgebildeter Handwerker, sondern eher leidenschaftlicher Heimwerker. Habe leider auch kein Zugang zu Werkstätten. Bin zwar noch weit entfernt von vielen Vorbildern aus diesem Forum, bin aber willig und furchtlos ;)

    Nun zu der Maschine:
    CMA, Rosa, SAE-1 (mit Dosierautomatik)
    Baujahr 1997, nach Augenschein in gepflegtem Zustand.
    Die Maschine steht seit Anfang in einem gepflegten Pizza-Restaurant im Gastraum an der Bar-Theke. Der Gastraum ist von der Küche getrennt. Deswegen sieht die Maschine noch top aus. Keine Spuren von Fett oder Küchendampf. Nur Kaffeespuren und äußere Putzspuren. Kaffee spielt in diesem Restaurant wohl keine Rolle. Denn der Betreiber hat von Espressozubereitung null Ahnung. Aber die Maschine sollte immer gewartet worden sein. Muss man glauben.

    Ich wohne im 3. OG und musste die Maschine schon unten im Auto entkleiden, um Gewicht zu reduzieren. Deswegen habe ich nur Fotos ohne Verkleidung. Es handelt sich aber um die Inox-Gastro-Version.
    [​IMG]


    Innenleben:

    [​IMG]



    Innenleben mit einem feuchten Lappen entstaubt und von Schmutz befreit:

    [​IMG]

    [​IMG]

    So gut wie kein Rost am Rahmen, alle Anschlüsse sind dicht und sauber.
    Nur bei den beiden Anschlüssen (ZU + AB) des Wärmetauschers zeigen kalkspuren. Als hätte es einmal einen Überdruck-Unfall gegeben aber auch nicht mehr gereinigt.


    Probelauf:

    An Festwasseranschluss angeschlossen:
    - Manuelle Kesselfüllung: funktioniert.
    - Keine Undichte Stellen entdeckt


    Nach Überprüfung der Elektroleitungen an die Steckdose angesteckt und eingeschaltet:
    - Keine Sicherung rausgesprungen. :p
    - Automatische Kesselfüllung läuft und stoppt automatisch noch vor der Max. Markierung.
    - Niveausichtglas funktioniert. Eine Kugel schwimmt auch noch drin.
    - Heizung heizt, und der Kesseldruck erreicht nach ca. 20 min 1,2 Bar. Luftdruck Dampf ist Top. Kein Vergleich zu der Tea. :D
    - Kesseldruckzeiger scheint korrekt zu arbeiten.
    Brühdruckzeiger hängt von vornerein bei 2 Bar.
    - Leerbezug getätigt, Motor läuft, Wasser läuft. Brühdruckzeiger geht auf 3-4 Bar und bleibt dort hängen.
    - Alle Bezug-Tasten, funktionieren und reagieren recht sensibel.
    Die Tasten funktionieren eher als Tast-Feld ohne Druckwiderstand bzw. Druckpunkt. Ist das normal?

    - Bezug mit Siebträger+Kaffee (Einersieb, grob gemahlen) um den Druck zu testen.
    Dosiertaste getätigt, Pumpe läuft, suppe kommt durch den Siebträger, Brühdruckzeiger übersteigt nicht 4-5 bar.

    - Zweiter Versuch, diesmal feiner gemahlen.
    Pumpe läuft, Wasser tröpfelt nur, immer noch bei 5 Bar Druck (dürften tatsächlich nur 3-4 Bar sein). Diesmal stoppt die Dosierautomatik nicht, obwohl die Menge schon viel war. Musste manuell stoppen.

    Weiteres ist mir beim Probelauf noch aufgefallen:
    - Brühdruck konnte durch Verstellung der Stellschraube am Pumpenbypass nicht reguliert werden. Die Suche nach einem Expansionsventil war vergebens.
    - Die Kesselfüllung hat während des Probelaufs sich immer mehr gefüllt und ist schon über der max. Markierung. Niveau-Sonde ist ganz eingesteckt.
    Aber der Kessel scheint nicht komplett voll zu sein, da der Kessel noch recht viel trockene Dampf liefern konnte.


    Folgende Schritte konnte ich gestern schon vornehmen:
    1.

    Manometer nach dem Vorbild von @Ski_Andi zerlegt und zurechtgebogen:

    Luftpumpentest bestanden:
    Kesseldruckzeiger
    [​IMG]

    Brühdruckzeiger
    [​IMG]


    Nach Druckentlastung beide Zeiger jeweils wieder auf null.
    [​IMG]

    Puh!...erstes Erfolgserlebnis. :D

    2.
    Pumpe + Motor überprüft:


    Schelle entfernt und Pumpe vom Motor genommen. Beide Lager sind sauber und zeigen kein Anzeichen von Wasserschaden.
    [​IMG]

    Das Bypassventil ist aber verkalkt.
    [​IMG]

    Das Mittelstück sitzt im Bypassgehäuse fest. Somit konnte es durch die Verstellschraube+Feder nicht bewegt werden. Der Dichtschieber ist frei beweglich und kann den Wasserstrom der Pumpe deswegen nicht regulieren? (Vokabular gaz fachmännisch von @Ski_Andi übernommen) ;).
    Das scheint wohl der Grund zu sein, dass der Brühdruck nicht viel höher steigen kann als der Festwasserdruck? Ca. 3 Bar?
    Kann man das Bypassventil einzel bestellen? Bei e-XXL finde ich nur die komplette Pumpe.

    Ich habe die Fingertest beim Motor und bei der Pumpe durchgeführt:
    Motor läuft leicht, rund und geschmeidig. An die Stromquelle habe ich separat noch nicht angeschlossen. Ich weiss aber, dass sie läuft.

    Bei der Pumpe bin ich mir etwas unsicher. Ich kann die Welle gerade noch mit den Fingern bewegen (meine Hände sind nicht sonderlich Kräftig). Vergleich mit Löffel im Honig würde ich eher sagen großer Esslöffel im Honig. ;) Die Welle hat kein Spiel, aber ich merke beim drehen mit den Fingern, dass bei jeder Umdrehung an einer Stelle es etwas schwergängiger ist. Ist das normal bei einer Pumpe?

    Meine Frage zu der Pumpe? Ab wann sollte man besser die Pumpe wechseln?

    Eine Pumpe kostet normalerweise zwischen 70-90 EUR. Wenn die Pumpe aber einen Wasserschaden im Motor verursacht wird’s teuer.

    Ohjeh,...jetzt habe ich gerade mal zum Einstieg schon so viel geschrieben.
    Ich freue mich auf Hilfestellung und Tipps.

    tam
     
  2. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Bevor ich die Maschine zerlege, wollte ich überprüfen, ob ich alle Dichtungen, ersatzteile bekomme.
    Kann mir jemand bei einer Explosionszeichnung für dieses Modell zur Verfügung stellen? Da wäre ich sehr Dankbar.

    Kann ich mich an diese zeichnung hier orientieren? Die untere hälfte.
    [​IMG]
     
  3. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Hallo noch mal.
    Ich benötige einen neuen Dichtring für das Bypassventil.
    [​IMG]
    Es handelt sich um das zweite Element von links. Dieser schwarzer Dicht-Ring ist Hart wie Kunststoff und dichtet nicht mehr ab. Deswegen verkalk das Mittelstück. Handelt es sich hier um ein Gummi-Oring? Oder ist das ein besonderer Kunststoffring?
    Kann man irgendwo nur die Dichtung oder das Bypassventil bestellen? Kann mir jemand hier weiterhelfen?


    Alle benötigten Dichtungen habe ich heute bei eXXL bestellt. Leider werden Email-Anfragen nicht beachtet. Hatte schon 2 Mails geschrieben. :(

    Danke vorab.
     
  4. emil

    emil Mitglied

    Dabei seit:
    22.06.2007
    Beiträge:
    592
    Zustimmungen:
    61
    Hallo tam,
    die Dichtung ist im Kaltwasserkreis, also geht eine ganz normale O-Ring-Dichtung aus dem Sanitärfachhandel - Maß nehmen und einkaufen.
    Wenn es keinen Sanitärfachhandel vor Ort mehr gibt, habt Ihr zu viel im Internet bestellt ;-)
    Dann musst Du eben auch den Dichtungring noch im Internet bestellen, es gibt alles, Google ist Dein Freund ... z.B. hier
    Gruß Emil
     
    tt1976 gefällt das.
  5. flix

    flix Mitglied

    Dabei seit:
    16.07.2008
    Beiträge:
    828
    Zustimmungen:
    82
    Soweit ich weiß ist espressomaschinendoctor ganz gut bei den astorias. Ruf doch einfach mal an!
     
    tt1976 gefällt das.
  6. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Danke. Ein passender Oring habe ich Parat. Ich war mir nicht sicher, ob es ein normaler Gummi-Oring ist. Ich werde es versuchen.
     
  7. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Ich habe eine Frage an die Experten:
    Ich habe Dichtungssätze für Dampf- und Wasserhahn bestellt. Komme aber bei zwei Teilen nicht weiter, bzw. weiss ich nicht, wie diese einzusetzen sind. Bei Demontage hatte ich diese auch nicht gesehen.

    [​IMG]
    Es geht um die Beuteilen Nr. 4 (Gummi-Oring) und Nr. 6 (Kupferdichtung)
    In dem Bauteil 29 steckt der Dampfhan-Kugelkopf. Der Kugelkopf liegt direkt an die Nr.5 Buchse an. Wo kommen Nr.4/6 hin? unter dem Kugegelkopf und dichtet nach unten hin ab?
    Ich bekomme Nr.6 Kupfersichtung nicht über den Kugelkopf gestülpt. Das Dampfrohr bekomme ich auch nicht aus dem bauteil 29 raus, da am anderen Ende der Dampfauslass gelötet ist.
    Hat jemand einen Tip?

    Grüße,
    Tam
     
  8. emil

    emil Mitglied

    Dabei seit:
    22.06.2007
    Beiträge:
    592
    Zustimmungen:
    61
    Hallo Tam,
    der Dichtring 4 kommt zwischen das Teil 5 (das nur dafür sorgt, dass die Federkraft auf die Dichtung 4 wirkt - Teil 5 ist aus Messing, und das dichtet gegen verchromtes Messing (Dampfrohr) nicht besonders gut) und den Kugelkopf des Dampfrohres. Das Dampfrohr muss nach oben aus der Mutter 29 rausgezogen werden - dazu erst die Düse abschrauben und dann nachsehen, ob im Teil 29 noch Reste der Quetschdichtung 6 stecken, die verhindern, dass der Kugelkopf durchpasst.
    Wenn ich mich richtig erinnere, war 2 eine Kupferdichtung und 6 eine Teflondichtung - ich glaube mich zu erinnern, dass bei mir die Teflondichtung auch immer übrig geblieben ist ;-)
    Gruß Emil
     
  9. achmed

    achmed Mitglied

    Dabei seit:
    11.02.2005
    Beiträge:
    2.061
    Zustimmungen:
    493
    Nein, so ist das nicht. Bauteil Nr. 5 muss nicht gegen den Kugelkopf abgedichtet werden. Der O-Ring kommt unten in die Nr.29 und ist schwierig dort auszumachen. Nr.2 bzw. Nr.6 werden entweder oder verbaut.
    Gruß
    Achmed
     
  10. emil

    emil Mitglied

    Dabei seit:
    22.06.2007
    Beiträge:
    592
    Zustimmungen:
    61
    Hallo Achmed,
    bist Du Dir sicher ? Ich hatte die Zeichnung bei Nuova Ricambi damals so verstanden und - was fast noch wichtiger ist - meine Dampfhähne sind bisher dicht ...
    [​IMG]
    Gruß Emil
     
  11. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Danke für eure Beiträge.
    Wie gesagt ist bei astoria das Dampfrohr mit der Düse verscheißt.
    Bei mir sind die für Bauteil 6 gelieferten kupferdichtungen viel zu klein. Also nicht so wie auf der zeichnung. Den O-Ring konnte ich über den Kugelkopf stülpen, so dass dieser bei Montage im Bauteil 29 steckt. Aber das macht für mich keinen Sinn, da der O-ring unten raus gequetscht wird wenn man das Dampfrohr versucht zu bewegen. Ich lasse die beiden Teilen einfach weg.
    Ich habe neue Feder bestellt, die noch sehr stramm sitzt und hoffentlich besser abdichtet. Mal schauen.
     
  12. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    @emil : Bei Astoria sieht die Schauglaseinheit genauso aus wie auf der von dir beigefügten Zeichnung. Ich habe ebenfalls dafür neue Gummidichtung bestellt.
    Bei der Montage weiss ich aber nicht, wie fest man die Mutter anziehen soll, so dass es dicht ist. Ich habe die sorge, wenn ich zu fest rangehe, dass das Glasrohr platzt. Noch komme ich ganz gut an diese Mutter. Sobald aber alle teile montiert sind, komme ich kaum noch dran, um diese Mutter nachzuziehen. Habt ihr einen Tip?
     
  13. achmed

    achmed Mitglied

    Dabei seit:
    11.02.2005
    Beiträge:
    2.061
    Zustimmungen:
    493
    Da habe ich wohl Mist erzählt. Es fiel mir erst wieder ein, dass mir das bei einer Astoria mit dem Durchflutschen des Kugelkopfes auch schon passiert ist, als du es erwähnt hast. Im Gegensatz zu anderen Herstellern, bei deren Ventilen der O-Ring definitiv unten in die Verschraubung kommt. Sorry dafür.
    Gruß
    Achmed
     
  14. emil

    emil Mitglied

    Dabei seit:
    22.06.2007
    Beiträge:
    592
    Zustimmungen:
    61
    Setze die Dichtung mit ein wenig Silikonfett auf das Glasröhrchen, so dass sich das Röhrchen in der Dichtung leicht drehen lässt - dann ziehst Du die Mutter gerade so weit an, dass es sich nicht mehr drehen lässt. Wieder eine Viertelumdrehung auf und das gleiche Spiel mit der oberen Dichtung, dann die untere wieder eine Viertelumdrehung zu und gut
    Gruß Emil
     
  15. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Das ist eine gute Orientierung. Werde ich versuchen. Danke!
     
  16. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Da bei mir sämtliche Gummi-Dichtungen wie Steinbröckchen waren, und ich bei entfernen schon rausmeißeln musste, könnte ich nicht mehr erkennen, wie diese eingesetzt waren.
    Beim Dampfhan ist diese Dichtung (in der von emil eingefügte Zeichnung bauteil 700712:
    [​IMG]
    Diese Dichtung kommt auf die Absperrhahnwelle. Die Dichtung hat an einem Ende (auf dem Foto oben) eine Enkerbung. In welche Richtung kommt diese Einkerbung? Richtung Drehknopf oder richtung Ventil?
    Ich habe bereits in beide richtungen ausprobiert aber weiß trotzdem nicht wie rum es richtig ist. Habe bereits gesucht, aber keine Anleitung oder erklärung hierzu gefunden.

    Grüße,
    Tam
     
  17. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    @emil : Tip befolgt und funktioniert echt super. Die Röhre sitzt jetzt bombenfest und die Glasröhre ist hoch heile. Der Tip ist echt super und sicher. Danke.
     
  18. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Als frisch gebackene Vater fehlt mir einfach die Zeit, die Restauration zu dokumentieren und live online zu berichten. Ich bin froh, wenn ich zwischendurch hin und wieder Zeit finde, schrittweise dran zu arbeiten.
    Deswegen nachträglich ein Paar Fotos der vergangene Tagen.

    vor der Demontage alle Rohre nummeriert, und zwar die Reihenfolge der Demontage nach, sodass ich beim Zusammenbau in ungekehrter Reihenfolge vorgehen konnte.
    [​IMG]

    Wasserfeste Nummerierung in umgekehrter Reihenfolge.
    [​IMG]

    Erste Einblick ins Inere des Kessels. Verhältnismößig sieht es vernünftig aus. Auch die Demontage war problemlos.
    [​IMG]

    Heizung:
    [​IMG]
     
  19. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Nach Behandlung mit Zitronensäure Bad (Kessel + Heizung 2-fach) bin ich noch mit Schleifwolle (die feinste, die man im handelsüblichen Baumarkt bekommt) drüber gegangen.
    Isoliermatten Armaflex HT-10 bestellt und schon mal zurecht geschnitten. Dichtungen waren bestellt und auch schon geliefert.
    [​IMG]
    Alles bereit für den Zusammenbau....
     
  20. tt1976

    tt1976 Mitglied

    Dabei seit:
    24.09.2014
    Beiträge:
    172
    Zustimmungen:
    206
    Probeweise zusammengebaut ohne Isolierung, um ein gefühl zu bekommen. Verschlüsse natürlich noch nicht festgezogen.

    [​IMG]
    [​IMG]
    Passt!
     
    HansWurst gefällt das.
Thema:

Restauration CMA/Astoria SAE-1 - Unterstützung erwünscht

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden