Schaerer Opal - Probleme mit dem HMI

Diskutiere Schaerer Opal - Probleme mit dem HMI im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Guten Morgen, seit einigen Jahren nutzen wir eine Schaerer Opal Kaffeemaschine auf der Arbeit. Repariert und ausgetauscht wurde schon fast alles....

  1. Gufdon

    Gufdon Mitglied

    Dabei seit:
    24.10.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Guten Morgen,

    seit einigen Jahren nutzen wir eine Schaerer Opal Kaffeemaschine auf der Arbeit.
    Repariert und ausgetauscht wurde schon fast alles. Irgendwie wurde sie immer wieder zum laufen gebracht.
    Das Forum hat hier auch einen großen Anteil gehabt.
    Letztens ging dann auf einmal gar nichts mehr (Spannung vorhanden, aber Maschine machte keinen Mucks mehr).
    Außerdem war der Boiler für Dampf undicht geworden.

    Zufälligerweise konnte ich für kleines Geld 2 baugleiche Maschinen bekommen, die als Defekt deklariert waren (Kein Wasser pumpen). Ziel war bzw. ist diese auszuschlachten und eine lauffähige zu erhalten.

    Nach diversen Reparaturen hatte ich eine Maschine die beim Einschalten immer Wasser pumpte.
    Auf normalen Wege konnte kein Modus gesetzt oder eine Lösung gefunden werden.
    Durch folgendes Vorgehen (Netzstecker ab, Spültaste gedrückt halten, Netzstecker rein), konnte ich sie in den Entkalkungsmodus setzen. Dieser lief durch und anschließend war der Zustand "fast" normal.

    Sofern man den Stecker jetzt einsteckt, leuchtet nur die Standby Leuchte (wie gewünscht).
    Nach dem Einschalten sind allerdings Standby und Betriebsleuchte gleichzeitig an (grün und rot nebeneinander)

    Die Maschine heizt auf (anschließend geht die grüne Heiz LED an) und Kaffeebezug über die Tasten ist problemlos möglich (mahlen, pumpen, Dichtigkeit, aufheitzen).
    Soweit so gut.
    Allerdings passiert beim Drücken der Memory Taste nichts. Dadurch kann ich keine Kaffeepulver- oder Wassermengen programmieren.

    Hat jemand schon einmal solch ein Verhalten beobachtet?
     

    Anhänge:

  2. Gufdon

    Gufdon Mitglied

    Dabei seit:
    24.10.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    anscheinend schwieriger. Jemand eine Idee? CPU evtl. Defekt?

    Eine weitere Beobachtung:
    Sobald die Maschine im Standby ist, kann man die Memory Taste gedrückt halten.
    Anschließend sollten alle LEDs über den Bezugstasten + Spülung usw. leuchten.

    Bei dieser Maschine leuchtet nur die Spültaste. Alles andere nicht.

    Ich habe es mit einem anderen HMI getestet, welches an einer anderen Maschine korrekt funktioniert.
    Damit erhalte ich aber dasselbe Verhalten.
    Ich kann also einen Kurzschluss oder ähnliches auf der HMI Platine ausschließen.
     
  3. Gufdon

    Gufdon Mitglied

    Dabei seit:
    24.10.2018
    Beiträge:
    3
    Zustimmungen:
    0
    In einigen Beiträgen wurden Austausch CPUs bei ebay erwähnt, die man für circa 20€ pro Stück bestellen kann.
    Hat da jemand einen Kontakt oder Händler bei dem man die bekommen kann?

    Biher habe ich nur komplette Platinen gesehen für 60€ +.
     
Thema:

Schaerer Opal - Probleme mit dem HMI

Die Seite wird geladen...

Schaerer Opal - Probleme mit dem HMI - Ähnliche Themen

  1. Probleme rund um das Wasser und den Wasserdruck

    Probleme rund um das Wasser und den Wasserdruck: Hallo Zusammen, ich brauche mal wieder das Schwarmwissen. Es gibt Probleme mit meiner FAEMA compact A, die ich vor gut zwei Jahren saniert hatte....
  2. De Longhi EC685 Probleme - feuchter Puck / Siebträger

    De Longhi EC685 Probleme - feuchter Puck / Siebträger: Hallo zusammen ich habe seit kurzem eine De Longhi EC685 und versuche mit den Standard Sieben Espresso zu machen. Mit einer Baratza Sette 30 AP...
  3. Rocket R9 one - Probleme mit dem Wasserfluss

    Rocket R9 one - Probleme mit dem Wasserfluss: Im Leerbezug laufen in 30 sek. ca. 85 ml Wasser bei angezeigten 10 bar Druck raus (Tendenz weiter abnehmend). Das wäre ja mit Kaffeemehl in...
  4. Rancilio Silvia - Probleme mit Siebträger-Rand

    Rancilio Silvia - Probleme mit Siebträger-Rand: Hallo liebe Kaffe-Netz-Community, Ich suche nach Rat für meine unten beschriebene Situation. Ich bin um jeden Tipp dankbar. Erst mal zu mir und...
  5. Probleme Wasserstandsanzeige - Bezzera Magica?

    Probleme Wasserstandsanzeige - Bezzera Magica?: Hallo zusammen, ich bin neu hier und habe seit Samstag meine erste Siebträgermaschine - eine Bezzera Magica ist es geworden. Es macht wirklich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden