Schleichender Qualitätsverlust bei Bezerra99 ?

Diskutiere Schleichender Qualitätsverlust bei Bezerra99 ? im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo an alle, ich habe meine Bezzi jetzt genau 2 Jahre und immer mit Vittel Wasser betrieben. In letzter Zeit bin ich mit meinen Esppressi...

  1. #1 Franki42, 20.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo an alle,

    ich habe meine Bezzi jetzt genau 2 Jahre und immer mit Vittel Wasser betrieben. In letzter Zeit bin ich mit meinen Esppressi nicht mehr zufrieden. Sowohl mit Manaresi, wie auch Lucafe Bohnen, beide frisch, schmeckt mein Espresso merkwürdig flach.
    Die Blondphase tritt sehr früh ein, nach ca. 10 - 15 sek.
    Durchlaufzeit und Durchlaufmenge passen. 30ml / 25 sec / 15 Gramm.
    Ich habe die Temperatur mal gemessen, sie bewegt sich bei einer Durchlaufmenge von ca. 60ml durch den leeren Siebträger im Bereich von
    97 bis 94 Grd. Ist doch o.k. oder ?
    Eigentlich wollte ich am Wochende das Maschinchen demontieren und entkalken, aber nach der Temperaturmessung bin ich wieder schwankend geworden.
    Was meint ihr, bringt entkalken in diesem Fall Abhilfe ? Habe ja auch schon gelesen, das bei Betrieb mit weichem Wasser eine Entkalkung nach 2 Jahren noch nicht notwendig ist.
    Kann ich noch irgend etwas anderes probieren ???
    Ohne vernünftigen Espresso ist der ganze Tag im A....!

    Gruss Frank
     
  2. #2 Gaggia_User, 20.02.2007
    Gaggia_User

    Gaggia_User Mitglied

    Dabei seit:
    15.06.2003
    Beiträge:
    1.337
    Zustimmungen:
    2
    ich würde mal sagen deine Maschine ist ein wenig heiß
    mache Presostaten halten den Schaltdruck nicht konstant sondern werden ein wenig heißer mit der zeit
     
  3. #3 gunnar0815, 20.02.2007
    gunnar0815

    gunnar0815 Mitglied

    Dabei seit:
    17.08.2005
    Beiträge:
    15.013
    Zustimmungen:
    825
    Denke auch das sie her etwas zu heiß ist. So 92 °C ist ein guter Standart. Der rote Lucafe war bei der Temperatur auch recht gut.
    Gunnar
     
  4. #4 Franki42, 20.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Erst einmal danke für die schnelle Antwort.
    Ich habe eher immer in die andere Richtung gedacht, das die Maschine zu kalt wäre.
    Der Kaffe schmeckt überhaupt nicht verbrannt.
    Was mich auch stutzig macht, das die Blondphase schon so früh eintritt.
    Deutet das nicht auf zu geringe Temperatur hin ?
    Macht vielleicht Sinn, den Pressostaten prophylaktisch zu tauschen ?

    Gruss Frank
     
  5. Elbe

    Elbe Mitglied

    Dabei seit:
    08.11.2002
    Beiträge:
    1.149
    Zustimmungen:
    106
    Und warum? If it's not broken, don't fix it.

    Martin
     
  6. pefro

    pefro Mitglied

    Dabei seit:
    07.12.2005
    Beiträge:
    1.947
    Zustimmungen:
    13
    Wie hast Du die Temperatur denn gemessen, wenn man mal fragen darf?!

    Gruß
    Peter
     
  7. sebsei

    sebsei Mitglied

    Dabei seit:
    11.07.2004
    Beiträge:
    658
    Zustimmungen:
    9
    Die früh eintretende Blondphase deutet für mich auf einen zu hohen Brühdruck hin - was bei der Bezzi ohnehin ein offenes Geheimnis ist, und sich eben in solch einem Verhalten äußert. War es denn früher merklich besser?

    Grüße,
    Sebastian.
     
  8. #8 gunnar0815, 20.02.2007
    gunnar0815

    gunnar0815 Mitglied

    Dabei seit:
    17.08.2005
    Beiträge:
    15.013
    Zustimmungen:
    825
    Zu hohe Druck ist geschmacklich auch recht brutal. Solltest du mal messen.
    Wie viel Wasser läuft in 10 Sek. ohne Kaffee durch den Siebträger?
    Gunnar
     
  9. #9 Franki42, 21.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Die Temperatur habe ich mit einem PT100 Messfühler direkt im Siebträger gemessen. Diese Fühler sind relativ schnell und die Kennlinie ist linear.
    Einmal mit und ohne Leerbezug gemessen, ergab eine Differenz von ca. 1-2 grd.
    Bei schleichender Verschlechterung ist es ja immer schwer zu beurteilen, ob es früher viel besser war. Ich würde aber behaupten ja, denn im Moment bin ich nicht zufrieden.
    Die Wassermenge bei leerem Siebträger in 10 sec. habe ich noch nicht gemessen. Wieviel sollte denn durchlaufen ?
    Für eine Druckmessung habe ich leider keine Hilfsmittel, deswegen habe ich den Brühdruck bis jetzt immer noch aussen vor gelassen.

    Was mich besonders stutzig macht, deutet helle Crema nicht auf zu niedrige Temperatur hin ?

    Frank
     
  10. #10 gunnar0815, 21.02.2007
    gunnar0815

    gunnar0815 Mitglied

    Dabei seit:
    17.08.2005
    Beiträge:
    15.013
    Zustimmungen:
    825
    So 60 bis 120 ml in 10 Sek. sind normal. Messe mehrfach ob die Menge auch konstant ist.
    Zu helle Crema kann schon an der Temperatur liegen. Wenn du jetzt 87° C gemessen hättest wäre alle klar. 97° C sind aber schon recht hoch. Vielleicht misst dein Gerät aber auch falsch. Messe doch mal kochendes Wasser (100°C)
    Gunnar
     
  11. #11 Franki42, 21.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Will nur noch mal kurz das Ende meiner "Experimente" schildern:
    Nach mehrmaligem Durchflussmenge messen und Temperaturmessungen stand die Maschine ca. 1/2 Stunde.
    Anschliessend wollte ich einen Espresso ziehen, Pumpe läuft ca. 3 sec. an, dann grüne Lampe aus und Pumpe aus.
    Sicherung ???
    Seht ihr da einen Zusammenhang zwischen meinen vorherigen Problemen oder ist das jetzt reiner Zufall ?
    Ich will jetzt nicht weiter rumschrauben, da ich bis März noch Garantie habe.

    Hat Erfahrungen mit dem Laden "Macchina Caffee" in der Alten Schönhauser Allee in Berlin Mitte ?
    Dort habe ich meine Maschine gakauft und werde dort morgen mal anrufen.
    Gut, das ich beim Fachhandel gekauft habe und nicht im Internet.

    Grüsse Frank
     
  12. #12 gunnar0815, 21.02.2007
    gunnar0815

    gunnar0815 Mitglied

    Dabei seit:
    17.08.2005
    Beiträge:
    15.013
    Zustimmungen:
    825
    Schalter vom Wassertank ist O. K. ?
    Gunnar
     
  13. #13 Bubikopf, 21.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Wassertank leer?
    Gruss Roger
     
  14. #14 Franki42, 21.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:

    Danke !

    Ich schalte jetzt ab und gehe Fussball schauen ( mit Weissbier ) !

    Grüsse Frank
     
  15. #15 Holger Schmitz, 21.02.2007
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.224
    Zustimmungen:
    1.649
    :lol: :shock: :lol: :wink:

    Wie sieht es mit Rückspülen aus ? Sind die Siebträger von Innen sauber ? Das kann dem Geschmack auch sehr zuträglich sein...

    Zischelt und sprotzt sie oder kommt das Wasser direkt ruhig aus der Brühgruppe rausgelaufen wenn nach längerer Standzeit >20 Min Wasser gestartet wird ?

    Gruß
    Holger
     
  16. #16 Franki42, 22.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Guten Morgen,

    immer noch :oops: .......

    Also Rückspülen mache ich 1 x pro Woche und die Siebträger sind sauber. Das schliesse ich definitiv aus.
    Das mit dem sprotzeln nach längerer Standzeit ist so eine Sache und sicher subjektiv. Ich finde, es sprotzelt vielleicht 2-3 sec., dann läuft das Wasser nicht ruhig, aber fast normal aus dem Siebträger.

    Grüsse Frank
     
  17. #17 Holger Schmitz, 22.02.2007
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.224
    Zustimmungen:
    1.649
    Ok, dann scheint sie eher in Richtung heiß eingestellt zu sein wie auch die Messung es vermuten lässt.

    Wie sind die Durchlaufzeiten ?
    Ich ertappe mich im Laufe der Zeit immer länger zu extrahieren bis das Ergebnis meist überextrahiert ist. Dann habe ich auch weniger Crema und der Geschmack ist dann auch nicht mehr so toll.

    Gruß
    Holger
     
  18. #18 Franki42, 22.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Ich habe gestern nachmittag noch einmal alles überprüft.
    Momentan habe ich den roten Lucaffee in der Mühle. Ich habe mit exakt 14 g im Zweiersieb angefangen, 30ml, 25 sec. dann war der Geschmack sehr dünn. Crema war zwar hell, aber reichlich. Habe mich dann bis auf 16 g "vorgeschmeckt". Immer bei gleichen Durchlaufzeiten und Durchflussmenge.
    Von dem hier oft angesprochenen schokoladigen Geschmack habe ich aber nichts "erschmecken" können.
    Ausserdem bleibt die Crema meines Erachtens zu hell.
    Bin im Moment ziemlich ratlos.

    Gruss Frank
     
  19. #19 Bubikopf, 22.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Hallo Frank!
    Ich hab mir den ganzen Thread noch einmal durchgelesen. Du hast als Brühtemperatur im ST gemessen und mit 94-97° angegeben, nur sind Messungen bei Zweikreisern immer eine heikle Angelegenheit. Als Wert sind das zu hohe Temperaturen, dein Ergebnis in der Tasse zeugt aber vom genauen Gegenteil. Bleib mal bei deinen 14-15g im Zweiersieb und stell die Temperatur am Pressostaten um einiges höher ein ( 1/2-3/4 Umdrehung ). Alternativ kannst Du wenn möglich den Kesseldruck an der Dampflanze messen, sollte so zwischen 1,2-1,25 Bar liegen. Meine Bezzi brüht derzeit perfekt, beim Leerbezug muss ich etwa 10 sek Wasser laufen lassen bis es nicht mehr spratzelt (dann erst mahlen, Tampen und einspannen, der HX muss sich auch wieder aufheizen ). Deine 2-3 sek. Spratzeln sprechen auch für zu kalt.
    http://www.home-barista.com/hx-love.html
    Ein Pressostat ist ein Verschleißteil, vielleicht gibt deiner schon nach 2 Jahren den Geist auf, vielleicht auch nur verkalkt. Alternativ könnte auch der Wärmetauscher verkalkt sein und dadurch weniger gut Wärme tauschen.
    Gruss Roger
     
  20. #20 Franki42, 22.02.2007
    Franki42

    Franki42 Mitglied

    Dabei seit:
    23.01.2005
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo Roger,

    das ist das, was mich auch immer grübeln ließ, ergebnis in Tasse hell und flach und Temperatur fast zu hoch.( laut Messung )
    Ich werde mal mein Glück versuchen und die Einstellung am Pressostaten verändern.
    Leider habe ich keine Möglichkeit, den Druck zu messen. Sonst hätte ich evtl. auch schon mal mit dem Brühdruck experimentiert.
    Werde mich eben ganz auf meinen Geschmack verlassen.

    Gruß Frank
     
Thema:

Schleichender Qualitätsverlust bei Bezerra99 ?

Die Seite wird geladen...

Schleichender Qualitätsverlust bei Bezerra99 ? - Ähnliche Themen

  1. Qualitätsverlust ab Röstdatum über der Zeit

    Qualitätsverlust ab Röstdatum über der Zeit: Frage: Gibt es einen halbwegs belegbaren Zusammenhang zwischen dem Alter der Kaffeebohne (ab Röstdatum, Packung noch ungeöffnet) und...
  2. Schleichend immer mehr Wasser auf dem Puck...

    Schleichend immer mehr Wasser auf dem Puck...: Jaja, der erste Verdacht war : Könntest mal wieder rückspülen... Zweiter Verdachtsmoment : Seltsam : neuerdings genau in der Mitte ein Loch im...
  3. Graef CM80-Mahlgrad verschiebt sich schleichend

    Graef CM80-Mahlgrad verschiebt sich schleichend: Hallo Zusammen Nach monatelangen stillem mitlesen bin ich heute auf das geballte Wissen angewiesen. Meine CM80 macht zunehmend Probleme und vll...
  4. Minigrimac: schleichender Druckverlust.. wie lokalisieren?

    Minigrimac: schleichender Druckverlust.. wie lokalisieren?: Moin, ein weiteres post-Restaurations Problem scheint sich zu manifestieren: Schleichender Druckverlust.. ;-/ Ich dachte zunächst das wegen des...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden