Stirbt meine pumpe ? - Auf einmal war alles anders ...

Diskutiere Stirbt meine pumpe ? - Auf einmal war alles anders ... im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, in den letzten Wochen ziehe ich das Pech an wie Schei.... die Fliegen. Jeden Tag ein Häufchen, heute ebenfalls, besonders schlimm : es...

  1. #1 Holger Schmitz, 01.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Hallo,

    in den letzten Wochen ziehe ich das Pech an wie Schei.... die Fliegen. Jeden Tag ein Häufchen, heute ebenfalls, besonders schlimm : es hat mit der Bezzi zu tun.

    Heute über den Tag ca. 60 Bezüge gehabt, beim vorletzten war das Pumpengeräusch massiv anders, seitdem ist es so geblieben.

    Zu den Symptomen :
    Pumpe schnurrt nun leise wie bei den Vibrationspumpen in meiner kleinen Gaggia Evolution (oder Michael-Gummikuhs Oskar) oder in den div. anderen Maschinen mit denen ich bis dato gearbeitet habe. Sie rappelt nicht mehr wie gewohnt laut und heftig, eher so wie sie sich normalerweise unter Druck anhört.

    Beim Druckaufbau der nun hörbar deutlich länger dauert wird sie lauter und fängt etwas an zu dröhnen.

    Der volle Druck wird jedoch aufgebaut.

    Die Fördermenge erscheint mir subjektiv deutlich niedriger zu sein wie vorher, muß ich mal nachmessen und mal nachlesen (irgendwo in einem Flow-Threat von AFX hatte ich mal die Messung gepostet und damals war er recht viel).

    Aus einem der beiden Rückflußschläuche die in den Tank gehen kommt ohne Druck nur ganz wenig Wasser rausgetropft, unter Druck nichts. Ich meine es wäre damals recht viel gewesen was ohne Druck zurückgeleitet wird.

    Der Espresso ist genauso perfekt wie vorher auch, bei unverändertem Mahlgrad und Menge stimmt die Durchlaufzeit immer noch und die Tasse ist genausovoll wie sonst auch.

    Eigentlich alles in allem gar nicht so schlecht, leiser, langsamer Druckaufbau, Espresso 1a aber irgendwie kann es das doch nicht sein oder ? War sie vorher immer kaputt ?

    Meine Idee : Pumpe kaputt (oder liegt im sterben - weil noch funktioniert sie ja) oder vielleicht das Expansionsventil verklemmt ?

    Irgendwelche anderen, besseren Ideen ?

    Beklagen kann ich mich eigentlich nicht bei dem was die Maschine bereits geleistet hat, da müssen halt im Laufe der Zeit Teile ausgetauscht werden, die Frage ist jetzt nur : Glücklich sein mit dem Status Quo und abwarten was dann irgendwann einmal wirklich ausfällt (dann ist es eindeutig) oder durch Teiletausch/Reparatur das Ding wieder so rappelig machen wie es vorher war ...

    Na ja morgen früh freue ich mich erstmal auf einen leisen Espresso.

    Gruß
    Holger
     
  2. Hermo

    Hermo Mitglied

    Dabei seit:
    08.12.2003
    Beiträge:
    1.307
    Zustimmungen:
    104
    Hallo Holger

    Zu den Symptomen kann ich leider nichts sagen, aber wie wäre es denn mit einer externen Rotationspumpe für die Bezzi, z.B. aus ner alten Cimbali... :;):



    Gruß, Hermann



    Edited By Hermo on 1101939149
     
  3. #3 Holger Schmitz, 01.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Hermo Du alter Schelm :D

    Die Pumpe der LaCimbali ist annähernd so groß wie die Bezerra selbst, wie soll ich das alles schleppen ?

    Spaß bei Seite : Wenn es eine Rotationspumpe in der Größe der Originalpumpe gäbe und die Tank-Tauglich ist würde ich sie einsetzen damit es schön leise wird wenn die jetztige wirklich die Flügel streichen sollte.

    Mal sehen, morgen mache ich mal das Mäntelchen ab, ich glaube zwar nicht daß man von außen was sieht, aber es beruhigt das Gewissen.

    Gruß
    Holger
     
  4. afx

    afx Mitglied

    Dabei seit:
    28.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    4
    [color=#000080:post_uid0]Auch wenn Du nix eindeutiges erkennen kannst würde ich sicherheitshalber ne Pumpe auf Vorrat besorgen. Nicht daß das Teil bei ner Veranstaltung plötzlich die Grätsche macht ;-(

    cheers
    afx
     
  5. #5 Holger Schmitz, 03.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Nochmal nach oben damit.

    Kann mit den Symptomen keiner etwas anfangen ?

    Pumpe schnurrt nun leise wie bei den Vibrationspumpen in meiner kleinen Gaggia Evolution (oder Michael-Gummikuhs Oskar) oder in den div. anderen Maschinen mit denen ich bis dato gearbeitet habe. Sie rappelt nicht mehr wie gewohnt laut und heftig, eher so wie sie sich normalerweise unter Druck anhört.

    Beim Druckaufbau der nun hörbar deutlich länger dauert wird sie lauter und fängt etwas an zu dröhnen.

    Der volle Druck wird jedoch aufgebaut.

    Die Fördermenge erscheint mir subjektiv deutlich niedriger zu sein wie vorher, muß ich mal nachmessen und mal nachlesen (irgendwo in einem Flow-Threat von AFX hatte ich mal die Messung gepostet und damals war er recht viel).

    Aus einem der beiden Rückflußschläuche die in den Tank gehen kommt ohne Druck nur ganz wenig Wasser rausgetropft, unter Druck nichts. Ich meine es wäre damals recht viel gewesen was ohne Druck zurückgeleitet wird.

    Der Espresso ist genauso perfekt wie vorher auch, bei unverändertem Mahlgrad und Menge stimmt die Durchlaufzeit immer noch und die Tasse ist genausovoll wie sonst auch.

    Eigentlich alles in allem gar nicht so schlecht, leiser, langsamer Druckaufbau, Espresso 1a aber irgendwie kann es das doch nicht sein oder ? War sie vorher immer kaputt ?

    Meine Idee : Pumpe kaputt (oder liegt im sterben - weil noch funktioniert sie ja) oder vielleicht das Expansionsventil verklemmt ?

    Die angedachte Idee von Hermo mit der Rotationspumpe ist natürlich nett, konkret : Gibt es eine Möglichkeit eine kleine Rotationspumpe mit Wassertankversorgung einzubauen ? Die von der LaCimbali passt nicht ...

    Danke und Gruß
    Holger
     
  6. #6 nobbi-4711, 03.12.2004
    nobbi-4711

    nobbi-4711 Mitglied

    Dabei seit:
    21.12.2003
    Beiträge:
    6.434
    Zustimmungen:
    1.180
    Ich schätze mal, sie hat ne Macke und dadurch einen Teil ihrer 15 bar verloren. Deshalb kommt auch nur noch so wenig Wasser aus dem Expansionsventil, weil vielleicht nur noch 10 bar an der Pumpe anliegen. Vielleicht ein Riss in der Membran oder so? Wahrscheinlich wird sie in 3 Wochen gar nicht mehr funktionieren.

    Das mit der kleinen Rot-pumpe sollte schon funktionieren. Schließlich sind die genauso selbstansaugend wie die Vib.pumpen. Ist nur die Frage, was Du mit klein meinst. Meine Carimali hat ne 100W-Pumpe und Motor, das ist größenmäßig überhaupt nicht vergleichbar mit ner Vib.pumpe. Der Tank müßte auf jeden Fall raus, wenn die Pumpe rein soll.

    In Anbetracht des zu erwartenden Aufwands würde ich entweder einfach ne neue Vib-pumpe in die Bezzi einbauen oder eine gebrauchte funktionierende Rancilio S26/S27, Brasilia America oder Carimali Uno kaufen und mit nem externen Tank ausrüsten. Alles zwischendrin ist heilloses Gefrickel (und ein leerer externer Tank ist leichter zu transportieren als eine schwere Pumpe mit Motor).
     
  7. #7 Holger Schmitz, 05.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    So,

    nach einer E-Mail von Frau Hotz kommt man dort auf den Verdacht daß entweder die Pumpe stirbt oder das Expansionsventil defekt bzw. verkalkt ist.

    Also habe ich mich ans Schrauben begeben und ein Foto gemacht.
    Zu sehen sollte es sein unter

    www.fotos.web.de/schmitz-holger

    (die Verlinkungsfunktion klappte nicht)

    Das Bild heißt Ventile und befindet sich unter Bezerratuning.

    Das was ich als Expansionsventil bezeichnet habe (bitte berichtigt mich falls falsch) konnte man mittig auseinanderschrauben. Ich habe es in Entkalker gelegt, später wieder zusammengedreht. Vor dem Zusammenbau mal durchgepustet, dort war Bewegung zu fühlen, je nachdem von wo man Pustet bzw. saugt öffnet oder schließt sich etwas im inneren.

    Die Plastikschraube am Pumpenausgang (an dem geht es unten zum Ventil welches zwischen Wasser in Brühgruppe bzw. Boiler umschaltet, am oberen Ausgang wieder zurück in den Pumpeneingang) habe ich je 2 Umdrehungen rein und raus gedreht, es steht wieder alles wie vorher aus. Ist eis ein einstellbarer Bypass oder ist das das Expansionsventil ?

    Alles wieder zusammengebaut (direkt dicht) und folgende Werte ergeben sich :

    125 ml Wasser in 25 sek mit SIebträger ohne Füllung
    Bei eingespannten Siebträger tröpfelt Wasser nur aus dem linken Rücklaufschlauch, am rechten Rücklaufschlauch kommt nichts raus.
    Mit Blindsieb baut sich der Druck langsam(er als sonst) auf, dann kommt das gesamte Wasser aus dem rechten Rücklaufschlauch raus, aus dem linken nichts mehr.

    Kann das einer der Bezerra User bestätigen (Wassermenge und das Verhalten der beiden Rücklaufschläuche) ?

    Kalk oder ähnliches war übrigens in keinem der Rohre etc. der Brita-Filter scheint also ganze Arbeit zu leisten.

    Danke und Gruß
    Holger



    Edited By Holger Schmitz on 1102212136
     
  8. #8 *Frank*, 05.12.2004
    *Frank*

    *Frank* Mitglied

    Dabei seit:
    17.06.2004
    Beiträge:
    514
    Zustimmungen:
    1
    [color=#008080:post_uid0]Nein, so funktioniert das auch nicht, denn bei "www.fotos.web.de/schmitz-holger" wird man nach einem login und passwort gefragt, das Du uns besser nicht geben solltest!?

    :;):
     
  9. Hermo

    Hermo Mitglied

    Dabei seit:
    08.12.2003
    Beiträge:
    1.307
    Zustimmungen:
    104
    Doch, das funktioniert schon... (bei mir wenigstens) und das auch ohne Login...

    Unter dem Login-Fenster sind zwei Ordnersymbole:

    -Bezzeratuning
    -LacimbaliRestauration

    Da auf Bezzeratuning klicken...

    Gruß, Hermann



    Edited By Hermo on 1102236383
     
  10. #10 Obstkiste, 05.12.2004
    Obstkiste

    Obstkiste Mitglied

    Dabei seit:
    01.04.2003
    Beiträge:
    421
    Zustimmungen:
    1
    [color=#000080:post_uid0][quote:post_uid0="Holger Schmitz"]125 ml Wasser in 25 sek mit SIebträger ohne Füllung[/quote:post_uid0]
    Hui - bei mir sind es (im leeren 1er-Siebträger) 225ml
    ???
     
  11. #11 Holger Schmitz, 05.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Hallo,

    @Frank : Ist ein öffentlicher Ordner, da kann jeder ran
    @hermo : Danke für die Instruktion
    @obstkiste : Danke für Deine Messung, diese Zahlen hatte ich auch ungefähr im Kopf.

    Also wird es wohl die Pumpe sein was aber nach 2500 bis 3000 Tassen durchaus verzeihbar ist. Ist übrigens ne Fuido-Tech mit 70W und Bypass.

    Ich werde berichten.

    Gruß
    Holger
     
  12. #12 Holger Schmitz, 08.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    So das ganze ging recht fix.

    Montag bei Frau Hotz eine Pumpe bestellt, heute ist sie angekommen. Der Bypass liegt zwar statt zu stehen, sollte aber kein Problem darstellen.

    Heute abend wird umgebaut, dann sehen wir mal weiter.

    Habt Ihr auch nach 30 bis 36 Stunden ohne Espresso Kopfschmerzen ? Habe meine Maschine von Sonntag Nacht bis gestern abend mal ausgelassen um die Pumpe nicht noch weiter zu schädigen, aber gestern abend habe ich es nicht ohne Espresso ausgehalten. Lag aber vielleicht auch an zu viel Schoki als Ersatzdroge, ein Freund von mir bekommt da auch immer Kopfschmerz von ...

    Gruß
    Holger
     
  13. afx

    afx Mitglied

    Dabei seit:
    28.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    4
    [color=#000080:post_uid0][quote:post_uid0]Habt Ihr auch nach 30 bis 36 Stunden ohne Espresso Kopfschmerzen ?[/quote:post_uid0]
    Ab ner gewissen Gewöhnung geht es nicht mehr ohne, bzw. man muß dann die Menge langsam runter fahren. Ich brauche mindestens einen pro Tag sonst wird es schmerzhaft.

    cheers
    afx
     
  14. #14 Holger Schmitz, 08.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Hallo,

    ich melde Vollzug, auch wenn er nicht alle Rätsel löst.

    Die Pumpe ist nun deutlich leiser und scheppert nicht (was die alte ja ursprünglich gemacht hat) und sie pumpt etwas schneller, d.h. 125 ml in ca. 17 sek statt wie vorher 25 sek. Bei Obsktkiste liegt die Fördermenge auch bei 25 sek und 225 ml, ich meine damals auch ähnliches gemessen zu haben.

    Das könnte vielleicht auch an einem anders eingestellten Bypass liegen oder ? Oder vielleicht doch das Überdruckventil ?

    Bei Leerbezug tröpfelt es ebenfalls nur wenig aus dem linken Schlauch, aus dem rechten kommt unter Druck mit dem Blindsieb nicht so viel raus wie bei der alten Pumpe, allerdings erfolgt der Druckaufbau etwas schneller.

    Daß die Pumpe nun deutlich leiser ist liegt sicherlich am anderen Einbau, der Bypass liegt nun waagerecht und die Nylonschläuche des Bypass können so nicht mehr gegen das Wassertankhalteblech vibrieren. Siehe Bild unter www.fotos.web.de/schmitz-holger -> Bezerratuning -> Pumpeneu.jpg (ist ein öffentlicher Ordner).

    Um den linken Stromanschluß im richtigen Winkel montieren zu können habe ich eine kleine Unterlegscheibe aus Metall untergelegt. Das sollte doch eigentlich keine Auswirkungen haben oder ? So wie ich denke ist das lediglich eine Art Schütz der reagiert wenn die Pumpe überlastet ist und das eindrehen dient nur der Arretierung oder ?

    Dicht ist bis dato auch alles.

    Komisch nur warum jetzt die Fördermenge noch nicht wie vorher ist. Es ist dabei auch unabhängig ob Wasser aus der Brühgruppe bezogen wird oder Wasser in den Boiler gepumpt wird. Das dauert jetzt auch länger, deswegen würde ich eigentlich auch das Überdruckventil ausschließen da das Wasser bei der Kesselbefüllung gar nicht so weit kommt.

    Hat noch jemand weitere Ideen ? Irgendetwas an der Elektronik ?

    Jetzt mache ich mir erstmal einen Espresso, morgen wird weitergeschaut (oder alles bleibt so wie es ist, die Lautstärke ist faszinierend, bis jetzt fehlt mir ein Vergleichshören)

    Viele Grüße und vielen Dank
    Holger Schmitz
     
  15. haemmi

    haemmi Mitglied

    Dabei seit:
    07.06.2004
    Beiträge:
    961
    Zustimmungen:
    3
    Hallo Holger,

    ich kenne die BZ99 nicht, habe aber Deine Photos angesehen. Ich bin beeindruckt: Fluidotechpumpe mit Bypass und Thermoschalter als Überlastungsschutz. Da spielt die doch in einer anderen Liga als die blinkenden E61-Blechdosen mit der Standard-Ulka-Quetsche.

    Zum Wärmeschuzt: Ich glaube, der wird wie ein Anlegethermostat funktionieren. Das bedeutet aber, daß das Eindrehen nicht nur zur Arretierung dient, sondern elementar ist für die Wärmeübertragung und damit für die Schutzfunktion.

    Zur Fördermenge der Pumpe: Das verstehe ich nicht ganz. Oben schreibst Du, daß sie mehr fördert als die alte, unten, daß die Boilerfüllung jetzt länger dauert. Das paßt doch irgendwie nicht zusammen. Habe ich da was falsch verstanden?

    Das Teil mit den beiden Schläuchen scheint mir eine Kombination von Expansions- und Rückschlagventil zu sein. Wenn sich beim Durchblasen da was bewegt hat, kann das nur das nur ein Rüchschlagventil gewesen sein. Um ein Expansionsventil, das auf ca. 10 bar eingestellt ist, zu öffnen, mußt Du schon schon besonders dicker Backen haben. Ich würde das nicht schaffen.

    Der rechte Schlauch müßte dann die Ableitung des Expansionsventils sein. Über die Funktion des Teils, an dem der linke Schlauch ist, kann ich mir keinen Reim machen. Wenn nun aus dem rechten Schlauch unter Druck weniger Wasser herauskommt als vorher, deutet das für mich auf ein niedriger eingestellten Bypass hin.

    Wie gesagt, ich kenne die BZ99 nicht. Wenn sich mal eine Gelegenheit ergeben sollte, sie mal gezeigt zu bekommen, würde ich dafür sogar nach Mönchengladbach fahren.

    Gruß, Andreas
     
  16. #16 Holger Schmitz, 09.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Hallo Andreas,

    Du bist jederzeit herzlich eingeladen, ist auch Interessant mal wieder Leute aus dem Board kennen zu lernen.

    Jetzt der Reihe nach :

    Das mit dem Schütz habe ich auch von Frau Hotz erfahren, der Haken ist nur daß ohne U-Scheibe die Anschlüsse 90° versetzt sind und sich so mit dem dicken Stromanschluß oben an der Pumpe beissen. Ich werde es mal mit einem dünnen Kork oder Plastikring versuchen.

    Die neue Pumpe fördert gesamt gesehen mehr als die alte defekte, sowohl durch die Brühgruppe als auch in den Boiler aber immer noch weniger als die alte Pumpe ursprünglich gefördert hat. Das liegt wohl am einstellbaren Bypass. Da sich jetzt aber alles gesünder anhört werde ich es erstmal so lassen.

    Mit den beiden Ventilen : Aus der Espressoxxl-Teileliste habe ich erfahren daß das linke Ventil ein Rückschlagventil ist. Das lässt sich ohne Probleme per Munddruck betätigen. Das Expansionsventil bekomme ich nicht per Mund betätigt, es funktioniert aber.

    Ja, der rechte Schlauch ist der des Expansionsventiles da kommt auch Wasser raus wenn zu viel Druck aufgebaut wird.
    Aus beiden Schläuchen kommt weniger Wasser raus als mit der alten Funktionsfähigen Pumpe. Als die alte Kaputtging war es auch weniger, d.h. ich führe das auf die nachlassende Pumpe bzw. auf den jetzt vielleicht anders eingestellten Bypass.

    Heute morgen habe ich gesehen daß ausgerechnet die Drucklose Anschlußseite der Pumpe nicht ganz dicht ist. Tropft zwar nicht aber auf dem Finger ist eine kleine Feuchtigkeitsspur zu sehen. Habe die Verbindungen nochmal gefühlvoll nachgezogen, heute Nachmittag schauen wir mal weiter.

    Viele Grüße und vielen Dank
    Holger
     
  17. #17 Luciano, 10.12.2004
    Luciano

    Luciano Gast

    Immer dann, wenn aus einem (vermutbarem) Ventil ein Silikonschlauch montiert ist, welches in den Tank zurück oder in den Tassenrost mündet, oder (meist bei Gastromaschinen) ein Kupferrohr befestigt ist, dessen Ende in die Abluss-Schale mündet, handelt es sich um ein [b:post_uid0]Expansions-Ventil.[/b:post_uid0]
    Die BZ99 hat [b:post_uid0]2[/b:post_uid0] Schläuche, die in den Wassertank zurückgehen. Ergo auch [b:post_uid0]2[/b:post_uid0] Expansionsventile.

    Das Anlegethermosthat der Pumpe sollte handfest aufgeschraubt sein. Jede Manipulation wie Unterlegscheibe etc. wird der genügend frühen (Überhitzungs-) Abschaltung bei Trockenlauf oder Überlastung der Pumpe einschräncken oder sogar verhindern. Ausserdem kommt eine Wärmeleitpaste auf das Gewinde damit die Wärmeleitfähigkeit opitmal gegeben ist.

    Möglicherweise ist die Störung gar nicht die Pumpe selbst sondern eine defekte Diode, welche sich im Stecker der Pumpe befindet. (In der Regel mit der Klemme 3 auf 4 gebrückt).

    Irgend jemand der elektronisch Begabten hier im Board wird FDir sicher die Funktion und Überprüfung erklären können als ich...
    Auf jeden Fall würde ich das noch mal überprüfen, die unter aller Würde montierte Pumpe mitsamt Bypass wieder in die werksseitige Lage versetzen (Mann Kann den Kern der Pumpe um seine Spule verdrehen und richtig ausrichten.)
    Schönen Advent!
    L.
     
  18. #18 Holger Schmitz, 11.12.2004
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.296
    Zustimmungen:
    1.735
    Hallo Luciano,

    danke daß Du Dich zu Wort meldest.

    Mit dem Anlegethermostat muß ich mir ggf. noch etwas einfallen lassen, zzT ist da eine hauchdünne Unterlegscheibe aus Kunststoff drunter die man in PC's einsetzt um das Mainboad gegen Gehäuse zu isolieren.
    So ist alles in Position. Wenn ich da gar nichts dunter mache ist das Anlagethermostat lose drin (nicht einmal Handfest) und hätte bis über das Gewinde gar keinen Kontakt. Das ist doch sicherlich noch schlechter oder ?

    Mit den Dioden im Stecker kann ich wahrscheinlich selbst prüfen, da zahlt es sich aus in Physik-LK nicht immer nur gedöst zu haben... Daß sich in dem dicken Stecker der Maschine noch mehr versteckt als Kontakte hätte ich nicht gedacht... Ansonsten schrei ich nochmal nach Hilfe.

    Na ja die "unter aller Würde montierte Pumpe" steigert meine menschliche Würde aber ganz massiv da die Maschine nun durch die anders verlegten Schläuche extrem viel leiser ist.

    Vorher stand nur der Bypass gerade und im ursprünglichen Auslieferungszustand sah das ganze ja wirklich unwürdig weil ausgeclipst aus.

    Die Anschlüsse auf der Zulaufseite stehen nun auch etwas schief aber so ist gewährleistet daß der Rücklaufschlauch nicht so nah an den Boiler kommt.

    Oder spricht von der technischen Seite etwas massiv gegen diese Lösung ?

    Viele Grüße und auf weiteren Input hoffend
    Holger
     
  19. haemmi

    haemmi Mitglied

    Dabei seit:
    07.06.2004
    Beiträge:
    961
    Zustimmungen:
    3
    Hallo Luciano,

    mit Deiner These Schlauch zum Tassenrost = Expansionsventil wirst Du in 99,9 % der Fälle richtig liegen. Aber Ausnahmen bestätigen bekanntlich die Regel.

    Bei der Brasilia Amerika führt ein Schlauch von einem Becher um das Sicherheitsventil zum Tassenrost, wohl um Dampfkondensat abzuleiten.

    Eine zweite Ausnahme scheint mir die BZ 99 zu sein. Ich habe in der Explosionszeichnung nachgesehen. Da wird das linke Teil mit dem Schlauch als Drain-Valve bezeichnet. Auch ist hier keine Feder zu erkennen, jedoch ist eine Düse verbaut. Die Funtion ist mir nicht klar, aber nach Expansionsventil sieht das nicht aus. Ich kann auch keinen Sinn darin erkennen, zwei Expansionsventile parallel vorzusehen.

    Gruß, Andreas
     
  20. afx

    afx Mitglied

    Dabei seit:
    28.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    4
    [color=#000080:post_uid0]Drain valve=Abfluss/Ablaufventil. Wobei das für mich eigentlich nur am Boiler Sinn macht?!

    @Holger: Wie wäre es mit ner kürzeren Schraube für die Temperatursicherung?

    Das mit der Diode is notwendig, um nur die halbe Welle bei Wechselstrom zu haben, sonst würde die über den Wechselstrom vibrierende Pumpe versuchen das gerade rausgeschobene Wasser wieder rein zu ziehen. Is bei meiner Kiste irgendwo auf der Steuerplatine, aber ich hab es schon in diversen Zeichnungen an der Pumpe gesehen, meist in so einem Stecker wie bei Dir verbaut.

    cheers
    afx
     
Thema:

Stirbt meine pumpe ? - Auf einmal war alles anders ...

Die Seite wird geladen...

Stirbt meine pumpe ? - Auf einmal war alles anders ... - Ähnliche Themen

  1. Erstbetrieb Rocket Mozzafiato Pumpe baut keinen Druck auf

    Erstbetrieb Rocket Mozzafiato Pumpe baut keinen Druck auf: Ich (Anfänger) möchte meine gestern gekaufte Rocket Mozzafiato (mit Vibrationspumpe) zum ersten Mal in Betrieb nehmen. Schon klappt es nicht: Ich...
  2. Bezzera Mitica S MN Reparatur für Fortgeschrittene

    Bezzera Mitica S MN Reparatur für Fortgeschrittene: hallo liebe Gemeinde, Nachdem ich lange still mitgelesen habe, aber noch keine Antworten auf meine Fragen gefunden habe, hoffe ich, dass ihr mir...
  3. Quickmill 5500 Elektronik defekt durch falsche Pumpe...

    Quickmill 5500 Elektronik defekt durch falsche Pumpe...: Hallo liebes Forum, hoffe jemand hat für mein Problem Rat parat, habe die Quickmill günstig bekommen, beim ersten test war Pumpe/Kreislauf...
  4. ECM Casa Speciale: Dichtung T-Stück für Expansionsventil und Pumpe

    ECM Casa Speciale: Dichtung T-Stück für Expansionsventil und Pumpe: Hallo liebe Kaffegemeinde, meine Casa Prima ist leider an der Stelle undicht. Bzw ist es so, dass wenn ich das T-Stück komplett einschraube der...
  5. Nuova Simonelli Appia 2 - Pumpe blockiert

    Nuova Simonelli Appia 2 - Pumpe blockiert: Hallo zusammen, habe eine Appia 2 und bin kurz vorm verzweifeln :) naja nun zum eigentlichen Thema: Maschine angeschlossen, heizt auf alles fein,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden