Technika IV pumpt kein Wasser, aber Pumpe läuft

Diskutiere Technika IV pumpt kein Wasser, aber Pumpe läuft im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, Ich hab seit heute folgendes Problem: Meine Technika IV fängt nach dem Einschalten an zu pumpen (Pumpengeräusch etwas heller als...

  1. c1HuK

    c1HuK Mitglied

    Dabei seit:
    15.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo zusammen,

    Ich hab seit heute folgendes Problem: Meine Technika IV fängt nach dem Einschalten an zu pumpen (Pumpengeräusch etwas heller als gewöhnlich), hört damit aber nicht mehr auf. Es scheint mir, dass kein Wasser bezogen wird. Die Maschine ist ans Festwasser angeschlossen und im abgeschalten Zustand zeigt die Maschine auch den Druck der Wasserleitung an. Wenn ich dann im ausgeschalteten Zustand Wasser beziehe, kommt jedoch nichts (vorher kam eben das Wasser durch den Druck aus der Leitung Tröpfchenweise). Auch das Befüllen und Umstellen auf den Bezug aus dem Wassertank hat nichts gebracht. Die Pumpe zieht kein Wasser. Kann sie irgendwo verstopft sein? Hab einen Filter in der Wasserleitung installiert.

    Was kann ich tun? Wäre über Hilfe sehr dankbar!!

    Gruẞ Max
     
  2. #2 Espressojung, 03.01.2018
    Zuletzt bearbeitet: 03.01.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    543
    Zustimmungen:
    81
    Ist deine Maschine eine Technika Rota?
    Wenn das so ist, dann ist vermutlich der kleine Metallfilter
    (sieht aus wie eine kleine graue Tablette von ca. 8mm Durchmesser)
    im Sauganschluss der Pumpe verschmutzt.
    Wenn ich mich nicht irre, dann befindet sich der Filter im
    "Wasserventil Festwasser".
     
  3. c1HuK

    c1HuK Mitglied

    Dabei seit:
    15.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Viele Dank für die Antwort. Ja hat eine Rotationspumpe. Hab an der Maschine noch nicht rumgewerkelt, wie komme ich dadran?
    Grüße
     
  4. #4 Peterchen72, 04.01.2018
    Peterchen72

    Peterchen72 Mitglied

    Dabei seit:
    08.12.2016
    Beiträge:
    93
    Zustimmungen:
    64
    Besteht das Problem seit der Installation des Filters? Wenn ja, welchen Filter hast du installiert? BTW?
     
  5. c1HuK

    c1HuK Mitglied

    Dabei seit:
    15.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Genau BTW. Nein, der Filter ist seit 6 Monaten im Einsatz und das Problem ist gestern aufgetreten.
     
  6. #6 Peterchen72, 04.01.2018
    Peterchen72

    Peterchen72 Mitglied

    Dabei seit:
    08.12.2016
    Beiträge:
    93
    Zustimmungen:
    64
    Dann ging mein Gedanke in die falsche Richtung. Ich hatte nämlich bei der Neuinstallation des BTW-Filters eine dieser kleinen Schutzkappen vergessen rauszunehmen.

    Das hier hast du gesehen?

    ECM Technika IV Profi - Pumpendruckproblem?
     
    c1HuK gefällt das.
  7. #7 Espressojung, 04.01.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    543
    Zustimmungen:
    81
    Um an den Metallfilter zu kommen, musst du 1. die Verkleidung der
    Maschine abnehmen, dann kommst du an das Umschaltventil (Festwasser/Tank)
    oben auf diesem Ventil ist die Saugleitung welche zur Pumpe führt.
    Diese Leitung musst du am Ventil demontieren darunter sollte der kleine
    Metallfilter liegen.
    Das gilt es zu reinigen/auszutauschen.
     
    Perrin, c1HuK und joost gefällt das.
  8. c1HuK

    c1HuK Mitglied

    Dabei seit:
    15.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo zusammen,

    Wollte Mal ein Feedback geben. Habe einfach Mal bei dem Händler bei dem ich dich Maschine gekauft habe angerufen. Zufällig war er heute in der Gegend um kam Mal vorbei. Es lag tatsächlich an dem Metallfilter, aber dieser saß direkt in der Festwasserzuleitung. Maschine musste also gar nicht geöffnet werden, sondern nur der Schlauch unten abmontiert werden. Den Metallfilter hat er einfach ausgebaut und da sehr zugesetzt einfach wieder ohne zusammen gebaut. Funktioniert auch wieder. Hab ja auch einen Filter in der Wasserleitung, sollte wohl auch ohne Metallfilter kein Problem sein oder?

    Grüße
     
  9. Arni

    Arni Mitglied

    Dabei seit:
    08.10.2007
    Beiträge:
    8.866
    Zustimmungen:
    487
    Na, ja, irgendwoher muss ja dasZeug kommen, das den Filter zugesetzt hat.
     
    NiTo gefällt das.
  10. c1HuK

    c1HuK Mitglied

    Dabei seit:
    15.02.2016
    Beiträge:
    15
    Zustimmungen:
    0
    Ja ich denke der Schlauch war vor dem Einbau nicht richtig sauber. Der Filter sitzt ja zu Beginn der Leitung.
     
  11. #11 Espressojung, 07.01.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    543
    Zustimmungen:
    81
    Das die Maschine auch ohne diesen Filter läuft ist schon klar.
    Aber der Metallfilter ist eigentlich zum Schutz der Rota-Pumpe da.
    Ich würde wieder einen neuen Filter besorgen und einbauen.
    Dem gegenüber stehen die Kosten ==> Metallfilter zur neuen Pumpe.
     
Thema:

Technika IV pumpt kein Wasser, aber Pumpe läuft

Die Seite wird geladen...

Technika IV pumpt kein Wasser, aber Pumpe läuft - Ähnliche Themen

  1. Gaggia Classic pumpt nach Entkalken nicht mehr richtig

    Gaggia Classic pumpt nach Entkalken nicht mehr richtig: HAllo, habe gestern meine Gaggia Classic mit dem passenden Entkalker von Expresso XXL entkalkt. Nun läuft kein Wasser mehr durch. Die Pumpe macht...
  2. Silvia: Kessel leergelaufen

    Silvia: Kessel leergelaufen: Liebe Kaffee-Netz-Gemeinde, vielleicht kann mir jemand helfen. Bei meiner Rancilio Silvia ist der Kessel leergelaufen, das heißt es ist kein...
  3. Brühdruck einstellen am Expansionsventil der ECM Technika II

    Brühdruck einstellen am Expansionsventil der ECM Technika II: Mein dritter Beitrag in relativ kurzer Zeit ... aber je mehr ich mich mit der Technika beschäftige, desto mehr Dinge fallen mir auch daran auf :)...
  4. Wiederinstandsetzung ECM Technika II

    Wiederinstandsetzung ECM Technika II: Hallo zusammen, nachdem im im "Dual Boiler"-Thread dazu ermuntert wurde, möchte ich es nun doch wagen, meine alte ECM Technika II mit Eurer...
  5. Mein Umstieg LaPavoni auf ECM Technika

    Mein Umstieg LaPavoni auf ECM Technika: Moinmoin, ich habe vor vier Jahren den Einstieg in die Espressowelt nach dem ersten Schock über die Preise solcher Maschinen mit einer La Pavoni...