Widerspestige (Elektronik der) Gaggia New Baby 06

Diskutiere Widerspestige (Elektronik der) Gaggia New Baby 06 im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo liebes Forum, kurz und bündig: Meine "neue" Gaggia reagiert nicht auf das Umstellen in den Dampfmodus. Da ich eine falsche Verkabelung...

  1. #1 Magnetventilator, 27.11.2018
    Magnetventilator

    Magnetventilator Mitglied

    Dabei seit:
    27.11.2018
    Beiträge:
    10
    Zustimmungen:
    2
    Hallo liebes Forum,

    kurz und bündig: Meine "neue" Gaggia reagiert nicht auf das Umstellen in den Dampfmodus. Da ich eine falsche Verkabelung vermute, wollte ich fragen, ob es "unauffindbare" Verkabelungs-Schemas gibt bzw. mir ein stolzer Besitzer eine funktionierenden New Baby 06 mit Fotos weiterhelfen könnte?

    Nun etwas länger: Ich habe eine defekte Gaggia New Baby 06 in der Bucht geschossen. "Defekt" bedeutete in diesem Fall "Kessel wird nicht warm". So weit so gut - das Multimeter hat den üblichen Verdächtigen schnell ausgemacht: die Thermosicherung habe ich durch eine noch vorhandene Sicherung ausgetauscht. (Warum die Sicherung defekt war, kann ich nicht sagen, offensichtliche Fehler konnte ich nicht feststellen). Die neue Sicherung hat die Heizung auch sofort wieder zum Laufen gebracht, jedoch leider nur im Kaffee-Modus. Schalte ich in den Dampfmodus passiert "nichts" - stattdessen bleibt die Temperaturkontrollleuchte konstant an und über den (elektronischen) Dampfkreislauf läuft kein Strom. Entsprechend wird der Kessel auch nie heiß genug. Ich habe den Dampf-Temp-fühler gemessen (stromlos, 0 Ohm) und auch schon ersetzt und würde hier Probleme ausschließen. Zwei Unbekannte bleiben:
    1) Der Widerstand zwischen Dampfschalter und Thermosicherung (Anscheinend 45,3 Ohm - aber wozu?)
    2) Die Verkabelung - ich will nicht ausschließen etwas falsch verdrahtet zu haben, sehe dafür aber nur geringes Potential.

    Ich würde mich wirklich sehr über eure Unterstützung freuen und wo sinnvoll reiche ich auch gerne Bilder nach.

    Besten Dank und viele Grüße
    Tom
     
  2. #2 tangolem, 27.11.2018
    Zuletzt bearbeitet: 27.11.2018
    tangolem

    tangolem Mitglied

    Dabei seit:
    20.09.2017
    Beiträge:
    772
    Zustimmungen:
    300
  3. #3 Magnetventilator, 02.12.2018
    Magnetventilator

    Magnetventilator Mitglied

    Dabei seit:
    27.11.2018
    Beiträge:
    10
    Zustimmungen:
    2
    Hi Tangolem,

    herzlichen Dank für Deine Unterstützung! Leider scheint die 120V Version tatsächlich anders Verkabelt zu. So kann ich aufgrund der Verkabelung keine Verbindung zwischen Dampfschalter und Magnetventil herstellen (siehe rote Verbindung mit Widerstand). Ich werde versuchen eine vgl. Maschine mit 230V Schema zu finden und im Anschluss berichten.

    Danke und Gruß
     
  4. #4 Magnetventilator, 27.07.2019
    Magnetventilator

    Magnetventilator Mitglied

    Dabei seit:
    27.11.2018
    Beiträge:
    10
    Zustimmungen:
    2
    Hallo zusammen,

    wenn auch sehr spät - wollte ich ein Update mitteilen. Ich habe mittlerweile eine vergleichbare Maschine ergattern können. Als erstes habe ich die Verkabelung eins zu eins nachgebildet und siehe da, nun klappt wieder alles :)
    Damit war tatsächlich die falsche Verkabelung an meinem Problem Schuld (Asche auf mein Haupt).
    Sollte noch jemand an ein vergleichbares Problem stoßen, habe ich ein paar Fotos hochgeladen, die die funktionierende Verkabelung zeigen soll:

    20_13_11_01.jpg 20_13_11.jpg 20_13_10.jpg

    Viele Grüße!
     
    Konstantinos gefällt das.
Thema:

Widerspestige (Elektronik der) Gaggia New Baby 06

Die Seite wird geladen...

Widerspestige (Elektronik der) Gaggia New Baby 06 - Ähnliche Themen

  1. Eureka Mignon -neues Modell - Probleme (Elektronik?)

    Eureka Mignon -neues Modell - Probleme (Elektronik?): Hallo zusammen! Ich habe Probleme mit meiner Mühle, einer Eureka Mignon (neues Modell mit Display). Als ich heute morgen am Touchdisplay von zwei...
  2. Bezzera BZ99: (Elektronik-) Problem beim "Kaltstart"

    Bezzera BZ99: (Elektronik-) Problem beim "Kaltstart": Hallo allerseits, meine treue Bezzera BZ99 (Bj. 2000) hat leider mal wieder ein Wehwehchen: Wenn die Maschine beim "Kaltstart" eigentlich den...
  3. Bezzera BZ07 DE - (Elektronik-)Problem bei Entkalkung

    Bezzera BZ07 DE - (Elektronik-)Problem bei Entkalkung: Liebe Kaffee-Netz Gemeinde, Nachdem ich mich bisher "nur" mit viel Spass bei der Lektüre an den Erfahrungen der zahlreichen anderen Mitglieder...