1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ECM pumpt Wasser zurück in den Tank! Hilfe!

Dieses Thema im Forum "Reparatur und Wartung" wurde erstellt von secheffe, 30. Dezember 2009.

  1. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    Hallo Allerseits,

    nachdem ich meine ECM Mechanika II komplett zerlegt, entkalkt und gereinigt habe, stoße ich nun auf ein Problem.

    Ich habe sie wieder zusammengebaut und alles ist dicht! Nur wenn ich die Pumpe anwerfe um Wasser aus der Brühgruppe zu bekommen, wird das Wasser zurück in den Tank gepumpt! Das Wasser das zurückgepumpt wird ist kalt! Der Kesseldruck stimmt, die Brühgruppe wird heiß, Wasser und Dampf funktionieren ohne Probleme. Der Kessel wird auch ganz normal über die Pumpe befüllt.

    Bis jetzt habe ich den Tank nur nebenbei stehen und habe den Tanksensor kurzgeschlossen, damit ich bei offenem Gehäuse heizen kann.

    Was kann denn da sein? Warum bekomm ich keinen Tropfen Wasser über die Brühgruppe raus? Bitte helft mir :cry:
     
  2. Mark_Twain

    Mark_Twain Mitglied

    Beiträge:
    1.112
    Ort:
    Württemberg
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Hast du vielleicht beim Zusammenbau vergessen, das Magnetventil anzuschließen?
     
  3. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    hmmm,

    soweit ich sehen kann, nein. wenn das das schwarze kleine kästchen auf so einem metallstab ist, dann ist es angeschlossen.
     
  4. Ski_Andi

    Ski_Andi Mitglied

    Beiträge:
    1.544
    Ort:
    Nürnberg
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Ich kenne die ECM nicht. Aber ich vermute sie hat eine Vibrationspumpe?
    Sollte das so sein, dann macht Dein Bypassventil an oder nach der Pumpe auf und befördert somit das Wasser zurück in den Tank.

    Schau mal ob die Druckfeder stark genug vorgespannt ist.

    Die zweite Möglichkeit ist natürlich, dass der Weg zur Brühgruppe zu ist. Da solltest Du als erstes prüfen, ob ein Rückschlagventil falschrum eingebaut ist.

    Dritte Möglichkeit ist natürlich das Magnetventil der Gruppe. Kannst Du das clicken wenn es beim Bezug anzieht spüren?
     
  5. Arni

    Arni Mitglied

    Beiträge:
    7.363
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Die ECM hat kein Magnetventil in der Brühgruppe (E-61).
    Es deutet alles darauf hin, wie mein Vorschreiber schrieb, dass das Expansionsventil bereits bei geringem Druck öffnet und das Pumpenwasser über den angeschlossenen Schlauch in der Tank leitet, statt in den Wärmetauscher und weiter in die Brühgruppe.
     
  6. achmed

    achmed Mitglied

    Beiträge:
    1.387
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Ich finde, es deutet alles darauf hin, dass die Düse oben in der Gruppe zusitzt.
    Achmed
     
  7. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    guten morgen,

    also zusitzen kann eigentlich nichts, da ich alles entkalkt und gereinigt habe.
    welche düse meinst du achmed?

    ich werde mir auch mal das expansionsventil ansehen.
     
  8. e=MR2

    e=MR2 Mitglied

    Beiträge:
    99
    Ort:
    Burrweiler
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Guten Morgen,

    von wo läuft das Wasser zurück? Über den Schlauch des Ex-Ventils?
    Achmed meint wohl die Düse, die oben in der Brühgruppe ist.
    Blatt 1
    Nr. 524467
    Andreas
     
  9. achmed

    achmed Mitglied

    Beiträge:
    1.387
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Guten Morgen,
    die Düse sitzt unter der oberen Verschraubung der BG.
    Und zur Klärung: Kein MV bei E61 ist klar, ein falsch montiertes Rückschlagventil würde dazu führen, dass der HX nicht gefüllt wird und die Gruppe bliebe kalt. Und ein zu früh öffnendes Exp.ventil hätte auch nicht zur Folge, dass gar nichts mehr aus der Gruppe kommt. Ist dieser Weg frei, braucht es kaum Druck, dass das Wasser fliessen kann.
    Guck dir die Düse mal genau an, mit einem 7er Steckschlüssel kannst du sie rausschrauben
    Achmed
     
  10. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    folgendes:

    habe nochmals das expansionsventil geöffnet, das magnetventil zerlegt und nochmals entkalt und den pressostaten auch geöffnet und nochmals entkalkt.

    Ich habe ebenfalls die brühgruppe zerlegt und entkalkt. die war absolut kalkfrei.

    Ich habe die maschine angeworfen und den bezug betätigt, wobei jetzt der kessel randvoll gepumpt wird, wenn ich den bezug betätige. jetzt kommt auch kein wasser mehr aus dem schlauch.

    was hab ich jetzt wieder verbrochen? was hab ich jetzt wieder falsch zusammengebaut?
     
  11. Bubikopf

    Bubikopf Mitglied

    Beiträge:
    8.268
    Ort:
    Hamm/ Westf.
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Hallo Secheffe!
    Das kann ja lustig werden. Wieder jemand ungeduldiges der sich nicht an die Ratschläge der Boardies hält, Fehler fast alle kategorisch ausschliesst und seine Maschine kaputtbastelt.
    Es kommt häufiger vor das nach einer Entkalkung vagabundierende kleine Kalkbrösel Unfug in einer Maschine treiben. Gestern wars wohl noch eine dichte Einspritzdüse wie Achmed treffend beschrieben hat, heute scheint dein Kesselfüllventil wohl weit offen zu stehen, entweder verklemmt durch Kalkbrösel oder die Niveaukontrolle spinnt. Hättest Du einfach mal die obere Schraube aus der BG rausgeschraubt und dann die Pumpe betätigt, wären wir alle jetzt schlauer. Wäre Wasser gekommen, wäre es ein Beweis für Achmeds These , wäre kein Wasser gekommen es ein falsch montiertes Rückschlagventil bei vorher schon vollem HX gewesen. Jetzt musst Du dich erstmal in Ruhe um deinen vollen Kessel kümmern. Viel Glück.
    Gruss Roger
     
  12. Espresso-Tom

    Espresso-Tom Mitglied

    Beiträge:
    621
    Ort:
    Schaafheim
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Ich kann mich meinen Kollegen nur anschließen.
    Selbst mir als erfahrenen Profischrauber passiert es Regelmäßig das sich bei schnellen Gruppenwartungen Kalkbrösel die ich nicht erwische die Düse verstopfen. Gerade diese verfluchte antike Uraltkonzept (Das Dreckding* wurde vor 50 Jahren erfunden) eines E61 Brühkopfes neigt zu derartigen Fehlern.


    *anmerkung des Autors:Ich wechsele lieber 10 minuten ein MV,als ne 3/4 Stunde Nockenstangen,Federn und Dichtungen.Und die Nockenkammer einer E61 ist nicht gerade für Ihre Sauberkeit berühmt.
     
    Zuletzt bearbeitet: 1. Januar 2010
  13. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    kessel ist wieder leer...

    welchen schritt würdet ihr als nächstes machen?

    dankeschön
     
  14. Espresso-Tom

    Espresso-Tom Mitglied

    Beiträge:
    621
    Ort:
    Schaafheim
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    mich fragen was ich falsch gemacht haben könnte...
    Da ich gerade zufällig die gleiche Maschine auf der Werkbank zerlegt stehen habe, tippe ich mal auf ein falschherum eingebautes Rückschlagventil....


    Ach ja kann mir mal eben jemand vor Montag 6.00 Uhr ne Heizung für ne Mechanika II vorbei bringen?
    Ich kann sonst mein Versprechen,die Maschine Montag vormittag zzurückzubringen nicht einhalten...
     
  15. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    danke tom,

    leider habe ich keine heizung für dich herumliegen...

    könntest du mir eventuell erklären wie man das ventil richtig zusammenbaut? wären etwaige photos möglich? ich möchte jetzt nichts mehr falsch machen, wenn möglich :oops:

    besten dank und schönen abend
     
  16. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    hier ein paar photos, wie ich die teile zusammengebaut habe.

    ihr hattet recht. in der düse im brühkopf war ein kalksteinchen verklemmt und hat alles blockiert. jetzt funktioniert zwar der brühkopf wieder und es kommt ein wenig wasser aus der gruppe, es wird aber immer noch wasser in den kessel gepumpt beim bezug und irgendwann geht dieser dann auch über.


    innen sieht es so aus:

    [​IMG]


    [​IMG]

    [​IMG]

    [​IMG]


    was kann ich jetzt noch tun???
     
  17. Bubikopf

    Bubikopf Mitglied

    Beiträge:
    8.268
    Ort:
    Hamm/ Westf.
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Das Kesselfüllventil ( MV ) säubern, das scheint in offenem Zustand verklemmt zu sein.
    Gruss Roger
     
  18. secheffe

    secheffe Mitglied

    Beiträge:
    294
    Ort:
    Bhofen
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    meinst du den silbernen stab auf dem was schwarze magnetventil sitzt?
     
  19. Bubikopf

    Bubikopf Mitglied

    Beiträge:
    8.268
    Ort:
    Hamm/ Westf.
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Auf dem letzten Bild ziemlich genau in der Mitte. Wenn Du die beiden isolierten Leitungen abziehst, muss das Ventil geschlossen sein, wird bei Bezug trotzdem der Kessel gefüllt, ist das Ventil offen, wahrscheinlich in der Stellung verklemmt. Der blaue Block ist die Magnetspule, das ganze nennt sich Magnetventil. Wäre die Niveaukontrolle defekt ( verkalkte Sonde z.B. ) würde die Pumpe anspringen zum Kesselfüllen.

    [​IMG]
    Das ist ein MV.
    Gruss Roger
     
  20. achmed

    achmed Mitglied

    Beiträge:
    1.387
    AW: ECM pumpt Wasser zurück in den Tank! Hilfe!

    Als hätte ich es mir gedacht. Du hast zwar von Zerlegen gesprochen, aber als du bei der Düse nachgehakt hast, war klar, dass das nur bedingt der Fall war. Du musst den VA Zylinder abschrauben, die Bohrung durchstossen und alles richtig säubern und den Ventilsitz und die Dichtung im Kolben kontrollieren. Dann sollte es endlich funktionieren.
    Achmed
     

Diese Seite empfehlen