Bezzera BZ10 Druck baut langsam auf und Wasser läuft zurück in den Tank

Diskutiere Bezzera BZ10 Druck baut langsam auf und Wasser läuft zurück in den Tank im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Guten Tag Kaffee-Freunde Meine Bezzera BZ10 hat folgendes problem: Der Druck beim Sieb baut sich langsam auf, da geringes Wasservolumen kommt....

  1. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    Guten Tag Kaffee-Freunde

    Meine Bezzera BZ10 hat folgendes problem:

    Der Druck beim Sieb baut sich langsam auf, da geringes Wasservolumen kommt. Das macht ja Sinn. Nun wohin geht das Rest-Wasser? --> dieser läuft via ein Schlauch in den Wassertank zurück, teilweise kommt auch aus einem anderen Schlauchende Dampf in den Wassertank zurück.
    Den Siebkopf habe ich mal ausgeschraubt um nachzusehen ob da irgendetwas verstopft ist. Aber augenscheinlich sieht es gut aus und es kommt neben Wasser auch viel Dampf beim Bezug. Kann mir jemand helfen?
    Gruss aus Basel
     
  2. #2 parachutesj, 17.03.2020
    parachutesj

    parachutesj Mitglied

    Dabei seit:
    04.10.2012
    Beiträge:
    73
    Zustimmungen:
    12
    messe mal wieviel Wasser ohne Siebträger pro Minute durchläuft,
    Sollte ca. 500 ml sein. Wenn ok, dann vermutlich Anzeigeproblem.
    ich hatte mal ein ähnliches Problem, das Kapillarrohr war verstopft.
     
  3. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    Hi!
    Habe soeben gemessen: in 1 Minute laufen ca 180ml. Weit entfernt von 500ml. Du hast etwas vom Kapillarrohr geschrieben, welches ist das genau? Kannst du mir dabei helfen, dann könnte ich das auch überprüfen. Gruess!
     
  4. #4 parachutesj, 17.03.2020
    parachutesj

    parachutesj Mitglied

    Dabei seit:
    04.10.2012
    Beiträge:
    73
    Zustimmungen:
    12
    Das Kapillarrohr ist das sehr dünne, gedrehte und führt zum Manometer. Das ist nicht verantwortlich für den geringen Durchfluss. Das hätte nur der Grund sein können, dass sich der Zeiger nur sehr langsam bewegt. Wie geschrieben - und ich hab das vorhin am iPad getippt und vielleicht etwas kurz hatte ich auch ein Problem wo sich der Zeiger nur sehr langsam bewegt hat.
    Extraktion etc. war normal somit hier nur ein Anzeigeproblem und nach dem Austausch des Kapillarrohrs war es wieder ok.

    Wenn du nur 180ml Wasser hast (und ich nehme an du hast die normale Standardpumpe drin), dann würde ich dem nachgehen. Relativ einfach ist den Wasserschlauch der aus der Pumpe raus geht auf der anderen Seite abnehmen und nochmal einen Bezug starten - hier wieder die Wassermenge messen. Wenn das auch nur 180 ml sind, bist du schon ein sehr grosses Stück weiter. Falls da noch alles normal ist, musst du eben Abzweig für Abzweig weitersuchen.
    Könnte eine gröbere Verkalkung sein, aber denke es könnte eines der Magnetventile sein wenn die Pumpe und der Zufluss normal funktionieren. Der Auslauf oben an der Gruppe wäre meine letzte Vermutung.

    Hoffe das hilft etwas.
     
  5. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    Ja der Schlauch der hinten ins Wassertank fällt habe ich nun auch mitbemessen und total gewinne ich trotzdem in einer 1 Minute ca 220ml Wasser. Ich habe gleich eine zweite Runde gemacht als Vergleich, da waren es nur noch ca 200ml -> da beim Brühkopf allmählich quasi nur noch Dampf statt Wasser kam.

    Ich habe noch die Original Pumpe drin (foto).

    Du hast mir noch vorgeschlagen den Schlauch, der von der Pumpe rausgeht auch anzusehen. (Foto). Habe diesen glaube ich richtig fotografiert, habe es von der Anderen Seite her fotografiert. Dieser Schlauch ist in der Beschaffenheit anders als die meisten Anderen im "Maschinenraum" und ist noch geschraubt. Da alles sehr heiss war, konnte ich da nicht arbeiten und abschrauben um die Wassermenge zu testen. Das werde ich nachholen aber ich denke erst morgen früh...
    Ich habe noch ein Foto vom Siebkopf-Rückseite gemacht. Sollte ich da auch mal abschrauben und nachsehen?

    Ich habe es vergessen zu erwähnen, vielleicht ist es relevant: vor ca 1 Jahr hatte ich ein ähnliches Problem und ich habe dann während dem Bezug den Rücklaufschlauch (das was in den Wassertank zurück geht) einfach mit den Fingern eingeklemmt und einen Stau verursacht und dann kam dann war alles "repariert". Aber diesmal funktioniert dieser Trick nicht.
    Vermutlich habe ich auch mit dieser Aktion den Schmutz in den Schläuchen einfach zurück geschleudert und alles verstopft was verstopft werden kann?

    Grüsse!
     

    Anhänge:

  6. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    ein Foto hat gefehlt, hatte drei Fotos hochladen wollen.
     

    Anhänge:

  7. #7 parachutesj, 18.03.2020
    parachutesj

    parachutesj Mitglied

    Dabei seit:
    04.10.2012
    Beiträge:
    73
    Zustimmungen:
    12
    Genau, der Schlauch der von der Pumpe weg führt auf die andere Seite des Gehäuses meinte ich. Da ist dann ein Abzweig der zurück zum Kessel geht und überschüssiges Wasser in den Tank fliesst. Alles was "nicht zu viel" ist, geht via Ventil in den Kessel. Sieht man etwas schlecht - hab nur das Bild von oben.
    Eine Theorie könnte sein, dass durch zudrücken vom Schlauch (was du mal gemacht hast) genug Druck auf das Ventil kommt und ausreichend Wasser in den Kessel fliesst und von dort zur Gruppe. Vielleicht ist das Ventil jetzt aber so verstopft, dass das auch nicht mehr ausreicht.
    Ich würde das Ventil mal ausbauen und sauber machen.
     

    Anhänge:

  8. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    Hiho, ich wollte ja heute Morgen mir das mal ansehen aber meine Frau stand früher auf und schaltete die Maschine ein und hat sich nen Cappi gemacht... Da ich heute Abend zu müde oder faul war, wollte ich noch einen Espresso drinken und morgen mit dem Basteln anfangen.. das ging auch schief. Es kommt nun fast kein Wasser mehr wenn ich auf Bezug schalte und wenn ich ausschalte, hört man sogar die Pumpe weiterarbeiten! AUWEIA! So war das noch nie. Naja morgen werde ich nochmals berichten!
     
  9. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    So ein Update.
    Ich habe nun den Schlauch der von der Pumpe weggeht auf der anderen Seite demontiert, mir angesehen und meiner Meinung nach war es sauber. Es ist aber ein sehr sehr dünnes loch, weil im schlauch steckte noch ein Ventil. Schade, hätte ichs doch fotografiert. Naja jedenfalls mal rausgepustet. Dann habe ich mir kürz überlegt, das Expansionsventil zu demontieren, aber als ich das ganze genau angesehen habe und wieviele Wege zum Tank und zurück usw gehen und kommen, traute ich mir das Ganze nicht. Auch wenn das Expansionventil sauber sein sollte, wären noch sicher mind. 8 Abzweige oder noch mehr zu kontrollieren.
    Darum habe ich einen einfach Abzweig-Mutter in der Nähe des Expansionsventil gelockert, reingesehen -> alles gut. Dann einen Abzweig oben beim Siebkopf. Alles in Ordnung. Naja jedenfalls hatte ich kein gutes Gefühl, kein Gefühl des "ich habs repariert". Nur der Schlauch im Wassertank, der das Wasser zieht, war meiner Meinung schon dreckig, den habe ich noch geputzt.

    Jetzt kommts:
    Maschine eingeschaltet und mal direkt Bezug gestartet, alle Manometer bei 0.0 Bar. Messbecher zeigt 470ml!!
    War überrascht.. Abgewartet. Tankdruck 1.51 (seit diesem Problem 1.50-1.52 vorher immer so 1.4)
    Als ich den Tankdruck sah, war meine Stimmung wieder unten.. Naja hab Bezugsschalter gekippt und auf die Stoppuhr geschaut. Nach einer Minute exakt 500ml!
    Sofort Blindsieb rein und Bezug gestartet, wie gewohnt geht der Manometer druck wie immer direkt ratzfatz auf Max! Sehr gut, denke ich! Ich kanns mir immer noch nicht erklären. Ich habe dann 10 Minuten gewaret, nachgedacht und entschieden einen Doppio zu machen. Es wäre mein erster nach 3 Tagen...
    Crema ist fantastisch :) Schmecke sogar die Säure vom Espresso, wo ich vorher immer Mühe hatte diese zu Erschmecken. Was für eine Geschmacksintensität 3 Tage Abstinenz bringt!

    Kurzum Maschine läuft wie ich es will!
    Danke!

    Ich weiss aber nicht ob das anhält, morgen sind bei uns einige Gäste zu erwarten. Das wird dann die Generalprobe für meine nackte Bezzera werden! Erst wenn sie den morgigen Abend überlebt, bekommt sie ihren silbrigen Ritteranzug zurück!
     

    Anhänge:

  10. Erhoo

    Erhoo Mitglied

    Dabei seit:
    26.11.2018
    Beiträge:
    7
    Zustimmungen:
    0
    die Generalprobe konnte nicht genau so gewünscht durchgeführt werden. Bissl wenig Arbeit gewesen für die Maschine aber trotzdem bravurös gemeistert.
    So es läuft.. Danke für die Hilfe.
     
  11. #11 Cappu_Tom, 21.03.2020
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    2.585
    Zustimmungen:
    2.141
    Eine Verstopfung im Ansaugbereich kann durchaus solche Probleme verursachen.
     
Thema:

Bezzera BZ10 Druck baut langsam auf und Wasser läuft zurück in den Tank

Die Seite wird geladen...

Bezzera BZ10 Druck baut langsam auf und Wasser läuft zurück in den Tank - Ähnliche Themen

  1. Mahlschutz Bezzera BB05 Kaffeemühle

    Mahlschutz Bezzera BB05 Kaffeemühle: Hallo zusammen, ich habe o.g. Mühle und bin sehr zufrieden. Allerdings könnte der Kaffee gezielter in den Siebträger mahlen. Hat jemand eine Idee...
  2. Druck für Brühdruckmannometer abgreifen

    Druck für Brühdruckmannometer abgreifen: Guten Abend! Ich besitze frisch eine Brugnetti Simona Top. Mittlerweile läuft das Maschinchen auch:) zumindest theoretisch. Aufgrund fehlender...
  3. Das perfekte Wasser für das Nespresso System Vertuo

    Das perfekte Wasser für das Nespresso System Vertuo: Servus zusammen, zunächst mal der Disclaimer, NEIN, ich bin kein Jünger der Nespresso Gemeinde, ....aber schon alleine witzig das ich mich dafür...
  4. Rocket Mozzafiato meldet kein Wasser obwohl Tank voll

    Rocket Mozzafiato meldet kein Wasser obwohl Tank voll: Hallo zusammen, Bei der Inbetriebnahme nach einem Umzug meldet meine Mozzafiato kein Wasser obwohl der Tank gefüllt ist. Manchmal scheint es zu...
  5. Neuer Siebträger Wasser Beigeschmack

    Neuer Siebträger Wasser Beigeschmack: Hallo, ich habe mir die Medion® Espressomaschine MD 17115 - 50056740 zugelegt. Ich weiß, dass es keine gute Maschine für den Kaffefeinschmecker...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden