Bezzera BZ10 - es läuft kein Wasser mehr aus derBrühgruppe

Diskutiere Bezzera BZ10 - es läuft kein Wasser mehr aus derBrühgruppe im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, hab seit Tagen das Problem, dass die Maschine gefühlt einige Minuten braucht bis der Kaffeebezug startet und dann auch nur ganz schwach,das...

  1. #1 Malabari, 02.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Hallo,
    hab seit Tagen das Problem, dass die Maschine gefühlt einige Minuten braucht bis der Kaffeebezug startet und dann auch nur ganz schwach,das Wasser lief in den Wassertank zurück, das Manometer bewegte sich gar nicht. Hab ein neues Kapillarrohr bestellt eingebaut, dann ging gar nichts mehr , es läuft auch kein Wasser mehr in den Tank zurück.Aus der Brühgruppe tröpfelte es nur noch. Dann eine neue Pumpe bestellt, heute eingebaut immer noch das gleiche Problem. Heißwasserbezug und Dampf funktionieren ! Hat jemand eine Idee ????

    Grüße
    Marion
     
  2. cbr-ps

    cbr-ps Mitglied

    Dabei seit:
    08.08.2015
    Beiträge:
    13.983
    Zustimmungen:
    13.995
    Wie alt ist die Maschine, wann hast Du zuletzt entkalkt?
     
  3. #3 Malabari, 02.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    8 Jahre, habe vor 2 Monaten entkalkt ... habe heute auch wieder das Magnetventil auseinander gebaut ob irgendwo Kalk hängt, aber nix gefunden,,, evt. Magnetventil defekt?
     
  4. #4 Kuckuck24, 02.04.2020
    Kuckuck24

    Kuckuck24 Mitglied

    Dabei seit:
    25.02.2008
    Beiträge:
    789
    Zustimmungen:
    161
    Ein Magnetventil klickt bei der Arbeit. Das müsste man hören.
     
  5. #5 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    das heißt, wenn ich den Bezugsknopf drücke müsste ich ein klicken hören ? Hab grade mal die Maschine eingeschaltet , da hörte ich ein klicken...sonst noch eine Idee, was es sein könnte ??
     
  6. #6 Ländlesachse, 03.04.2020
    Ländlesachse

    Ländlesachse Mitglied

    Dabei seit:
    05.07.2008
    Beiträge:
    1.481
    Zustimmungen:
    204
    Vibra? Kann nach 6…8 Jahren schon mal den Geist aufgeben. Magnetventil mal ausbauen und im ausgebauten Zustand auf widerstandsfreien Durchgang testen. Was zeigt dein Brühdruckmanometer an (so vorhanden)?
     
  7. #7 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Das Manometer zeigt nix mehr an ausser den Kesseldruck, der ist normal... Aber da ja kein Wasser mehr läuft kann das Manometer ja auch nix mehr anzeigen oder? Die Pumpe hab ich gestern getauscht, leider keine Veränderung
     
  8. #8 Ländlesachse, 03.04.2020
    Ländlesachse

    Ländlesachse Mitglied

    Dabei seit:
    05.07.2008
    Beiträge:
    1.481
    Zustimmungen:
    204
    Gehe systematisch vor, machst du ja auch gerade. Das Nächste was ich jetzt testen würde, wäre der komplette Flussweg. Magnetventil hierzu im ausgebauten Zustand testen, Spannung anlegen & durchpusten (ein „Klack“ wäre mir nicht ausreichend). Wenn du mit Zitronensäure entkalkst, dann kann es Ausflockungen geben. Oder nutzt du Amidosulfonsäure zum Entkalken? Hast du technische Unterlagen wie ein Hydraulikschema? Bei meiner Maschine waren seinerzeit Kalkreste die Problemverursacher, aber an Stellen die du in deiner Maschine gar nicht hast (Flowmeter).
     
  9. #9 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Ich habe mit Amidosufonsäure entkalkt.. Dachte auch schon an Kalkreste im Magnetventil, war es auch nicht, dann werde ich heute Nachmittag mal noch die Spannung prüfen.
     
  10. #10 Ländlesachse, 03.04.2020
    Ländlesachse

    Ländlesachse Mitglied

    Dabei seit:
    05.07.2008
    Beiträge:
    1.481
    Zustimmungen:
    204
    Amidosulfonsäure ist schon mal sehr gut, dann löst sich auch alles an Kalk komplett auf. Falls du etwas zum Eingrenzen brauchst, das Hydraulikschema habe ich leider noch nicht im Internet gefunden aber bei ST…L gibt’s Explosionszeichnungen sämtlicher Baugruppen deiner Maschine. .pdf kann ich dir gerne schicken oder den Link. Auf alle Fälle kriegen wir das Problem gelöst - ist ja keine Raketenwissenschaft.
     
  11. #11 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Das hoffe ich, vermisse meinen Espresso schon jetzt... Eine Explosionszeichnung hab ich.. Hatte ein neues Ansaugventil bestellt und freundlicherweise hat mir Espresso X..diese zugemailt.
     
    Ländlesachse gefällt das.
  12. #12 Espressojung, 03.04.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.367
    Zustimmungen:
    664
    Düse in der Brühgruppe verstopft.
     
    6.638 gefällt das.
  13. #13 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Okay dann baue ich mal die Brühgruppe aus oder komm ich da anders ran?
     
  14. #14 Espressojung, 03.04.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.367
    Zustimmungen:
    664
    Von der Avoal Wuppertal Homepage Bezzera BZ10 Brühgruppe die Pos. 12
    [​IMG]
     
  15. #15 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Vielen Dank!
     
  16. #16 Domieee, 03.04.2020
    Domieee

    Domieee Mitglied

    Dabei seit:
    28.11.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Die BZ10 hat eine BZ-Brühgruppe und hat diese Pos12 damit doch garnicht!?, abgesehen davon würde eine verstopfte Brühgruppe einen Brühdruck erzeugen und sein Manometer (das für den Kaffeebezug) würde ausschlagen.

    Meines Erachtens ist das Problem "vorher" zu suchen

    Gruß Dominik
     
  17. #17 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Oh das weiß ich nicht, aber die Zeichnung ist doch von der BZ 10?
     
  18. #18 Espressojung, 03.04.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.367
    Zustimmungen:
    664
    Wenn die Düse nicht an dieser Stelle ist, dann ist sie halt woanders eingebaut.
    Fakt ist aber, das eine solche Düse eingebaut ist.
     
  19. #19 tangolem, 03.04.2020
    tangolem

    tangolem Mitglied

    Dabei seit:
    20.09.2017
    Beiträge:
    530
    Zustimmungen:
    171
  20. #20 Malabari, 03.04.2020
    Malabari

    Malabari Mitglied

    Dabei seit:
    24.01.2020
    Beiträge:
    76
    Zustimmungen:
    5
    Okay Danke, dann versuche ich das mal noch..
     
Thema:

Bezzera BZ10 - es läuft kein Wasser mehr aus derBrühgruppe

Die Seite wird geladen...

Bezzera BZ10 - es läuft kein Wasser mehr aus derBrühgruppe - Ähnliche Themen

  1. Hilfestellung zur Bezzera Mitica S

    Hilfestellung zur Bezzera Mitica S: Ich Grüße alle hier im Board und bitte gleichzeitig um Beistand bei meinem Problem. Ich habe mir vor ca 1,5 Monate eine neue Bezzera Mitica S...
  2. Lelit Mara vs. Berezza BZ10 S PM + Mühle

    Lelit Mara vs. Berezza BZ10 S PM + Mühle: Hallo zusammen, ich habe die Suchfunktion verwendet und viele einzelne Informationen gefunden die mir bei meiner Entscheidung sehr...
  3. Delonghi Icona zu viel Wasser nach Entkalkung

    Delonghi Icona zu viel Wasser nach Entkalkung: Hey Kaffeefreunde, bitte helft mir! Ich habe gestern meine Delonghi Icona mit dem Entkalker von Delonghi entkalkt (Ja, richtig nach Anleitung)...
  4. Bezzera Mitica Druckabfall

    Bezzera Mitica Druckabfall: Hallo Meine Ärztin hat eine Bezzera Mitica. Das Kaffeemehl war zu fein, sie liess jedoch die Maschine weiter laufen, obwohl nichts rauskam. Nun...
  5. E61 Bezzera Mitica "sprotzelt nicht"

    E61 Bezzera Mitica "sprotzelt nicht": Hallo Zusammen, wenn die Maschine länger als 30 Minuten an ist "sprotzelt" das Wasser normalerweise beim ersten Bezug (- daher der "cooling...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden