Brühboiler heizt nicht

Diskutiere Brühboiler heizt nicht im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Moin. Bei meiner Brewtus 4 bleibt der Brühboiler kalt. Dampf wird normal geheizt, ist aber momentan aus. PID zeigt dir IST Temperatur und den...

  1. #1 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Moin.

    Bei meiner Brewtus 4 bleibt der Brühboiler kalt.

    Dampf wird normal geheizt, ist aber momentan aus.

    PID zeigt dir IST Temperatur und den kleinen Punkt (heizen). Defekt am PID würde ich daher ausschließen.

    Die Heizung hat rund 45 Ohm, geht in Ordnung denke ich.
    Spannung liegt nicht an - blöd!

    Relais leuchtet Grün.

    Wie gehe ich weiter vor um den Fehler einzugrenzen?

    Oder ist es die Steuerung? Wie diagnostiziert man das Teil?

    Viele Grüße
    Matze
     
  2. #2 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    Schaltet denn das Relais, wenn du die Maschine ausmachst, und wieder anmachst? Es muss bei eingeleiteter Heizphase auf jeden Fall Spannung vom Relais kommen. Der Widerstand der Heizung wäre eigentlich in Ordnung - kann ja auch nicht heizen, wenn keine Spannung ankommt. Ich tippe daher am ehesten auf ein defektes Relais. Das PID scheint auch normal zu arbeiten, und die Heizung/Heizphase einzuschalten/anzuzeigen.
     
  3. #3 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Moin.

    Das Relais schaltet.
    Wenn ich den Brühboiler über das PID deaktiviere ist die LED aus und zwischen blau und rot liegt keine Spannung an.

    Beim Betätigen des Netzschalters das Gleiche mit einer Zeitverzögerung (starten des PID).

    Viele Grüße
    Matze
     
  4. #4 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    Was heißt zwischen blau und rot?
    Liegt Spannung am Eingang des Relais an?
     
  5. #5 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Spannung zwischen A1/A2
    Und an K1+T1

    Liegen an
     
  6. #6 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    - das sagt mir jetzt nichts, ich habe auch keinen Schaltplan dazu, und so kann ich dir leider nicht weiter helfen. Sicher meldet sich noch jemand, der dir da eine bessere Hilfe ist.
     
  7. #7 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5


    So in etwa
     
  8. #8 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    Das Relais müsste zwischen T1 und L1 schalten, das heißt an T1 sollte Spannung anliegen, und nach L1 durchschalten, wenn das PID die Heizung aktiviert. Hast du Spannung an T1, wenn das PID die Heizung aktiviert ? An L1 kommt ja anscheinend keine Spannung an, da ja auch die Heizung spannungslos bleibt? Ist das so?
     
  9. #9 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Spannung an T1 liegt an.

    An L1 liegt Spannung an, wenn ich über das PID den Brühboiler zuschalte.
     
  10. #10 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    Wenn die Spannung zu L1 durchgeschaltet wird, müsste auch an der Heizung Spannung ankommen. Was liegt auf dem Weg von L1 zur Heizung? Gibt es da noch Verbindungen am Kabel, die evtl. keinen Kontakt haben, oder geht die Ader direkt zur Heizung?
     
  11. #11 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Das Kabel geht direkt an ein Anlegethermostat? Kein Durchgang.
    Das könnte der Fehler sein...

    Viele Grüße
    Matze
     
    Gandalph gefällt das.
  12. #12 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Das war's.
    Fehler gefunden, danke für die Hilfe.

    Viele Grüße
    Matze
     
    Gandalph gefällt das.
  13. #13 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    schön :) Eine große Hilfe war ich dir ja nicht. Was war denn? Hatte das Thermostat ausgelöst?
     
  14. #14 Kerberos, 19.10.2020
    Kerberos

    Kerberos Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    401
    Zustimmungen:
    5
    Ja, es hatte ausgelöst.

    Beim Aufheizen ist mir dann aufgefallen, dass die Ist- Temperatur auf dem PID geschwankt ist. (Ich stehe nicht immer neben der Maschine während des Heizprozesses)


    Wenn ich das richtig deute, kann durch einen angeschossenen Temperatursensor das PID blöde Infos bekommen und dann den Boiler überheizen. Das könnte mir gestern passiert sein.


    Den Sensor werde ich wohl prophylaktisch tauschen.

    Viele Grüße
    Matze
     
    Gandalph gefällt das.
  15. #15 Gandalph, 19.10.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.974
    Zustimmungen:
    10.913
    danke Matze für dein feedback ;)
     
Thema:

Brühboiler heizt nicht

Die Seite wird geladen...

Brühboiler heizt nicht - Ähnliche Themen

  1. Jura Tassenwärmer heizt nicht mehr

    Jura Tassenwärmer heizt nicht mehr: Hallo zusammen, ich habe einen Jura Tassenwärmer der aktuellen Serie (mit den zwei Schubladen). Er heizt nicht mehr. Strom scheint da zu sein....
  2. Bezzera BZ99 - Bj 2006 - heizt nicht mehr

    Bezzera BZ99 - Bj 2006 - heizt nicht mehr: Hallo zusammen, ich habe seit heute ein Problem mit einer Bezzera BZ99 von 2006 die nicht mehr heizen möchte. Es gab schon ein paar mal das...
  3. Quickmill 0820 heizt nicht mehr - Thermoblock?

    Quickmill 0820 heizt nicht mehr - Thermoblock?: Hallo, heute morgen lässt mich leider meine Quickmill im Stich. Sie heizt nicht mehr hoch (auch das Licht vorne geht nicht mehr an). Ich schätze,...
  4. Bezzera Unica PID - heizt nicht mehr bzw. zeigt sofort 90° C an

    Bezzera Unica PID - heizt nicht mehr bzw. zeigt sofort 90° C an: Liebes Forum, meine Unica PID und ich werden so keine Freunde mehr. Nachdem ich so ziemlich alle Teile, die man wechseln kann, gewechselt hab...
  5. LNE Cuadra heizt nicht und surrt nach Kurzschluss

    LNE Cuadra heizt nicht und surrt nach Kurzschluss: Hallo Zusammen, ich hatte die Cuadra komplett auseinandergenommen, entkalkt gereinigt und war gerade dabei die letzten Fittinge und Muttern...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden