BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.)

Diskutiere BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hi an alle Espresso-Liebhaber, also, diesmal komme ich überhaupt nicht mehr weiter und bin auf guten Rat angewiesen. Meine Bezzi (BZ07) streikte...

Schlagworte:
  1. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Hi an alle Espresso-Liebhaber,

    also, diesmal komme ich überhaupt nicht mehr weiter und bin auf guten Rat angewiesen. Meine Bezzi (BZ07) streikte und es hat eine Serie an Rettungsversuchen stattgefunden. Angefangen hat es mit einer kaputten Pumpe. Ok, kein großes Thema, also die Pumpe gewechselt. War auch definitiv kaputt, weil laut, Feder gebrochen und ein Teil der Feder steckte im Mantel. Leider füllte sie immer noch nicht den Heizkessel mit Wasser und heizte auch nicht. Dann vermutete ich ein Problem am Plastikventil nach der Pumpe. Hab eine Messingversion und eine originale Plastikversion ausprobiert. Leider hat ein Wechsel keinen Effekt gehabt. Dass Wasser von der Pumpe angesaugt wird, konnte ich ja an dieser Stelle gut prüfen. Testweise hab ich dieses Plastik-Ventil überbrückt, sodass die Pumpe direkt auf auf das Expansionsventil pumpt. Hier stellte sich ein anderes Verhalten ein, sodass ich dort einen Schaden vermutete. Also hab ich mich dran gewagt und dieses Ventil ausgebaut, zerlegt, gereinigt, entkalkt. Beim Zusammenbau ist mir dann die Feder verbogen, sodass ich Ersatz bestellt habe. Leider ist mir dann die Markierung abhanden gekommen, sodass ich die Gewindestellung nicht mehr so hinbekomme, wie sie zuvor war. Schließlich müsste aber trotz falscher Einstellung ein Zustand möglich sein, dass der Kesser mit Wasser gefüllt wird und sich Druck aufbaut.

    Status quo ist, dass die Maschine dauerhaft pumpt, den Kessel nicht füllt, nicht heizt und keinen Druck aufbaut. Natürlich kommt auch kein Wasser aus der Brühgruppe.

    Gefrustet hab ich die Bezzi erstmal weggestellt. Naja und nun ist es soweit, dass ich damit erneut beschäftigen möchte. Und hier wäre ich euch um Hinweise, Hilfe ziemlich dankbar, da mir langsam die Ideen ausgehen.

    Ich muss mal die Fotos suchen, damit ich sie euch hier einstellen kann. Vielleicht schaffe ich es ja auch ein Video zum Verhalten der Maschine zu machen.

    Also, schon mal vorab vielen Dank für eure Mühen...
     
  2. benötigt

    benötigt Mitglied

    Dabei seit:
    02.10.2019
    Beiträge:
    6.447
    Zustimmungen:
    5.150
    Wurde die Maschine entkalkt?
    Hast Du die Thermosicherung mach geprüft?
    Hast Du die Heizung mal durchgemessen?
    Wohin geht das Wasser, wenn die Maschine pumpt? In den Kessel ja offensichtlich nicht?
    Hast Du mal überlegt, eine Fachwerkstatt aufzusuchen?

    Ein paar Sachen an Deiner frustrierten Beschreibung sind unklar. Sowas ist ärgerlich, aber mit Blutdruck wird es auch nicht besser.Vielleicht kannst Du da einfach durchatmen und die Sache mal ganz rational und analytisch beschreiben?
     
  3. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Danke für deine schnelle Reaktion!

    Also zu deinen Fragen:
    - Die Maschine wurde mit einer Durchlaufentkalkung, bevor der Pumpenschaden ersichtlich war, entkalkt. Sämtliche Einzelteile die ich in den Händen hielt dann nochmal ordentlich. Es war auch nicht viel Kalk zu sehen.
    - Ja, soweit ich mich erinnere hab ich die Heizung durchgemessen und hier keinen Schaden
    - Mit Plastik-Ventil geht das Wasser direkt in den Tank zurück

    Ja, dass mit der Fachwerkstatt habe ich auch schon erwogen. War aber während Corona ohne KFZ nicht so leicht zu lösen und außerdem hab ich ja noch den persönlichen Eifer diese Materie mal zu kapieren und zu können.
     
  4. Trevor

    Trevor Mitglied

    Dabei seit:
    24.03.2008
    Beiträge:
    732
    Zustimmungen:
    150
    Durchlaufentkalkung war schon einmal grundlegend falsch. Ein Zweikreiser sollte immer auseinandergebaut und die Einzelteile entkalkt werden. Irgendwo im System hängen vermutlich Kalkreste, die die Störungen verursachen.
     
  5. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Naja, also bis auf den Kessel, die oberen Rohre am Kessel und die Brühgruppe selber, habe ich ja inzwischen ordentlich entkalkt. Natürlich hatte ich da einen gewissen Respekt davor. Inzwischen baut sich aber viel davon ab, sodass ich davon nicht mehr wirklich abgeneigt bin. Bisher war hat jede Bastelei einen gewissen Schaden hinterlassen. Allein schon dadurch, dass die Schraubverbindungen werkssteig brutal schwer aufgehen.
     
  6. Trevor

    Trevor Mitglied

    Dabei seit:
    24.03.2008
    Beiträge:
    732
    Zustimmungen:
    150
    Der Kessel wäre noch wichtig, da könnten noch Kalkteile drin sein, die sich weiterhin verteilen.
     
  7. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Ok... dann gehe ich dies halt dieses Wochenende auch mal an.

    Hier mal ein paar Fotos, die ich damals gemacht habe:

    photo_2022-09-23_12-39-14.jpg photo_2022-09-23_12-39-37.jpg photo_2022-09-23_12-39-54.jpg photo_2022-09-23_12-41-09.jpg photo_2022-09-23_12-41-26.jpg
     
  8. Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.953
    Zustimmungen:
    5.621
    Zuerst zur Absicherung weiterer Kollateralschäden: Heizung abstecken und Zuleitungen abisolieren!
    Das ist fürs erste nicht relevant, solange gilt:
    Die Heizung wird nur bei gefülltem Kessel freigegeben - Schutzfunktion.
    kannst du das genauer beschreiben ?
    In sehr kleiner Menge ist das zulässig - oder geht das gesamte Wasser in den Tank zurück ?
    Dieses Ventil kann leider auch durch Montagefehler beschädigt werden.

    Gibt es einen Wasserrückfluss aus dem OPV ?
    Kannst du durch Abziehen der Füllstandsüberwachung den Kessel überfüllen (Wasseraustritt bei geöffnetem Heißwasserventil) ?
    Wenn bis daher alles in Ordnung ist, dann kann man den Wasserweg weiter verfolgen (Ventil, Kalk ..)
     
    Londoner und Wasti gefällt das.
  9. Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    2.613
    Zustimmungen:
    1.546
    Interessant aus meiner Sicht, dass der Kessel nicht gefüllt wird UND dass Bezüge nicht möglich sind.
    Eins von beiden Phänomenen hört man ja öfters mal, aber gleich beides.
    Deutet für mich auf eine nicht funktionierende Pumpe hin (aber das hattest du ja schon geprüft, wenn ich das richtig gelesen habe) oder darauf,
    dass das Wasser am oder noch vor dem Expansionsventil "wegläuf".

    Wie weit hast du das Expansionsventil denn nun wieder zugedreht?
    Wenn das Ventil zu locker eingestellt ist, läuft hier das Wasser direkt wieder zurück in den Tank.

    Wie hat sich das Verhalten genau geäußert?

    Was den Bezug betrifft, dazu ist das zweite Magnetventil (3-Wege) sehr wichtig. Das im ersten Foto mit dem Schlauch unten dran. Ist das auch geöffnet
    und gereinigt worden?
    Das Ventil mag hängen oder die Düse im 90°-Bogen vor dem Ventil sitzt zu, also am besten auch hier mal öffnen und reinigen.

    Das bringt aber alles nur was, wenn wir wissen, ob tatsächlich Wasser gefördert wird.
     
    Cappu_Tom, Yoku-San und Wasti gefällt das.
  10. Yoku-San

    Yoku-San Mitglied

    Dabei seit:
    23.08.2017
    Beiträge:
    2.274
    Zustimmungen:
    2.328
    Hat die Maschine ohne das Plastik-Ventil denn den Kessel gefüllt?
     
  11. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Danke für die Reaktionen...

    Also ich habe die Maschine gerade wieder rausgekramt. Also das Plasik-Ventil ist gerade immer noch überbrückt. Ich werde sie jetzt mal so in Betrieb nehmen und euch das Verhalten schildern. Ich versuch es mal zu filmen, damit ihr es sehen könnt.

    Das Ventil ist eigentlich ziemlich "streng" zugedreht. Habe mich an meine Bilder und die "Reste" meiner Markierung, sowie an meine Erinnerung, gehalten.

    Ja, auch das Ventil habe ich geöffnet und gereinigt. Hab auch das Magnet-Ventil geprüft, Spannung angelegt und es schaltet.

    Also, ich mach mich mal jetzt dran, die Fragen zu erschließen... kann bisschen dauern und melde mich dann wieder.

    Schon mal vielen Dank!
     
  12. Yoku-San

    Yoku-San Mitglied

    Dabei seit:
    23.08.2017
    Beiträge:
    2.274
    Zustimmungen:
    2.328
    Das Expansionsventil kannst Du ja mit Blindsieb auf 9-10 bar einstellen. Falls Du ohne Plastikventil einen Bezug starten kannst.
     
  13. Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    12.921
    Zustimmungen:
    13.785
    Erst einmal das Ansaugventil nach der Pumpe entfernen ( hast du ja schon ), und wenn dann der Kessel nicht füllt, das Magnetventil ins Visier nehmen.

    Gerne ist auch der Ausgang des HX an Bögen verstopft, oder ein Tauch - Injektorrohr ... - das kann evtl. nach Entkalkung vorkommen. Auch der Entkalker selbst ist wichtig. Zitronensäure z.B. ist nicht geeignet für heiße Entkalkung. Bewährt hat sich Amidosulfonsäure.

    lg ...
     
  14. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Also... entschuldigt bitte, dass ich mich da aus meiner Erinnerung nicht so deutlich ausgedrückt habe.
    Habe gerade den Tank mit Wasser befüllt. Den Ansaugschlauch der Pumpe (die neu ist) mit Wasser gefüllt und angeschlossen. Und mal die Bezzi angemacht. Die Pumpe springt an und läuft ziemlich lang. Wasser zieht sie jedoch nicht, sondern es steigen lediglich ein paar Blasen durch den Ansaugschlauch auf. Anders als in meiner Erinnerung, heizt sie nun aber auf. Barometer erreicht die 1,2-1,3 Bar. Durch den Rücklauf in den Tank werden ein paar Tropfen und Blasen geleitet.

    Hab nochmal den Druckschlauch nach der Pumpe abgemacht und die Pumpe zur Sicherheit geprüft. Sie pumpt Wasser aus dem Tank in ein Gefäß.
    Vom Wasserweg ist es also das Expansionsventil (Brühgruppe) die das erste Hindernis darstellt. Um dies zu prüfen, würde ich nun mal das Expansionsventil vom Kessel nehmen und in einen Testbetrieb schicken. Wenn ich es richtig verstanden habe, ist für die Befüllung des Kessels das Magnetventil nicht geschlossen. Also müsste hier Wasser rauskommen. Sobald ein Kaffeebezug gestartet werden soll, zieht das Magnetventil an und es sollte aus dem zweiten Weg Wasser kommen. Oder hab ich hier einen Denkfehler?

    Damals ließ sich ohne Federn das Ventil in alle seine Wege durchpusten. Also verkalkt ist es schon mal nicht. Was ich mir von dem Testaufbau somit erhoffe, ist das Expansionsventil im zusammengebauten Zustand prüfen zu können. Sollte es auf beiden Wegen durchlässig sein, müsste ja die Verstopfung drüber in der Kesselzuführung sein?
     
  15. Yoku-San

    Yoku-San Mitglied

    Dabei seit:
    23.08.2017
    Beiträge:
    2.274
    Zustimmungen:
    2.328
    Hast Du eine Spritze, mit der du Wasser in die Pumpe drücken kannst wenn sie anläuft? Das muss man machen, wenn man das Plastik-Ventil ausgebaut hat oder wenn es defekt ist. Ansonsten pumpt die nicht richtig, weil sie Luft zieht (ist dann auch relativ laut). Eine 50ml-Spritze von einer Apotheke klappt gut:

    [​IMG]

    Muss man auch nur einmal machen, wenn sie vorher "trocken" war.
     
    Londoner gefällt das.
  16. benötigt

    benötigt Mitglied

    Dabei seit:
    02.10.2019
    Beiträge:
    6.447
    Zustimmungen:
    5.150
    Das war mir schon vorher durch den Kopf gegangen: Pumpe ist sicher richtig herum eingebaut?
     
  17. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Ja, sowas hab ich sogar daheim. Hab halt den Ansaugschlauch vorher mit dem Mund gefüllt und dann erst auf die Pumpe gesteckt. Und sie pumpt ja auch Wasser aus dem weißen Hochdruckschlauch. Aber danke für den Tipp.

    Bin gerade dabei die Kupferrohre die zwischen Expansionsventil und Kessel sind zu lösen. Jenes Rohr das (für mich) zum Befüllen des Kessels führt, ist schon mal ab und durchlässig. Ist absolut sauber ohne irgendwelche Kalkrückstände.
     
  18. Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    2.613
    Zustimmungen:
    1.546
    Danke für die Klärung, das sieht doch schon mal anders aus :)

    Kannst du sagen, ob sie direkt nach Einschalten aufgeheizt hat oder erst nach ein paar Sekunden?
    Versuche zu eruieren, ob die Pumpe eventuell doch den Kessel noch etwas füllen konnte und dann die Heizung
    beim erreichten Soll-Füllstand geschaltet wurde.

    Deinen geplanten Test habe ich nicht ganz verstanden, gebe ich zu, aber hier vielleicht nochmal einige Hinweise
    zur grundsätzlichen Funktionsweise einiger Bauteile:
    Das Expansionsventil kommt nur ins Spiel, wenn ein Bezug gestartet wird. Je nach Einstellung, wird hier Wasser
    abgezweigt, um nicht den vollen Pumpendruck an der Brühgruppe zu haben.
    Das "erste Magnetventil" (zur Kesselfüllung) ist im Normalzustand geschlossen und öffnet nur, wenn es zur
    Kesselfüllung bestromt wird.
    Das "zweite Magnetventil (3-Wege, vor der Brühgruppe) ist im Normalfall geschlossen und öffnet nur,
    wenn es beim Bezug bestromt wird.

    Ein möglicher Test wäre aus meiner Sicht, wenn du das Kupferrohr, das direkt vom Expansionsventil oben in den Wärmetauscher am Kessel löst
    und du schaust, ob nun beim Bezug Wasser aus dem Ventil kommt. Das würde zumindest schon mal klären, ob mit dem Expansionsventil
    was nicht stimmt. Hilft aber nicht, um zu schauen, ob der Kessel einwandfrei befüllt werden kann.
    (Vielleicht meintest du das als Test und ich habe es nur nicht verstanden :oops:).

    Diese Testverfahren sind allerdings nicht ganz ungefährlich, da du bei eingeschalteter offener Maschine,
    die mit 220V versorgt wird, auch noch mit heraussprudelndem Wasser hantierst :eek:
    Lasse daher bitte die nötige Vorsicht walten!
     
  19. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    32
    Zustimmungen:
    0
    Öhm... ja, danke für die klareren Worte, so meinte ich das.
    Ich mach mich mal dran gebe mir natürlich Mühe mich dabei nicht zu schocken.
    [​IMG]
     
  20. Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.953
    Zustimmungen:
    5.621
    Der Tipp des Jahres! :cool:
     
    _aton und infusione gefällt das.
Thema:

BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.)

Die Seite wird geladen...

BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.) - Ähnliche Themen

  1. BZ07 Wasser läuft direkt wieder in den Tank (durch den Rücklaufschlauch)

    BZ07 Wasser läuft direkt wieder in den Tank (durch den Rücklaufschlauch): Bezzerra BZ07 - BJ 2010 : Wasser + Dampt kommt aus dem Rücklaufschlauch, nichts aus der Brühgruppe 5 Jahre benutzt, nie richtig gereinigt, ein...
  2. Bezzera bz07 defekt?

    Bezzera bz07 defekt?: Hallo, noch nicht lamge habe ich gebraucht eine bezzera bz07 gekauft. Nun tut sie gar nichts mehr. Tot! Grünes Licht leuchtet nach Einschalten,...
  3. Bezzera BZ07 und verwenden eines Brühdruckmanometers

    Bezzera BZ07 und verwenden eines Brühdruckmanometers: Hallo an alle Kaffeenetzler, ich stehe scheinbar gewaltig auf dem Schlauch. Nachdem ich mein Expansionsventil erneuert habe, wollte ich den...
  4. Füllmenge BZ07

    Füllmenge BZ07: Hallo, beim Basteln mit meiner BZ07 (Kalkprobleme, hier auch beschrieben) stoße ich auf ein neues Problem : Hier und im Web finde ich, daß das...
  5. Dampfbezug nach Entkalken BZ07

    Dampfbezug nach Entkalken BZ07: Hallo, die gute Bezzi war vor kurzem nach 14 Jahren störungsfreiem Betrieb (Britta-Wasser) in der Klinik. Neben einem Ventilschaden wurde auch...