Cimbali Junior sporadisch kein Wasser

Diskutiere Cimbali Junior sporadisch kein Wasser im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, ich bin neu hier und das Stöbern im Forum hat mich bestärkt, nun selbst Hand an meine Cimbali Junior Baujahr 2011 (Tankversion) anzulegen,...

  1. #1 Capitano, 13.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Hallo,
    ich bin neu hier und das Stöbern im Forum hat mich bestärkt, nun selbst Hand an meine Cimbali Junior Baujahr 2011 (Tankversion) anzulegen, da ich mit mehreren gewerblichen Reparaturbetrieben (inkl. einer Cimbali Niederlassung) sehr unbefriedigende Erfahrungen gemacht habe.
    Ich verfüge über keine besonderen technischen Fähigkeiten, aber meine Siebträgermaschine scheint mir am anderen Ende der Skala eines Raumschiffs zu sein was den technischen Komplexitätsgrad angeht und mein Mofa konnte ich früher auch reparieren.
    Leider bin ich auch zum ersten Mal in einem Forum als aktiver Teilnehmer und bitte die Mitglieder um Nachsicht und konstruktive Hinweise, wenn ich anfangs Forums-Formfehler begehe.
    Nun zum Problem:
    In unregelmäßigen Abständen erfolgt nach dem Druck der Bezugstaste zwar ein leichtes elektrisches Brummen, jedoch kommt kein Wasser aus der Brühgruppe. Manchmal löst sich das Problem durch häufiges Probieren, manchmal durch komplettes Aus- und wieder Einschalten, manchmal einfach durch Über Nacht Stehenlassen. Mit unregelmäßig meine ich, dass die Maschine manchmal eine Woche ohne Probleme läuft bis es wieder auftaucht, manchmal hat sie den Hänger mehrfach am Tag und lässt sich auch teilweise dann gar nicht zur Wasserabgabe bewegen.

    Was kann das sein ?

    Nun bin ich mal dreist und äußere eine Vermutung nach Lesen einiger Beiträge hier und Beobachtung meiner Maschine:
    Da ich, wenn der Fehler auftaucht und kein Wasser kommt, zwar ein elektrisches Brummen nach der Schalterbetätigung höre, aber den typischen metallischen "Klack" nicht vernehmen kann, könnte es doch sein, dass das Magnetventil hängt ?
    Falls das nicht völlig daneben ist, wäre ein HInweis darauf, wie ich das überprüfen kann, schon mal ein Anfang für meine neuerliche Schrauberkarriere.

    Freue mich auf Anregungen
     
  2. blu

    blu Mitglied

    Dabei seit:
    15.11.2004
    Beiträge:
    8.505
    Zustimmungen:
    2.145
    Hi und herzlich willkommen!
    Danke für deine ausführliche Fehlerbeschreibung, du könntest richtig liegen!
    Die Spule sollte es einzeln als Ersatzteil geben. Das EMV benötigt generell etwas Pflege, Stichwort Rückspülen.
    Viel Erfolg und
    LG, blu
     
  3. #3 Capitano, 13.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Hi blu,
    danke für den schnellen Hinweis.
    Du meinst also direkt die Spule austauschen oder könnte heftiges Reinigen/Rückspülen, wenn sie läuft, das ganze auch beheben/verbessern?
    Oder gibt es eine Möglichkeit sicher festzustellen, dass es an dem Teil liegt ?
    LG, Capitano
     
  4. blu

    blu Mitglied

    Dabei seit:
    15.11.2004
    Beiträge:
    8.505
    Zustimmungen:
    2.145
    Hi!
    Eine defekte Spule wird durch Rückspülen sicher nicht ganz, ich woltte lediglich darauf hinweisen, dass regelmäßiges Rückspülen obligatorisch ist.
    Sich sicher zu sein ist schwer, aber deine Fehlerbeschreibung hört sich ganz danach an.

    Eventuell ist in der Maschine ein zweites EMV (zur Kesselfüllung) mit gleicher Spule? Ich weiß es nicht, aber dann könntest du die Spulen kurz tauschen.
    LG blu
     
  5. #5 Capitano, 14.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Danke blu, ich gehe am Wochenende mal ran und werde berichten.
     
  6. #6 Espressojung, 14.06.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    957
    Zustimmungen:
    149
    Also ich denke nicht das es an der Spule liegt.
    Ich denke wenn es "brummt", dann ist das die Spule die versucht das Magnetventil zu betätigen.
    Das es ab und zu wieder funktioniert deutet auch nicht auf eine defekte Spule hin.
    Wenn eine Spule hin ist, dann geht garnichts mehr, oder die Sicherung fliegt raus.
    Es wird wohl der mechanische Teil des Magnetventils verkaklt sein.
     
  7. #7 Capitano, 14.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Das war, was ich meinte mit verstärktem Rückspülen positiv beeinflussen zu können - der mechanische Teil des Ventils. Ich danke Dir für den Hinweis und habe jetzt auf jeden Fall mal präventiv ein neues Ventil bestellt, werde aber auch mal versuchen am WE das eingebaute zu bearbeiten.
     
  8. blu

    blu Mitglied

    Dabei seit:
    15.11.2004
    Beiträge:
    8.505
    Zustimmungen:
    2.145
    Hi,
    das Reinigen eines EMV ist ebenfalls einfach, es ist ggf. nur schwer dranzukommen. Wird nicht regelmäßig rückgespült sieht es irgendwann aus wie bei meinem Gebrauchtkauf (oder schlimmer ;-)):
    [​IMG]

    Ggf bekommst du nach abnehmen der Spule (idR im schwarzen Plastikgehäuse) das EMV auch in eingebautem Zustand geöffnet...

    @Espressojung das war mir so nicht bewusst (und ich dachte meine Erfahrung wäre eine andere, ggf. ist das aber zu lange her).
    Dank und LG
    blu
     
  9. #9 mechanist, 14.06.2018
    mechanist

    mechanist Mitglied

    Dabei seit:
    09.12.2016
    Beiträge:
    382
    Zustimmungen:
    453
    Es macht Sinn, das Magnetventil zunächst auf Verkalkung/Verschmutzung zu prüfen und zu reinigen, man bekommt dann auch einen Eindruck, wie es ev.
    im Rest der Maschine aussieht. Bei älteren Juniors wird das Magnetventil an der Gruppe über den Drucktaster und ein Relais angesteuert, das wäre dann
    eine weitere Möglichkeit, auch der Drucktaster geht ab und an kaputt.
     
    blu gefällt das.
  10. #10 Capitano, 15.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    @all:
    Cool, vielen Dank für die echt detaillierten und zielgerichteten Tipps, jetzt kann ich ohne viel trial and error an die Sache rangehen. Ich werde berichten.
     
  11. #11 Capitano, 21.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Hallo liebe Tippgeber,
    ich habe das Magnetventil ausgebaut und zerlegt. Der Ventilteil ist erstaunlich sauber und alle Teile gängig. Habe trotzdem nochmals gereinigt und werde das Ventil morgen wieder einbauen, um zu sehen ob der Fehler wieder auftritt.
    Möglicherweise hat blu also doch Recht und die Spule (Sirai ZA32A) streikt manchmal.
    Oder es ist tatsächlich der Taster.
    Ich gehe jetzt Schritt für Schritt weiter und berichte.
     
    pastajunkie und blu gefällt das.
  12. #12 Capitano, 26.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Also, gereinigtes Ventil und Spule wieder eingebaut. Hat anfangs wunderbar funktioniert, dann gleicher Fehler - kein Wasser aus BG. Jetzt warte ich auf das komplett neue Ventil (Lieferant braucht leider ewig !) und versuche damit die erste vermutete Fehlerquelle komplett ausschließen zu können, bzw. hoffentlich den Fehler gefunden zu haben.
     
  13. #13 Capitano, 26.06.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Noch eine Frage zum Ventilteil: Bekommt man die Federn am Ventilteil (äußere und innere) auch entfernt ?
    Ich habe mich nicht getraut, weil ich nicht genau wusste wie.
     
  14. #14 Capitano, 13.07.2018
    Capitano

    Capitano Mitglied

    Dabei seit:
    12.06.2018
    Beiträge:
    9
    Zustimmungen:
    5
    Hallo,
    Problem gelöst. Ich habe endlich das neue Magnetventil bekommen, eingebaut und jetzt mehrere Tage Dauertest - funktioniert.
    Und ich habe Spule und Ventilteil des alten Ventils nochmals separat getestet - es lag tatsächlich nicht an der Spule, sondern am Ventilteil, der obwohl sauber und gängig einfach ab und zu den Dienst versagte und hängenblieb.
    Vielen Dank an alle, die sich meines Problems angenommen haben und danke für die Geduld.
     
    kailash, sven_berlin und saecoroyal gefällt das.
Thema:

Cimbali Junior sporadisch kein Wasser

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden