Cimbali M30 - S.O.S - Tank läuft über

Diskutiere Cimbali M30 - S.O.S - Tank läuft über im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Liebes Forum, Ich war bisher fleissiger Mitleser. Nachdem ich meine Cembali M30 Bistro mit neuen Komponenten ausgestattet habe läuft sie nicht...

  1. pezzo

    pezzo Mitglied

    Dabei seit:
    17.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Liebes Forum,
    Ich war bisher fleissiger Mitleser. Nachdem ich meine Cembali M30 Bistro mit neuen Komponenten ausgestattet habe läuft sie nicht mehr. Ich kann den Fehler nicht finden und hoffe auf einen Ratschlag von Euch.

    Die Maschine ist eine eingruppige M30, BJ 95, 24V. Sie lief die letzten drei Jahre in meinem Privathaushalt problemlos.
    Dann habe ich die geniale Idee gehabt und den Kessel über den Teebezug ziemlich leer gezogen. Beim Wiederaufheizen gabs einen ordentlichen Puff und die Maschine stand unter Wasser. Ich schätze, es war das Sicherheitsventil am Tank.

    Ein Cimbali-Techniker meinte, Expansionsventil müsste raus und die Pumpe hatte keine Power mehr. Die alten Magnetventile stellten ein Sicherheitsrisiko da.
    Also, hab ich die letzten Monate geschraubt (oder eher auf Ersatzteile gewartet):

    Neu:
    Expansionsventil
    Pumpe (Statt Ulka eine Fluidotech)
    Drei Magnetventile neu
    Ale drei Flex-Schläuche samt Reduzierstücken oder Flanschen (statt Serto jetzt standard 1/8)

    Jetzt habe ich sie wieder in Betrieb genommen. Wasser läuft hörbar in die Maschine. Lampe leuchtet und hört auch nicht mehr auf zum Leuchten, ebenso läuft das Wasser hörbar weiter bis es oben aus dem Entlüftevventil am Tank rauskommt und in die Maschine läuft. Grmmpfff!

    Habt ihr einen Tip für mich was das sein könnte? Hatte die Hoffnung, dass es mit dem Austausch der Komponenten getan ist, zumal die Maschine beim Techniker lief...Wasser lief in die Maschine, sie heizte auf, Bezug war kein Problem.

    Für Hinweise wär ich sehr dankbar. Besten Gruß, Patrick
     
  2. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.706
    Zustimmungen:
    2.299
    Die Niveausonde (falls vorhanden, die dicken La Cimbalis haben einen Schwimmer im Kessel) mal abziehen und beim Befuellen gegen Masse halten. Es sieht ja so aus, als wuerde die Blackbox glauben, dass mehr Wasser in den Kessel muss.
    Die Maschine haengt ja nicht am Festwasser, oder?

    Ich seh da jetzt irgendwie keinen Zusammenhang.

    Das versteh ich ebenfalls nicht.
     
  3. pezzo

    pezzo Mitglied

    Dabei seit:
    17.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Danke Helges! Ja, Sonde ist vorhanden. Ich check das, so wie du es beschrieben hast. Doch, sie hängt am Festwasser.

    Ja, ich glaube es gibt tatsächlich keinen Zusammenhang. Der Techniker hat einfach die alten Komponenten bemängelt. Was es mit dieser Entladung nach dem Aufheizen auf sich hat - keine Ahnung.
    Ob es zudem an nem falschen Ersatzteil liegen könnte, z.B. nem falschen Magnetventil?

    Ich kümmere mich jetzt erstmal um die Sonde. Melde mich mit Info zurück.
     
  4. pezzo

    pezzo Mitglied

    Dabei seit:
    17.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Hi Helges,
    Ich denke Du lagst goldrichtig.
    Schaut so aus als hätte die Sonde am letzten halben Draht gehangen. So ist der gelbe Draht dann auch beim Abschrauben vollends abgebrochen. Der gelbe Draht kam im Bündel mit nem blauen und nem roten. Die beiden sehen am Ende ähnlich verkohlt aus wie der gelbe. Am Tank gibts zusätzlich noch eine angeschraubte Klemme (Im Foto rot markiert). Weißt Du ob da beide, also rot und blau verklemmt werden müssen? Danke für Deine Expertise!
     

    Anhänge:

  5. #5 Santelmo, 19.11.2017
    Santelmo

    Santelmo Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    854
    Zustimmungen:
    432
  6. pezzo

    pezzo Mitglied

    Dabei seit:
    17.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Hi Santelmo!
    Famos! Herzlichen Dank!! Ich klemme, bzw. löte heute Kabel und melde mich mit Ergebnissen zurück.
     
  7. pezzo

    pezzo Mitglied

    Dabei seit:
    17.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Danke Leute für die kompetenten Hinweise. Die Cimbali rennt wieder. Juchhe!
     
  8. #8 Santelmo, 27.11.2017
    Santelmo

    Santelmo Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    854
    Zustimmungen:
    432
    Fein!
     
Thema:

Cimbali M30 - S.O.S - Tank läuft über

Die Seite wird geladen...

Cimbali M30 - S.O.S - Tank läuft über - Ähnliche Themen

  1. [Verkaufe] Cimbali Junior Arduino PID mod

    Cimbali Junior Arduino PID mod: Nicht ganz fertiges Projekt, macht aber schon mal Kaffee ich verlinke mal auf den Projekt thread, der letzte Beitrag beschreibt den aktuellen...
  2. La Cimbali M200 - TBA

    La Cimbali M200 - TBA: Heute hat La Cimbali die neue M200 auf Instagram angeteasert. Ich habe mal etwas gestöbert und man findet bereits eine Teaser-Webseite, auf...
  3. La Cimbali M21 Junior Wasserniveauregler defekt oder schaltet falsch

    La Cimbali M21 Junior Wasserniveauregler defekt oder schaltet falsch: Hallo, bei meiner Cimbali geht beim Kaffeebezug die Kontrollampe des Wasserniveaureglers an und die Maschine schaltet ab. Das passiert auch wenn...
  4. [Erledigt] La Cimbali M21 Junior,noch 1 Jahr Garantie!

    La Cimbali M21 Junior,noch 1 Jahr Garantie!: Verkaufe La Cimbali M 21 Junior s Espressomaschine. Wurde in 2 Personen Haushalt eingesetzt, also für 2 bis 3 Cappuccino pro Tag. Wurde stets mit...
  5. La Cimbali M32 Dosatron Heizt nicht? Einphasen betrieb möglich?

    La Cimbali M32 Dosatron Heizt nicht? Einphasen betrieb möglich?: Hallo liebe Kaffee-Netz Community, wir haben für unseren kleinen Laden eine alte LA Cimbali M32 Dosatron geschenkt bekommen (welche laut...