ECM Mechanika Pumpe geht nicht aus

Diskutiere ECM Mechanika Pumpe geht nicht aus im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo aus gegebenen Anlass hab ich mich jetzt mal angemeldet. Ich hab hier schon vieles an guten Tips gefunden und beseelt von einer guten...

  1. #1 Helmuth1992, 20.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Hallo aus gegebenen Anlass hab ich mich jetzt mal angemeldet. Ich hab hier schon vieles an guten Tips gefunden und beseelt von einer guten Anleitung hier im forum hab ich die vibrationspumpe in meiner ECM Mechanika getauscht, das lief auchnsoweot problemlos, die Pumpe tut was sie soll.
    Problem ist nur, sie hört nicht auf. Sie läuft kontinuierlich weiter auch wen der Kessel voll ist. Was ich probiert hab, sie läuft auch dann weiter, wenn im Tank eigentlich zu wenig Wasser ist, also die Schrauben nicht mehr Kontakt zum Wasser haben.
    Das "Leistungsrelais" (so hab ich das Bauteil online gefunden "Finder 62.82.6.230.0000") ist in Ordnung, das hab ich von nem Elektroniker Durchmessen lassen und er meinte das schaltet auch einwandfrei.... Man kann auch beim einschalten der Maschine das gewohnte kacken hören.
    Hat jemand vielleicht noch eine Idee, die "russische Methode" (auch aus dem forum) hab ich durchprobiert...
    VIELEN Dank schonmal !!!
     
  2. #2 Dömchen, 20.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Welches Mechanika Modell ist es denn ?
     
    nautilus1959 gefällt das.
  3. #3 nautilus1959, 20.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    ich würde auf auf wasserstands niveausonde im kessel tippen. wenn die stark verkalkt ist dann schaltet die pumpe nicht mehr ab.
    das kannst du prüfen indem du den stecker abziehst und den kontakt gegen masse des kessels hälst dann müss die pumpe stoppen.
    wenn dem so ist dann einfach sonde ausbauen, entkalken und wieder einsetzen. wichtig position (eintauchtiefe) merken damit der wasserstand wieder stimmt!!
     
  4. #4 Helmuth1992, 20.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Es ist eine Mechanika III.
     
  5. #5 nautilus1959, 20.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
  6. #6 -Dune-, 20.02.2019
    Zuletzt bearbeitet: 21.02.2019
    -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.376
    Zustimmungen:
    554
    War das Problem dass sie dauerhaft läuft der Anlass für den Pumpen Tausch oder warum hast du das erwähnt?
    Ist der Kessel noch geerdet?
    Dass sie trotz fehlendem Tank weiter läuft deutet stark auf den Niveauregler hin.
     
    nautilus1959 gefällt das.
  7. #7 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    @nautilus1959 : danke für die Zeichnung genau das wollt ich noch frage welchen Stecker ich da wo ran halten muss, werde das heute mittag rum mal probieren und berichten.

    @-Dune- : der Anlass für den Tausch war, daß die Pumpe gar nicht mehr lief, also hat sich nicht mehr gerührt, die war durch.
    Ich würde sagen ja, hab ja sonst an keinem Kabel was gemacht.
    Niveauregler wäre dann welches Bauteil?
     
  8. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.376
    Zustimmungen:
    554
    Ich gebe zu bedenken dass die Pumpe bei Wassermangel (im Tank) auch nichts machen sollte.
    Es kann also durchaus sein dass die alte Pumpe noch ok war und du durch den Umbau was verändert hast.
    Es kann alles mit dem Niveauregler zu tun haben. Über diesen wird letztendlich das Pumpen Relais gesteuert.

    Der Niveauregler ist der große schwarze Kasten.
    Vorsicht Strom!

    Alternativ könnte der Zulauf zum Kessel so verkalkt sein dass er nicht mehr gefüllt wird und sich die alte Pumpe zu Tode gequält hat.
     
  9. #9 nautilus1959, 21.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    am einfachsten wegen der niveausonden ist, du baust beide mal aus und entkalkst sie gründlich, danach wieder einbauen und sehen was die pumpe macht.
    mach fotos vor dem ausbau damit du die beiden stecker wieder richtig ansteckst und die montagehöhe der sonden in richtiger position sind.

    schaltet die pumpe immer noch nicht ab kannst noch den kesselzulauf entkalken wie @-Dune geschrieben hat.
    wenn das auch nichts hilft dann ist es wohl der niveauregler....
     
  10. #10 Dömchen, 21.02.2019
    Zuletzt bearbeitet: 21.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Genau das ist das Hauptproblem, die Pumpe wird bei Bezug und bei Signal zur Kesselbefüllung zugeschaltet.
    Abgeschaltet wird die Pumpe bei vollem Kessel, bei Ende des Bezuges und selbst während der Kesselbefüllung und des Bezuges immer bei leerem Tank. Also läuft schon bei der Leerstandsmeldung des Tanks etwas schief.
    Ich würde zunächst die Anschlüsse zum Tankleerstandsunterbrecher untersuchen, also prüfen, ob alles und, wenn ja, auch richtig angeschlossen ist und die Kontakte prüfen.

    Das ist sehr gut möglich und würde den "Pumpentod" erklären, aber nicht, warum die neue Pumpe nicht spätestens wegen Wassermangel abschaltet.
     
    Gandalph gefällt das.
  11. #11 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Kleines update: Zulauf zum Kessel ist denk ich okay, da ich den Kessel komplett leer hab laufen lassen, nach dem der mal warm war. Danach wassertank gefüllt und angemacht. Im Anschluss hat man. Im. Tank erstmal gesehen, dass der Kessel gefüllt war, aber nach ner gewissen Zeit hat sich der Wasserstand im Tank nicht mehr geändert d.H ich denke das Wasser ist durch Pumpe und Tank cirkuliert nachdem der Kessel gefüllt war ... Bleibt also wohl nur der Niveauregler...
     
  12. #12 Dömchen, 21.02.2019
    Zuletzt bearbeitet: 21.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Das läßt sich relativ einfach testen.

    Kabel vom Niveauregler abziehen und gegen Masse halten, stoppt die Pumpe jetzt ?
    Es gibt, glaube ich, bei der Mechanika III zwei Regler, der Regler, der die Füllung nach oben begrenzt, ist gemeint.
    Findet tatsächlich ein "Rundlauf" des Wasser in Tank nach erfolgter Füllung des Kessels statt ?
    Dies läßt sich an dem Rücklaufschlauch überprüfen.
    Was passiert, wenn der Tank sich leert, stoppt die Pumpe jetzt ?

    Achtung, die Pumpe ist regelmäßig nicht für Dauerbetrieb ausgelegt, manche nur 2 Minuten Dauerbetrieb, dann sollte Schluß sein.
     
  13. #13 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    @Dömchen : Masse wäre zb direkt an den Kessel halten?
    Und ja ziemlich sicher ich hab da extra ne Markierung hin gemacht und nach dem der Tank voll war hat sich der Wasserstand nicht verändert, hab auch mal. Den Rücklaufschlauch aus dem Wasser gehalten und es floß ununterbrochen Wasser.
    Und wenn der Tank leer ist läuft die Pumpe weiter...
     
  14. #14 Dömchen, 21.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Ja, zum Beispiel !
     
  15. #15 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Ich hab jetzt mal die Sonde für den maximalstand direkt an den massepunkt unter dem Kessel gehalten.... Pumpe läuft unbeirrbar weiter....
     
  16. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.376
    Zustimmungen:
    554
    Ich Denke immer noch dass dein Kessel nicht gefüllt wird.
    Eine Möglichkeit ist noch dass das Magnetventil zur Kessel Füllung defekt ist und so der Zugang zum Kessel geschlossen bleibt.
     
  17. #17 Dömchen, 21.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Ich vermute, diesen Effekt hast Du erst seit dem Pumpenwechsel.
    Und das Relais wurde getestet und schaltet einwandfrei.
    Dann scheint dein Gicar entweder defekt oder wahrscheinlicher falsch verkabelt zu sein.
    Wirklich alle Kabel wieder richtig verbunden, da hat sich keins gelöst oder wurde neu angesteckt ?
    Kannst Du die genaue Bezeichnung des Gicar ablesen ?
     
  18. #18 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Die Kabel vom Gicar hab ich gar nicht abgezogen, das relais daneben ja, aber da hab ich ne Tonne Fotos gemacht um sicher wieder richtig verkabeln zu können.
    Und nein momentan nicht dafür müsste ich die ausbauen um was lesen zu können...
    Aber dann wird es wohl wirklich auf ne defekte Box hinauslaufen
     
  19. #19 nautilus1959, 21.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    kommt wasser in den kessel, hast du das überprüft?
     
  20. #20 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Also gestern ja... Jetzt würd ich die Maschine ungern so lange laufen lassen, du meintest ja die Pumpe soll nicht länger als 2min am Stück laufen. Gestern hab ich den Kessel heizen lasse und dann über den. Wasserhahn das Wasser abgelassen, und danach hat der Kessel sich Wieder gefüllt. Bis dann wieder das Wasser wieder zirkuliert hat. Krieg ich das Wasser noch irgendwie anders aus dem. Kessel?
     
Thema:

ECM Mechanika Pumpe geht nicht aus

Die Seite wird geladen...

ECM Mechanika Pumpe geht nicht aus - Ähnliche Themen

  1. Ecm Mechanika IV Pumpe funktioniert am Anfang, wenn die Maschine richtig warm ist-kein Druck mehr

    Ecm Mechanika IV Pumpe funktioniert am Anfang, wenn die Maschine richtig warm ist-kein Druck mehr: Hallo liebe Kaffee-Netzer, Habe mir heute eine gebrauchte Mechanika IV Rota gekauft. Beim Verkäufer ausprobiert und alles gut. Zuhause...
  2. ECM Mechanika IV Profi Pumpendruck verstellen

    ECM Mechanika IV Profi Pumpendruck verstellen: Hallo, ich besitze seit ca einem Jahr eine ECM Mechanik. Am Anfang habe ich auf den Druck nicht besonders geachtet weil ich dachte dass es ab Werk...
  3. ECM Mechanika, Pumpe versetzen

    ECM Mechanika, Pumpe versetzen: Hallo, da die Pumpe in meiner Mechanika schwächelt, wollte ich sie gerade tauschen. Dabei viel mir auf, dass sie dank der grandiosen Platzierung...
  4. ECM Mechanika BJ2008 - Wassertank/Heizung/Pumpe

    ECM Mechanika BJ2008 - Wassertank/Heizung/Pumpe: Hallo zusammen! Ich bin im Rahmen einer Revision meiner ECM auf ein Problem gestoßen, das ich nicht gelöst bekomme. Nach manueller Entkalkung,...
  5. ECM Mechanika IV Profi Rotationspumpe heizt nicht mehr

    ECM Mechanika IV Profi Rotationspumpe heizt nicht mehr: Hallo Kaffee-Netz, meine ECM Mechanika IV Profi Rotationspumpe ist mittlerweile glaube ich zum 7. Mal in 6 Jahren kaputt. Sie heizt schon wieder...