ECM Mechanika Pumpe geht nicht aus

Diskutiere ECM Mechanika Pumpe geht nicht aus im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Wasserhahn das Wasser abgelassen, und danach hat der Kessel sich Wieder gefüllt. Bis dann wieder das Wasser wieder zirkuliert hat Woher weißt du...

  1. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.375
    Zustimmungen:
    553
    Woher weißt du dass der Kessel vollständig gefüllt ist?

    Du kannst noch den Pumpen Schalter am Bezugs Hebel checken, vielleicht ist er defekt oder hängt.
     
  2. #22 nautilus1959, 21.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    zum checken des pumpenschalters einfach ein kabel des mikroschalter abziehen
     
  3. #23 Helmuth1992, 21.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    @-Dune- : weil der Druck im Kessel bei 11-12 bar ist und das Wasser ab einergewissen Zeit nur noch zwischen Tank und Pumpe zirkuliert, also vermute ich einfach mal, dass der voll ist.

    Wenn ich den hebel bewege schaltet die Pumpe schon runter... Nicht aus, aber man hört dass weniger gezogen wird
     
  4. #24 -Dune-, 21.02.2019
    Zuletzt bearbeitet: 21.02.2019
    -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.375
    Zustimmungen:
    553
    Das ist wohl der Druck im Wärmetauscher und hat wiederum nichts mit dem Kessel Füllstand zu tun. Der Kessel wäre bei 11bar längst explodiert.
    Wenn deine Pumpe tatsächlich den Kessel füllen würde wäre er längst über gelaufen.

    Falls du weiterhin an der Maschine Schrauben willst solltest du dich über die Grundlagen eines Zweikreisers schlau machen.
    Ansonsten reden wir weiterhin nur über zirkulierendes Wasser.

    Ich habe dir Tipps gegeben was zu überprüfen ist um auszuschließen dass es an dem Niveauregler liegt.

    Hörst du ein "Klack" wenn du den Hebel umlegst? Ich meine nicht die Pumpe sondern ein deutliches Geräusch.
     
  5. #25 Dömchen, 21.02.2019
    Zuletzt bearbeitet: 21.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Ich vermute den Fehler eher im Bereich Massekontakt / Gicar, aber an Deiner Stelle würde ich auch mal @-Dune- folgen, auch er könnte Recht haben, zumal er selbst eine Mechanika III besitzt.
    Wir helfen hier ja alle relativ "blind" im Fehlerausschlussverfahren, ohne die Maschine sehen zu können. Man könnte z. B auch vom Kessel eine Sonde oder ein Ventil abschrauben, um den Füllstand optisch zu prüfen oder zu messen.
    Und die Aufforderung Dich mit den Grundlagen vertraut zu machen ist sinnvoll und für viele Reparaturen unabdingbar.
     
    -Dune- gefällt das.
  6. #26 Helmuth1992, 22.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1


    hier mal ein kurzes Video, damit ihr seht und hört wie es grad läuft
     
  7. #27 Espressojung, 22.02.2019
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.514
    Zustimmungen:
    1.220
    Ich hatte zuerst vermutet, dass das Magnetventil nicht öffnet und dadurch der Kessel nicht gefüllt wird.
    Aber weil er dies ja überprüft hat und sich der Kessel füllt, kann man diesen Fehler ausschließen.
    Dann liegt der Fehler ganz klar an der Elektronik-Box.
    Entweder die Box austauschen, oder jemanden geben der sie reparieren kann.
     
  8. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.375
    Zustimmungen:
    553
    Hat er nicht und tut er wahrscheinlich auch nicht sonst wäre der Kessel übergelaufen.

    Wie ich schon mehrfach geschrieben habe: Magnetventil und oder Zulauf auf Defekt/Verstopfung überprüfen.

    Natürlich läuft das Wasser über das Expansionsventil zurück in den Tank, wohin auch sonst wenn der Weg blockiert ist.
     
  9. #29 Espressojung, 22.02.2019
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.514
    Zustimmungen:
    1.220
    Wie schon vermutet ==> Magnetventil verkalkt/verstopft ==> Kessel wird nicht gefüllt.
    Wenn der Kessel jedoch zuverlässig gefüllt wird (Magnetventil wird auf und zu geschaltet), ==> dann funktioniert auch die Füllstandskontrolle der E-Box.
    Dann wird nur die Pumpe nicht ausgeschaltet ==> Relais für die Pumpensteuerung defekt.
     
  10. #30 Dömchen, 22.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Der TE hatte das Relais von einem Fachmann prüfen lassen, dieses funktioniert wohl einwandfrei.
    Ein hängendes Relais wäre auch für mich eine gute Erklärung gewesen, auch in Bezug auf den "Tankschalter".
    Bei funktionierendem Relais müßte der "Tankschalter" doch auch bei leerem Tank in jedem Fall den Füllvorgang des Kessels unterbrechen, ob gefüllt oder nicht.
     
  11. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.375
    Zustimmungen:
    553
    Ja da hast du recht.
    Ich vermute dass der TE (oder jemand anders) versehentlich die Kontakte überbrückt hat.
    Das geht schnell wenn die Kabel nicht mehr richtig sitzen, es braucht nur Kontakt zu Masse.
     
  12. #32 Dömchen, 22.02.2019
    Zuletzt bearbeitet: 22.02.2019
    Dömchen

    Dömchen Mitglied

    Dabei seit:
    08.01.2019
    Beiträge:
    290
    Zustimmungen:
    281
    Also dann kann @Helmuth1992 jede Menge testen, bevor er das Gicar ersetzt:
    Hat die Tankstandskontrolle permanent Masse ? Durchgangsmesser
    Schaltet der Magnetschalter ? Test mit Schraubenzieher
    Füllt sich der Kessel ? Sichtkontrolle
    Schaltet das Relais ? Spannungstest
    Vielleicht kann der befreundete Elektroniker ein wenig helfen.
    Dann sollte man dem Fehler, vielleicht sind es ja auch mehrere Fehler, auf die Spur kommen.
     
    -Dune- gefällt das.
  13. #33 Helmuth1992, 23.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Also erstmal vielen Dank für die ganzen Tips und Anregungen ich hab die Liste komplett abgearbeitet und bis jetzt Änderung bei der Pumpe erzielen können.... Die läuft munter weiter.
    Gestern war ich nun bei einer Werkstatt, und hab dem Werkstattmeister mein Problem geschildert und er hat mir an Herz gelegt dass ich mal die Girca Durchmesse.
    Und nun hab ich festgestellt, dass wenn ich an Pumpe und den 2. Anschluss (von links) miteinander verbinde hab ich Kontakt. Meine frage ist nun, das ist ja eigentlich ein relais und sollte doch im Normalzustand offen sein, also wenn nicht angeschlossen sollte da keine Verbindung bestehen, die Pumpe sollte ja - nach Aussage des Meisters - erst nach ca 20sec einschalten wenn sie schalten und auf keinen Fall sobald die Maschine an geht.
    Kann das vielleicht jemand bei sich überprüfen wie sich die Girca da verhält? Die Werkstatt hat heute zu sonst wäre ich mit Multimeter und Girca da hin gefahren
     

    Anhänge:

  14. #34 Espressojung, 23.02.2019
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.514
    Zustimmungen:
    1.220
    Ich habe schon öffter darüber geschrieben, (besonders in Verbindung mit dem Heizungsrelais)
    das die Kontakte mit der Zeit verschleißen.
    Das kann dazu führen, dass entweder die Kontakte im Relais keinen Kontakt mehr aufbauen können,
    oder aber die Kontakte verschweißen und dadurch nicht mehr öffnen.
    ==> neue Gicar-Box oder das entsprechende Relais ersetzen.
    P.S.
    Dann würde ich das "Heizungsrelais aber auch gleich mit ernneuern.
     
    furkist gefällt das.
  15. #35 Helmuth1992, 23.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    @Espressojung Schuldigung, ich wusste hier grad nicht genau wonach ich suche, deswegen dachte ich berichte hier einfach weiter, allein weil ich noch danke sagen wollte!
     
  16. #36 Helmuth1992, 25.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    Die Maschine tut wieder, es lag wirklich an der girca, um genauer zu sagen an dem orangenen Relais. Hab das grad mal ausgetauscht und nun läuft die Maschine wie sie soll. Nochmals danke an alle für die Hilfe!!! Da wäre nur noch eine Sache, ich glaub ich hab die beiden messonden für den Wasserstand im Kessel etwas verschoben (hab nicht damit gerechnet, dass die so leichtgängig sind) und mir die genauen Positionen nicht notiert, kann die mir jemand vielleicht durchgeben? Hab die bis jetzt noch nirgendwo gefunden
     
  17. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.375
    Zustimmungen:
    553
    Freut mich dass sie wieder läuft!
    War es das Relais für die Pumpe?
    Ich habe beide Sonden so weit es geht drin.
    Dazu würde ich dir auch raten.

    Vor allem die längere schützt die Heizung vor Wassermangel. Die Kürzere kannst du theoretisch etwas heraus ziehen. Dann hast du aber weniger Dampfvolumen im Kessel und
    eine längere Aufheizzeit durch das höhere Wasservolumen.
     
  18. #38 Helmuth1992, 26.02.2019
    Helmuth1992

    Helmuth1992 Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    14
    Zustimmungen:
    1
    @-Dune-
    Danke für den Tipp. Hab vergessen zu antworten, ja war das Relais, hier auf dem Bild siehst du das defekte relais.... Bisschen fummelig beim rausbekommen aber der Aufwand lohnt, hab anstatt ne neue girca für 120€ nur 6,90€ für das relais gezahlt :)
     

    Anhänge:

    -Dune- gefällt das.
  19. #39 BadSmiley, 22.04.2021
    Zuletzt bearbeitet: 22.04.2021
    BadSmiley

    BadSmiley Mitglied

    Dabei seit:
    22.04.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Ich sitze gerade vor einer Mechanika, ich vermute also das es sich um eine Mechanika 1 handelt. Dort scheint es nur einen Füllstandssensor zu geben?

    Nachtrag: Nene, erst denken, dann posten. Ich habe mir die Ersatzteile auf der von dir verlinken Homepage angeschaut. Es ist eindeutig eine Mechanika IV. :)

    Nachrag2: Sie pumpt eindeutig kein Wasser in den Tank. Was könnte das sein?
     
  20. #40 Espressojung, 22.04.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.514
    Zustimmungen:
    1.220
    Wie schon so oft hier geschrieben ==> Magnetventil checken ==> Rückschlagventil in Richtung Kessel checken ==> Kupferrohr vom Rückschlagventil in Richtung Kessel checken. Irgendwo hier liegt der Fehler.
     
Thema:

ECM Mechanika Pumpe geht nicht aus

Die Seite wird geladen...

ECM Mechanika Pumpe geht nicht aus - Ähnliche Themen

  1. Ecm Mechanika IV Pumpe funktioniert am Anfang, wenn die Maschine richtig warm ist-kein Druck mehr

    Ecm Mechanika IV Pumpe funktioniert am Anfang, wenn die Maschine richtig warm ist-kein Druck mehr: Hallo liebe Kaffee-Netzer, Habe mir heute eine gebrauchte Mechanika IV Rota gekauft. Beim Verkäufer ausprobiert und alles gut. Zuhause...
  2. ECM Mechanika IV Profi Pumpendruck verstellen

    ECM Mechanika IV Profi Pumpendruck verstellen: Hallo, ich besitze seit ca einem Jahr eine ECM Mechanik. Am Anfang habe ich auf den Druck nicht besonders geachtet weil ich dachte dass es ab Werk...
  3. ECM Mechanika, Pumpe versetzen

    ECM Mechanika, Pumpe versetzen: Hallo, da die Pumpe in meiner Mechanika schwächelt, wollte ich sie gerade tauschen. Dabei viel mir auf, dass sie dank der grandiosen Platzierung...
  4. ECM Mechanika BJ2008 - Wassertank/Heizung/Pumpe

    ECM Mechanika BJ2008 - Wassertank/Heizung/Pumpe: Hallo zusammen! Ich bin im Rahmen einer Revision meiner ECM auf ein Problem gestoßen, das ich nicht gelöst bekomme. Nach manueller Entkalkung,...
  5. ECM Mechanika IV Profi Rotationspumpe heizt nicht mehr

    ECM Mechanika IV Profi Rotationspumpe heizt nicht mehr: Hallo Kaffee-Netz, meine ECM Mechanika IV Profi Rotationspumpe ist mittlerweile glaube ich zum 7. Mal in 6 Jahren kaputt. Sie heizt schon wieder...