ECM Technika IV - Problem mit Druck / Bezugshebel hängt

Diskutiere ECM Technika IV - Problem mit Druck / Bezugshebel hängt im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Liebe Espresso-Spezialisten, ich muss Euch mit einem Problem behelligen, für welches ich auch nach langem Suchen im Forum keine Antwort / Lösung...

  1. #1 KaffeeWerner, 17.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Liebe Espresso-Spezialisten,

    ich muss Euch mit einem Problem behelligen, für welches ich auch nach langem Suchen im Forum keine Antwort / Lösung gefunden habe.
    Ich besitze seit ca. 10 Jahren eine ECM Technika IV. Diese wurde nun vor einigen Wochen einem großen Service durch einen ECM-Händler (vollständige Entkalkung, Austausch der Pumpe, Austausch aller Ventile und Dichtungen der Brühgruppe) unterzogen.

    Nachdem Service ist dann folgendes Problem aufgetreten:
    Die ersten Espressi nach der Rückkehr vom Service habe hervorragend funktioniert, alles im grünen Bereich. Nach zwei Tagen muss ich bei einem Versuch einen Espresso „herauszulassen“ (nachdem zuvor schon zwei Trassen Espresso bezogen worden waren), feststellen, dass sich der Bezugshebel nur sehr schwer bewegen ließ. Er blockierte, nach einer kleineren Pause ließ er sich schwergängiger bewegen. Danach gab es Probleme der Brühgruppe, da es aus dieser immer wieder / länger tropfte. Zudem trat nach einer gewissen Zeit Dampf aus. Weiter war festzustellen, wenn der Bezugshebel sich in einem 45 Grad-Winkel befand, dann trat kein Dampf aus dem unteren Auslass der Brühgruppe aus, jedoch trat Dampf aus dem Kopf der Brühgruppe aus.

    Der ECM Händler tauschte daraufhin zweimal das obere Ventil der Brühgruppe aus. Das Problem trat immer wieder aus. Darauf hin wurde die gesamte Brühgruppe getauscht, da die Sorge bestand, dass die Achse sowie die Lager nicht mehr ok waren. (Die Frage, ob der Tausch der BG sinnvoll war oder nicht, ist nicht mein aktuelles Anliegen).

    Nachdem Tausch der Brühgruppe ist es jetzt leider wieder zu einem „Hacken“ des Bedienhebels gekommen. Das „Hacken“ des Bedienhebels lässt sich mit ein wenig Kraft überwinden. Der Widerstand ist aber nicht natürlich, hier stimmt wohl etwas nicht. Ich habe die Sorge, dass dieser Widerstand sich problematisch weiterentwickeln könnte und ich dann wieder mit einer undichten Brühgruppe konfrontiert sein könnte.

    Was habe ich bisher festgestellt:
    - Espresso läuft gut und schmeckt sehr gut. Teilweise ein wenig zu heiß.
    - Es kommt immer wieder vor, dass der Bedienhebel auf ca. 45 Grad stockt und gegen einen Widerstand trifft, also noch bevor er den Schalter für die Pumpe berührt und diese eingeschaltet wird.
    - Das Problem tritt nicht immer auf, bei 10 Bezüge tritt es ca. dreimal auf.
    - Wenn einmal der Widerstand überwunden wird, sind die nächsten Bezüge problemlos möglich.
    - Bei meinen Beobachtungen habe ich noch folgendes festgestellt: wenn der Bedienhebel bei 45 Grad stockt, aber noch nicht den Schalter berührt hat, führt ein „manuelles“ Auslösen des Schalters / der Pumpe zu einem sprunghaften Anstieg des Drucks, also kein kontinuierlicher Anstieg des Pumpendrucks, wie es normalerweise der Fall ist. Ich habe nämlich testweise den Schalter für die Pumpe „manuell“ ausgelöst, obwohl der Schalter durch den Hebel noch nicht berührt wurde und der Hebel noch bei 45 Grad steht. In diesem Fall steigt der Pumpendruck nicht kontinuierlich an, sondern steigt sprunghaft auf 7 – 8 bar.

    Fragen:
    - Kann ich mich über den Widerstand einfach „hinwegsetzen“ oder führt dies zu einer Beschädigung?
    - Könnte die Einstellung der Pumpe / Pumpendruck überhaupt eine Erklärung für das festgestellt Phänomen sein?
    - Was könnte ich jetzt tun?


    Vielen Dank für Eure Unterstützung!!!!!
    Ich hoffe, Ihr könnt mir helfen. Ich bin für jeden Hinweis und Lösungsansatz dankbar. Sollte ich das Problem nicht ausreichend beschrieben haben oder noch Frage bestehen, bitte keine Zurückhaltung.


    Beste Grüße


    Werner
     
  2. #2 Espressojung, 17.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    Bist du dir sicher, dass der von dir beschriebene Widerstand nicht doch vom Schalterstößel herrührt?
     
  3. #3 KaffeeWerner, 17.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Espressojung,

    Vielen Dank für Deine Frage, Ja, da bin ich sicher, da eine Berührung nicht stattfindet. In der Situation, wo der Widerstand auftritt, hat der Hebel den Schalter noch nicht berührt. Ich kann in dieser Situation einen kleinen Löffel zwischen Schalter und Hebel stecken, erst dann kommt es zur Berührung des Schalters.

    Beste Grüße

    Werner
     
  4. #4 Espressojung, 17.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    Dann hast du einen erheblichen Verschleiß an Stößel und vermutlich auch am Nocken der Bezugswelle.
     
  5. #5 KaffeeWerner, 17.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Espressojung,

    die Brühgruppe ist doch neu, also kann ich mir keinen Verschleiß richtig vorstellen. Was könnte es sonst sein?

    BG

    Werner
     
  6. #6 Espressojung, 17.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    Was hält dich davon ab, den Händler erneut zu kontaktieren?
     
    Cappu_Tom gefällt das.
  7. #7 KaffeeWerner, 17.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe ihn bereits kontaktiert, die Antwort / Reaktion war „neutral“, die Brühgruppe sei neu und daher sei alles ok, ich solle es weiter beobachten. Ich habe nur die Sorge, dass hier etwas nicht stimmt und ein Schaden eintritt. Ich werde auf den Händler selbstverständlich wieder zugehen, aber ich würde vorher gerne wissen / verstehen, welche Ursachen prinzipiell in Betracht kommen. Nur wenn ich klarere Vermutungen adressieren kann, wird er mir weiterhelfen können.

    Wenn die Maschine ausgeschaltet ist, dann gibt es keinerlei Widerstand. Auch wenn die Maschine noch recht kalt ist, ist der Widerstand nicht feststellbar.

    Daher habe ich die Vermutung aufgestellt, es könne der Pumpe bzw. am Pumpendruck liegen. Ich bin mir aber nicht sicher, ob meine Vermutung richtig ist oder vollkommen in die falsche Richtung geht.

    Kann die Pumpe / Einstellung der Pumpe überhaupt einen Widerstand erzeugen, der die Öffnung des oberen Ventil in der Brühgruppe beeinflusst?
     
  8. #8 Cappu_Tom, 18.01.2021
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.799
    Zustimmungen:
    5.455
    Dieses Verhalten ist richtig, da das oberere Ventil in dieser Stellung noch geschlossen ist und somit auch kein Wasser in die Präinfusionskammer fließen kann.
    Ansonsten kann ich mir auch keinen Reim drauf machen und kann mich nur @Espressojung anschließen.
    Ich kann mir nach deiner Beschreibung schwerlich vorstellen, dass sich das auf die komplette Brühgruppe bezieht.
     
  9. #9 KaffeeWerner, 18.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Cappu_Tom,
    Es ist definitiv eine neue BG. Ja, das gesamten Phänomen ist schwer vorstellbar, dies ist genau der Grund, warum ich das Problem hier adressiert habe. Daher stellen sich mir ja die Fragen:

    - Was kann neben der BG für das Problem theoretisch verantwortlich sein?
    - Kann die Pumpe / Pumpendruck hier eine theoretische Rolle spielen?
    - Könnte die Wassertemperatur / Temperatur der BG Einfluss haben (die Temperatur der BG ist jedoch "normal", soweit ich diese von außen messen kann)?


    Sorry für meine Fragen, aber ich komme hier einfach nicht richtig weiter.
     
  10. #10 Espressojung, 18.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    Das von dir beschriebene Phänomen hat nur mit der Brühgruppe zu tun.
    Andere Bauteile wie Pumpe u.s.w. haben da keinerlei Einfluß.
    Ich würde an deiner Stelle die Brühgruppe zerlegen, alle Stößel und Nockenwelle
    an den Kontaktstellen glätten und polieren, danach alles reinigen, fetten und wieder zusammenbauen.
    Dann sollte alles funktionieren.
     
  11. #11 Karl Raab, 18.01.2021
    Karl Raab

    Karl Raab Mitglied

    Dabei seit:
    31.03.2008
    Beiträge:
    2.330
    Zustimmungen:
    1.120
    Wenn er wirklich eine komplett neue E61 Gruppe bekommen hat sollte das eigentlich nicht nötig sein....
     
  12. #12 Espressojung, 18.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    Ich würde es trotzdem tun, denn schaden tut es sicher nicht.
     
  13. #13 Karl Raab, 18.01.2021
    Karl Raab

    Karl Raab Mitglied

    Dabei seit:
    31.03.2008
    Beiträge:
    2.330
    Zustimmungen:
    1.120
    ..auf jeden Fall lernt er dabei seine Maschine kennen! Dann kann man auch viele Probleme später selber lösen...
     
  14. #14 Espressojung, 18.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    So ist es.;)
     
  15. #15 KaffeeWerner, 18.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Die neue BG werde ich wohl erst nach Rücksprache mit dem Händler aufschrauben, aber überzeugt bin ich von diesem Schritt nicht wirklich, da die BG neu ist.

    Meine alte BG habe ich mehrfach aufgeschraubt und auch wieder erfolgreich zusammengebaut. Der Aufbau ist mir bekannt, es hat jedes Mal auch Spaß gemacht.

    Mir ist noch eine mögliche Erklärung durch den Kopf gegangen, aber auch nur eine Überlegung. Die Maschine wurde intensiv entkalkt, kann es sein, dass nun noch kleine Restkalkstücke „ausgeschwemmt“ werden und diese für das Hacken verantwortlich sind? Wäre dies möglich, oder ist dies abwegig?
     
  16. #16 Espressojung, 18.01.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.963
    Zustimmungen:
    2.297
    Ich bin nun hier raus.
     
  17. #17 KaffeeWerner, 18.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Vielen Dank für Deine Unterstützung
     
  18. #18 KaffeeWerner, 20.01.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Liebes Forum,

    das Hacken nimmt nicht ab. Daher habe ich habe nun die BG doch geöffnet, keine Auffälligkeiten, außer leichte Abnutzungen / Einschleifen, würde ich als normal einstufen. Zudem habe ich mit dem Händler gesprochen. Bisherige These von ihm, er hat die Maschine jedoch nicht gesehen, wir haben nur telefoniert: das Kapillarrohr könnte zu sein.

    Könnte dies wirklich die Ursache sein?

    Ich bin für jeden Hinweis dankbar. Vielen Dank für Eure Unterstützung.

    Beste Grüße

    Werner
     
  19. #19 KaffeeWerner, 08.02.2021
    KaffeeWerner

    KaffeeWerner Mitglied

    Dabei seit:
    17.01.2021
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Zusammen

    Hier nun ein kurzes update: das Problem wurde gelöst. Die BG war in Ordnung und war nicht das Problem. Auch das Kapillarrohr war es nicht. Es war der HX!

    Nach längerem Warten und einigen weiteren Test hat nun die Werkstatt das Problem gefunden. Es war nicht die Brühgruppe, sondern es war ein Druckproblem, welches für das Hacken der Achse / Bedienhebel verantwortlich war. Es wurde festgestellt, dass der HX im Kessel undicht war und somit die Druckverhältnisse „durcheinander“ gekommen sind. Es wurde der Kessel inkl. HX getauscht und nun läuft der Hebel vollkommen reibungslos, kein Hacken und auch sonst keine Auffälligkeiten. Der Druck ist stabil. Nachdem Kesseltausch war die Temperatur vom Espresso/Wasser noch ein wenig zu hoch, aber auch dies konnte gelöst werden. Somit ist alles gut.


    Vielen Dank für Eure Unterstützung!

    Beste Grüße

    Werner
     
Thema:

ECM Technika IV - Problem mit Druck / Bezugshebel hängt

Die Seite wird geladen...

ECM Technika IV - Problem mit Druck / Bezugshebel hängt - Ähnliche Themen

  1. ECM Technika IV Profi Kesseldruck-Probleme

    ECM Technika IV Profi Kesseldruck-Probleme: Hallo zusammen, Ich habe eine 5 Jahre alte ECM Technika IV Profi und habe plötzlich folgendes Problem: Wenn ich ganz normal einen Espresso mache...
  2. ECM Technika 4: Rotationspumpe laut und Probleme mit Druck

    ECM Technika 4: Rotationspumpe laut und Probleme mit Druck: Hallo Leute, ich habe eine ECM Technika 4, die seit vielen Jahren problemlos läuft. Jetzt aber ist die Rotationspumpe plötzlich sehr laut und...
  3. ECM Technika IV Druckprobleme

    ECM Technika IV Druckprobleme: Hallo liebe Kaffee-Netzler, ich habe seit Anfang der Woche leider Probleme mit meiner geliebten Technika (siehe Bild 1). Wenn ich einen normalen...
  4. ECM Technika IV Druckproblem mal wieder

    ECM Technika IV Druckproblem mal wieder: Moin zusammen, ich hab seit zwei Wochen eine schöne Technika, gebraucht gekauft. Wurde schon fast alles mal ausgetauscht und lief auch super für...
  5. ECM Technika IV Druckproblem

    ECM Technika IV Druckproblem: Hallo, seit gestern baut meine Maschine keinen richtigen Druck mehr auf. Ich messe mit dem Blindsieb nur noch 2 Bar. Ich habe eine konventionelle...