Gaggia Classic 2010 Magnetventil ?

Diskutiere Gaggia Classic 2010 Magnetventil ? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, ich habe hier eine Gaggia Classic, das Typenschild bescheinigt ihr aus dem Jahre 2010 zu stammen. Seit kurzem funktioniert sie nicht...

  1. #1 shutterfire, 28.06.2017
    shutterfire

    shutterfire Mitglied

    Dabei seit:
    28.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe hier eine Gaggia Classic, das Typenschild bescheinigt ihr aus dem Jahre 2010 zu stammen.
    Seit kurzem funktioniert sie nicht richtig - Die Dampflanze funktioniert zwar einwandfrei, aber bei der Hauptfunktion hapert es.
    Schaltet man die Brühfunktion ein, ertönt für den Bruchteil einer Sekunde das gewohnte laute Brummen, bevor die Kiste sehr leise wird und erst einmal nichts passiert. Erst nach ca. 20 Sekunden kommt tröpfchenweise Wasser aus der Duschplatte/dem Siebträger.

    Die Recherche hier im Forum hat ergeben, dass das wohl oft mit dem Magnetventil zusammenhängt, gerade wenn die Dampflanze noch funktionschnuckelt.
    Nun habe ich zwar grundsätzlich Erfahrung damit elektrische Geräte auseinanderzubauen, zu reinigen und auch wieder funktionierend zusammenzubauen, an eine Kaffeemaschine hab ich mich aber noch nicht rangetraut.
    Ich wäre daher über eine grobe Anleitung zur Reinigung der Maschine sehr freuen :)

    Achja, was noch dazukommt: Mindestens seit die Maschine hier steht (Das sind ca. 2 Monate, vorher gehörte sie meiner Großmutter) kommt keine schöne Crema :(

    Beste Grüße,
    Leo
     
  2. #2 schwawag, 30.06.2017
    schwawag

    schwawag Mitglied

    Dabei seit:
    19.12.2008
    Beiträge:
    292
    Zustimmungen:
    29
  3. #3 shutterfire, 01.07.2017
    shutterfire

    shutterfire Mitglied

    Dabei seit:
    28.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Okay, es wird noch etwas weirder: Ich habe die Maschine mal vom Deckel geöffnet und bei geöffnetem Zustand beobachtet (Mit provisorischer Erdung). Dabei fiel mir auf, dass:
    1. Das Magnetventil zu funktionieren scheint (Jedenfalls klackt sie)
    2. Wasser im Bereich des Kessels austritt und
    3. Eine der Schrauben, die den Kessel am Gehäuse befestigt fehlt - Sie wurde wohl bei einer "professionellen" Reinigung verloren.

    Was nun?
     
  4. #4 schwawag, 02.07.2017
    schwawag

    schwawag Mitglied

    Dabei seit:
    19.12.2008
    Beiträge:
    292
    Zustimmungen:
    29
    "klackern" kann das Ventil auch in der Art, dass es nicht ganz schliesst (weil z.B. beim Transport sich ein Kalkbrösel gelöst hat, der jetzt blockiert) -> zerlegen und reinigen. Viellicht kannst Du ja Fotos von dem Bereich schiessen, wo Wasser austritt (da habe ich keine Idee, aber vielleicht jemand anders).
     
Thema:

Gaggia Classic 2010 Magnetventil ?

Die Seite wird geladen...

Gaggia Classic 2010 Magnetventil ? - Ähnliche Themen

  1. [Erledigt] Hauptschalterfeld Gaggia Classic

    Hauptschalterfeld Gaggia Classic: Ich habe noch zwei Schalter für eine Gaggia CC übrig. 1x alt und 1x neu, aber mit verblasster Schrift. Bei beiden ist das Gehäuse geklebt und...
  2. Kleine Einsteigersiebträger - QM0820, Gaggia CC, ...?

    Kleine Einsteigersiebträger - QM0820, Gaggia CC, ...?: Hallo zusammen! :) Wie die meisten hier habe ich mich vor meiner Anmeldung hier gefühlte Wochen durchs Forum gelesen. Die Grundsätzlichen Seiten...
  3. Grimac La Uno Problem mit Wasserzufuhr

    Grimac La Uno Problem mit Wasserzufuhr: Hallo Kaffefreunde, ich bin hier neu und suche Unterstützung bei einem Problem mit meiner Grimac La Uno, die ich vor etwa drei Jahren gebraucht...
  4. 3-Wege-Magnetventil ächzt und stöhnt

    3-Wege-Magnetventil ächzt und stöhnt: Liebes Netz, das Magnetventil an der Brühgruppe meiner Cimbali 21 DT/1 (also das Ventil, das die Weiche Bezug/Druckabbau macht) macht nach dem...
  5. Gaggia New Baby 06 Expansionsventil gebrochen

    Gaggia New Baby 06 Expansionsventil gebrochen: Hallo liebe Forumsmitglieder, Ich hoffe Ihr könnt mir weiterhelfen. An meiner Gaggia New Baby 06 Nero Baujahr 2009 ist das Expansionsventil (?)...