Gaggia Classic Magnetventil oder Pumpe?

Diskutiere Gaggia Classic Magnetventil oder Pumpe? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, meine Gaggia Classic hatte immer wieder das Problem, dass kaum Wasser aus der Brühgruppe kam. Jetzt ist es wieder soweit und ich...

  1. #1 greifswald, 13.09.2021
    greifswald

    greifswald Mitglied

    Dabei seit:
    15.08.2012
    Beiträge:
    30
    Zustimmungen:
    2
    Hallo zusammen,

    meine Gaggia Classic hatte immer wieder das Problem, dass kaum Wasser aus der Brühgruppe kam.
    Jetzt ist es wieder soweit und ich bekomme sie nicht wieder hin.

    Bei leerem Kessel hört man die Pumpe schön laut, bis sie durch den vollen Kessel Gegendruck bekommt. Da wird sie merklich leiser. Aus der Brühgruppe tröpfelt es nur so dahin. Aus dem Rücklaufschlauch tröpfelt es ebenfalls (jedoch merklich mehr Wasser - aber bei weitem nicht die Menge, die ein Espresso verlangen würde)
    Man hört auch das ordentliche Klack des Magnetventils beim betätigen des Bezugsschalters. Dampf kommt auch ordentlich aus der Düse.
    Wenn ich den Ausgangsschlauch der Pupme abziehe, spritzt auch ordentlich Wasser raus beim Pumpen.
    Ich hatte kurz vor der "Verstopfung" das Gefühl, dass zu viel Druck aus der Brühgruppe kam - da kann ich mich aber auch irren.

    Ist nun die Pumpe,oder das Magnetventil defekt oder kann der Fehler noch woanders liegen?

    Zur Vorgeschichte: Nach erfolgloser Rückspülung und Entkalkung habe ich den Kessel zerlegt und manuell entkalkt. Es waren ordentlich Kalk (und Entkalker?) zu entfernen und ich dachte: Problem gelöst... war aber leider nicht
     
  2. #2 benötigt, 13.09.2021
    benötigt

    benötigt Mitglied

    Dabei seit:
    02.10.2019
    Beiträge:
    5.407
    Zustimmungen:
    4.097
    Womit hast Du entkalkt? Und auch die anderen wasserführenden Teile, nicht nur den Boiler?
    Wenn Rückspülen nicht geht, hast Du das Duschsieb schon mal ab gehabt und gereinigt?

    Vielleicht kommen Dir die Fragen zu klein vor, aber Du beschreibst das nicht und die genannten Probleme können auch da Ursachen haben.
     
  3. #3 cantonada, 13.09.2021
    cantonada

    cantonada Mitglied

    Dabei seit:
    10.08.2017
    Beiträge:
    147
    Zustimmungen:
    34
    So wie du die Geräusche der Pumpe beschreibst, scheint sie nicht das Problem zu sein. Und das Magnetventil soll ja geschlossen sein solange der Bezug andauert und erst danach öffnen. Ist also auch ok. Es hört sich so an als wäre da immer noch irgendwo Kalk, der dir etwas verstopft..
     
  4. #4 greifswald, 13.09.2021
    greifswald

    greifswald Mitglied

    Dabei seit:
    15.08.2012
    Beiträge:
    30
    Zustimmungen:
    2
    Sorry, ich habe es vermutlich auch falsch beschrieben. Hier meine Vorgehensweise:
    1. Zuerst Rückspülen mit Weinsteinsäure über ein Blindsieb. Hierfür zwischenzeitlich auch mal den Kessel auf weit über 100°C aufgeheizt, damit Druck durch kommt. Nach Ende des "Bezuges" schoss dann auch Dampf durchs Röhrchen.
    2. Dann Weinsteinsäure im Wasserbezugsbehälter aufgelöst und die Maschine durchgespült
    (immer noch kein ausreichender Durchfluss)
    3. Verbindungsschlauch zwischen Pumpenausgang und Expansionsventil(?) abgezogen um feszustellen, dass die Pumpe viel Wasser durchpumpt
    4. Kessel zerlegt und mechanisch gereinigt
    5. Ventil demontiert, und (mit dem Mund) durchgepustet. Nur mit Wasser durchgespült
    6. Schlauch, der zurück in den Tank führt nach außen gelegt, Duschplatte etc noch demontiert: Beim Bezug kommt kaum Wasser an, weder an aus der Brühgruppe, noch durch den Schlauch oder das "Metallröhrchen"


    Nachdem vorhin die Pumpe tatsächlich/erstmalig kein Wasser gezogen hat und laut klackerte, habe ich sie abgeschraubt. Mir kamen dann eine Metall- und eine Plastikhülse entgegen. Wieder zusammen gebaut -> Plötzlich kam ordentlich Wasser aus der Brühgruppe - jetzt habe ich wieder das selbe wie zuvor: Einen sporadischen Fehler, den ich nicht finde....
     
  5. #5 cantonada, 13.09.2021
    cantonada

    cantonada Mitglied

    Dabei seit:
    10.08.2017
    Beiträge:
    147
    Zustimmungen:
    34
    Heißt das es kommt wieder Wasser aus der Brühgruppe oder war das nur kurz so?
    Bilder würden vielleicht noch helfen um zu identifizieren, was dir da entgegenkam. Ansonsten würde ich noch mal alles auseinanderbauen (inkl. Dampfhahn, Expansions- und Magnetventil) und in Kalklöser einlegen. Bisher hat das immer gereicht...
    (Entkalken über Rückspülen kannte ich noch gar nicht..?)
     
  6. #6 greifswald, 13.09.2021
    greifswald

    greifswald Mitglied

    Dabei seit:
    15.08.2012
    Beiträge:
    30
    Zustimmungen:
    2
    Ja. Es kam wieder Wasser aus der Brühgruppe. Und zwar viel. Also vermutlich so wie es sein soll. Mal schauen, wie lange das diesmal hält. Morgen früh werde ich hoffentlich einen trinkbaren Espresso ziehen können. Ich habe mir trotzdem eine Ulka EX4 bestellt. So wie ich die Pumpe quäle kann Ersatz nicht schaden, falls es doch nicht die Pumpe sein sollte.

    Weinsteinsäure sollte als Kalklöser reichen, oder? Dann werde ich die genannten Teile mal einlegen. Wobei Dampfhahn überflüssig sein dürfte, da ich kein Dampf benötige?

    Vielen Dank für die Hilfe!
     
  7. #7 Raimondo, 14.09.2021
    Raimondo

    Raimondo Mitglied

    Dabei seit:
    26.02.2021
    Beiträge:
    19
    Zustimmungen:
    6
    Für die Entkalkung kannst du Amidosulfonsäure verwenden, gib das am besten mal in das Suchfeld ein, da findest du viele Infos.

    Das Rückspülen ist meines Wissens nach zum Reinigen von kaffeeführenden Teilen gedacht (korrigiert mich, wenn ich falsch liege), nicht zum entkalken.o_O
    Ergo muss hier Kaffeefettlöser verwendet werden, nicht entkalkende Substanzen. Wenn du die Weinsteinsäure als Pulver oder halt in diesem "körnigen" Zustand, also nicht einmal im Wasser aufgelöst, über die Rückspülung durch die Maschine gejagt hast, könnte ich mir vorstellen, dass sich die Körner verteilen und bestimmte Bereiche verstopfen.

    Auch, wenn das Magnetventil klackt, heißt es nicht, dass es zu 100% funktioniert. Hatte mal eine Classic, die ich verschenken wollte. Da hat, sofern ich mich recht entsinne, das Magnetventil auch normal geklackt, aber es hat nicht korrekt funktioniert. Habs demontiert und alle kaffeeführenden Teile in Kaffeefettlöser gelegt und ordentlich gereinigt. Danach war Ruhe :D Vielleicht hast du das Magnetventil doch nicht ganz korrekt gereinigt. Könntest es ja nochmal versuchen;)
     
  8. #8 greifswald, 14.09.2021
    greifswald

    greifswald Mitglied

    Dabei seit:
    15.08.2012
    Beiträge:
    30
    Zustimmungen:
    2
    Danke. Bei der Gaggia wird ja zu Weinsteinsäure anstelle anderer Entkalker geraten, damit der Akkukessel nicht angegriffen wird. Ich hatte gerade noch einmal recherchiert, warum ich das Zeug damals bestellt hatte.

    Ich löse die Kristalle auch immer komplett auf, bevor ich es durchpumpe. Trotzdem befand sich in Kessel viel grieseliges Zeug. Wenn man das Zeug sieht, würde ich gerne auf Alu verzichten.

    Heute früh funktionierte die Maschine einwandfrei. Der Espresso war top! Aber es ist ja ein wiederkehrendes Problem.

    Beim nächsten Auftreten werde ich die Pumpe tauschen, um zumindest diese Fehlerquelle auszuschließen.

    Danach wohl das Magnetventil - notfalls hätte ich dann ein Ersatzventil und Zeit zum Reinigen.
     
  9. #9 S.Bresseau, 14.09.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    21.904
    Zustimmungen:
    10.188
    Entkalken immer erst über die Dampflanze. Wenn dort Druck aufgebaut wird, ist die Pumpe ok.

    Entkalken mit Amidosulfonsäure, alles andere macht Probleme: Kalkbrocken werden ab- aber nicht aufgelöst, Bildung von Citrat. Beides verstopft die feinen Kanäle des MV. Notfalls(!) muss es demontiert und mechanisch mit einer dünnen Nadel entkalkt werden.

    Kessel nur im alleräußersten Notfall öffnen.

    Die Classic eignet sich super für Kreislaufentkalkung, mal danach suchen.
     
    old_bean gefällt das.
  10. #10 greifswald, 15.09.2021
    greifswald

    greifswald Mitglied

    Dabei seit:
    15.08.2012
    Beiträge:
    30
    Zustimmungen:
    2
    OK. Vielen Dank!
     
    cantonada gefällt das.
Thema:

Gaggia Classic Magnetventil oder Pumpe?

Die Seite wird geladen...

Gaggia Classic Magnetventil oder Pumpe? - Ähnliche Themen

  1. Gaggia Classic: Magnetventil bekommt keinen Strom

    Gaggia Classic: Magnetventil bekommt keinen Strom: Ich habe jetzt wirklich alles versucht. Sobald ich die Maschine einschalte, baut sich Druck auf. Nun habe ich alle Kabelverbindungen überprüft und...
  2. Gaggia Classic - Dichtung innen Magnetventil+Überdruckventil

    Gaggia Classic - Dichtung innen Magnetventil+Überdruckventil: Hallo, ich suche für die Gaggia Classic die Dichtungen (O-Ringe) des Magnetventils und des Überdruckventils. Diese dichten jeweils die...
  3. Gaggia Classic: Probleme mit Magnetventil bei Dampfbezug

    Gaggia Classic: Probleme mit Magnetventil bei Dampfbezug: Hallo liebe Experten, nachdem ich bei meinem Problem nicht weiter komme und auch eine Suche im Forum keinen eindeutigen Lösungsansatz brachte,...
  4. [Zubehör] Gaggia Classic Magnetventil

    Gaggia Classic Magnetventil: Hallo liebe Community, Da meine Gaggia Classic aus der Brühgruppe tropft, wenn sie aufheizt, gehe ich davon aus, dass sie ein funktionierendes...
  5. Gaggia Classic Magnetventil öffnet zu spät

    Gaggia Classic Magnetventil öffnet zu spät: Hallo, bei meiner Gaggia Classic öffnet das Magnetventil erst in Richtung Spuckrohr wenn nur noch ~´ 1bar Druck anliegt. Ich habe das Teil schon...