I-roast 2 defekt?

Diskutiere I-roast 2 defekt? im Vom Rohkaffee zum Selbströster Forum im Bereich Rund um die Bohne; Hallo zusammen, ich bin erst seit einigen Wochen unter die Heimröster gegangen und meinm I-Roast 2 macht mich schon wahnsinnig. Ich hab ein...

  1. #1 altaron, 30.09.2007
    Zuletzt bearbeitet: 30.09.2007
    altaron

    altaron Mitglied

    Dabei seit:
    13.09.2005
    Beiträge:
    117
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin erst seit einigen Wochen unter die Heimröster gegangen und meinm I-Roast 2 macht mich schon wahnsinnig.
    Ich hab ein Profil erstellt mit zusammen 15 Minuten bei 160°c da es der I-Roast, wie hier im Forum schon öfters beschrieben, mit dem Regeln der Temperatur nicht so genau nimmt. Das hat beim ersten Versuch auch wie erwartet geklappt, die Temperatur war konstant bei 200° - 210°C. Beim zweiten Versuch habe ich nach ca. 7 Minuten mal die Temperatur gecheckt weil sich nix getan hat: 131°C!! Wie kann es sein dass beim gleichen Profil so gewaltige Temperaturunterschiede vorkommen?

    Danke
    Frank

    Edit: Hab gerade noch 3 Versuche gestartet mit dem 160° Profile, dann mit Preset 1 und Preset 2. Jedes Mal war bei 130° Schluss. Hatte jemand von euch schonmal so ein Phänomen?
     
  2. #2 wilfried, 30.09.2007
    wilfried

    wilfried Mitglied

    Dabei seit:
    29.08.2003
    Beiträge:
    464
    Zustimmungen:
    3
    AW: I-roast 2 defekt?

    Hallo und guten abend Abend,
    wenn erster Versuch bei Vorgabe 160 Grad eine Temp von 220 Grad erreicht wird ist das schon eine nicht hinnehmbare Abweichung die auf einen dekeft in der Eletronik hindeutet.
    mit 160 Grad kann man eigentlich keinen Röstung hinbekommen. In wirklichkeit sind es noch weniger Grad. Wenn du 160 einstellt über das ganze Profil müssten auch 160 Grad anzeigen. Die Bohnen nehmen ja auch bei 160 Grad Hitze auf. Aber denke nicht so Stark das die Zieltemp. nicht erreicht wird.
    Fehlersuche:
    Manchmal sollen ja so dingen helfen: Hauptschalter aus ,Netzstecker auch raus und dann probiere nochmal aus.
    Heize mal Leer ein profil von 5 Min 180. 2 Min 200
    werden die Temp erreicht und annäherend gehalten.
    Wenn ja; Fülle 150 gramm Bohnen ein und fahr ein profil von 220 Grad mit 13 Min. breche ab wenn die Bohnen Bohnen zu dunkel und zu ölig werden.
    Hast dann die Gewissheit das die Heizung noch Temp bringt.

    Wenn es um die Feinheiten der Steuerung ( Widerstände etc) geht, kann vieleicht das Ehrenwerte Miedglied Tubesox weiterhelfen

    Möglich ist auch ein Fehler in dein profilprogrammierung dagegen spricht natürlich dein Versuch mit den Presents.


    Hast du im Deckel nach dem Rösten Ablagerungen von weißen Staubpulver (Ablösungen von Isolator) Wenn ja dann meldet sich die Heizung bald ab.
     
  3. Herb

    Herb Mitglied

    Dabei seit:
    04.11.2003
    Beiträge:
    906
    Zustimmungen:
    23
    AW: I-roast 2 defekt?

    Scheint ein Garantiefall zu sein!

    Eigentlich zieht man ja das Profil nach unten um die zu hohen Temperaturen im Zaum zu halten. Nur bei Margogype Kolumbien habe ich bisher die 200-210 Grad nicht angezeigt bekommen, die schlucken schoen Energie. Nimmt man die Menge zurueck auf 100gr gehts gleich rasant hoeher.
     
  4. #4 altaron, 01.10.2007
    altaron

    altaron Mitglied

    Dabei seit:
    13.09.2005
    Beiträge:
    117
    Zustimmungen:
    0
    AW: I-roast 2 defekt?

    Hab grad nochmal ohne Bohnen laufenlassen und die Temperatur hat sich bei 130° eingependelt. Ich denke das Ding ist futsch :-(
    Bei der Gelegenheit werde ich mich gleich mal beschweren dass das gute Stück sowieso nicht auf die Temperatur abregeln kann die man ihm sagt ;-)

    Grüßle
    Frank
     
Thema:

I-roast 2 defekt?

Die Seite wird geladen...

I-roast 2 defekt? - Ähnliche Themen

  1. [Maschinen] Dalla Corte, La Marzocco, Kvdw (2 gr.) ab Bj 2015

    Dalla Corte, La Marzocco, Kvdw (2 gr.) ab Bj 2015: Liebe Kaffee-Netzler, ich bin auf der Suche nach einem 2 gruppigen Siebträger. Baujahr ab 2015 mit nachweislichen Servicebelegen. Freue mich...
  2. Defekt von Saeco Talea Ring Plus?

    Defekt von Saeco Talea Ring Plus?: Hallo liebe Community, ich wende mich nun an Euch, weil ich aktuell zuhause ein kleines Dilemma habe. Mein Onkel hat mir seinen defekten (?)...
  3. ECM Casa IV Temperatur zu hoch. Pumpendruck Manometer defekt!?

    ECM Casa IV Temperatur zu hoch. Pumpendruck Manometer defekt!?: Hallo liebe Kaffee Gemeinde, ich habe als kleines Bastelobjekt vergangene Woche eine ECM Casa IV gereinigt, entkalkt, alle relevanten Dichtungen...
  4. [Verkaufe] Versandkostenfrei bei The Right Roast

    Versandkostenfrei bei The Right Roast: Hallo zusammen, bei The Right Roast können nun ausgewählte Kaffees europaweit versandkostenfrei bestellt werden. Vielleicht ist es ja für den...
  5. 2 Jahre alte ungeröstete Bohnen

    2 Jahre alte ungeröstete Bohnen: Im Küchenschrank sind grüne Kaffeebohnen aus Zypern "aufgetaucht", geschätztes Alter 1 oder 2 Jahre. Kann man damit noch irgendwas anfangen, wenn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden