Isomac Tea kein Dampf und kein heißwasser

Diskutiere Isomac Tea kein Dampf und kein heißwasser im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Guten Abend an alle.Ich bin schon länger stiller mitleser,aber jetzt habe ich ein Anliegen bei dem ich nicht weiter weiß.Habe eine Isomac Tea.Beim...

Schlagworte:
  1. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Guten Abend an alle.Ich bin schon länger stiller mitleser,aber jetzt habe ich ein Anliegen bei dem ich nicht weiter weiß.Habe eine Isomac Tea.Beim einschalten läuft die Pumpe,die 2 Rote leuchte leuchten und nachher geht die untere aus.Die grüne Leuchte bleibt aus.Linker Manometer bleibt bei 0 stehen.Kein Dampf und kein heißwasser Bezug möglich.Der Boiler wird ziemlich heiß.Da ich das erste mal was poste hoffe ich das ich es in die richtige Gruppe gepostet habe.Liebe Grüße an alle
    Hermin
     
  2. #2 Londoner, 26.11.2020
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    1.206
    Zustimmungen:
    466
    Hallo,
    hmmm.....so richtig schlau werde ich nicht aus den Beschreibungen.
    Klingt teils ein wenig gegensätzlich, daher lass uns vielleicht vorweg einige Details klären:

    Du meinst zur Kesselbefüllung? Wie lange läuft die Pumpe etwa?

    Wie lang dauert es ca. bis die untere rote Leuchte ausgeht?

    Das macht Sinn und hängt direkt zusammen. Das
    passt dann nicht dazu.
    Wie lange dauert es bis du den Boiler als heiß empfindest?

    Was passiert wenn du den Bezugshebel ziehst?
    Kannst du Bezugswasser über die Brühgruppe beziehen? Ist das heiß?
    Wenn du die Maschine aus- und nach einigen Sekunden wieder einschaltest, läuft dann jedes Mal die Pumpe
    erst wieder (zur (versuchten) Kesselbefüllung)?
     
  3. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Hi Londoner danke das du dich gemeldet hast.
    Also wenn Ich aus dem Kessel Wasser rauslasse(seitlich am Kessel mache ich kurz eine Leitung weg)dann läuft die Pumpe bis der Kessel wahrscheinlich voll ist.Wenn ich die Maschine dann ausmache und wieder anmache läuft die Pumpe dann nicht mehr.
    Am Bezugshebel kann ich ja Wasser beziehen,ist aber nur lauwarm.Vielleicht habe ich mich nicht richtig ausgedrückt,der Kessel wird nicht heiß sondern nur gut warm.Ich kann auf jedenfalls noch meine Hand dran halten.
    Gewechselt habe ich schon die Pumpe,den Magnetventil.Mit Blind Sieb zeigt der rechte Manometer nur 4 Bar.
    Liebe Grüße
     
  4. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Bis die untere Leuchte ausgeht vergeht vielleicht eine Minute,und die grüne Leuchte bleibt aus.Heizung habe ich gemessen und die zeigt 41ohm
     
  5. #5 Londoner, 26.11.2020
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    1.206
    Zustimmungen:
    466
    Hmmm, bin etwas ratlos, muss ich sagen.

    Kesselbefüllung scheint zu funktionieren (Magnetventil hattest du ja auch schon getauscht).
    Heizung scheint bei dem Ohmwert auch ok und sie heizt ja auch (etwas zumindest).
    Irgendwie scheint sie wohl nur kurz zu heizen und schaltet dann zu früh ab.
    Denke nicht, dass der Pressostat defekt ist und zu früh abschaltet (sonst müsste eigentlich das grüne Lämpchen angehen).
    Hat die Maschine ein Sicherheitsthermostat? Eher eine Schmelzsicherung, richtig? Dürfte daran wohl auch nicht liegen,
    sonst würde sie wahrscheinlich gar nicht heizen.

    Vermutung geht in Richtung Elektronikbox, aber mal schauen, ob noch andere Ideen kommen.

    VG
     
  6. #6 Kaspar Hauser, 26.11.2020
    Kaspar Hauser

    Kaspar Hauser Mitglied

    Dabei seit:
    30.03.2008
    Beiträge:
    3.377
    Zustimmungen:
    1.592
    Klingt, als würde das Vacuumventil nicht schließen.
     
    FRAC42 gefällt das.
  7. #7 Londoner, 26.11.2020
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    1.206
    Zustimmungen:
    466
    Mag sein....aber warum geht das rote Heizlämpchen dann nach rund einer Minute aus?
    Das ist ja eher ein Zeichen dafür, dass ein Thermostat, Presso, o.ä. die Heizung abgeschaltet hat oder dass die Steuerung
    keine Spannung mehr freigibt.
     
  8. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    1.249
    Zustimmungen:
    922
    Was passiert, wenn du dem Dampfhahn bei aufgeheizt Maschine öffnest? Kommt da Dampf raus, oder heiße Luft, oder gar nichts?
     
  9. #9 Kaspar Hauser, 26.11.2020
    Kaspar Hauser

    Kaspar Hauser Mitglied

    Dabei seit:
    30.03.2008
    Beiträge:
    3.377
    Zustimmungen:
    1.592
    Welche Steuerung?

    Die Tea ist ziemlich old school: Heizung über Presso, einzige Elektronik: Autofill.
     
  10. #10 bon2_de, 26.11.2020
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    432
    Zustimmungen:
    144
    Ich würde auf jeden Fall noch prüfen, ob die Füllstandsonde korrekt schaltet. Die Elektronik der Isomac Tea schaltet die Heizung zu Beginn ein und wenn von der Sonde kein Signal kommt, dann wird die Heizung wieder abgeschaltet. Das hat dann so ein Fehlerbild, dass der Kessel zwar warm wird, aber nicht wirklich heiß. Es scheint zwar hier so, als ob die Kesselfüllung funktoniert, aber überprüfen würde ich das trotzdem.
     
    Londoner gefällt das.
  11. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Also wenn ich den Dampfhahn oder warmwasserhahn öffne passiert garnicht,als hätte ich es nicht betätigt
     
  12. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Wie überprüft Mann die Füllstandsonde?
     
  13. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Wo finde ich denn Vacuumventil?
     
  14. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    1.249
    Zustimmungen:
    922
  15. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Welche Funktion hat der Vakuumventil?
     
  16. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    1.249
    Zustimmungen:
    922
    Der Dampfkessel ist nur zum Teil mit Wasser gefüllt. Der restliche Platz ist für den Dampf da. Bei kalter Maschine gibt es aber keinen Dampf, der freie Raum ist mit Luft gefüllt. Das Entlüftungsventil steht jedoch offen. Wenn die Maschine aufheizt und sich Dampf bildet entweicht die Luft durch das offene Entlüftungsventil. Ab einem bestimmten Druck schließt dieses jedoch, so daß sich Dampfdruck aufbauen kann.

    Wenn der Dampfkessel ausgeschaltet wird läuft das Spiel umgekehrt ab. Mit sinkender Temperatur kondensiert der Dampf und der Druck fällt. Irgendwann macht das Ventil auf und lässt Luft einströmen, um einen Unterdruck zu vermeiden. Fälschlicherweise wird Unterdruck oft auch Vakuum genannt, daher rührt die Bezeichnung Vakuumventil.

    Tipp: Stöbere mal im Kaffee Wiki. Da werden solche grundsätzlichen Dinge erklärt.

    KaffeeWiki - die Wissensdatenbank rund um Espresso, Espressomaschinen und Kaffee
     
  17. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Danke für die zahlreichen Antworten,jetzt bestelle ich zuerst den Vakuumventil,und nach der Einbau werde ich berichten
    Schönes Wochenende wünsche ich euch
     
  18. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Schlechte Nachrichten,soeben habe ich den Vakuumventil eingebaut,hat sich aber leider nicht geändert.Mir ist aber aufgefallen,wenn Ich den Bezugshebel betätige(mit bliindsieb)transportiert die Maschine ziemlich viel Wasser in den Wassertank zurück
     
  19. Hermin

    Hermin Mitglied

    Dabei seit:
    02.11.2020
    Beiträge:
    13
    Zustimmungen:
    1
    Gerade ist mir aufgefallen,wenn ich das grüne Kabel vom Füllstandsensor abziehe läuft die Pumpe nicht
     
  20. #20 Gandalph, 02.12.2020
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    11.229
    Zustimmungen:
    11.175
    Die Maschine prüft erst den Tankfüllstand, dann den Kesselfüllstand, und erst dann, wenn beides sein "ok" gibt, wird die Heizung über das Pressostat und das Relais aktiviert.
    Der Rücklauf ist vom Expansionsventil abhängig, und dessen eingestellten Öffnungsdruck.
    Das Problem ist, dass der Kessel zwar warm wird, aber nicht aufheizt. Die Heizphase wird also wieder abgebrochen. Daher baut sich im Kessel kein Druck auf, und weder Heißwasser oder Dampf können bezogen werden.

    Ich würde also als Erstes am Heizkreis nach Fehlern suchen. Entweder ist das Pressostat defekt, oder das Relais.
    Es könnte auch sein, kenne den Aufbau der Tea nicht genau, dass das Pressostat direkt die Heizung schaltet, ohne Einsatz eines Relais( in der box ), oder evtl. auch über ein externes Relais ( nicht in der box ).
    Beim Einschalten, vollem Tank und gefülltem Kessel, sollte also die Heizung Spannung bekommen - das Pressostat muss durchschalten, das Relais anziehen, und nun sollte Spannung zur Heizung gehen.
    Vorsicht bei Arbeiten bei offener Maschine und Spannung! Lebensgefahr! Da musst du schon verstehen, was du machst!

    Die Niveauregulierung scheint also zu funktionieren!
    Die Heizung funktioniert demnach auch, aber die Heizphase wird wieder unterbrochen - kein Druck = kein Dampf und kein Heißwasser, aber lauwarmes Wasser beim Bezug!
    Der geringe Brühdruck ist eine andere Baustelle! Da die Pumpe gewechselt wurde, tippe ich eher, dass der Brühkreis verlegt/verstopft/ verkalkt ist. Dazu würde ich zunächst oben die Glocke aufschrauben, und kontrollieren, ob das Sieb und das Gicleur frei sind - da ist die naheliegendste Fehlerquelle. Das könnte auch den erhöhten Rücklauf am Expansionsventil erklären.

    lg ...
     
Thema:

Isomac Tea kein Dampf und kein heißwasser

Die Seite wird geladen...

Isomac Tea kein Dampf und kein heißwasser - Ähnliche Themen

  1. Isomac Giada - keine Power aus der Dampfdüse

    Isomac Giada - keine Power aus der Dampfdüse: Hallo liebes Forum, wir haben eine ca. 7 Jahre alte Isomac Giada aus Familienkreisen übernommen. Bei Inbetriebnahme stellte ich folgendes fest:...
  2. Futurema/baugleich Isomac Tea- Kein Dampf

    Futurema/baugleich Isomac Tea- Kein Dampf: Hallo zusammen, bei der oben genannten Maschine kommt kein Dampf mehr, wenn ich das Ventil aufdrehe. Ansonsten heizt die Maschine und baut Druck...
  3. Isomac Capuccina macht Espresso aber keinen Dampf

    Isomac Capuccina macht Espresso aber keinen Dampf: Hallo, ich besitze seit vielen Jahren ein Cappuccina von Isomac. Ich habe sie kürzlich entkalkt und 2 Dichtungsringe des Dampfventils...
  4. Isomac Venus - kein Dampf mehr

    Isomac Venus - kein Dampf mehr: Die Venus habe ich 2001 gekauft. Letzten Herbst war sie zur Generalüberholung und vor kurzem habe ich sie entkalkt. Sie produziert keinen Dampf...
  5. Hilfe!! Kein Dampf mehr bei Isomac Giada Iso/Bazzar A2

    Hilfe!! Kein Dampf mehr bei Isomac Giada Iso/Bazzar A2: Wollte mir eben einen Cappu machen, aber leider habe ich keine Dampf mehr auf der Maschine! Habe vorhin unten das Sieb abgeschraubt und mit einem...