Kenwood kMix ES 020 - Defekt

Diskutiere Kenwood kMix ES 020 - Defekt im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, am Wochenende war es leider soweit nach 2 Jahren und 2 Monaten hat meine ES20 den Geist aufgegeben: Das Fehlerbild ist wie folgt:...

  1. Lahgor

    Lahgor Mitglied

    Dabei seit:
    14.04.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    am Wochenende war es leider soweit nach 2 Jahren und 2 Monaten hat meine ES20 den Geist aufgegeben:
    Das Fehlerbild ist wie folgt:
    Die Maschine pumpt Wasser, sobald sie am Stromnetz angeschlossen ist, und lässt sich nicht mehr abstellen. Nur das Abziehen des Stromkabels hilft. Sprich, die Maschine heizt gar nicht mehr auf, sobald am Netz, wird das Wasser durch den Siebträger gepumpt; das Pumpen ist zwar deutlich leiser als im 'Normalbetrieb' aber anhand der Vibration und des Wasseraustritts bemerkbar.

    Meine Suche im Netz & Forum nach diesem Fehler war bislang erfolglos.

    Da die Garantie leider gerade abgelaufen ist (ich könnte mich schwarz ärgern) stellt sich mir nun die Frage: was nun? Service, Selbstreparatur oder Neukauf....dazu meine Fragen:

    Selbstreparatur: Woran könnte der Fehler liegen? was würde so eine Ersatzteil kosten? bekommt man das mit moderaten handwerklichen Fähigkeiten selbst hin?

    Service: kann mir zwar nicht vorstellen, dass sich das bei einer NP 160 € Maschine lohnt: .... aber kennt jemand eine guten Reparatur-Service im Raum Darmstadt/ Frankfurt?

    Neukauf: soweit bin ich emotional noch nicht.....


    Danke für eure Posts und viele Grüße, Lahgor
     
  2. #2 Stravinsky, 14.04.2015
    Stravinsky

    Stravinsky Mitglied

    Dabei seit:
    14.04.2015
    Beiträge:
    1
    Zustimmungen:
    0
    Ich bin auf der gleichen Suche nach Hilfe denn ich hatte auch ein schwarzes Wochenende - bei mir hat sie nach 2,5 Jahen den Geist aufgegeben.

    Probleme:
    - Pumpe geht beim Stecken des Netzsteckers an
    - pumpt aber nicht, hämmert nur laut
    - Wasser läuft nicht durch den Siebträger, sondern läuft/tropft an dessen kreisförmiger Halterung im Gehäuse heraus

    Vom Kenwood Support gibts keine Hilfe - nur das obligatorische Einschicken beim Servicepartner. Und das bei kostenpflichtigem Kostenvoranschlag + ggf. Reparatur. Bei dem Gerätepreis (damals ~120Eur) ein schlechter Witz.
     
  3. #3 xzafareman, 15.04.2015
    xzafareman

    xzafareman Mitglied

    Dabei seit:
    15.04.2015
    Beiträge:
    1
    Zustimmungen:
    0
    wird das Wasser durch den Siebträger gepumpt; das Pumpen ist zwar deutlich leiser als im 'Normalbetrieb' aber anhand der Vibration und des Wasseraustritts bemerkbar.???
     
  4. #4 fellz, 13.09.2019 um 19:22 Uhr
    Zuletzt bearbeitet: 13.09.2019 um 22:16 Uhr
    fellz

    fellz Mitglied

    Dabei seit:
    28.03.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe das exakt gleiche Problem. Sobald die Maschine mit Strom versorgt wird, läuft die Pumpe permanent. Ein-/Ausschalten des Geräts macht keinen Unterschied – die Pumpe läuft und läuft solange das Gerät angesteckt ist.

    Konnte die Lösung oder Ursache je herausgefunden werden?
     
Thema:

Kenwood kMix ES 020 - Defekt

Die Seite wird geladen...

Kenwood kMix ES 020 - Defekt - Ähnliche Themen

  1. Anfim Haus Self - Mahlwerk defekt?

    Anfim Haus Self - Mahlwerk defekt?: Hallo zusammen, ich habe eine gebrauchte Anfim Haus Self gekauft. Leider mahl diese selbst bei feinster Mahlgradeinstellung (Mahlkranz lässt sich...
  2. MK Vario Home trotz Kalibrierung zu grob

    MK Vario Home trotz Kalibrierung zu grob: Liebe Kaffee Netz Mitglieder, ich bin neu im Forum und habe ein Problem mit meiner Mahlkönig Vario Home mk3. Ich benutze sie knapp dreieinhalb...
  3. [Erledigt] Gaggia Classic 2008 (Versandschaden) 50 €

    Gaggia Classic 2008 (Versandschaden) 50 €: Hi, Verkaufe hier eine Gaggia Classic altes Modell mit Silvia Dampflanze inkl. Bodenlosen Siebträger Maschine wurde von mir instandgesetzt,...
  4. Vibiemme Domobar mit Gicar PID defekt

    Vibiemme Domobar mit Gicar PID defekt: Hallo, als ich heute Nachmittag meine Vibiemme eingeschaltet habe wollte sie auf einmal nicht mehr heizen , am morgen hat noch alles...
  5. Gene Cafe CBR 101 Motor defekt?

    Gene Cafe CBR 101 Motor defekt?: Hallo, bei meinem Gene Café Röster dreht sich die Trommel nicht mehr..... Es begann damit, dass die Drehung immer langsamer wurde, bis sie sich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden