la scala Butterfly Defekt Wartung?

Diskutiere la scala Butterfly Defekt Wartung? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, meine sehr frisch gewartete la Scala Butterfly heizt den Kessel nicht mehr, kein dampf und Wasserbezug bei fehlender Heizleistung. beim...

  1. #1 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    Hallo,

    meine sehr frisch gewartete la Scala Butterfly heizt den Kessel nicht mehr, kein dampf und Wasserbezug bei fehlender Heizleistung. beim einschalten geht kurz die Warnleuchte an und es klickt. Die Maschine ist komplett frisch entkalkt und der Pressostat wurde gewechselt.
    Ich bin was Wartung angeht kompletter Laie. Der Experte, der Sie mir gewartet hat sitzt leider in Augsburg und ich in Magdeburg, Sachsen-Anhalt
    Daher folgende Fragen.
    1. Was ist Eurer Meinung nach defekt? Ist es eine Kleinigkeit, an die ich mich selbst heranmachen kann... ich habe von Elektrik relativ wenig Ahnung... aber ein Kabel könnte ich schon ersetzen.
    2. Kennt Ihr einen vernünftigen Händler, der sich auf klassische Expressomaschinen spezialisiert hat in oder um Magdeburg, der sich mit solchen Maschinen beschäftigt??
     
  2. #2 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Hat sie denn nach dem Einbau des neuen Pressostats erst wieder funktioniert?
    Nicht, dass da schon der Fehler liegt....eventuell falsch verkabelt z.B.

    WENN du es dir zutraust, könntest du zumindest einmal schauen, ob nach Einschalten der Maschine Spannung an der Heizung ankommt.
    Dazu ist ein Multimeter hilfreich, wenn du irgendwie daran kommen kannst.
    Sollte Spannung anliegen und die Maschine trotzdem nicht heizen, kannst du ziemlich sicher davon ausgehen, dass die Heizung defekt ist.
    Kosten für das Teil +/- 40€ plus Dichtung (2-3€)....und natürlich ggf Arbeitslohn.

    Kommt an der Heizung schon keine Spannung an, dürfte der Fehler woanders liegen...Sicherheitsthermostat, Blackbox z.B.
    Das müsste man dann nochmal genauer untersuchen.

    Leider nicht, ist nicht ganz meine Ecke.
     
  3. #3 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Zusatz:
    Wie wurde die Maschine denn entkalkt?
    Mag sein, dass bei (zu) hoher Entkalkerkonzentration und zu hoher Temperatur die Heizung Schaden genommen hat.
     
  4. #4 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    also die Maschine lief jetzt 4-5 Wochen ohne Probleme, gerade heizt sie auch... warum weiß ich nicht... das einzig sinnvolle was ich gemacht habe ist das Sicherheitsventil herunterzudrücken und an allen kabeln gerüttelt...

    Dampfbezug und Wasserbezug geht ja erst wenn sie heiß ist... brüheinheit funktioniert.. also die pumpe auch...
    das Druckventil hat gerade geblubbert und wird dicht.
     
  5. #5 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    gerade kommt es auch zum Druckaufbau.... kann jetzt noch was schlimmes passieren...? die brühgruppe wird auch langsam warm... druck jetzt bei 0,6 bar, da hat sich die Heizung ausgeschaltet...
    hat aber zu wenig dampf und keinen Wasserbezug...
    irgendwie hab ich das Gefühl, daß zu wenig/kein Wasser im tank ist... kein Dampfdruck... kann man den Heizkessel zum füllen zwingen?? bzw. wie bekommt man wieder Wasser in den Heizkessel
     
  6. #6 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    nachdem die Heizung nun wieder abgeschaltet hat ist nach kurzem Wärmevorgang nun der Kesseldruck wieder 0 und die Heizung aus....
     

    Anhänge:

  7. #7 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Das ist doch schon mal gut, somit scheint die Heizung ja noch in Ordnung zu sein.

    Kann es sein, dass das Entlüftungsventil (das, was du oben als "Druckventil" beschrieben hattest) hängt?
    Erstes Foto oben, links neben dem Sicherheitsventil (das ist das mit dem Ring).
    Der kleine Stift muss frei beweglich sein. Im kalten Zustand der Maschine sollte er unten sein und
    kurz vor Druckaufbau wird er nach oben gedrückt, einige Tropfen Wasser treten aus, bevor das Ventil dicht macht.
    Arbeitet das Ventil nicht ordentlich wird ein "künstlicher Druck" aufgebaut.

    Wenn es nicht daran liegt und die Heizung zu früh abschaltet, geht meine Vermutung in Richtung Pressostat bzw.
    Zuleitung dahin.
    Da das Teil ja neu ist, würde ich hier keinen Defekt vermuten, aber vielleicht haben sich beim Entkalken Teilchen
    gelöst, die nun in der Zuleitung zum Presso sitzen und das korrekte Schalten des Pressos beeinträchtigen.


    Du kannst das weiße Kabel oben auf dem Kessel von der Füllstandsonde abziehen. Wenn die Elektronik ok ist, sollte die Pumpe dann direkt anfangen den Kessel
    zu füllen.
    Das kannst du aber mal für 1-2 Sekunden testen, um zu sehen, ob die Elektronik ok ist.
    Wenn der Test funktioniert kannst du davon ausgehen, dass auch der Wasserstand im Kessel ok ist.
     
  8. #8 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    leider heizt sie jetzt wieder nicht.... gibts da noch nen reset-knopf ;-)
     
  9. #9 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Klingt nach einem unzuverlässigen Kontakt.
    Du hattest oben geschrieben, dass du an den Kabeln gewackelt hättest und dann lief sie (erstmal) wieder.
    Welche waren das? Kannst du es eingrenzen?
    Ich hatte mal eine Butterfly hier, die hatte ein ähnliches Thema.
    Stellte sich dann raus, dass der Trafo in der Blackbox einen minimalen Wackelkontakt hatte.
    Kurz nachgelötet und die Sache war erledigt.
    Wäre aber natürlich Zufall, wenn das bei deiner Maschine genau das gleiche Thema wäre.

    Reset-Knopf nicht ganz :), aber die Maschine müsste ein rückstellbares Sicherheitsthermostat am Kessel haben.
    Sollte das (berechtigt oder unberechtigt) auslösen, würde die Maschine nicht mehr heizen.
    Hier einmal markiert:

    [​IMG]

    Schau mal, ob es ausgelöst hat und du den kleinen Stift wieder reindrücken kannst...und sie dann wieder heizt.
    Wenn ja, bleibt natürlich die Frage, warum es ausgelöst hat.
    ....aber erstmal schauen, ob es daran lag :)
     
  10. #10 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    ganz kleiner klick max 1 mm. ok.... jetzt heizt sie... ich meld mich bei erfolg aber auch bei Misserfolg...
     

    Anhänge:

    Londoner gefällt das.
  11. #11 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Wir kommen der Sache näher ;-)
     
  12. #12 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    Misserfolg.
    1. hat aufgeheizt und druck aufgebaut.... brühkopf ist gut heiss geworden. nach Druckaufbau auf normale werte ca 1,1 #1,2 bar habe ich dampf und Wasser bezogen... hierbei ist dann der druck wieder gegen 0 tendiert.... kein automatisches nachfüllen.. hab sie dann um ein überhitzen zu vermeiden wieder vom strom getrennt. und dieser Überhitzungsschalter ist wieder rausgesprungen... wahrscheinlich weil nicht mehr genug Wasser drin war? ...
     
  13. #13 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Ja, gut möglich, dass das Sicherheitsthermostat deshalb ausgelöst hat.

    Dann Richtung Niveausonde/Pumpe:
    Hattest du einmal testweise das weiße Kabel oben vom Kessel bzw der Niveausonde abgezogen?
    Startet dann die Kesselbefüllung?
    Funktioniert denn die Pumpe?
    Kannst du Wasser über die Brühgruppe beziehen? ...sollte ja auch im kalten Zustand funktionieren.
     
  14. #14 philcespi, 06.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    ja. also wenn ich den Stecker von der Niveausonde abziehe geht die pumpe an und zieht Wasser, sodaß sich der Kessel füllt, sobald ich es wieder dranhalte/aufstecke stoppt die pumpe, den Wasserstand kann ich ja leider nicht sehen, glaube aber, daß er noch nicht wieder voll ist...
    j die brühgruppe funktioniert kalt wie warm...

    ich habe grad mit meinem Bruder telefoniert, der sich um den service/reparatur gekümmert hatte.. das pressostat wurde nicht getauscht.
     
  15. #15 Londoner, 06.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Wenn der Kessel bei abgezogenem Kabel befüllt wird und sofort wieder stoppt, wenn das Kabel wieder aufgesteckt ist, dann funktioniert die Elektronik.
    Dann sollte der Kessel auch gefüllt sein, wie er soll. Es sei denn die Niveausonde kriegt irgendwo direkt Kontakt mit dem Kessel.
    Um das zu prüfen kannst du die kleinere Mutter, die unter dem weißen Kabel sitzt losdrehen.
    Dann kannst du die weiße Isolierung und die Niveausonde nach oben abziehen.
    Die weiße Isolierung sollte keine Risse o.ä. haben.

    Der Kessel wird übrigens nicht komplett gefüllt, nur etwa zu 2/3.
     
  16. #16 philcespi, 07.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    Ich kann die sondern aus dem Plastik raus ziehen Die Isolierung scheint aber im Kessel fest zu sein... weiterziehen??
     

    Anhänge:

  17. #17 philcespi, 07.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    Soll ich die 2. große Schraube lösen?
     
  18. #18 Londoner, 07.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Ja, besser dann erstmal die zweite größere Schraube lösen. Dann kannst du die Verschraubung
    samt Isolierung rausnehmen....und inspizieren.
     
  19. #19 Londoner, 07.01.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    3.974
    Zustimmungen:
    2.990
    Wenn du die Sonde raus hast, kannst du auch gleich einmal mit einem Schraubendreher o.ä.
    prüfen, wie hoch der Wasserstand im Kessel ist.
    ...sollte ja im Idealfall (ca.) soviel Platz von der Wasseroberfläche bis zum Einschraubstutzen
    sein, wie die Sonde lang ist.
     
  20. #20 philcespi, 07.01.2021
    philcespi

    philcespi Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    16
    Zustimmungen:
    2
    Hmm scheint alles ok... Wasserstand ist auch mit dem Schraubenzieher gefühlt in der richtigen Höhe... ich würde es jetzt wieder ordentlich zusammenbauen... wie weit soll der Stab unten aus dem Plastik ragen... ich glaub den hatte ich beim drücken und Abziehen des Kabels ein Stück reingeschoben... hoffentlich nicht das ganze Problem am Ende... auf Bildern hab ich das Metallteilen immer so 5 mm über dem Plastik gesehen....
     

    Anhänge:

Thema:

la scala Butterfly Defekt Wartung?

Die Seite wird geladen...

la scala Butterfly Defekt Wartung? - Ähnliche Themen

  1. La Scala Butterfly defekt...

    La Scala Butterfly defekt...: Hallo liebes Forum, meine La Scala Butterfly hat leider den Geist aufgegeben. Die Maschiene hat beim Aufheizen die (installations) Sicherung...
  2. La Scala Butterfly defekt?

    La Scala Butterfly defekt?: hi! hab ein Problem mit meiner La Scala Butterfly, sobald sie aufgeheizt ist wird der Druck im Kessel wohl zu hoch???, Überdruck? sie dampf wie...
  3. La Scala Butterfly Defekt - Bitte Hilfe !!

    La Scala Butterfly Defekt - Bitte Hilfe !!: Unsere Butterfly ist jetzt sechs Jahre alt und zeigt aktuell nur eine sehr mäßige Performance. Die Vibrationspumpe springt zwar an, aber schafft...
  4. La Scala Butterfly defekt - Steuergerät?

    La Scala Butterfly defekt - Steuergerät?: La Scala Butterfly defekt - Steuergerät? [TRAFO - REPARATUR GEGLÜCKT!] Guten Tag Forumsgemeinschaft! Ich habe ein (großes) Problem mit meiner...
  5. LaScala Butterfly "Steuergerät" defekt ?

    LaScala Butterfly "Steuergerät" defekt ?: Hallo, ich bin über einen Bekannten der eine kleine Stehkneipe hat an eine Butterfly gekommen, die aber einen Defekt hat. Laut einer Werkstatt ist...