Probleme Rocket R58

Diskutiere Probleme Rocket R58 im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Moin, Ich habe (zumindest vermute ich das) wohl ein Problem mit meiner Rocket. Mir ist aufgefallen, dass ich in letzter Zeit Mega oft den Tank...

  1. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Moin,

    Ich habe (zumindest vermute ich das) wohl ein Problem mit meiner Rocket. Mir ist aufgefallen, dass ich in letzter Zeit Mega oft den Tank nachfüllen muss trotz einer recht geringen Menge an Bezügen.

    Dabei sind mir zwei Dinge aufgefallen:

    1. Das PUMPENDRUCK Manometer geht über den grünen Bereich auf 13-14 bar. Habe ehrlich gesagt da früher nie darauf geachtet und weiß nicht wie es am Anfang war.

    2. aus dem Auslassventil unten läuft ne Menge Wasser raus in die Abtropfschale während des Bezuges.
    Ich habe das mal aufgefangen über den ablaufschlauch - das waren bei einem Doppelten locker das 6fache an Wasser was da raus kam. Das war am Anfang nicht so da bin ich mir relativ sicher.

    Noch ein paar Infos:

    Die Maschine ist jetzt fast 3 Jahre alt und wurde noch nicht entkalkt. Kann es daran liegen?
    Ich nutze immer Britta gefiltertes Wasser gemischt mit normalem Leitungswasser was laut Teststreifen ok ist.

    Ich hoffe ich habe kein ernstes Problem und jemand hat einen Tipp für mich.
    Danke vorab.
     
  2. #2 silverhour, 29.08.2017
    silverhour

    silverhour Mitglied

    Dabei seit:
    13.08.2007
    Beiträge:
    12.417
    Zustimmungen:
    8.145
    N'Abend,

    zu 1) 13-14bar sind zuviel, vor allem bei einer Rotapumpe. Es gibt zwei Möglichkeiten, entweder zeigt das Manometer einen falschen Wert an (was blöd wäre) oder das Expansionsventil ist falsch eingestellt. Letzteres sollte sich schnell und einfach korrigieren lassen, die R58 Besitzer sagen Dir sicher auch wie im Detail - irgendwo an der Pumpe mußt Du an einer Drehschraube drehen.

    2) Das klingt so, als würde das Expansionsventil trotz hohem Druck "auf machen" und das überschüssige Wasser in die Abwasserschale laufen lassen. Das kann entweder daran liegen, daß das Kaffeemehl viel zu fein ist und "verstopft" oder irgendwo im Wasserlauf hinter der Pumpe irgendwas völlig verdreckt und verstopft ist.

    Bei gefiltertem Wasser würde ich nach 3 Jahren nicht auf Verkalkung tippen, sondern ehr auf zu feinen Mahlgrad oder Dreck, Siff, Schmodder. Spülst Du regelmäßig zurück, auch mit Kaffeefettlöser? Wann wurde zuletzt das Duschsieb intensiv gereinigt?
     
  3. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Also am mahlgrad liegt es nicht der Bezug läuft wie gewohnt. Richtige Zeit Geschwindigkeit ... Geschmack passt.
    Das hat sich nicht verändert und da das auch nicht die erste Maschine ist und ich schon weiß wie man mahlgrad ermittelt (habe Waage usw alles am Start) kann man das ausschließen.

    Ich reinige schon regelmäßig mir kaffeefettloeser aber ich werde es einfach noch mal machen morgen

    Mal schauen was rauskommt
     
  4. #4 Sgille, 29.08.2017
    Zuletzt bearbeitet: 29.08.2017
    Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Also ich habs grad noch mal geprüft. Wenn die Maschine an ist, zeigt das Manometer schon ohne Bezug 2 bar an , nach einem Bezug sogar 4 im Ruhezustand (eingeschaltet).

    Bei, Bezug Ohne ST dran geht er auf 12 bar hoch. Mit Blindsieb 14 bar.

    Hat sich evtl. Der Druck verstellt und ich sollte mal mit der Schraube den Druck neu justieren?
     
  5. mbabst

    mbabst Mitglied

    Dabei seit:
    18.02.2009
    Beiträge:
    752
    Zustimmungen:
    177
    Du hast in 3 Jahren nie auf das Manometer geachtet???

    Justiere mal drn Druck neu gegen das Blindsieb. Umbedingt Kontermutter zuerst lösen bevor du den Druck verstellst.
     
  6. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Doch am Anfang immer aber es lief ja alles wie gewohnt und darum hab ich da nicht mehr drauf geachtet. Erst jetzt wo der Wasserverbrauch so hoch ist
     
  7. mbabst

    mbabst Mitglied

    Dabei seit:
    18.02.2009
    Beiträge:
    752
    Zustimmungen:
    177
     
  8. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    So genau das habe ich heute probiert und nichts tut sich der Druck bleibt so wie er ist

    Hat jemand noch ne Idee?
     
  9. Benek

    Benek Mitglied

    Dabei seit:
    11.09.2011
    Beiträge:
    949
    Zustimmungen:
    622
    Vor einiger Zeit hat Jemand auch Probleme gehabt und in der Pumpe was sauber gemacht, glatt geschliefen oder so etwa.
    Muss Du in dem R58 Thread schauen oder suchen.
     
  10. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Hab jetzt ne Antwort vom Fachmann bekommen der das Problem anscheinend kennt.

    "Moin Moin,
    an der Pumpendruckschraube waren Sie schon völlig richtig. Nur muss sie komplett ausgebaut werden und das bypass ventil innendrin gesäubert und gefettet werden.
    Ihr Bypass hängt in oberster einstellung fest und lässt zu viel druck zu."

    Mist ich bin ja nun kein Experte und hab sowas noch nie ausgebaut. Da muss ich wohl in den sauren Apfel beißen und sie dorthin bringen.
     
  11. #11 mahecomp, 07.09.2017
    mahecomp

    mahecomp Mitglied

    Dabei seit:
    23.09.2012
    Beiträge:
    76
    Zustimmungen:
    31
    Der Beitrag von mir ist auf dem R58 Thread auf Seite 151 (mahecomp), habe ihn hier reinkopiert. Erst heute musst ich den Bypass wieder gängig machen, der Stempel saß total fest. jetzt läuft wieder Alles. Viel Glück

    Ich habe folgendes erfolgreich durchgeführt: 1.) zuerst die Einstellschraube für die Druckregulierung zusammen mit der Kunststofffeststellschraube und der innen liegenden Druckfeder komplett nach unten Herausdrehen (hilfreich ist es die gesamte Maschine durch Unterlegen z.B. eines dicken Buches nach links zu kippen, Achtung nicht bei vollem Wassertank). 2.) mit einer ich glaube 20er Nuß das Messingüberdruckventil herausschrauben. In diesem befindet sich ein kleiner pilzförmiger Stempel mit o-Ring. Dieser Stempel klemmt durch Kalkbildung am Messinggehäuse und wird deswegen vom Druck der Pumpe nicht mehr nach unten gegen den Federdruck gedrückt, dadurch kann man die Einstellschraube auch soweit herausdrehen, ohne dass sich der Druck ändert. Den schwarzen Kunstffstempel herausziehen und beiseite legen. 3.) das Messingventilgehäuse entkalken, zusätzlich habe ich mit 1000er Nass-Schleifpapier über einen Bleistift gewickelt den oberen Rand des Ventils etwas glatt geschliffen. 4.) den schwarzen Stempel und innen im Messinventilgehäuse alles gut mit Silikonfett einschmieren, Kunststoffstempel wieder ins Gehäuse stecken, Messingventilgehäuse mit Kunststoffdichtung in die Maschine schrauben (Achtung gut Anziehen aber nicht mit Gewalt überdrehen), Feder mit Einstellschraube und Feststellschraube eindrehen. 5.) Druck bei heisser Maschine gegen Blindsieb auf 8-9bar einstellen.
    Hört sich kompliziert an, aber dauert, wenn alles Werkzeug vorhanden,15 Minuten+10 Minuten entkalken, und ist absolut erfolgreich.
     
    Sgille und DerOlli gefällt das.
  12. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Geil ich danke dir.
     
  13. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    So, heute bin ich mal dazu gekommen es so zu machen wie du beschrieben hast.

    Der schwarze Stempel ging fluffig hoch und runter. Alles wieder eingeschraubt und gegen das Blindsieb laufen lassen. Es ändert sich nix. Der Druck bleibt so hoch egal wie ich dann an der einstellschraube verstelle. Sie ist fast ganz draußen und es bleibt bei 14 bar

    Kann es sein das da noch irgendwas über dem Stempel fest hängt ?
     
  14. #14 Aeropress, 14.01.2018
    Aeropress

    Aeropress Mitglied

    Dabei seit:
    14.03.2015
    Beiträge:
    9.428
    Zustimmungen:
    5.874
    Wenns vorher funktioniert hat ist doch klar, daß es keine EInstellungssache ist sondern Verkalkung, Defekt, Dreck etc. der das was blockiert . Zerlegen sauber machen ev. Dichtungen tauschen und dann nochmal testen. Wahrscheinlich gehts dann wieder.
     
  15. Sgille

    Sgille Mitglied

    Dabei seit:
    19.01.2014
    Beiträge:
    543
    Zustimmungen:
    60
    Ja aber die Frage ist was soll ich zerlegen? Kenn mich da leider noch nicht so aus und will nix kaputt machen
     
  16. #16 mahecomp, 15.01.2018
    mahecomp

    mahecomp Mitglied

    Dabei seit:
    23.09.2012
    Beiträge:
    76
    Zustimmungen:
    31
    ich würde erstmal gar nichts zerlegen, sondern den Pumpenkopf entkalken (hab dir diese Idee auch in der Unterhaltung geschrieben, hier noch mal, vielleicht kam nichts an:
    "vorausgesetzt, das Ventil ist wieder richtig eingebaut, (also der Stempel im Ventilträger innen mit dem O-Ring im Träger, die Feder von außen vor der Einstellschraube), kommt man von außen ja an mehr nicht dran. Deswegen kann ich mir nur vorstellen, dass das Entkalken des Pumpenkopfes etwas bringen könnte (hat bei mir die Funktion nochmal deutlich verbessert). Hierzu habe ich ca. 300 ml gebrauchsfertige Entkalkerlösung in den Tank gefüllt (am Besten mit Amidosulfonsäure (siehe Rocket R58, da diese auch kalt entkalkt und die Lösung ja noch kalt durch die Pumpe fließt, (ansonsten die Lösung relativ warm in den Tank füllen). Jetzt die Maschine ca. 5-10 Sekunden auf Bezug schalten, 10 Min. warten, wiederholen, warten usw. bis der Tank leer ist, danach lasse ich immer 3 volle Tanks mit frischem Wasser komplett durchlaufen um alles wieder säurefrei zu bekommen. Viel Glück!"
     
Thema:

Probleme Rocket R58

Die Seite wird geladen...

Probleme Rocket R58 - Ähnliche Themen

  1. Rocket R9 ONE, Probleme mit Kesseldruck Anzeige

    Rocket R9 ONE, Probleme mit Kesseldruck Anzeige: Hallo zusammen, ich habe seit ein paar Tagen Probleme mit der Kesseldruck Anzeige meiner Rocket R9 ONE (Maschine ist ca. 1 Jahr alt). Die...
  2. Rocket R58 Dampfdruckprobleme während Kaffeebezug

    Rocket R58 Dampfdruckprobleme während Kaffeebezug: Hallo Ich habe mich heute hier in dem Forum angemeldet, mit der Hoffnung, dass mir jemand vielleicht mit meinem Problem weiterhelfen kann. Seit...
  3. Probleme nach Wartung E61 Brühgruppe Rocket R58

    Probleme nach Wartung E61 Brühgruppe Rocket R58: Moin Ich hab gestern an meiner E61 Brühgruppe die Ventile und Dichtungen gewechselt und alles mal gereinigt. So funktionierte danach nur mit...
  4. Rocket R9 one - Probleme mit dem Wasserfluss

    Rocket R9 one - Probleme mit dem Wasserfluss: Im Leerbezug laufen in 30 sek. ca. 85 ml Wasser bei angezeigten 10 bar Druck raus (Tendenz weiter abnehmend). Das wäre ja mit Kaffeemehl in...
  5. Probleme Rocket R58 sagt Wasser leer trotz vollem Tank

    Probleme Rocket R58 sagt Wasser leer trotz vollem Tank: Moin Ich hab ein Problem mit meiner Rocket R58. Bei mir geht mittlerweile nur noch der Blinker an das der Wasserbehälter leer ist obwohl der Tank...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden