Profitec Pro 500 - Espresso nicht trinkbar

Diskutiere Profitec Pro 500 - Espresso nicht trinkbar im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo zusammen, ich habe seit ca. 4 Jahren eine Profitec Pro 500 (PID) - letztlich eine Leidensgeschichte und ich wende mich nun etwas...

  1. #1 Chris123, 24.04.2022
    Chris123

    Chris123 Mitglied

    Dabei seit:
    19.01.2017
    Beiträge:
    13
    Zustimmungen:
    16
    Hallo zusammen,

    ich habe seit ca. 4 Jahren eine Profitec Pro 500 (PID) - letztlich eine Leidensgeschichte und ich wende mich nun etwas verzweifelt an Euch.
    Seit dem Kauf der Maschine schmeckt der Espresso sauer, scharf und aggressiv.
    Im Cappucchino noch ok, aber als Espresso pur ungenießbar.

    Spoiler: Mit der ECM Classika (non-PID) eines Freundes habe ich mit dem genau gleichen Setup super Espressi machen können.

    Ich versuche mal die "Story", bzw. meine geprüften Parameter möglichst kurz zusammenzufassen:

    Bohne
    Hier nutze ich meist einen "gutmütigen" Blend mit mittlerem bis dunklem Röstgrad
    (z.B. Quijote Oh Harvey, Black Ape).

    Mühle
    Meine Mühle war anfangs eine Eureka Mignon. Bei dieser hatte ich festgestellt, dass die Mahlscheiben nicht perfekt parallel stehen. Also Mühle kurzerhand verkauft und eine Lagom P64 mit High Uniformity Scheiben durfte einziehen. Das Ergebnis war nicht besser...

    Siebe
    VST 15g / 18g
    ECM Standard-Siebe

    Wasser
    Hier nutze ich (leider) noch immer Volvic.
    Mal abgesehen vom ökologischen Aspekt sollte es ja sensorisch gut passen.

    Temperatur
    Das Thema ist bei der Pro 500 ja durchaus "interessant". Hier gab es schon auf Home-Barista einige Scace Messungen, die eine relativ schlechte Temperaturstabilität bescheinigen.
    Also habe ich zwischenzeitlich ein Brühgruppen-Themrometer nachgerüstet.
    Ich konnte bestätigen, dass die Maschine während des Shots um ca. 2-3°C abgefallen ist, zwischen mehreren Shots noch deutlicher. Und vor allem ewig gebraucht hat, um wieder auf Temperatur zu kommen.

    Also ging die Maschine zu Profitec / ECM, wo etwas am Zulauf zur Brühgruppe angepasst wurde.
    Außerdem habe ich die Temperatur im Dampfboiler auf die neue Empfehlung von Profitec auf 125°C erhöht (zuvor 121 - 123 °C)

    Laut Profitec sind nach einer Scace-Messung die Parameter Druck und Temperatur im Soll.

    ...Und noch immer gelingt mir kein Espresso...

    Die "Versuchsreihe"
    Etwa zeitgleich zu den letzten Lösungs-Versuchen durch Profitec, kauft sich ein Kumpel eine ECM Classika.
    Also kurzerhand mein komplettes Equipment eingepackt und ein paar Espressi gemacht.
    (Ich hatte wirklich alles Dabei: Mühle, Kaffeebohnen, Wasser, Siebe, Tamper, WDT-Tool)

    Was soll ich sagen, nach 2-3 Versuchen waren wir am Ziel.
    Aber auch die "Fehlversuche" waren deutlich milder und trinkbarer als alles, was bei mir aus der Maschine kam.
    Kein Espresso hatte nur ansatzweise diese "Schärfe".

    Also zum Gegencheck nochmal mit gleicher Mühleneinstellung ein paar Espressi bei meiner Pro 500 gezogen...
    Mit erneut ernüchterndem Ergebnis.

    So, und damit wäre ich mit der Geschichte und vor allem meinem Latein am Ende.

    Ich wäre für Ideen oder Tips echt dankbar.

    Grüße & schönen Sonntag
    Chris
     
    medi01 gefällt das.
  2. kegon

    kegon Mitglied

    Dabei seit:
    09.01.2022
    Beiträge:
    329
    Zustimmungen:
    702
    Wie sieht es denn mit dem Brühdruck aus? Klingt fast so, als sei der zu niedrig… Du schreibst auch nichts zur Extraktionszeit…
     
    shadACII gefällt das.
  3. Eric00

    Eric00 Mitglied

    Dabei seit:
    06.12.2020
    Beiträge:
    2.012
    Zustimmungen:
    3.882
    Wenn du schreibst du hat ein Brühlgruppenthermometer nachgerüstet - bei welchen Temperaturen brühst du? Habt ihr das Thermometer auch mal auf die Classika geschraubt, habt ihr da mit identischen Temperaturen gebrüht?

    Cooling Flush führst du vor den Bezügen reproduzierbar durch? Falls ja, was ist da genau deine Routine? Er hat ja einen Einkreiser, der kann nicht überhitzen. Der Wärmetauscher in deinem Zweikreiser tut das nach Standzeit jedoch. Wenn du dadurch viel zu heißes Wasser auf den Puck ballerst und den Kaffee fast schon "verbrennst" könnte das ein Faktor für Schärfe sein. PID reicht am Zweikreiser ja konstruktionsbedingt nicht aus für exakt gleiche Ausgangstemperaturen.
     
    benötigt, shadACII und kegon gefällt das.
  4. #4 Chris123, 26.04.2022
    Chris123

    Chris123 Mitglied

    Dabei seit:
    19.01.2017
    Beiträge:
    13
    Zustimmungen:
    16
    Vielen Dank für Eure Antworten...

    Den Brühdruck als Ursache würde ich ausschließen. Dieser liegt bei 9bar und wurde auch mit der Scace-Messung seitens Profitec bestätigt.

    Zur Extraktionszeit: ca. 28 Sek bei 17g in und 34g out, also 2:1er Brew Ratio.
    Der "Witz" ist hier denke ich weniger, wie ich zu einem optimalen Espresso-Rezept komme, sondern vielmehr, weshalb eine andere Maschine mit gleichen Parametern etwas deutlich besseres produziert.


    Umgerüstet haben wir das Thermometer nicht - stimmt, wäre eine gute Idee gewesen.
    Wobei laut Profitec die Temperaturspanne der alten Einkreiser (ohne PID) zwischen unterem und oberen Schaltpunkt relativ groß ist (gerne mal 5°C Schwankung).

    Was ich außerdem getestet habe: Angefangen von einer langen Aufheizzeit der Maschine (>1h) kurzer Flush (2sek) und direkt Espresso bezogen (natürlich zu heiß).
    Im ca. 5min-Takt habe ich darauf weitere Espressi gezogen, ebenfalls mit kurzem Flush. So bin ich sukzessive von anfangs 98°C am Thermometer bis auf 88°C runter.
    Zwischen jedem Shot lag eine Differenz von ca. 2-3°C.

    Gefühlt hätte ich damit den Temperatureinfluss schon weitgehend ausgeschlossen...
     
    medi01 gefällt das.
  5. #5 Leckrer, 26.04.2022
    Leckrer

    Leckrer Mitglied

    Dabei seit:
    28.09.2021
    Beiträge:
    56
    Zustimmungen:
    50
    Sollte. Hast du es mal direkt aus der Brühgruppe probiert?

    Folgendes würde ich evaluieren:

    1) Wasser durch den ST laufen lassen, dann probieren
    2) Wasser durch die BG laufen lassen, dann probieren
    3) Wasser durch die BG ohne ST-Dichtung laufen lassen, dann probieren
    4) usw, also immer mehr "rückbauen"

    Selbstverständlich kannst du bereits nach 1) abbrechen, wenn es neutral/vernünftig schmeckt.
     
    shadACII gefällt das.
  6. Eric00

    Eric00 Mitglied

    Dabei seit:
    06.12.2020
    Beiträge:
    2.012
    Zustimmungen:
    3.882
    Ich bin mir ziemlich sicher dein Problem liegt in den Flushs.
    Soweit ich richtig informiert bin, haben die ECM / Profitec Wärmetauscher etwa 100ml Volumen.

    Der Wärmetauscher liegt im Kessel und wird mit dessen Wärme erwärmt. Dieser beinhaltet jedoch 125°C heißes Wasser. Dementsprechend überhitzt der Wärmetauscher, wenn das Wasser steht.

    In der Gastro, wo im Minutentakt Shots gezogen werden, ist das kein Problem - da hat das Wasser nicht genug Zeit um zu überhitzen.

    Wenn du bei dir aber 5-10 Minuten zwischen den Shots wartest, sollte das locker reichen, um die 100ml Wasser von deinen gewollten ~95°C ordentlich zu überhitzen.

    Die verbaute Ulka EX5 hat eine Flussrate von 600ml / Minute. Wenn du also 2 Sekunden flushst, sind das 20ml Wasser. Dementsprechend hast du noch etwa 80ml überhitztes Wasser im Wärmetauscher drin und knallst dir somit mit ziemlich hoher Sicherheit im ersten Moment Wasser im knapp dreistelligen Gradbereich auf den Puck.

    Mach mal einen Testshot mit vom Gefühl her fast schon zu langen 6-7 Sekunden Flush direkt vor dem Bezug, um so die Temperatur im Wärmetauscher ordentlich nach unten zu korrigieren. Ich vermute, dass hier in der Temperatur das Problem liegen könnte.
     
    benötigt und shadACII gefällt das.
  7. #7 shadACII, 26.04.2022
    shadACII

    shadACII Mitglied

    Dabei seit:
    08.04.2021
    Beiträge:
    2.079
    Zustimmungen:
    2.416
    Das wäre ja gut,
    nur wie ein Thermometer den Druck misst müsste ich erklärt bekommen.
     
    Gerwolf und kegon gefällt das.
  8. #8 Chris123, 26.04.2022
    Chris123

    Chris123 Mitglied

    Dabei seit:
    19.01.2017
    Beiträge:
    13
    Zustimmungen:
    16
    Echt ein riesen Dankschön für die ganzen Antworten!

    Gute Idee, probiere ich morgen aus. Direkt aus der Brühgruppe schmeckte das Wasser, aber mit Siebträger hatte ich es noch gar nicht versucht.

    Längere Flushs teste ich auch nochmal gerne, bin allerdings aus einigen Gründen nicht optimistisch:
    - die Shots wurden beim beschriebenen Vorgehen von Mal zu Mal eher schlechter
    - wenn das BG-Thermometer bei 88°C liegt ist das Wasser im Puck sogar eher etwas kälter (Aussage Profitec nach Scace Messung)
    Ich denke mal damit habe ich weit genug runter gekühlt...
    Aber wird natürlich ausprobiert - Update gibt es morgen.

    Das Scace Device misst sowohl Temperatur als auch Druck, direkt im "Siebträger" (entgegen des Manometers der Maschine, das den Druck irgendwo nach der Pumpe abgreift)
     
  9. #9 shadACII, 26.04.2022
    shadACII

    shadACII Mitglied

    Dabei seit:
    08.04.2021
    Beiträge:
    2.079
    Zustimmungen:
    2.416
    Den Druck der Pumpe den sie erzeugt beim einem simulierten Durchfluss. Da ist mir das Manometer der Maschine während des Bezugs oder gegen ein Blindsieb lieber. Aber wenn der Druck auch während des Bezugs passt, dann bleibt ja nur noch die Temperatur (oder der Siebträger der Geschmack abgibt). Alles weitere hast du eigentlich ausgeschlossen.
    Ganz vielleicht könnte es noch der Nocebo Effekt sein. Um das auzuschließen müsstest du allerdings mit Maschine mal zu deinem Kumpel und ihr macht dann eine Blindverkostung.
     
  10. Eric00

    Eric00 Mitglied

    Dabei seit:
    06.12.2020
    Beiträge:
    2.012
    Zustimmungen:
    3.882
    Das ist natürlich korrekt, die Thermometer sind meines Wissens nach so 2°C drüber. Jedoch ist der fette Block Metall thermisch gesehen ziemlich träge - die E61 Gruppe ist ein ~4kg Metallklotz.

    Du hast geschrieben, dass die Gruppe bei dir nach längerer Stillstandszeit 98°C hast - wir gehen also mal von ~96°C Ausgangstemperatur im normalen Betrieb aus.

    Wenn du an diesem Punkt einen ausreichenden Flush machst, bringst du damit den Wärmetauscher auf normale Temperaturen herunter. Deine Brühgruppe wird dir aber nicht innerhalb von den ~6 Sekunden um 8°C auf 88°C droppen, dafür ist sie zu thermisch träge. Du wirst es ja dann beim Test sehen - aus meinem Gefühl heraus würde ich aber sagen wenn du bei ~96°C flushst, wirst du bei irgendwas ~94°C landen. Wenn du dann den Bezug startest, hast du eine normale Wassertemperatur im Wärmetauscher, verbrennst dir den Puck somit nicht und hast ~92°C Brühtemperatur, was für deine dunklen Röstungen sehr gut funktionieren sollte.

    Auch wenn du mit einer 88°C Brühgruppe startest: wenn du dort einen ersten Schwall Wasser mit ~105°C drauf schickst, kann das ne hässliche Note im Geschmack geben. Das Wasser im Wärmetauscher wird ja nicht riesig kälter, nur weil die Brühgruppe etwas kühler ist. Wenn das Wasser Zeit hat zu stehen und mit ~120°C losfließt ist das nicht ideal.
     
    shadACII gefällt das.
  11. #11 Gandalph, 27.04.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.343
    Das Wasser im HX steht doch nicht, sondern ist im ständigen Kreislauf, wobei es seine Wärme an die Gruppe abgibt, und diese ebenso ständig Wärme abgibt, also so eine ständige Kühlung des HX gewährleistet wird. Entscheidend ist also hier die Frage, wie viel Wärme im HX-System in einer bestimmten Zeit aufgenommen wird, und wie viel davon in dieser Zeit abgegeben wird, um ein Gleichgewicht herzustellen, oder eben, dass daraus eine Überhitzung entstehen könnte.
    Laut TE wurde ja am TS Kreislauf daher etwas verändert - mMn vermutlich am Durchflussbegrenzer.
    Mal angenommen, das Wasser im HX sollte tatsächlich bis auf 120°C erhitzt sein, und man entnimmt bei einem Volumen von 100ml - 20ml Wasser, so würde bei einem 20ml Zufluss von 40°C Frischwasser ( es verbleiben ja keine 80ml, sondern es läuft mit Entnahme parallel Frischwasser zu ) daraus nach der Richmannschen Mischungsregel eine Wassertemperatur von 104°C resultieren. Jetzt kommt noch der offset vom Ausgang des HX zur Gruppe/Puk mit etwa 13°C Abschlag, und man wäre bei einer Brühtemperatur von 91°C am Puck.
    Auch hier wieder! Wieso sollte die Gruppe nur 88°C aufweisen, wenn du eine Wassertemperatur im TS von 105°C und mehr hast? - es sei denn, die Maschine wäre nicht auf/durchgewärmt. Und wiederum die Temperatur im Wärmetauscher ist nicht gleich der Temperatur, die am Puck ankommt. Vom Ausgang HX zur Gruppe/Puk herrscht wie oben erwähnt ein offset von etwa 13°C.

    Woher nimmst du eigentlich deine angegebenen Zahlen?

    an den TE:
    Wenn beim Vergleich mit der Classika das Wasser ( nicht zu vergessen !, dass die Classika einen größeren Kessel hat dessen Wasser erst einmal ausgetauscht werden muss! - da hat man sehr lange Mischwasser, wenn man nicht zuvor absaugt! ) , der Mahlgrad, die Mahlmenge, das Sieb, und der Brühdruck identisch waren, kann mMn nur noch die Temperatur für Unterschiede verantwortlich sein - oder eben, wie erwähnt, nicht identisches Wasser!

    lg ...
     
    Chris123 gefällt das.
  12. Rummsi

    Rummsi Mitglied

    Dabei seit:
    22.05.2021
    Beiträge:
    458
    Zustimmungen:
    321
    Oh Harvey und Black Ape können auch noch recht lange so eine CO2-Säure haben. Die also lieber 3-5 Wochen liegen lassen. Das hat geschmacklich dann den Touch von warm gewordenen Sprudelwasser.

    Ansonsten klingt das einfach nach krasser Unterextraktion, was an der Temperatur oder Channeling liegen muss. Die Durchlaufzeit scheint ja aber zu passen, daher wäre Channeling auch wieder raus.
    Die Sensoren deiner Maschine wurden auch schon überprüft oder erneuert?
     
    AlexHH gefällt das.
  13. #13 Gandalph, 27.04.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.343
    Die identischen Kaffees hat er ja bei seinem Kumpel aus der Classica befriedigend bezogen. und mit unterschiedlichen Temperaturen wurde anhand von flushs und dem Gruppenthermometer anscheinend auch schon hinreichend experimentiert.
    Ja, das ist wohl so, doch die 4kg schwere Gruppe wird auch da ihr "Mittel" finden. Die Classika dürfte eine Brühtemperatur von geschätzt ca. 92°C - 94°C aufweisen - wäre natürlich interessant gewesen, was das Thermometer an der Classika anzeigt.

    Ich würde es aber einmal mit härteren Wasser probieren - so um 7°dH - 9°dH, pH Wert neutral um 7°.
    Weiches Wasser begünstigt die Säure, und hebt diese hervor - gerade bei arabica-Kaffees - evtl. liegt es ja nur daran. Und wie erwähnt, hattet ihr in der Classika sicherlich Mischwasser auch bei Zufuhr von deinem Volvic.
    Welches Wasser verwendet denn dein Test-Kumpel?
    - und "Scharf" ist natürlich auch eine schwierige Beschreibung des Geschmacks.

    lg ....
     
  14. #14 infusione, 28.04.2022
    Zuletzt bearbeitet: 28.04.2022
    infusione

    infusione Mitglied

    Dabei seit:
    17.01.2011
    Beiträge:
    4.682
    Zustimmungen:
    5.222
    Du hast also eine Methode, mehrere Bezüge von zu heiß nach deutlich kälter durchzuführen. Dabei müsste doch ein leckerer Shot sein. Wie verändert sich der Geschmack mit fallender Temperatur?
    Wann das nicht der Fall ist, ist es vielleicht nicht die Temperatur, die den unangenehmen Geschmack hervorbringt?

    Wenn du Channeling hast, ist der Kaffee nur bitter, ohne Schärfe.

    Scharf bitter wird ja meist mit unvollständiger Extraktion in Verbindung gebracht.
    Um weiter zu extrahieren, könntest du auch die Menge verringern und entsprechend feiner mahlen.

    Kommt beim Cooling Flush überhaupt blubbernd spratzelnd siedendes Wasser aus der Gruppe, dass sich nach kurzer Zeit beruhigt? Wenn das nicht der Fall ist, braucht die Pro500 keinen Cooling Flush.

    Wie ist denn die Dampfpower?
     
  15. Rummsi

    Rummsi Mitglied

    Dabei seit:
    22.05.2021
    Beiträge:
    458
    Zustimmungen:
    321
    Channeling kann auch zu sauer UND bitter gleichzeitig führen. Und wässrig noch dazu.

    Da die Shots auf der anderen Maschine aber gut waren, scheint die Puckpräparation ja auch zu passen.

    Ergo muss ein grober Bedienungsfehler an der 500 vorliegen oder die Maschine eben spinnen.
     
  16. #16 Chris123, 28.04.2022
    Chris123

    Chris123 Mitglied

    Dabei seit:
    19.01.2017
    Beiträge:
    13
    Zustimmungen:
    16
    @Gandalph Danke für die Richtigstellung der thermischen Vorgänge in einer HX-Maschine... das deckt sich auch mit meinem Verständnis.
    Ich denke mit der Methode von einer überhitzen Maschine (>1h IDLE) mehrere Shots zu ziehen, sollte eigentlich ein guter dabei sein (wie das @infusione auch erwähnt hat).

    Dennoch werden die Shots längst nicht so ausbalanciert wie beim Kumpel - eine gewisse Aggressivität ist immer dabei.
    Tendenziell wird es besser, wenn ich relativ lange Shots ziehe, allerdings dann auch mit der entsprechenden Bitterkeit.
    Es will nur nicht gelingen einen relativ kurzen, ausbalancierten Espresso zu ziehen, bei dem auch noch die Charakteristika der Bohne erkennbar sind.

    Ich habe mittlerweile auch fast das Gefühl, als wäre Channeling ein Problem.
    Könnte das Duschsieb einen solch negativen Effekt haben, dass Channeling wirklich maßgeblich begünstigt wird?
    Könnte die Pumpe zu stark pulsierend das Wasser fördern und so den Puck schädigen?

    Die Dampfpower ist recht gut bei 125°C... hier wurde bei Profitec insofern nachgebessert, dass der Füllstand etwas angehoben wurde (der schien zu niedrig gewesen zu sein, wodurch der Druck schnell eingebrochen ist bei Dampfentnahme.)

    Zum Mischwasser: Der Kumpel nutzt auch ausschließlich Volvic, von daher sollte auch der Parameter identisch gewesen sein.

    Zum CO2 in den Bohnen: Es wurde genau der selbe Röst-Batch verwendet (und auch bestimmt schon 4 Wochen alt)

    Hier konnte ich tatsächlich nach 1) aufhören - das Wasser schmeckte in keiner Weise unangenehm.
     
  17. #17 infusione, 29.04.2022
    infusione

    infusione Mitglied

    Dabei seit:
    17.01.2011
    Beiträge:
    4.682
    Zustimmungen:
    5.222
    Lass mal die Zeit gleich, also gröber mahlen oder noch besser, weniger Kaffee. Die Bitterkeit kommt vom langsamen Flow oder der langen Bezugszeit, je nach Betrachtungsweise.

    Wenig Kaffeepulver verwenden, sehr fein mahlen und nur 25 s beziehen. Bei einer Brührate von unter 2.
    Z.B. 14g Kaffee gibt 22g Getränk in 25s. Ausprobieren und berichten.

    Die Idee dahinter:
    Du musst Kaffee weit extrahieren, damit er gut schmeckt. Dunkle Kaffees werden aber schnell bitter und brauchen einen hohen Flow (bzw. eine kurze Bezugszeit), um dem entgegenzuwirken. Um weit zu extrahieren, musst du fein mahlen. Um trotz feinem Mahlgrad den Flow hoch (bzw. die Bezugszeit kurz) zu halten, darfst du nur wenig Kaffee verwenden.
     
  18. #18 Chris123, 07.05.2022
    Chris123

    Chris123 Mitglied

    Dabei seit:
    19.01.2017
    Beiträge:
    13
    Zustimmungen:
    16
    Sorry für das späte Update - ich war die ganze Woche unterwegs...

    Danke für Deine Bemühung und Ideen. Down-Dosing habe ich in der Vergangenheit bereits getestet und auch die heutigen Versuche haben leider nicht das erhoffte Ergebnis geliefert.

    Prinzipiell geht es mir aber gar nicht darum, über das Rezept zu sinnieren.
    Die eigentliche Frage ist doch, wieso ein und dasselbe Rezept bei der einen Maschine funktioniert, bei der anderen allerdings ungenießbar schmeckt.
    Wo sogar beide Maschinen fast baugleich sind (E61, Pumpe, ...), bis eben auf das Prinzip Einkreiser / Wärmetauscher.

    Grobe Fehler bei der Puckvorbereitung würde ich auch ausschließen - dafür läuft der Espresso im Bodenlosen viel zu gleichmäßig und an anderen Maschinen habe ich bereits reproduzierbar gute Ergebnisse erzielt.

    Mittlerweile habe ich auch noch einem weiteren Kumpel bei der Einstellung seiner neuen Maschine geholfen (Ascaso Steel Duo PID / Eureka Specialita) und direkt super Ergebnisse erzielen können.

    Ich habe jetzt 4 Jahre selbstkritisch bei mir den Fehler gesucht - aber so langsam habe ich dann doch oft genug gesehen, dass ich mindestens ein grundlegendes Verständnis von der ganzen Thematik um Espresso habe.
     
  19. #19 shadACII, 07.05.2022
    shadACII

    shadACII Mitglied

    Dabei seit:
    08.04.2021
    Beiträge:
    2.079
    Zustimmungen:
    2.416
    Es wird wohl ein Problem mit der Maschine sein, es wurde ja jetzt wirklich viel ausprobiert und deine Fähigkeiten scheinen ja bei anderen Maschinen zu guten Ergebnissen zu führen.

    Duschsieb und Gruppendichtung kann man ja relativ kostengünstig Mal ausprobieren, aber hast du wahrscheinlich auch in den 4 Jahren schonmal gewechselt. Und Pumpe 4 Jahre lang defekt (im Sinne dass so unregelmäßig Wasser gefördert wird) kommt mir auch komisch vor. Vorallem würde ich dann erwarten, dass auch auf dem Manometer zu sehen (ungleichmäßig/sprunghaft).

    Schlussendlich gibt's als etwas unbefriedigende Option ja noch die Möglichkeit eine neue Maschine zu kaufen, die das Problem dann hoffentlich nicht hat.
     
  20. #20 infusione, 07.05.2022
    infusione

    infusione Mitglied

    Dabei seit:
    17.01.2011
    Beiträge:
    4.682
    Zustimmungen:
    5.222
    Wenn du als erfahrener Benutzer keinen ordentlichen Espresso aus der Maschine bekommst, aus anderen Maschinen aber sehr wohl, dann muss es dafür einen Grund geben, der bei der Maschine liegt.

    Aber es gibt so einen großen Bereich, in dem man irgendetwas espressoähnliches bekommt.
    Die Handhebelmaschinen schießen 100° heißes Wasser in die Gruppe, dass danach schnell abkühlt und beziehen dann mit tendenziell niedrigem und fallenden Druck.
    The Real Sproemetheus hat seine Maschine auf 6,5 bar eingestellt.
    Die kleine Quickmill 0820 hat eine Temperatur-Hysterese von 10°, hat einen tendenziell zu hohen Druck und macht zumindest ordentlichen Espresso.

    Wenn deine Maschine so weit daneben liegt, da muss man doch die Ursache finden.

    Verunreinigung im Boiler können wir ja auch ausschließen.

    Du könntest du Maschine natürlich einfach verkaufen und dir was anderes zulegen.
    Aber den Grund nicht zu kennen (und einen anderen Käufer unglücklich zu machen) ist doch auch keine so tolle Option.
    In welcher Ecke wohnst du denn? Vielleicht gibt es jemanden in der Nähe, den das auch interessiert, da drüber zu schauen.
     
Thema:

Profitec Pro 500 - Espresso nicht trinkbar

Die Seite wird geladen...

Profitec Pro 500 - Espresso nicht trinkbar - Ähnliche Themen

  1. Kein balancierter Espresso mit Profitec 700 – Rotationspumpe als Problem?

    Kein balancierter Espresso mit Profitec 700 – Rotationspumpe als Problem?: Ich habe seit 2 Wochen die Profitec 700 und bin von der Ascaso Steel Duo PID gewechselt. Nun bin ich am Verzweifeln, da ich keinen wirklich...
  2. [Erledigt] Profitec Pro T64 Espressomühle

    Profitec Pro T64 Espressomühle: Ich verkaufe meine Profitec Pro T64 Espressomühle Die Mühle verfügt über ein 64mm Scheibenmahlwerk aus Edelstahl und ein stufenloses Mahlwerk....
  3. Tankfilter für ECM/Profitec Espressomaschinen

    Tankfilter für ECM/Profitec Espressomaschinen: Anfang November habe ich für meine ECM Technika IV einen (Britta) Tankfilter gekauft und eingebaut. Beim Einbauset war u.a. ein Wassertestsreifen...
  4. ProfiTec 300 - Espresso-Menge immer unterschiedlich. Help!

    ProfiTec 300 - Espresso-Menge immer unterschiedlich. Help!: Nabend zusammen, Also bisher war ich etwa 2 Jahre recht glücklich mit der Maschine. Nun seit etwa 4 Monaten dieses Problem: Meist machen wir 2...
  5. Profitec pro 300 leckt bei Espressobezug

    Profitec pro 300 leckt bei Espressobezug: Hallo, ich habe die Pro 300 seit 1,5 Jahren und bin eigentlich sehr zufrieden. Neuerdings leckt allerdings die Brühgruppe bei Kaffeebezug....