Pumpe läuft nicht mehr gut nach Entkalken

Diskutiere Pumpe läuft nicht mehr gut nach Entkalken im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Betreibe eine Gaggia Classic. Nach dem letztmaligen Entkalken macht die Pumpe Probleme. Nach dem Einschalten der Pumpe läuft der Kaffee zu nächst...

  1. #1 Haferbrei, 25.10.2010
    Haferbrei

    Haferbrei Gast

    Betreibe eine Gaggia Classic. Nach dem letztmaligen Entkalken macht die Pumpe Probleme. Nach dem Einschalten der Pumpe läuft der Kaffee zu nächst normal, das Pumpengeräusch ist auch normal. Dann wird die Pumpe plötzlich sehr leise, Kaffee tröpflet nur noch. Wenn ich den Wasserhahn öffne kommt nur wenig Dampf. Auch das Entfernen des Kolben bei laufendem Betrieb führt zu keiner wesentlichen Änderung. Meist hilft es dann wenn ich die Maschine eine gewisse Zeit ganz ausschalte und warte.
    Beim erneuten Starten passiert es manchmal, dass die Pumpe sehr laut wird, als hätte sie kein Wasser. Dann tönt die Pumpe wieder normal, das Wasser fliesst wieder.

    Das gleiche Bild mit leiser Pumpe, kein Kaffeefluss, stellt sich auch ein, wenn ich viel feines Kaffeepulver im Kolben habe. Dann allerdings gleich zu Beginn.

    Ich habe die Pumpe vor 3 Jahren getauscht. Damals wegen des gleichen Problems.


    Empfelt ihr den Austausch der Pumpe? War etwas mit dem Entkalken nicht gut?

    Vielen Dank für eure Antwort
     
  2. Indigo

    Indigo Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    1.481
    Zustimmungen:
    70
    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Das solltest du niemals, gar nie tun.

    Klingt nach einem per Kalkstückchen verstopftem Magnetventil...

    Pumpen gehen eigentlich fast nie kaputt.
     
  3. #3 Haferbrei, 25.10.2010
    Haferbrei

    Haferbrei Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken


    Ja und was tun mr den da?
     
  4. Indigo

    Indigo Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    1.481
    Zustimmungen:
    70
    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Wenn du basteln möchtest, dann baust du es aus, entfernst die Spule und legst es etwas länger in Entkalker ein.

    Wie das genau geht, liefert dir die Suchfunktion. :)
     
  5. galgo

    galgo Mitglied

    Dabei seit:
    04.06.2008
    Beiträge:
    6.584
    Zustimmungen:
    9
    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Indigo, ich glaube mit kolben meinte der TE-ersteller nicht den bestandteil der pumpe sondern das siieb

    gruß galgo
     
  6. Tara

    Tara Mitglied

    Dabei seit:
    16.12.2006
    Beiträge:
    3.664
    Zustimmungen:
    146
    AW: Pumpe läuft nicht mehr gut nach Entkalken

    edit: nach lesen von betateilchens Antwort wurde mir dann klar, daß ich Käse geschrieben habe...
    schuldigung *koppsenk*
     
  7. #7 betateilchen, 26.10.2010
    betateilchen

    betateilchen Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Die Pumpe brauchst Du nicht zu tauschen, die verhält sich völlig korrekt. Wenn sich im Fluidsystem Deiner Maschine (also nach dem Pumpenausgang) ein Überdruck aufbaut, weil irgendwo eine Verstopfung vorhanden ist, dann wird das Pumpengeräusch leiser, weil die Pumpe irgendwann gegen diesen Gegendruck nicht mehr ankommt.

    Wo die Verstopfung am ehesten sein könnte und was Du dagegen tun kannst, wurde hier im Thread ja schon erklärt.
     
  8. #8 benne333, 26.10.2010
    benne333

    benne333 Mitglied

    Dabei seit:
    11.08.2009
    Beiträge:
    207
    Zustimmungen:
    16
    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Hallo zusammen,

    naja, ich würde die Pumpe nicht generell ausschließen. Bei meiner Giotto jedenfalls war genau diese nach dem Entkalken hin. Und das hat sich genau so geäußert. Ich habe mir dann selbst schnell ein Siebträger-Manometer gebaut und konnte lustig sehen wie die Pumpe zuerst den Druck aufbaut, dann aber einbricht und zwar genau mit dem Effekt, dass sie _sehr_leise wird. Leiser als normal, wenn sie gegen Druck arbeitet. Die Pumpen sind schon empfindlich, wenn man sie evtl. (gerade beim Entkalkenk kann das halt schon passieren) zu lange laufen lässt bzw. nicht lange genug abkühlen lässt.
    Also: Mit dem Rest der Technik Deiner Macchina kenne ich mich nicht aus, aber die Pumpe könnte durchaus auch eine Fehlerquelle sein.
    Benne
     
  9. #9 Haferbrei, 26.10.2010
    Haferbrei

    Haferbrei Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Ich habe mir den Wasserlauf einmal genau angesehen. Von der Pumpe geht es direkt in den Boiler vom Boiler über das Elektroventil zum Brühkopf. Ebenfalls geht eine direkte Leitung vom Boiler zum Wasserhahn. Wenn ich ja den Wasserhahn öffne kommt kein Wasser. Desshalb kann es nicht am Elektoventil liegen. Vermutlich habe ich die Pumpe beim Spülen nach dem Entkalken zu lange laufen lassen.

    Ich habe mir schon mal ein Pumpe bestellt.
     
  10. #10 betateilchen, 26.10.2010
    betateilchen

    betateilchen Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Und was soll da passiert sein? Ich glaube nach wie vor nicht an eine defekte Pumpe.
     
  11. #11 Haferbrei, 29.10.2010
    Haferbrei

    Haferbrei Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Pumpe ist eingetroffen und ich habe sie so gleich austausch.
    Jetzt surrt die Maschine wieder wie ein Kater. :-D

    Mein Fazit. Pumpe beim Spülen nicht zu lange laufen lassen.
     
  12. #12 betateilchen, 29.10.2010
    betateilchen

    betateilchen Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Das interessiert mich jetzt aber sehr. Kann ich die defekte Pumpe von Dir bekommen?
     
  13. #13 Haferbrei, 30.10.2010
    Haferbrei

    Haferbrei Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Klar. Allerdings mit der Einschränkung, dass der Versand nicht zu teuer wird. Wohne in der Schweiz.
    Schick mir deine Anschrift
     
  14. #14 betateilchen, 30.10.2010
    betateilchen

    betateilchen Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Ich brauche für meine "Forschungszwecke" eigentlich nur das Innenteil der Pumpe, also das Rohr mit der Halterung, die mit zwei Schrauben am Pumpengehäuse befestigt ist. Du kannst das einfach abschrauben, aus der Pumpe ziehen und problemlos in einem Luftpolsterumschlag als Brief verschicken. Die Versandkosten gehen natürlich nicht zu Deinen Lasten ;)

    War das eigentlich eine Pumpe mit rotem oder weißem Spulengehäuse?

    Alles weitere klären wir per Mail. Vorab schonmal danke.
     
  15. #15 betateilchen, 05.11.2010
    betateilchen

    betateilchen Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Hier der vereinbarte Ergebnisbericht.

    Nachdem das Pumpeninnenleben heute im Briefkasten war (übrigens interessant, dass die Schweizer Post ihre Sendungen in Deutschland von Hermes zustellen läßt!) habe ich das Teil einfach mal auseinandergenommen und da fiel mir die Fehlerursache (rechts unten im ersten Bild) auch schon direkt auf die Arbeitsplatte:

    [​IMG]


    [​IMG]

    Eine gebrochene Feder. Das ist zwar der häufigste Fehler für den Pumpenausfall - aber er ist nicht zwangsläufig auf eine Überlastung durch Leerlauf zurückzuführen (bei mir liefen solche Pumpen schon 30 Minuten und länger trocken, ohne Schaden zu nehmen) sondern oft einfach altersbedingt. Dann kann es natürlich passieren, dass der Bruch einfach "zufällig" mit einer solchen Ausnahmesituation wie dem Leerlauf zusammenfällt.

    Bei neueren Pumpen mit weißem Spulenkörper tritt der Fehler noch häufiger und früher als bei den roten Pumpen auf, offenbar wird da für die Feder auch noch ein anderes Material verwendet als früher.

    Naja - was solls. Da holen wir uns aus den Vorräten der Ersatzteilekiste einfach eine Feder und auch gleich noch einen neuen O-Ring für die Innenabdichtung

    [​IMG]

    und bauen das alles wieder zusammen. Der abschließende Funktionstest war erfolgreich, die Pumpe läuft nun wieder einwandfrei.

    @Haferbrei Danke für das Zuschicken, und falls Du das Ding zurückhaben möchtest, laß es mich wissen.
     
  16. #16 berlino, 05.11.2010
    berlino

    berlino Mitglied

    Dabei seit:
    20.12.2006
    Beiträge:
    489
    Zustimmungen:
    445
    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Hallo betateilchen,
    prima Bericht. Danke für die infos.
    bernd
     
  17. #17 Haferbrei, 08.11.2010
    Haferbrei

    Haferbrei Gast

    AW: Pumpe läuft nicht mehr gut nach Entkalken

    Vielen Dank für deinen Beitrag. Vielleicht werde bei einem nächsten Mal versuchen die Pumpe selber zu reparieren. Das Teil behalte nur.
     
Thema:

Pumpe läuft nicht mehr gut nach Entkalken

Die Seite wird geladen...

Pumpe läuft nicht mehr gut nach Entkalken - Ähnliche Themen

  1. Alte Gastro - heizt nicht mehr !? - WAS ... ?

    Alte Gastro - heizt nicht mehr !? - WAS ... ?: Hallo Vor Jahren habe ich für einen Freund eine alte Gastro gekauft. Marke FRANKENSTEIN - weil nach wie vor unbekannt. Irgendwie wurde die aus...
  2. Nuova Simonelli MAC 2000V Pumpe

    Nuova Simonelli MAC 2000V Pumpe: Hallo, ich habe mir heute eine gebrauchte Nuova Simonelli mit defekter Rotationspumpe gekauft. Ich kann aber nicht herausfinden wieviel...
  3. Jura X9 - kein Kaffee mehr - System spülen/ füllen - Kaffeepulver trocken im Terester

    Jura X9 - kein Kaffee mehr - System spülen/ füllen - Kaffeepulver trocken im Terester: Guten Morgen, schöner kann ein sonniger Coronamorgen kaum starten. Folgendes Problem besteht: - Jura X9 angeschaltet + gespült - Kaffee...
  4. Bezzera BZ10 - es läuft kein Wasser mehr aus derBrühgruppe

    Bezzera BZ10 - es läuft kein Wasser mehr aus derBrühgruppe: Hallo, hab seit Tagen das Problem, dass die Maschine gefühlt einige Minuten braucht bis der Kaffeebezug startet und dann auch nur ganz schwach,das...
  5. erinnerungstaste bei marchesa 850 von graef

    erinnerungstaste bei marchesa 850 von graef: Hallo, habe eine marchesa von graef ich musste eine entkalkung vornehmen habe dies nach Anleitung gemacht hat nicht funktioniert da sollten zwei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden