Pumpe pumpt in Schüben La Pavoni Bar-T

Diskutiere Pumpe pumpt in Schüben La Pavoni Bar-T im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo ich bin nun fast durch mit meiner Restauration, aber leider mit meinem Latein am Ende bei dem letzten Problem. Alles funktioniert...

  1. #1 carl-eth, 31.05.2022
    carl-eth

    carl-eth Mitglied

    Dabei seit:
    11.10.2021
    Beiträge:
    7
    Zustimmungen:
    1
    Hallo ich bin nun fast durch mit meiner Restauration, aber leider mit meinem Latein am Ende bei dem letzten Problem. Alles funktioniert einwandfrei. Nur die Pumpt scheint zu spinnen, aber nur wenn man Wasser aus der Gruppe bezieht, in den Kessel wird normal gepumpt. Bezieht man Wasser aus der Gruppe kommt das Wasser auch kontinuierlich aber die Pumpe pumpt nur in kurzen Schüben. Es baut sich kurz Druck auf bis auf etwa 8 bar, dann hört die pumpe schlagartig auf zu pumpen. Das wiederholt sich 5-6 mal für eine einzige Espresso tasse. Das scheint mir nicht normal, obwohl man Espresso machen kann, und er auch gut schmeckt. Hat jemand eine Idee? Hier ein paar Bilder zu meiner Restauration.

    IMG_7582.jpeg IMG_8905.jpeg IMG_1961.jpeg
    5BBA496B-B675-4B04-9392-F8B335495D61.jpg
     
  2. #2 millundturn, 31.05.2022
    millundturn

    millundturn Mitglied

    Dabei seit:
    16.07.2021
    Beiträge:
    55
    Zustimmungen:
    82
    Hi,

    hört die Pumpe auf, indem sich der Motor (Pumpenrotor) nicht mehr dreht, oder dreht die Pumpe, aber der Druck ist weg?

    ad eins: evtl. ist der Kondensator defekt/ Wackelkontakt?
    ad zwei: prüf´ mal das Druckregelventil, daß direkt im Pumpenkopf verbaut ist auf Kalk, Verschmutzung usw.

    sonst:???
    aber: hübsche Zange, haben wir auch!

    Gruß,
    Hansen
     
  3. #3 carl-eth, 01.06.2022
    carl-eth

    carl-eth Mitglied

    Dabei seit:
    11.10.2021
    Beiträge:
    7
    Zustimmungen:
    1
    Hi Hansen,

    danke für den Input. Der Pumpenrotor hört auf sich zu drehen, sieht man ganz klar an der Schraube hinten an der Pumpe.

    Meinst du den dicken Kondensator oben auf der Pumpe, das ist ne Idee, hab leider kein Multimeter da.

    Die Pumpe hatte ich gereinigt, bzw. da war kaum Kalk oder Schmutzt drinnen.

    Hab jetzt nochmal die Druck Werte festgehalten. Wenn die Pumpe in den Kessel pumpt ist die Anzeige bei 8 Bar, ohne zu stocken. Pumpt man Wasser durch die Gruppe ist es bei 9 Bar, und wenn man Kaffee macht etwas höher als 9. Hab auch noch festgestellt, dass wenn man kontinuierlich Wasser durch die Gruppe laufen lässt springt die Anzeige, bzw. die Pumpe am Anfang einmal, pumpt dann aber kontinuierlich bei 8 Bar. Ich kenn mich garnicht aus mit Zweikreis Maschinen. Sind das normale Werte?

    Lg
    Felix
     
  4. brun0x

    brun0x Mitglied

    Dabei seit:
    24.02.2015
    Beiträge:
    151
    Zustimmungen:
    31
    Ich hab zwar eine etwas andere BG (Reneka), aber bei mir förderts durch ohne nennenswerte Druckerhöhung.
     
  5. #5 carl-eth, 02.06.2022
    carl-eth

    carl-eth Mitglied

    Dabei seit:
    11.10.2021
    Beiträge:
    7
    Zustimmungen:
    1
    So nachdem ich jetzt schon wieder die halbe Machine zerlegt hatte hab ich des Rätsels Lösung gefunden. Es lag an der Stellschraube der Rotationspumpe. Die war etwas zu weit reingeschraubt, sodass der Druck den die Machine aufgebaut hat etwas zu hoch war und eventuell wegen Überbelastung immer wieder aufgehört hat zu pumpen.

    Schraube ein paar Umdrehungen rausgedreht und es funktioniert alles. Espresso wird knapp über 8 bar und gebrüht. Lässt man das Wasser so raus ist die Anzeige bei etwas unter 8 bar das scheint normal zu sein bei der Machine.

    Wenn es interessiert, der hohe Druck bei Leerbezug kommt zustande durch eine Verengung im Zulauf vom Flowmeter. Siehe Bild, durch die Verengung im Loch (Auf dem Foto nicht direkt sichtbar, da zu klein und innerhalb vom Rohr) passt grade so eine Stecknadel durch :)

    IMG_2522.jpeg
     
Thema:

Pumpe pumpt in Schüben La Pavoni Bar-T

Die Seite wird geladen...

Pumpe pumpt in Schüben La Pavoni Bar-T - Ähnliche Themen

  1. Hilfe! Meine Pumpe pumpt schlecht

    Hilfe! Meine Pumpe pumpt schlecht: Hallo, ich habe Angst, das ich meine frisch erworbene S*B*E kaputt gemacht habe. Es kam plötzlich nirgends mehr wasser. Ich ging auf Fehlersuche...
  2. BZ10 Pumpe pumpt ständig und Wasser läuft zurück in den Tank

    BZ10 Pumpe pumpt ständig und Wasser läuft zurück in den Tank: Hallo liebe Community, ich habe heute morgen wie immer meine BZ10 angeschalten. Nach ca. einer Stunde wollte ich dann einen Kaffee beziehen und...
  3. Pumpe pumpt ewig bis Bezug

    Pumpe pumpt ewig bis Bezug: Hallo, seit einiger Zeit dauert es sehr lange (ca. 20s) bis die Pumpe meiner BZ10 das Wasser bis zur Brühgruppe gefördert hat. Der Brühdruck ist...
  4. Technika IV pumpt kein Wasser, aber Pumpe läuft

    Technika IV pumpt kein Wasser, aber Pumpe läuft: Hallo zusammen, Ich hab seit heute folgendes Problem: Meine Technika IV fängt nach dem Einschalten an zu pumpen (Pumpengeräusch etwas heller als...
  5. Rocket R58 Pumpe pumpt, pumpt aber nicht.

    Rocket R58 Pumpe pumpt, pumpt aber nicht.: Hallöchen, habe seit gerade eben ein Problem. Meine R58 tut nicht mehr richtig. Ich hatte sie heute früh angeschaltet. Nachdem sie warm war (1h...