Pumpe zieht kein Wasser aus dem Tank

Diskutiere Pumpe zieht kein Wasser aus dem Tank im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Eigentlich warte ich auf die Antwort vom Xenia Team. Die Maschine ist gestern gekommen und ich kriege sie nicht in Gang: Ich habe den Tankeinschub...

  1. #1 Fischpo, 13.06.2018
    Fischpo

    Fischpo Mitglied

    Dabei seit:
    13.06.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Eigentlich warte ich auf die Antwort vom Xenia Team.
    Die Maschine ist gestern gekommen und ich kriege sie nicht in Gang:
    Ich habe den Tankeinschub mit Wasser gefüllt und sogar die beiden Saugschläuche die da lose reingehängt werden entlüftet, sprich: mühsam mit einer Spritze befüllt.
    Beim Einschalten rödelt die Pumpe ohne Ende minutenlang (und ist laut), aber der Wasserspiegel im Tank fällt nicht und nach 90 sek sollte sie den Kessel wohl gemäß Anleitung gefüllt haben. Währenddessen blinkt die Betriebsleuchte unaufhörlich. Dann sollte die Geräuschkulisse abfallen und die beiden nächsten LED erleuchten, die mir anzeigen, dass die Heizung für den Kessel und die Brühgruppe anspringen...
    Nada!
    Ich habe keinen blassen Schimmer, was ich machen soll und hätte ja so gerne einen leckeren Espresso. Meine Frau feixt schon - die Anschaffung war nicht so ohne weiteres gewünscht von ihr.
    Ihr seid ja so wahnsinnig hilfsbereit hier und so schnell, da dachte ich, ich wage es nochmal, eine Frage hier zu stellen.
    Braucht ihr Fotos oder so?
     
  2. #2 hennemtk, 13.06.2018
    hennemtk

    hennemtk Mitglied

    Dabei seit:
    29.01.2008
    Beiträge:
    40
    Zustimmungen:
    8
    Die Xenia-Leute sind auf Vorstellungstour und antworten auf Emails daher eher sporadisch und mit viel Verzögerung. Ich würde es mal per Telefon probieren...
    Zu deiner Frage kann ich leider nichts sagen...
     
  3. #3 Fischpo, 13.06.2018
    Fischpo

    Fischpo Mitglied

    Dabei seit:
    13.06.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Danke, dass hatte ich schon probiert. Dass alle ausgeflogen sind, ist aber komisch...
     
  4. #4 Iskanda, 13.06.2018
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    11.409
    Zustimmungen:
    8.331
    Nein, denn:
    2 sind unterwegs
    2 im Urlaub
    2 schrauben in der Produktion

    Und mehr sind wir leider nicht.

    Die Anfrage von heute Nachmittag wurde eben beantwortet.
     
  5. #5 Fischpo, 13.06.2018
    Fischpo

    Fischpo Mitglied

    Dabei seit:
    13.06.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Die Lösung ist übrigens, dass die Maschine mit einem alternativen Festwasseranschluss ausgestattet ist. Mit Finger auf dem Stutzen merkte ich, dass die Pumpe dort ansaugt. Das war auch Holgers Vermutung und richtig: ich musste nur ein Ventil, von dem ich nichts wusste, im Innern nach Öffnen der Deckplatte umstellen, und die Pumpe trank aus dem Wassertank.
    Vielen Dank nochmal für den Support nach einem langen Arbeitstag. Ich weiß, wie schwer einem das manchmal fällt.
    Gute Nacht
     
Thema:

Pumpe zieht kein Wasser aus dem Tank

Die Seite wird geladen...

Pumpe zieht kein Wasser aus dem Tank - Ähnliche Themen

  1. Entkalken trotz Wechsels auf weiches Wasser? - Einkreiser - E61

    Entkalken trotz Wechsels auf weiches Wasser? - Einkreiser - E61: Hallo Zusammen, ich versuche schon die ganze Zeit etwas zu finden, aber finde leider nichts Passendes. Frage: Wenn im Kessel und den Leitungen...
  2. Gaggia Classic Pumpe ersetzen

    Gaggia Classic Pumpe ersetzen: Moin, erstes Post, also erstmal Hallo an alle und vielen Dank für die reichen Infos, die ich hier schon sammeln konnte. Bei meiner Gaggia...
  3. ECM Synchronica bekommt kein Wasser

    ECM Synchronica bekommt kein Wasser: Hallo an Alle, ich habe gestern den Wassertank meiner Synchronica gründlich geputzt und das Wasser aus der Maschine komplett abgelassen. Gestern...
  4. Bezerra BZ10 - Wasser läuft aus

    Bezerra BZ10 - Wasser läuft aus: Guten Tag, wir sind neu in der "Barista Welt" und haben uns vor einigen Tagen eine bz10 zugelegt, die wir leider noch nicht ans Laufen bekommen...
  5. Delonghi EC680 Probleme trotz neuer Pumpe

    Delonghi EC680 Probleme trotz neuer Pumpe: Guten Abend zusammen, Ich besitze o.g. Siebträgermaschine. Vor wenigen Tagen versagte sie auf einmal den Dienst: ohne Siebträger lief problemlos...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden