Reinigung mit Blindsieb - Pumpe schaltet ab

Diskutiere Reinigung mit Blindsieb - Pumpe schaltet ab im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, ich habe eine ECM Mechanika IV und habe heute die Brühgruppe mit dem Blindsieb gereinigt. Jetzt schaltete die Pumpe bei 11 bar...

  1. Wiese

    Wiese Mitglied

    Dabei seit:
    20.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe eine ECM Mechanika IV und habe heute die Brühgruppe mit dem Blindsieb gereinigt. Jetzt schaltete die Pumpe bei 11 bar (rechtes Barometer) komplett ab. In meiner Erinnerung war das früher nicht so.
    Weiß jemand Rat?
    Vielen Dank
     
  2. #2 Espressojung, 04.06.2019
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.875
    Zustimmungen:
    882
    Die Pumpe hat die Grenze ihrer Lebensdauer erreicht.
    Neue Pumpe rein und gut ist.
     
  3. 'Ingo

    'Ingo Mitglied

    Dabei seit:
    21.01.2006
    Beiträge:
    4.938
    Zustimmungen:
    1.200
    Rota oder Vibrationspumpe?
     
  4. Wiese

    Wiese Mitglied

    Dabei seit:
    20.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Aber die Espresso-Zubereitung funktioniert noch... Wobei die Pumpe nach Betätigung des Bezugshebels manchmal erst nach 2 Sekunden anspringt. Manchmal aber auch sofort.
     
  5. #5 Brewbie, 04.06.2019
    Brewbie

    Brewbie Mitglied

    Dabei seit:
    10.04.2019
    Beiträge:
    1.484
    Zustimmungen:
    1.375
    Kabel locker?
     
  6. Wiese

    Wiese Mitglied

    Dabei seit:
    20.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Welches Kabel? Und wie kann ich es überprüfen?
     
  7. Wiese

    Wiese Mitglied

    Dabei seit:
    20.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Es ist eine Rotationspumpe.
     
  8. #8 nacktKULTUR, 05.06.2019
    nacktKULTUR

    nacktKULTUR Mitglied

    Dabei seit:
    20.09.2007
    Beiträge:
    8.484
    Zustimmungen:
    2.325
    Weshalb 11 bar? Am Bypass sollten 9.5 bar gegen Blindsieb eingestellt sein.

    Im Übrigen habe ich den Betriebskondensator in Verdacht. Er hat vermutlich nicht mehr die vorgeschriebene Kapazität. Für Hintergründe siehe Steinmetzschaltung.

    nK
     
  9. 'Ingo

    'Ingo Mitglied

    Dabei seit:
    21.01.2006
    Beiträge:
    4.938
    Zustimmungen:
    1.200
    OK Rota.
    Möglichkeit a:
    Wenn die Pumpe nicht anläuft, fehlt dem Motor Drehmoment und das eben auch bei max. Druck gegen Blindsieb.
    Schau dir mal am Motor den Kondensator an, da steht ein Wert in µF drauf....z.B. 6.5µF/400V
    Ein Kondensator der defekt ist, sorgt nicht mehr für ausreichend Strom in der hilfswicklung und somit schafft der Motor die Arbeit nicht mehr.
    Kostet wenig, bringt evtl. alles wieder in Ordnung.

    Möglichkeit b:
    Pumpe fertig., Wellendichtung oder Innen verkalkt / versifft, vom Motor abnehmen und mal mit den Fingern drehen.
    Es darf schwer gehen aber muss sich drehen lassen.
    Schaue bei der Pumpe mal auf die Ausgleichsbohrung, ob hier schon Wasser austritt. (Dann ist die Gleitringdichtung defekt, ergo Pumpe defekt)
     
    brrrt gefällt das.
  10. #10 Espressojung, 05.06.2019
    Zuletzt bearbeitet: 05.06.2019
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.875
    Zustimmungen:
    882
    Bei der Fehlerbeschreibung bin ich eigentlich von einer Vibrationspumpe ausgegangen
    bei einer Rota, bin ich aber auch der Meinung das der Kondensator defekt ist.
    Bei einigen Maschinen sitzt der Kondensator direkt unter der Heizungsverschraubung
    wenn dort eine Unrichtigkeit vorliegt, kann das Wasser auf die Kontakte des Kondensators
    tropfen ==> das führt dann zum Ausfall des Kondensators.
     
    brrrt gefällt das.
Thema:

Reinigung mit Blindsieb - Pumpe schaltet ab

Die Seite wird geladen...

Reinigung mit Blindsieb - Pumpe schaltet ab - Ähnliche Themen

  1. Heizung bei Lelit PL41 TEM schaltet erst bei Dampftemperatur ab

    Heizung bei Lelit PL41 TEM schaltet erst bei Dampftemperatur ab: Ich habe hier gesucht, aber genau dieses Verhalten nicht gefunden: Egal welche Temperatur ich am PID einstelle, seit 2 Tagen heizt die Maschine...
  2. Pumpe läuft nach (Quickmill Rubino)

    Pumpe läuft nach (Quickmill Rubino): Hallo zusammen, bei meiner Quickmill Rubino läuft seit ein paar Wochen ab und zu die Pumpe für den Kaffeebezug noch recht lange nach, auch wenn...
  3. Gibt es einen Vollautomat, der wirkl gut zu reinigen ist?

    Gibt es einen Vollautomat, der wirkl gut zu reinigen ist?: Hallo Kaffee Fans, nach rund zehn Jahren mit meiner Delonghi brauchen wir einen neuen Vollautomat. Siebträger ist zwar toll, aber für unsere...
  4. Dämpfer zu Pumpe Cassiopea 3004

    Dämpfer zu Pumpe Cassiopea 3004: Hallo zusammen, hatte jemand schon mal das Problem das die Verbindung undicht wurde, bei mir ist es schon feucht. Sollte man das komplette Teil...
  5. Quickmill Orione 3000 - Merkwürdiges Verhalten der Pumpe

    Quickmill Orione 3000 - Merkwürdiges Verhalten der Pumpe: Hallo zusammen, leider bereitet mir meine QuickMill Orione 3000 im Moment Bauchschmerzen. Vor einiger Zeit ist mir ab und zu ein starkes Zittern...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden