Schwache dampfleistung Bezzera BZ09

Diskutiere Schwache dampfleistung Bezzera BZ09 im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo! Meine Eltern haben seit Jahren eine BZ09 deren Dampfkapazität von vornherein nicht mit der meiner Gaggia Classic mithalten konnte. Auch...

  1. #1 mathiesen, 30.07.2019
    mathiesen

    mathiesen Mitglied

    Dabei seit:
    30.07.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo!
    Meine Eltern haben seit Jahren eine BZ09 deren Dampfkapazität von vornherein nicht mit der meiner Gaggia Classic mithalten konnte. Auch nach langem Betrieb und völlig durchgeheizter Maschine ist der Dampf noch sehr nass und nach wenigen Sekunden ist der Druck unterirdisch. Bis der untere Temperaturfühler den Heizvorgang wieder aktiviert vergeht manchmal bis zu 1min. Hiermit wird vernünftiges Schäumen ein Lottospiel. Manchmal klappt es, meistens allerdings gibt die Maschine schon weit vorher den Geist auf (1 portion Milch, ca. 200ml kalt).

    Das war von anfang an ein Problem allerdings wollte der Shop sich davon nichts annehmen. Sie wohnen in einer Region mit recht kalkhaltigem Wasser allerdings wird das Gerät regelmäßig entkalkt. Da das Gerät schon mehrere Jahre alt ist und die Garantie ohnehin verfallen ist habe ich die Maschine letze Tage mal vollständig zerlegt da sie defekt war. Habe festgestellt das die grüne Betriebsleuchte hin war (ist in Reihe geschaltet wodurch dann die ganze Maschine lahm lag). Ich habe mir auch den Kessel angesehen und festgestellt das er eine ansehnliche Beule hat die also vermutlich bei vorherigen Reperaturen im Shop entstanden sein muss (?). Die Leitungen habe ich mir auch angesehen und vorallem die Dampfleitungen mal im Wasserbad entkalkt da sie sichtlich verkalkt waren. Danach habe ich die Maschine wieder zusammengebaut. Der Espresso ist m.e. nach wie vor sehr gut (auch mit den schon häufiger diskutierten Werkseinstellungen der Temperatur und des Brühdrucks) allerdings hat sich am Dampf nichts geändert. Daher kann ich denke ich schlussfolgern das die Verkalkung damit nicht viel zu tun gehabt haben kann. (Heizung und Kessel sahen von innen noch sehr gut aus...)

    Nochmal in kurz:
    - BZ09 seit jeher mit schlechter Dampfleistung
    - sehr träger start des nachheizens
    - Vollständig und gründlich entkalkt
    - Beule im Kessel
    Kann sich hier jemand einen Reim drauf machen? Habe schonmal überlegt den unteren Temperaturgrenzwert fürs Dampf nachheizen nach oben zu setzen (liegt jetzt bei 120°) oder das Bauteil einfach mal zu ersetzen. Hat hier schonmal jemand mit rumgespielt oder lässt man da besser die Finger von?

    Vielen Dank schonmal
     
  2. #2 Cappu_Tom, 30.07.2019
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    3.161
    Zustimmungen:
    2.757
    Also auf deine Schilderung kann ich mir beim besten Willen keinen Reim machen:
    Eine Betriebsleuchte in Reihenschaltung ist mir bisher nicht untergekommen: Wozu und womit?
    Was hast du schlussendlich wie repariert?
    Schau dir dazu doch mal den Schaltplan an.
    Guter thermischer Kontakt mit dem Kessel?
    Ev. Hysterese zu groß > Thermostat austauschen.
    Details?
     
    mathiesen gefällt das.
  3. #3 mathiesen, 31.07.2019
    mathiesen

    mathiesen Mitglied

    Dabei seit:
    30.07.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Tom! Danke für deine schnelle Antwort :)

    Hast recht, laut Schaltplan passt das nicht. Die Birne war völlig schwarz und ich habe erstmal kurzerhand die Birne vom Dampfbetrieb an die selbe Position gesetzt und ihre position leer gelassen. Dann lief die maschine wieder. Vorher hat das gerät keinen Mucks gemacht. Weder Pumpe noch Heizung noch sonstwas und alle Birnen tod. Also muss sie in entweder in reihe geschaltet gewesen sein oder es hat sonstwas nicht gepasst was ich mir aber nicht erklären kann. habe nur die Leuchtmittel samt Litze verändert.

    das sind so 1/2 zoll thermoelemente die oben in den kessel geschraubt werden (wo m.e. der dampf steht). die habe ich noch nicht ausgebaut und angeschaut aber das könnte ich bei nächster gelegenheit mal tun. kann man die irgendwie prüfen? habe ein thermometer für mein multimeter aber weiß nicht wie genau das misst und wo ich dann am besten messe. oder wie kann ich die hysterese bestimmen?

    Laut Händlerangaben regelmäßig entkalkt (zitronensäure in wasser lösen und in den kessel pumpen, maschine aus, dann immer wieder kurz an und beziehen nach einer einwirkzeit von 30 min wenn ich das richtig im kopf habe.
    Von innen sahen heizung und kessel recht kalkfrei aus. Die dampfleitung zur lanze war im lumen etwas zugesetzt also hab ich die ausgebaut und im topf mit heißemwasser und säure etwas 30min liegen lassen. anschließend war da kein krümelchen kalk mehr zu sehen.
    oder was meinst du mit details?

    Gruß,
    Matthias
     
  4. #4 Cappu_Tom, 31.07.2019
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    3.161
    Zustimmungen:
    2.757
    Vielleicht hat der Tankschalter ausgelöst?
    'Selbstheilende' Fehler kommen aber ohnedies wieder ;)
    Ok, bei dieser Bauform ist der Wärmekontakt sicher gegeben. Das Nachmessen mit Thermometer ist eher schwierig, da man ja den Sollwert außen am Kessel nicht kennt und auch der Wärmekontakt eher unsicher ist. Ich würde den Thermostat (Hinweis: Bimetallschalter = kein Thermoelement) einfach auf Chance tauschen, kostet ja nicht die Welt.
    Das hört sich soweit ja gut an, wenn die Leitung auf die ganze Länge frei ist und auch das Ventil.

    Anmerkung: Zitronensäure wird bei Heißentkalkung nicht empfohlen, da sich dabei schwer lösbare Rückstände bilden die dann 'irgendwo' Verstopfungen bilden können. Und kalt ist Zitronensäure wenig wirksam. Besser und wirkungsvoller ist Amidosulfonsäure. Dazu gibt es hier reichlich Threads mit Meinungen und Erfahrungsberichten.

    Mehr fällt mir im Moment dazu nicht ein, vielleicht melden sich aber noch BZ09 Anwender.
    lg Tom
     
    mathiesen gefällt das.
  5. #5 mathiesen, 31.07.2019
    mathiesen

    mathiesen Mitglied

    Dabei seit:
    30.07.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Das hatte ich zu Anfang auch im Verdacht allerdings sollte die Betriebsleuchte auch bei leerem Tank leuchten wenn ich das richtig in Erinnerung habe. Habe den Schalter manuell ausgelöst, hat aber trotzdem nicht geheizt.


    Das das Messen schlecht möglich sein würde hab ich mir leider schon gedacht. Werde dann mal ein neuen Bimetallschalter bestellen und schauen ob es besser wird. Brauche ich normal offen oder normal geschlossen? Habe einen gefunden der bei 120° öffnet und bei 105 schließt.Hab grad ein oder mehrere Bretter vorm Kopf. Könnte natürlich den oberen (160°) gleich mit tauschen bei den Preisen und hohen Versandkosten...

    Gut zu wissen! Danke für den Tipp. Werde ich mal ausprobieren.

    Danke schonmal für deine Mithilfe!

    Gruß,
    Matthias
     
  6. #6 Cappu_Tom, 31.07.2019
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    3.161
    Zustimmungen:
    2.757
    Normal geschlossen (NC), wie von dir beschrieben - aber das sind die im Espressohandel angebotenen ohnedies.
    Zu 160°: das ist der Sicherheitsthermostat (wenn alle Stricke reissen...). Denn würde ich ohne Notwendigkeit nicht tauschen, kannst ihn ja mitbestellen oder die eine oder andere Dichtung.
    Und noch was: den Thermostat vorsichtig herausschrauben, nötigenfalls mit WD40 o.ä. über Nacht nachhelfen. Die Messingschraube reißt gerne mal ab und das Rausbohren im Sackloch kann heikel werden.
     
    mathiesen gefällt das.
  7. #7 mathiesen, 02.08.2019
    mathiesen

    mathiesen Mitglied

    Dabei seit:
    30.07.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Kann nur einen Shop finden der zwei 120° NC zum einschrauben anbietet und die für 10 bzw 15€ verkauft. Eine reset temperatur wird leider nicht angegeben und auch nicht ob sie mit der BZ09 kompatibel ist. Werde wohl montag mal anrufen müssen. Im nicht-espressohandel kosten die Schalter nur 3-5€, das ist schon ein deutlicher Unterschied wie ich finde.


    Das kann ich mit deinem Tipp hoffentlich verhindern!

    Schönes Wochenende!
     
Thema:

Schwache dampfleistung Bezzera BZ09

Die Seite wird geladen...

Schwache dampfleistung Bezzera BZ09 - Ähnliche Themen

  1. Zeigt her eure Bezzera Matrix

    Zeigt her eure Bezzera Matrix: Ich muss noch zirka 1 Jahr warten, bis die BZ Matrix mein eigen sein wird. Bis dahin würde ich mich über Bilder eurer Maschinen und wie sie bei...
  2. Bezzera Victoria

    Bezzera Victoria: Kurzes Statement: Traumhaft und Wunderschön. Lange Version: am 20.11. kam die Schönheit bei mir an. Ihre 120 Kilo machen den Transport etwas...
  3. Bezzera Unica - Aufstellen, schief

    Bezzera Unica - Aufstellen, schief: Hallo zusammen, ich bin seit kurzem Besitzer einer neuen Bezzera Unica, meiner ersten Siebträger Maschine. Ich bin neu hier im Forum und auch in...
  4. [Erledigt] Bezzera BB005 Kaffeemühle mit Timer

    Bezzera BB005 Kaffeemühle mit Timer: Hallo zusammen, biete hier eine einwandfrei funktionierende Kaffeemühle an, da ich mir eine neue mit digitalen Timern gekauft habe. Zur Mühle...
  5. Bezzera Magica S - Pressostat Klicken

    Bezzera Magica S - Pressostat Klicken: Hallo zusammen, ich überlege momentan stark mir eine Magica S zuzulegen. Nun habe ich gelesen, dass das Relais vom Pressostaten recht laut und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden