Silvia mit ito - Jura Membranregler zerlegt !?

Diskutiere Silvia mit ito - Jura Membranregler zerlegt !? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Moin zusammen ! Ich habe vor 1.5 Jahren meine alte Silvia mit dem ito aufgerüstete. Roststellen im Rahmen gemacht, Einbau lief perfekt und...

  1. #1 taotsing, 15.11.2020
    Zuletzt bearbeitet: 15.11.2020
    taotsing

    taotsing Mitglied

    Dabei seit:
    02.04.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Moin zusammen !
    Ich habe vor 1.5 Jahren meine alte Silvia mit dem ito aufgerüstete. Roststellen im Rahmen gemacht, Einbau lief perfekt und zusammen gebaut. Leckerer Kaffe seitdem. Einzig die Siebträgerdichtung hatte ich damals vergessen zu wechseln. Das habe ich heute morgen gemacht. Danach einmal den Siebträgergespült und danach - Leckage!

    Den Jura Membranregler hat es zerlegt (siehe Fotos). Hat das einer von Euch schon mal erlebt ?

    Membran1.jpg Membran 2.jpg

    Hab ich einfach nur Pech gehabt oder was könnte ich da prüfen?

    Sonntagsgrüße,
    Oliver
     
  2. #2 Espressojung, 15.11.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.123
    Zustimmungen:
    1.001
    Da war für den Membranregler wohl der Pumpendruck zu hoch.
     
  3. #3 faustino, 15.11.2020
    Zuletzt bearbeitet: 15.11.2020
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.607
    Zustimmungen:
    951
    Hast Du neben dem Dichtungstausch andere Wartungsarbeiten durchgeführt, z.B. entkalkt (und damit den Regler potentiell verstopft)? Der zeitliche Zusammenhang zu Arbeiten an der Maschine ist doch etwas verdächtig.

    Der Membranregler ist nicht optimal installiert worden. Der Pumpenschaft hätte weiter nach links gedreht werden müssen, so dass der abgehende Schlauch in einer geraden Verlängeurng des Austrittskanals aus dem Membranregler kommt. Wenn das nicht der Fall ist, könnte die Dichtung nicht gegeben sein.
     
  4. #4 taotsing, 15.11.2020
    taotsing

    taotsing Mitglied

    Dabei seit:
    02.04.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Ja, genau an so was habe ich auch gedacht. Aber nein, keine Entkalkung. Als Einziges war davor noch die Entfettung dran (Backflush). Hab mir auch den Zu- und Ablauf angeschaut. Die sehen unverdächtig aus. Habe den Membranregler jetzt mal komplett geöffnet. Da findet sich etwas Rost aber sonst nichts zu sehen.
    Hmmm....
     
  5. sky

    sky Mitglied

    Dabei seit:
    06.02.2010
    Beiträge:
    85
    Zustimmungen:
    30
    Ja, sah bei mir sehr ähnlich aus.

    John, von Decent Espresso, hat in seinem letzten Zoom call auch darüber gesprochen, dass auf längere Sicht, die Haltbarkeit der Membranregler, nicht ausreichend genug ist, um sie in der DE1 zu verbauen. Sie haben wohl Jura und Siemens getestet.

     
  6. #6 faustino, 15.11.2020
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.607
    Zustimmungen:
    951
    > dass auf längere Sicht, die Haltbarkeit der Membranregler, nicht ausreichend genug ist

    Mag für die Decent zutreffen, aber deren beiden Pumpen werden anders als üblich betrieben. Nicht mit gleichmäßiger (Netz-)Frequenz, sondern aperiodisch. Sie werden mit z.T. großen Pausen abgefeuert. Zwei Pumpen sind, von der Flussrate her, eben eine zu viel. Bei einer so untypischen Beanspruchung würde es mich nicht wundern, wenn Membranregler früher aussteigen - oder zumindest nicht wie vorgesehen funktionieren. Ein Membranregler soll die Druckschwankungen zwischen Hüben glätten. Dazu muss er die Druckspitze am Anfang einer Kolbenschwingung teilweise aufnehmen und über den Zeitraum eines Hubs abgeben. Er muss auf die Frequenz abgestimmt sein.

    Membranregler werden millionenfach in Vollautomaten eingesetzt. Undichtheiten durch fehlerhaften Einbau dürfte angesichts der Art der Dichtungen an diesem Regler durchaus öfter vorkommen, aber Google findet kaum mehr als einen Fall, wenn man nach einem geplatzten Membranregler sucht. Ich selbst habe in den letzten zehn Jahren nur von einem Anwender mit diesem Ausfallbild gehört. In dem Fall war die Ursache eine fehlerhafte Charge, der Hersteller hatte die Bördelung am Metall vergessen.
     
  7. #7 taotsing, 15.11.2020
    taotsing

    taotsing Mitglied

    Dabei seit:
    02.04.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Faustino
    Sprich auf dem ersten Foto müsste der Membranregler ca. 10Grad gegen den Uhrzeigersinn gedreht sein?

    Ich hoffe morgen mir einen neuen abholen und einbauen zu können. Dann werde ich das berücksichtigen.
     
  8. #8 faustino, 15.11.2020
    Zuletzt bearbeitet: 16.11.2020
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.607
    Zustimmungen:
    951
    > ca. 10Grad gegen den Uhrzeigersinn gedreht

    Ungefähr 30 Grad. Der Membranregler steht im ersten Bild des Threads waagerecht. Das wäre richtig, wenn der Schlauch senkrecht nach oben abgehen würde. Er geht schräg nach links ab. Die Pumpenachse (nur der weisse Teil, nicht die gesamte Pumpe) muss gedreht werden. Bild aus der leva!-Anleitung:

    [​IMG]
     
  9. sky

    sky Mitglied

    Dabei seit:
    06.02.2010
    Beiträge:
    85
    Zustimmungen:
    30
    Also ich denke du kennst mittlerweile drei mit dem Fehlerbild. Wie gesagt mir ist vor einem Monat auch einer um die Ohren geflogen. Ohne das ich Veränderungen vorgenommen hatte. Er war kein Jahr alt.
     
  10. #10 taotsing, 17.11.2020
    taotsing

    taotsing Mitglied

    Dabei seit:
    02.04.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hab inzwischen den Ersatz installiert. Beim Spülen kam einiges an Kalkablagerungen raus. Scheinbar hat der liegende Einbau des Siebträgergummis irgendwo (Boiler?) Kalkbröckchen ins System gebracht und für Verstopfungen gesorgt.

    Vielen Dank für den wie immer guten Support.
    Oliver
     
  11. #11 faustino, 17.11.2020
    Zuletzt bearbeitet: 17.11.2020
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.607
    Zustimmungen:
    951
    Wenn man in zehn Jahren von drei Membranreglerausfällen hört, ist das keine ausreichende Zahl, um den Schluss zu ziehen, dass die Haltbarkeit nicht ausreicht - sondern eher, dass das kein typisches Ausfallbild ist. In der gleichen Zeit habe ich von schätzungsweise zehn explodierten Espressomaschinen gehört (von dramatisch veranlagten Kaffee-Forum-Nutzern) und von zahllosen defekten Pumpen und ausgefallenen Heizungen.
     
Thema:

Silvia mit ito - Jura Membranregler zerlegt !?

Die Seite wird geladen...

Silvia mit ito - Jura Membranregler zerlegt !? - Ähnliche Themen

  1. [Maschinen] Rancilio Silvia V3 mit ito Vollausbau

    Rancilio Silvia V3 mit ito Vollausbau: Nachdem unser Espresso- und Cappucino-Konsum im Homeoffice maßgeblich gestiegen ist, musste eine größere Maschine her. Daher verkaufe ich nun...
  2. Rancilio Silvia (V1 / V2) Dampfdüse an Dampfrohr undicht - abdichten?

    Rancilio Silvia (V1 / V2) Dampfdüse an Dampfrohr undicht - abdichten?: Hallo zusammen, wie viele andere auch habe ich eine De'Longhi Dedica 685 mit dem o.g. Dampfrohr (oder sagt man Dampflanze?) im Einsatz (siehe die...
  3. Rancilio Silvia mit schwarzer Brühkopfabdeckung = V6?

    Rancilio Silvia mit schwarzer Brühkopfabdeckung = V6?: Hallo, habe bei eBay Kleinanzeigen eine Rancilio Silvia V6 gekauft. Diese hat eine schwarze Kunststoffabdeckung über dem Brühkopf. Anstelle des...
  4. Silvia: Rost an der Heizung & Grünspan?

    Silvia: Rost an der Heizung & Grünspan?: Salü, Habe meine V3 zur Reinigung zerlegt und u.A. den Kessel mit Zitronensäure behandelt. Auf die Thermostate habe ich achtgegeben. An der...
  5. Nachfolger für Rancilio Silvia v3 inkl. PID --> Mini Vivaldi II?

    Nachfolger für Rancilio Silvia v3 inkl. PID --> Mini Vivaldi II?: Hallo zusammen, seit ca. 10 Jahren habe ich mine erste Espressomaschine im Einsatz. Eine Rancilio Silvia v3. Damals ohne PID. Nach etwa 3 Jahren...