1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

Dieses Thema im Forum "Reparatur und Wartung" wurde erstellt von st2000, 20. Oktober 2010.

  1. st2000 Mitglied

    Beiträge:
    23
    Liebe Forums-Besitzer,

    ich habe vor ein paar Tagen eine alte LeLit PL041 aus der Verwandtschaft geschenkt bekommen. Offensichtlich wurde die Maschine seit ihrem Baujahr 2006 nie (!) gereinigt.

    Ich habe daher erstmal das Duschsieb entfernt und den ganzen Schmodder vom Sieb und der Brühgruppe entfernt.

    Als nächstes habe ich einen Entkalker und Kaffeefettlöser und den Wassertank gegeben und wollte die Maschine durchspülen. Das hat erst ganz gut geklappt und es kam ordentlich was raus. Nach eine Spülpause von ca. 20 Minuten (kein Pumpen, einfach das Mittel einwirken lassen) wollte ich weiterspülen. Allerdings kommt nun kein Wasser mehr aus der Brühgruppe unten (wo das Brühsieb befestigt wird) raus - gar nichts.

    Die Maschine pumpt bei geschlossenem Dampfventil quasi im Kreis - das von der Pumpe angesaugte Wasser wird durch den Plastikablaufschlauch wieder in den Wassertank zurück gepumpt. Öffnet man das Dampfventil, läuft das Wasser völlig problemlos durch den Dampfarm.

    Habt Ihr Ideen was das Problem sein könnte, und wie es beseitigbar ist?

    Vielen Dank!

    Stefan
  2. Bane Mitglied

    Beiträge:
    2.761
    Ort:
    Jena
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    nummer eins: Niemals Kaffeefettlöser in Tank/Kessel. ndafür ist der nicht gedacht. die pumpe und die dichtugen freuen sich da sicherlich nicht wirklich darüber. im Kessel sitzt sowieso kein kaffeefett, von daher unnötig. außerdem sind im Kaffeefettlöser oft tenside enthalten und da musst du sicher ewig spülen, bis das restlos aus dem Kessel raus ist.

    nummer zwei: bei stark verkalkten Maschinen sind durchlaufentkalkungen suboptimal. alles was du damit bewirkst, ist dass sich eventuell große Kalkbrocken ablösen und dir irgendwelche ventile verstopfen.

    denke mal, dass ist auch die ursache für dein derzeitiges Problem. hat die lelit denn ein Magnetventil? wenn ja,, könnte es sein, dass das mit Kalkbröseln verstopft ist und somit den Wasserfluss aus der gruppe verhindert. einfach mal abschrauben und das ventil in entkalkerlösung einlegen (nur das ventil! nicht den gesamten spulenkörper!)

    lg
    Georg
  3. st2000 Mitglied

    Beiträge:
    23
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    Hallo Georg,

    vielen Dank für Deine Hilfe - wahrscheinlich ist wirklich ein Kalkteil, das ein Ventil verstopft.

    Ich habe von Espresso-Maschinen wenig Ahnung. Entsprechend Forumsmeldungen hat die LeLit ein Magnetventil. Ich rätsel nur, wo das wäre... Es gibt am Boiler links und rechts jeweils ein T-Ventil (einmal Einlass in den Boiler, einmal Überdruch/ Auslass in das Dampfrohr). Die scheinen frei zu sein, weil ich ja durch das Dampfrohr problemlos Wasser pumpen kann.

    Bei mir muss also entwas zwischen Boiler und Auslass in das Duschsieb verstopft sein. Bei der LeLit ist der Boiler direkt über der Brühgruppe/ Duschsieb. Muss hier etwas auseinander genommen werden?

    Vielen Dank nochmal,

    Stefan
  4. Bane Mitglied

    Beiträge:
    2.761
    Ort:
    Jena
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    hmmm, ich kenn die lelit leider nicht persönlich, hab im Kaffeewiki aber das hier gefunden:

    How does my Le'Lit PL041 work? - Espresso Machines • Home-Barista.com

    wenn ich den thread auf Home-barista richtig verstanden habe, sitzt der brühkopf der lelit direkt am Kessel. der Wasserweg schein etwas verworren zu sein. das Magnetventil sitzt nicht wie bei anderen maschinen üblich direkt zw Kessel und brühgruppe, sondern man ist da einen kleinen umweg gegangen.
    hier das Bild aus dem thread.

    [​IMG]

    wie ich es jetzt verstanden habe, ist der blaue schlauch der ansaugschlauch der pumpe, der gelbe schlauch der rücklauf vom Exp.ventil.
    Das Magnetventil ist das Teil rechts unten.
    Bei Bezug pumpt die Pumpe jetzt wasser in den kessel. wenn das dampfventil (links unten, links des T-Stücks) zu ist und das Magnetventil (rechts unten; rechts des T-Stücks) auf ist, durchfließt das Wasser den kessel, verlässt den Kessel über das T-Stück (unten mittig) unf läuft über das Magnetventil durch den roten schlauch wieder in ein Steigrohr durch den kessel (kein direkter Kontakt zum kesselwasser) zur brühgruppe.
    interessante konstruktion, zwar ein bisschen von hinten durchs knie geschossen, aber egal.

    wie gesagt, dass ist jetzt lediglich das, was ich in dem verlinkten thread verstanden habe. keine ahnung ob das wirklich so ist oder ob deine lelit genauso aufgebaut ist.

    das magnetventil ist jedenfall das teil rechts unten. wie du da am einfachsten rankommst musst du mal schauen. vielleicht findet sich ja im forum noch wer, der dir genauere informationen aus erster hande geben kann...

    lg
    georg
  5. Bane Mitglied

    Beiträge:
    2.761
    Ort:
    Jena
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    achso, fast vergessen: wenn du die Bezugstaste drückst, schaltet dass Magentventil dann noch (du solltest da ein klacken hören)?

    wenn du da nix hörst, kann es auch sein, dass du mit deinen spülorgien die MV-Spule durchgeschossen hast. die sind nämlich nicht wirklich für dauerspülen geeignet, sondern sollten nur für relativ kruze Zeiten betrieben werden (je nach spule sowas wie 2min betrieb, 5min ruhe)

    lg
    Georg
  6. st2000 Mitglied

    Beiträge:
    23
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    Hallo Georg,

    vielen Dank für Deine Hilfe. Ich werde heute abend mal das Ventil genauer unter die Lupe nehmen - ich hoffe nicht, dass ich das Ventil zerstört habe. So lange war die Spülorgie dann auch nicht...

    Daumen drücken!

    Stefan
  7. Milkyway Mitglied

    Beiträge:
    751
    Ort:
    Frankfurt
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    Das Magnetventil zu wechseln ist bei der Lelit etwas umständlich; es muß
    zunächst der Kessel herausgehoben werden, damit man da dran kommt.

    Dazu muß man zunächst die Muttern unten an der Brühgruppenverkleidung
    (verchromt) abschrauben und diese entfernen. Wenn man dann oben alle
    notwendigen Kabel und Schläuche abgefriemelt hat kann man probieren die Brühgruppe rauszuheben und das Magnetventil abzuschrauben.

    Achso, der Dampfknopf und ein Stück des Teils an dem er befestigt ist muß natürlich auch ab.

    Hatte diese Prozedur zuletzt allerdings an einer älteren Lelit durchgeführt. Hier mal mein damaliger Hilferuf-Thread:

    http://www.kaffee-netz.de/reparatur...i-meiner-lelit-alias-meitzner-napoletana.html


    Viel Glück

    Frank
  8. st2000 Mitglied

    Beiträge:
    23
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    Hallo Georg, hallo Franz,

    vielen Dank für Eure Unterstützung. Habe mal das Magnetventil ausgebaut (ging sogar ohne den Ausbau der Brühgruppe/ Boiler) und separat entkalkt. Leider konnte ich das Ventil nicht ganz öffnen, sondern nur die schwarze Spule abziehen und in Entkalkerlösung zu legen.

    Nach Wiedereinbau gibt's jetzt auch wieder Wassur durch das Duschsieb. Insofern lags wirklich an einer Verkalkung des Magnetventils.

    Allerdings tritt jetzt folgendes Phänomen auf. Wenn das Magnetventil geschlossen ist (also die Pumpe aus) dann geht das Wasser bzw. der Dampf quasis 1:1 durch die Überdruckleitung raus, die in den Auffangbehälter führt. Wisst Ihr was das sein kann? Werde nochmal das Magnetventil ausbauen und nochmal entkalken - vielleicht liegts ja daran...

    Dann noch ein prinzipielle Frage - jetzt wo wieder fast alles funktioniert: Wie entkalke ich denn jetzt die Maschine: Ein Entkalkertab in der Wassertank und dann durchspülen? Oder ist das genauso schlimm wie Fettlöser in den Tank?

    Vielen Dank nochmal!

    Stefan
  9. st2000 Mitglied

    Beiträge:
    23
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    ok - hab's verstanden. Habe das Ventil einfach falsch rum eingebaut. Jetzt geht alles wie es soll ;-)

    Offen bleibt die Frage nach dem richtigen Entkalken jetzt...

    Danke nochmal. Tolles Forum - so konnte sogar ich als Laie die Maschine wieder flott kriegen ;-)
  10. Bane Mitglied

    Beiträge:
    2.761
    Ort:
    Jena
    AW: Hilfe! LeLit PL041 pumpt nicht mehr durch Sieb

    wenn die maschine nur leicht verkalkt ist, dann funktioniert dass schon per durchlaufentkalkung über den Tank.

    bin aber ehrlich gesagt kein fan davon. wie gesagt, es können sich brösel lösen, die dir dann alles verstopfen. außerdem ist heiße Säure für die Dichtungen nicht gerade toll.

    wenn du mit zitronensäure entkalkst musst du außerdem aufpassen, dass es nicht zu heiß wird, weil dir sonst schwerlösliches Calciumcitrat ausfällt (was du nur ganz bescheiden wieder vom kessel kriegst)

    also am besten heizung abklemmen. problem dabei dass entkalken mit ganz kalter lösung auch nicht so gut funktioniert.



    wenn die maschine wie in deinem fall nur sehr schlecht gepflegt wurde und du nicht weiß was wie lang wie betrieben wurde, würde ich eher ne komplettentkalkung durchführen.

    d.h. alle relevanten dichtungen besorgen, maschine auseinanderbauen und einzelteile nach material sortiert im zitronensäurebad entkalken...


    durchsuch mal das forum, zu dem thema gibts sehr unterschiedliche meinungen. es gibt die verfechter der regelmäßigen durchlaufentkalkungen (bei geringer verkalkung funktioniert es ja auch). die andere fraktion ist für auseinanderbauen un d richtig entkalken. (und das nur wenns wirklich nötig ist, also wenn die maschine symptome zeigt und nicht etwa nur auf verdacht...

Diese Seite empfehlen