Bezzera BZ99: (Elektronik-) Problem beim "Kaltstart"

Diskutiere Bezzera BZ99: (Elektronik-) Problem beim "Kaltstart" im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo allerseits, meine treue Bezzera BZ99 (Bj. 2000) hat leider mal wieder ein Wehwehchen: Wenn die Maschine beim "Kaltstart" eigentlich den...

  1. Wolko

    Wolko Mitglied

    Dabei seit:
    07.07.2005
    Beiträge:
    37
    Zustimmungen:
    65
    Hallo allerseits,

    meine treue Bezzera BZ99 (Bj. 2000) hat leider mal wieder ein Wehwehchen:

    Wenn die Maschine beim "Kaltstart" eigentlich den (durch Abkühlung gesunkenen) Pegel im Kessel erhöhen müsste, klappt das meistens nicht mehr beim ersten Versuch, sondern man muss sie mehrfach aus- und wieder einschalten, damit das Kessel-Nachfüllen und das darauf folgende Aufheizen funktioniert. Anderenfalls reagiert sie mit den üblichen Signalen für zu geringen Wasserstand (grüne Signallampe leuchtet nicht, kein Aufheizen).

    Da ich die Maschine an einem Timer betreibe, traf ich sie während der letzten Wochen regelmäßig kalt an, wenn ich eigentlich meine morgendliche Koffeindosis gebraucht hätte. :(

    Derzeitiger Workaround: Die Maschine vor dem Zubettgehen, wenn sie schon abgekühlt ist, für kurze Zeit (und ggf. mehrmals, s.o.) manuell einschalten, bis der Kessel nachgefüllt ist – dann springt sie auch morgens zuverlässig an. Einmal aufgeheizt, funktioniert sie absolut problemfrei.

    So weit, so gut – auf Dauer würde ich das Problem aber gern beheben.
    Hat jemand eine Idee, wo (vermutlich in der "Giemme"-Elektronikbox) das Problem liegen könnte?

    Vor einigen Jahren hatte ich bereits den Trafo getauscht – damals lag die Symptomatik allerdings andersherum: Die Maschine streikte, sobald sie warm wurde.

    Einen Ersatztrafo hätte ich sogar noch in der Schublade, aber ich fürchte, dass der Tausch diesmal nicht die Lösung ist. Vielleicht ein oller Kondensator o.ä.?

    Vielen Dank für Eure Ideen und Erfahrungen!
     
  2. Wolko

    Wolko Mitglied

    Dabei seit:
    07.07.2005
    Beiträge:
    37
    Zustimmungen:
    65
    Vor ein paar Tagen bin ich dazu gekommen, mich mal der Blackbox anzunehmen.

    Ich habe drei Elkos getauscht, von denen zwei noch etwa halbe Kapazität aufwiesen und ein dritter gar kein sinnvolles Messergebnis mehr produzierte, also wohl gänzlich hinüber war.

    1x 220 µF, Conrad Best.-Nr. 421996
    2x 47 µF, Conrad Best.-Nr. 445192

    Drei weitere Elkos mit je 1 µF durften erstmal bleiben, da ich bei Conrad auf die Schnelle keinen passenden Ersatz finden konnte und die Kapazität nur unwesentlich unter Nennwert lag.

    Ergebnis: Alles wieder im Lot, die Maschine tankt und heizt problemlos beim Kaltstart.

    Kosten: < 1,50 €
    Zeitaufwand: < 2 h incl. Recherche und Radfahrt zu Conrad.

    Rundum erfreulich also :)
     
    mactree und cbr-ps gefällt das.
  3. #3 mactree, 22.06.2018
    mactree

    mactree Mitglied

    Dabei seit:
    24.03.2013
    Beiträge:
    1.456
    Zustimmungen:
    1.568
    Bei der Gelegenheit solltest du auch gleich die Wasserstandssonden überprüfen, manchmal sind die so verkalkt das die den Wasserstand nicht mehr ermitteln können.
     
  4. Wolko

    Wolko Mitglied

    Dabei seit:
    07.07.2005
    Beiträge:
    37
    Zustimmungen:
    65
    Das hatte ich vor einiger Zeit schon mal erledigt – mit dem Ergebnis, dass ich verblüfft war, wie sauber die Sonden waren.
     
Thema:

Bezzera BZ99: (Elektronik-) Problem beim "Kaltstart"

Die Seite wird geladen...

Bezzera BZ99: (Elektronik-) Problem beim "Kaltstart" - Ähnliche Themen

  1. Bezzera BZ99: Position Winkelstücke im Dreiwege-Ventil

    Bezzera BZ99: Position Winkelstücke im Dreiwege-Ventil: Moinsen in die Runde, musste das Dreiwegeventil austauschen und hatte die beiden Winkelstücke (zum Kessel und zur Glocke) nicht nummeriert. Es...
  2. Bezzera BZ99: Brühdruck-Problem

    Bezzera BZ99: Brühdruck-Problem: Hallo zusammen! Wir haben seit gut 5 Jahren eine BZ99 mit Tank zu Hause, mit der wir sehr zufrieden sind. Leider scheint eines der internen...
  3. Bezzera BZ99: Siebträger anbohren?

    Bezzera BZ99: Siebträger anbohren?: Bei meiner BZ99 ist läuft der Kaffee immer ziemlich unruhig aus dem Zweierauslauf. Es bildet sich kein durchgehender Mäuseschwanz, sondern der...
  4. Bezzera BZ99: Sicherheitsventil undicht

    Bezzera BZ99: Sicherheitsventil undicht: Moin, mein BZ99-Restaurationsprojekt kommt langsam vorwärts, aber das Sicherheitsventil dampft ständig leicht vor sich hin, wenn die Maschine...
  5. Bezzera Magica heizt erst nach Dampfbezug

    Bezzera Magica heizt erst nach Dampfbezug: Hallo Ihr Lieben, Ich habe ein seltsames Problem mit meiner Bezzera Magica (ohne PID). Wenn ich die Maschine einschalte fängt sie an zu heizen,...