Pumpe überhitzt bei Rancilio Silvia?

Diskutiere Pumpe überhitzt bei Rancilio Silvia? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, ich habe mit meiner Rancilio Silvia folgendes Problem: Wenn die Maschine über längere Zeit in Betrieb war, springt die Pumpe für den...

  1. #1 Coffee-Till, 25.05.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    Hallo, ich habe mit meiner Rancilio Silvia folgendes Problem:

    Wenn die Maschine über längere Zeit in Betrieb war, springt die Pumpe für den Kaffeebezug nicht mehr an. Ich muss dann abwarten, bis die Maschine etwas abgekühlt ist, was ich unter anderem dadurch erreiche, dass ich sehr kaltes Wasser in den Tank fülle und sie etwas stehen lasse.

    Vorgeschichte:
    Vor etwa einem Jahr hat sie begonnen, ständig Wasser aus dem Expansionsventil in den Tank zu rotzeln, wenn ich sie etwas länger im Dampferzeugungsmodus stehen gelassen hatte. Ich habe daraufhin dank Hinweisen hier im Forum die Dichtung des Expansionsventils ersetzt und mit Hilfe eines Manometers wieder auf den vorgeschriebenen Druck (ca. 9,5 Bar) gestellt. Damit war zunächst alles wieder gut – doch jetzt rotzelt sie wieder und dazu eben das oben beschriebene Problem.

    Weiß jemand, woran das liegen könnte? Hat die Pumpe einen Überhitzungsschutz oder so? Ich habe im Forum keine entsprechenden Beiträge gefunden ...
     
  2. #2 faustino, 25.05.2022
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    2.037
    Zustimmungen:
    1.484
    > Hat die Pumpe einen Überhitzungsschutz oder so? Ich habe im Forum keine entsprechenden Beiträge gefunden ...

    Ja (Klixon). Vielleicht ist das Rückschlagventil der Pumpe defekt, so dass heisses Wasser aus dem Boiler rückwärts durch die Pumpe in den Tank fliesst?
     
    Coffee-Till und Gandalph gefällt das.
  3. #3 Coffee-Till, 26.05.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    Vielen Dank für die schnelle Antwort! In diesem Fall sollte ich also die Pumpe selbst erneuern, ja? Das von dir genannte Rückschlagventil der Pumpe hat nichts mit dem Magnetventil zu tun, sondern ist Teil der Pumpe selbst, richtig?
     
  4. #4 Gandalph, 26.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    ja, es ist Teil der Pumpe. Du könntest die Pumpe mal ausbauen und überprüfen - klick!
    - eine neue kostet aber kein Vermögen - klick!
    - alternativ könntest du auch eine olab Pumpe verbauen.

    lg ...
     
    Coffee-Till gefällt das.
  5. brun0x

    brun0x Mitglied

    Dabei seit:
    24.02.2015
    Beiträge:
    151
    Zustimmungen:
    31
    Wer nicht gleich die ganze Pumpe wechseln möchte, kann auch ggf die Wartung der Ulka ansehen und lediglich in einem Reparatursatz investieren. Allerdings ist die ganze Pumpe auch nicht so teuer und die neue Pumpe löst das Problem bestimmt.
     
    Coffee-Till gefällt das.
  6. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.591
    Zustimmungen:
    721
    So lange das Expansionsventil heißes Wasser in den Tank ablässt wird auch die neue Pumpe nicht funktionieren da die Überhitzungssicherung an der Pumpe abschaltet.

    Daher solltest du dich darum kümmern dass das Expansionsventil ordentlich funktioniert.
    Es ist entweder verkalkt, der Ventilsitz ist beschädigt oder die Dichtung verschlissen.
    Eine Folge kann auch ein defektes Brühtermostat sein dann heizt die Maschine zu hoch und der Druck wird über das Expansionsventil abgelassen.
     
    Coffee-Till und brun0x gefällt das.
  7. #7 Gandalph, 26.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    Kommt denn über das Expansionsventil, selbst wenn es etwas undicht ist, so viel Heißwasser in den Tank, dass die stehende, nicht ansaugende Pumpe überhitzt? Und würde bei Defekt des Kaffeethermostats nicht das Sicherheitsthermostat auslösen? Außerdem würde bei Überhitzung Dampf in den Tank austreten - es würde blubbern.
    Daher sehe ich es als wahrscheinlicher, dass der Rückfluss durch die Pumpe kommt. Das Expansionsventil muss allerdings dicht sein, das ist klar - zumindest was über die normale Expansion des Kesselwassers hinaus geht - also etwas Rückfluss kann da völlig normal sein.

    lg ...
     
    Coffee-Till gefällt das.
  8. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.591
    Zustimmungen:
    721
    Das kommt auf den Füllstand des Tanks an.
    Zuerst wurde das Dampfthermostat regeln dann das Sicherheitsthermostat.

    Man kann aber auch erst die Pumpe tauschen und schauen ob es besser wird.
     
    Coffee-Till gefällt das.
  9. #9 Gandalph, 27.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    Im Kaffeemodus ist das Dampfthermostat nicht aktiv.

    lg ...
     
    Coffee-Till gefällt das.
  10. #10 S.Bresseau, 27.05.2022
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    23.470
    Zustimmungen:
    12.049
    Es kann auch Schmutz und Kalk dafür verantwortlich sein, dass das Ventil nicht mehr richtig schließt. Erst mal gut entkalken, und wie immer: nimm Amidosulfonsäure
     
    Coffee-Till gefällt das.
  11. #11 Coffee-Till, 01.06.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    Vielen Dank für eure Meinungen. Ich spezifiziere vielleicht nochmal: Es blubbert im Modus Dampferzeugung und es tritt dann auch sichtbar Dampf/Flüssigkeit aus dem entsprechenden Schlauch aus. Allerdings schaltet das Heizelement schon irgendwann ab (gefühlt: normal) – was ja eher dafür spricht, dass der Dampfthermostat in Ordnung ist, oder?
     
  12. #12 Gandalph, 01.06.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    Das erscheint mir normal im Dampfmodus.
    Hast du denn die Pumpe jetzt schon überprüft? Du könntest sie auch direkt mal tauschen - im Notfall hast du dann für 15.-20.€ eine Ersatzpumpe rumliegen - kann ja auch nie schaden, denn die Vibras halten sowieso nicht ewig.

    lg ...
     
  13. #13 Coffee-Till, 01.06.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    Nein, ich tendiere eher zum kompletten Austausch der Pumpe, wollte aber noch abwarten, wie so die Einschätzungen sind und ggf. noch weitere Ersatzteile mitbestellen. Leider gibt es beim verlinkten Pumpenlieferanten das Expansionsventil scheinbar nur komplett; ich habe jetzt als angefragt, ob sie mir auch nur die Dichtung verkaufen, dann würde ich die gleich nochmal austauschen. Dampfthermostat kann ich mir nach deiner Einschätzung erstmal sparen, ja?
     
  14. #14 Gandalph, 01.06.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    sieht so aus - sie heizt ja auf, und schaltet ab!

    lg ...
     
    Coffee-Till gefällt das.
  15. #15 Coffee-Till, 04.06.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    So, vielen Dank für Tipps und Links – habe heute die neue Pumpe und eine neue Expansionsventildichtung eingebaut. Der erste Kaffee ist gemacht, wie es dann mit dem Überhitzen etc. weitergeht wird sich in den nächsten Tagen zeigen.

    Allerdings hab ich ein kleines Problem: An der Pumpe tritt auf der Druckseite minimal Wasser aus (siehe Foto). Soweit ich das nachvollziehen kann, kommt es von der Verbindung zwischen Winkel und Pumpe.
    IMG_8765.JPG

    In diesem Video hiermacht er ein Loctite-Produkt aufs Gewinde (bei 10:25). Was genau wäre hier der Standard?
     
  16. #16 Gandalph, 04.06.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    ... - das es dicht ist, egal womit abgedichtet - Flüssigdichtung, Teflonband oder Schnur, meinetwegen auch Hanf, Hauptsache es ist dicht.

    lg ...
     
  17. #17 Coffee-Till, 04.06.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    Ah, vielen Dank dafür. Hatte tatsächlich noch etwas Hanf da und habe es damit dicht bekommen.

    ABER: Ernüchterndes Zwischenergebnis: Das Problem ist noch nicht behoben.

    Nachdem ich den Druck am Expansionsventil per Manometer auf 9,5 Bar eingestellt hatte, schoss bei der Dampferzeugung geradezu der heiße Wasserdampf in den Tank. Ich muss das Expansionsventil fast komplett zuknallen, damit das irgendwann aufhört und der Thermostat dann auch abschaltet. Druck am Manometer dann 14 Bar!

    Hat noch jemand eine Idee? Kann es sein, dass der Thermostat zwar abschaltet, aber erst bei einer viel zu hohen Temperatur? Also doch irgendwie defekt ist?
     
  18. #18 Gandalph, 04.06.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    Da würde doch längst das Sicherheitsthermostat auslösen, und du müsstest es resetten, damit die Maschine wieder läuft? Das schaltet bei 165°C ab, was etwa 7 Bar entspricht.
    Das Dampfthermostat hat 140°C - entspricht etwa 2,6 Bar. Geht die Maschine da drüber, ist das Thermostat defekt, aber wie gerade erwähnt, müsste dann das Sicherheitsthermostat auslösen, und die Maschine lahm legen, bis der reset gedrückt wird.

    schon seltsam ?!?

    lg ...
     
  19. #19 Coffee-Till, 04.06.2022
    Coffee-Till

    Coffee-Till Mitglied

    Dabei seit:
    25.05.2022
    Beiträge:
    18
    Zustimmungen:
    4
    Ja, in der Tat seltsam. Da muss die Maschine wohl doch in die Werkstatt ... ☹️ Oder hat noch jemand einen Tipp ...?
     
  20. #20 Gandalph, 04.06.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    13.548
    Zustimmungen:
    14.342
    Jetzt habe ich nochmals nachgelesen, und ich glaube, ich habe es falsch verstanden. Du meintest der Druck beim Bezug geht dann auf 14 Bar hoch, wenn du das EPV zugedreht hast. Das ist dann auch klar.
    Wahrscheinlich ist also nur das Kaffeethermostat defekt, und sollte erneuert werden, oder es hat schlechten Kontakt oder dgl. - seltsam ist aber, dass sie dann doch abschaltet, bevor das Sicherheitsthermostat auslöst.
    Was macht die Maschine denn im Dampfmodus - verhält sie sich da normal?
    Bevor ich sie zum Service bringen würde, würde ich auf jeden Fall das Kaffeethermostat ersetzen, denn dann müsste die Maschine ja abschalten. Falls sie im Dampfmodus auch überhitzt, würde ich auch den Dampfthermostat tauschen. Aber ich glaube kaum, dass beide Thermostate gleichzeitig kaputt sind.
    gibst du sie zum Service, schlagen die meist gleich ordentlich zu, insofern würde sich ein weiterer Versuch lohnen, denn die Werkstatt macht auch nicht viel anderes, und so ein Thermostat kostet nicht die Welt.
    Das Kaffeethermostat würde ich aber erst einmal genau begutachten, ob es auch richtigen Kontakt hat, und sauber verschraubt ist!

    lg ...
     
    Coffee-Till gefällt das.
Thema:

Pumpe überhitzt bei Rancilio Silvia?

Die Seite wird geladen...

Pumpe überhitzt bei Rancilio Silvia? - Ähnliche Themen

  1. ECM Giotto / Pumpensteuerung / Niveausonde

    ECM Giotto / Pumpensteuerung / Niveausonde: Ich besitze eine ECM Giotto der ersten Generation und habe folgendes Problem: Immer wieder zeigt die Maschine folgendes Verhalten: Variante 1:...
  2. Exzessive Shotzeiten an Maschinen für den Heimgebrauch -- gefährlich für die Pumpe?

    Exzessive Shotzeiten an Maschinen für den Heimgebrauch -- gefährlich für die Pumpe?: Ich spiele gerade mit meinem Flow Control Kit an einem E61 HX herum. Ich habe schon echt tolle Shots gezaubert. Manchmal sind hier aber Shotzeiten...
  3. Pumpentausch BZ10

    Pumpentausch BZ10: Grüezi zusammen Ich habe eine neue Pumpe eingebaut in der BZ10 da die alte schon 11 Jahre alt war. Jetzt ist die Pumpe montiert und er geht...
  4. Hilfe! Meine Pumpe pumpt schlecht

    Hilfe! Meine Pumpe pumpt schlecht: Hallo, ich habe Angst, das ich meine frisch erworbene S*B*E kaputt gemacht habe. Es kam plötzlich nirgends mehr wasser. Ich ging auf Fehlersuche...
  5. Bezzera Mitica Top Pid - Rotationspumpe löst Vibrationen aus

    Bezzera Mitica Top Pid - Rotationspumpe löst Vibrationen aus: Moin zusammen, ich besitze seit 1,5 Jahren eine Bezzera Mitica Top Pid und bin sehr begeistert. Doch seit einigen Wochen löst die Vibrationspumpe...