Silvia mit PID dampft

Diskutiere Silvia mit PID dampft im Reparatur und Wartung Forum im Bereich Fragen und Tipps; ...komme schon wieder mit neuen Fragen. Seit ich vor wenigen Tagen den Auber-PID in meine Silvia eingebaut habe, produziert sie immer etwas...

  1. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    ...komme schon wieder mit neuen Fragen.
    Seit ich vor wenigen Tagen den Auber-PID in meine Silvia eingebaut habe, produziert sie immer etwas Dampf, wenn ich den Dampfhahn aufdrehe. Ich glaube vorher hat sie das nicht gemacht. Es kommt nicht der volle Druck...aber halt immer etwas. Zuerst hatte ich den Fühler (?) falsch eingebaut, da hat sie gedampft, als hätte ich den Dampfknopf an. Jetzt dampft sie weniger, aber immer noch.
    Ist das normal?
     
  2. #2 Espresso_Fr, 22.09.2008
    Espresso_Fr

    Espresso_Fr Mitglied

    Dabei seit:
    16.12.2007
    Beiträge:
    1.095
    Zustimmungen:
    7
    AW: Silvia mit PID dampft

    Dampf hin oder her,

    wie ist denn der Espresso. Zuviel Dampf würde bedeuten, dass die Kesseltemperatur ggf zu hoch ist und der Kaffee ins bittere wandern würde.

    Also, stimmt der Geschmack und die Crema?

    Grüssle
    Kai
     
  3. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    probiere halt ständig neue Sorten, aber der Cafe schmeckt nicht verbrannt u sieht auch nicht so aus. Ich weiß halt nicht, ob das für die Maschine so gesund ist, wenn da immer Druck drauf ist. Ansonsten geb ich dir recht, schmecken muss es.
    Gruß,
    Helle
     
  4. #4 Espresso_Fr, 22.09.2008
    Espresso_Fr

    Espresso_Fr Mitglied

    Dabei seit:
    16.12.2007
    Beiträge:
    1.095
    Zustimmungen:
    7
    AW: Silvia mit PID dampft

    Das sollte den Ventilen nichts ausmachen, wenn die Pumpe anspringt ist da locker das vielfache drauf. Kochendes Wasser produziert nicht wirklich einen so extrem hohen Druck als dass es den Ventilen schaden würde.

    Auf wieviel Grad hast du den PID eingestellt? Ich habe ihn auf 95° stehen.

    Meine Napoletana spielt auch ab und zu Dampfross :lol:

    Grüssle
    Kai
     
  5. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    Also auf dem PID steht 106, ich glaub, dann sind es 96 Grad. Ich habe ehrlich gesagt von nichts ne Ahnung, es ist ein Wunder, dass das funktioniert;-)
     
  6. #6 Espresso_Fr, 22.09.2008
    Espresso_Fr

    Espresso_Fr Mitglied

    Dabei seit:
    16.12.2007
    Beiträge:
    1.095
    Zustimmungen:
    7
    AW: Silvia mit PID dampft

    106° :shock:

    Also das Serienthermostat meiner Napoletana schaltet bei 95°, gut ein bisserl hoch und runter geht immer, aber bei 95° am Kessel habe ich 93° beim brühen.

    Geh doch mal ein bischen mit der Temp runter. Probier vielleicht mal 100° und schau ob der Kaffee besser wird oder ins saure abdriftet.

    Am Anfang wäre es nicht schlecht bei einem Kaffee zu bleiben, sonst kannst du die Veränderungen nicht beurteilen.

    Grüssle
    Kai
     
  7. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    Ok, das werd ich ausprobieren. Ich weiß, das ist nicht der Hit immer neue Sorten zu testen, ich werde mich disziplinieren.
    Vielen Dank für deine Hilfe,

    Helle
     
  8. haikog

    haikog Mitglied

    Dabei seit:
    12.11.2007
    Beiträge:
    165
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    106° find ich etwas hoch, aber hängt natürlich auch vom Kaffee ab. Grad habe ich einen Manuel, den ich mit 101° beziehe ... wo ist denn "bei Stuttgart"?

    Grüße,

    Haiko
     
  9. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    Hallo Heiko,

    bei Stuttgart ist Scharnhausen, nähe Flughafen. Hab jetzt die Maschine mal auf 101 Grad gemacht,

    Danke!
     
  10. #10 cafePaul, 23.09.2008
    cafePaul

    cafePaul Mitglied

    Dabei seit:
    14.09.2007
    Beiträge:
    1.507
    Zustimmungen:
    178
    AW: Silvia mit PID dampft

    Könntest Du das etwas präzisieren? Du schreibst:"...wenn ich den Dampfhahn aufdrehe".
    Heisst das, dass der Dampf NICHT aus dem Brühkopf kommt, in den Du den Siebträger einspannst, sondern aus dem "Dampfhahn?

    Die 106/101/... Grad sind bei korrektem Einbau des PID auf keinen Fall ein Problem. Die Einstellung könnte vielleicht für Deinen Geschmack und Deinen Kaffee zu hoch sein, aber nicht für die Maschine.

    Bist Du sicher, dass Dein Fühler jetzt richtig eingebaut ist und es so aussieht wie auf dem Bild, das hier jemand gepostet hat (Fig. 12b in der Auber-Anleitung)? Er sollte nicht an den Kaltwassereinlass kommen. Auch Paste, die zwischen dem Fühler und dem Kaltwassereinlass ist würde ich abwischen.

    @Espresso_Fr: das ist nicht die Brühtemperatur. Hier kann man nicht verschiedene Maschinen vergleichen.
     
  11. Bane

    Bane Mitglied

    Dabei seit:
    25.07.2008
    Beiträge:
    2.414
    Zustimmungen:
    12
    AW: Silvia mit PID dampft

    In Originalkonfiguration entspricht beim Auber PID für die Silvia meines Wissens die eingestellte Temperatur minus 10°C der Kesseltemp.

    Sprich 106°C Anzeige = 96°C Kessel. Sollte jetzt eigentlich nicht so hoch sein, dass deine Silvia dich andampft....

    just my 2 cents...
     
  12. #12 nobbi-4711, 23.09.2008
    nobbi-4711

    nobbi-4711 Mitglied

    Dabei seit:
    21.12.2003
    Beiträge:
    6.514
    Zustimmungen:
    1.301
    AW: Silvia mit PID dampft

    Natürlich dampft sie, denn die 106 sind im Kessel, aber nicht auf dem Kaffee beim Brühen....Leute, schon mal was von Offset gehört? Das Kesselwasser muss ein Stück heisser sein als die letztendliche Brühtemperatur, obs bei der Silvia nun genau 10 Grad sind, weiss ich nicht mehr...wenn der Caffe schmeckt, ist alles in Ordnung. Abgesehen davon, dass der nächste Caffe vllt ne ganz andere Temp braucht...

    Greetings \\//

    Marcus
     
  13. emil

    emil Mitglied

    Dabei seit:
    22.06.2007
    Beiträge:
    598
    Zustimmungen:
    69
    AW: Silvia mit PID dampft

    Die angezeigte Temperatur ist die Kesseloberflächentemperatur (also nicht die Wassertemperatur im Kessel). Nach den dem Controler beigelegten Messprotokollen soll die gemessene Temperatur bei korrekter Montage -10°C der Brühtemperatur entsprechen - für Leute, die also indirekt die Brühtemperatur angezeigt bekommen wollen, gibt es den Parameter "offset", an dem man -10 einstellen kann und dann die voraussichtliche Brühtemperatur angezeigt bekommt.

    @helle
    Ich fahre im Moment 108° für den Malabar, und Silvia spuckt nur Wasser aus dem Dampfrohr (und auch das nicht besonders viel). Ich tendiere also zu der Meinung, dass bei Dir eventuell eine Schraube locker ist - die zur Befestigung des Temperaturfühlers am Kessel. Nochmal ordentlich anziehen - je besser der Temperaturübergang um so genauer die Messung.

    Je schlechter, um so ungenauer - und das geht auch ohne PID.

    Gruss Emil

    edit: Mist, zu langsam ....
     
  14. #14 Espresso_Fr, 23.09.2008
    Espresso_Fr

    Espresso_Fr Mitglied

    Dabei seit:
    16.12.2007
    Beiträge:
    1.095
    Zustimmungen:
    7
    AW: Silvia mit PID dampft

    Ihr setzt jetzt voraus, dass er einen Offset eingestellt hat. Meines Wissens nach sind nur die Sets voreingestellt. Ich habe den Auber einzeln gekauft, da war nix mit Offset.

    Auch habe ich die Temperatur an gleicher Stelle geloggt. Wenn ich 95° an der Kesseloberseite habe, dann kommen etwa 93° raus, aber wie gesagt, an einer Napoletana.

    Wenn sich das Ding aber bei geöffnetem Dampfhanh zu einem Dampfross entwickelt, dann sollte man mal probieren etwas mit der Temp runter zu gehen.

    Man kann dann entweder mit dem Thermometer in der Dusche kontrollieren oder den Kaffee probieren. Beide Wege führen zum Ziel.

    Grüssle
    Kai
     
  15. #15 DonPedro, 23.09.2008
    DonPedro

    DonPedro Mitglied

    Dabei seit:
    28.08.2006
    Beiträge:
    323
    Zustimmungen:
    43
    AW: Silvia mit PID dampft

    hi,

    kann ich auch nur nochmal bestätigen:
    nach unseren vergleichsfotos in deinem anderen unterhaltsammen thread MUSS der temp.fühler (auch laut auber-anleitung) eng auf dem kessel, über dem wassereinlass liegen - funzt bei mir ganz hervorragend - siehst du ja auch auf meinem foto klick hier .

    eingestellt ist meine silvia AM AUBER-DISPLAY auf 104 grad, das heißt laut auber-messungen 94 grad beim brühen des espresso - also schon okay.

    wegen des permanent-dampfes:
    du hast die miss doch entlüftet, oder?? wenn nicht -> howto: dampfknebel aufdrehen, becher o.ä. drunter stellen, taste für heißwasser-bezug drücken bis ein gleichmäßiger wasserstrahl kommt, heißwassertaste aus und gleichzeitig dampfknebel zudrehen -> entlüftet.
     
  16. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    Danke für die vielen Antworten,
    nun muss ich nochmal auf das Dampfross zurückkommen:
    Ab 100 grad Anzeige auf dem Display fängt Silvie beim Aufdrehen zu dampfen an. Habe den Fühler am Kessel nochmal abgeschraubt und viel Paste drauf geschmotzt, läuft da was falsch? Ist da was falsch voreingestellt? Mit den Einstellungen kann ich nichts anfangen, viel zu kompliziert für mein kleines Hirn. Nur die Temperatur kann ich hoch und runter fahren, sonst hab ich noch nichts verstellt (kein anderer Knopf berührt!)
    Oder sind es garnicht "Grad" was da angegeben ist???
    Bei unter 100 beruhigt sie sich vollkommen.
    Leider kann ich über die Kaffeequalität wenig aussagen, da ich einen neuen hab, er schmeckt mir jedenfalls nicht besonders gut (Mauro, ca 3 Monate alt)
     
  17. #17 Espresso_Fr, 27.09.2008
    Espresso_Fr

    Espresso_Fr Mitglied

    Dabei seit:
    16.12.2007
    Beiträge:
    1.095
    Zustimmungen:
    7
    AW: Silvia mit PID dampft

    Erste Frage, hast Du bei Auber ein komplettes Set bestellt oder einen einzelnen PID.

    Die Aussage, dass sich die Silvia ab 100° zum Dampfross entwickelt deutet für mich darauf hin, dass Du keinen Offset eingestellt hast. Das lässt sich aber leicht kontrollieren. Wenn Du willst kann ich dir ja die Schritte aus der Anleitung ins deutsche übersetzen.

    Noch was, bei Wärmeleitpaste gilt nicht "viel hilft viel", du musst die Paste dünn auftragen. Sinn und Zweck der Übung ist die Luft, welche zwischen Oberfläsche und Temperaturfühler ist zu verdrängen, also die Hohlräume zu füllen. Wenn Du die Paste zu dick aufträgst, ist das nachteilig für die Wärmeübertragung.

    Die Anzeige ist standardmäßig auf °F eingestellt, deins war wohl schon auf °C eingestellt.

    Schon mal über einen Samstagausflug nach Freiburg ins Jaycee nachgedacht? Wenn alle Stricke reißen und du gar nicht weiter kommst, könnte man sich das Ding dort mal bei einem Cappu anschauen.

    Grüssle
    Kai
     
  18. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    Ach Kai,

    wäre spitze, wenn du mir ein bisschen weiterhelfen könntest, Übersetzung, Offset, was auch immer. Zu doof, wenn man sich an Sachen ran wagt, von denen man keine Ahnung hat. Aber wenn ich was unbedingt will, geh ich durch die Wand.
    Ist Jaycee ein Café???...Freiburg ist ne schöne Stadt...
     
  19. helle

    helle Mitglied

    Dabei seit:
    08.04.2008
    Beiträge:
    327
    Zustimmungen:
    0
    AW: Silvia mit PID dampft

    ...ach so, natürlich Komplett-Set...selber zusammenstellen, das hätte gerade noch gefehlt!
     
  20. #20 Espresso_Fr, 27.09.2008
    Espresso_Fr

    Espresso_Fr Mitglied

    Dabei seit:
    16.12.2007
    Beiträge:
    1.095
    Zustimmungen:
    7
    AW: Silvia mit PID dampft

    OK,

    ich muss jetzt aber erst Mal auf den Markt einkaufen gehen.

    Ich geb dir die Codes und die Tasten später durch.

    Jaycee ist ein Cafe, sozusagen uner kaffee-Netz HQ in Freiburg :cool:

    Grüssle
    Kai
     
Thema:

Silvia mit PID dampft

Die Seite wird geladen...

Silvia mit PID dampft - Ähnliche Themen

  1. Vergleich Rocket Mozzafiato/R vs. Bezzera Mitica top PID

    Vergleich Rocket Mozzafiato/R vs. Bezzera Mitica top PID: Hallo zusammen, seit längerem beschäftige ich mich dem Erwerb einer der beiden oben genannten Maschinen und sobald ich mich entschieden habe und...
  2. ascaso steel uno pid oder andere?

    ascaso steel uno pid oder andere?: servus! bin auf der suche nach einer espresso-maschine für daheim. meine kriterien wären in erster linie die espresso-qualität (milchkaffe trinke...
  3. Rancilio Silvia tuckert

    Rancilio Silvia tuckert: Hallo, Unsere Rancilio tuckert seit längerem beim Kaffe/Espresso bereiten wie ein Traktor. Erst dachten wir, es läge villeicht an unserem doch...
  4. Silvia Spule Magnetventil Parker KP07

    Silvia Spule Magnetventil Parker KP07: Hallo zusammen, einige Jahre war ich jetzt mit meiner Silvia (BJ 2006) glücklich, bis eines Tages beim Kaffeebezug nix mehr kam. Nach Recherche...
  5. Rancilio Silvia "explodiert"

    Rancilio Silvia "explodiert": Moin zusammen. Mir ist meine Rancilio Silvia eben "explodiert"! (02.2017 gekauft; Rancilio Silvia E {bzw "Eco"}; mit 30min-Abschaltung)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden