Oscar 1 Vienna Mod baut keinen Druck mehr auf

Diskutiere Oscar 1 Vienna Mod baut keinen Druck mehr auf im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, seit heute morgen macht meine Oscar Vienna Mod von 2010 keine Kaffee mehr. :-( Auch wenn es zu Oskar 5 Seiten mit Beiträgen in diesem...

  1. #1 Yoshi79, 08.04.2021
    Yoshi79

    Yoshi79 Mitglied

    Dabei seit:
    26.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo,
    seit heute morgen macht meine Oscar Vienna Mod von 2010 keine Kaffee mehr. :-(

    Auch wenn es zu Oskar 5 Seiten mit Beiträgen in diesem Unterforum gibt, habe ich die ultimative Lösung noch nicht gefunden.

    Am Besten erzähle ich mal den Werdegang
    Vor einiger Zeit habe ich das Entlüftungsventil oben auf dem Kessel abgeschraubt, weil es undicht war und immer wieder leicht "gesäuselt" hat. Bei der Gelegenheit habe ich auch gleich mal einen Blick in den Kessel geworfen, da die Maschine noch nie entkalkt worden war ( wir haben Wasser mit 2°dh). Kalk war keiner zu sehen, weder im Kessel noch in den Leitungen und Ventilen, die ich abgeschraubt hatte. Bei der ganzen Aktion habe ich Oscar auch mal auf die Seite und auf den Rücken gelegt

    Danach machte die Pumpe leicht andere Geräusche: Vorher machte sie durchgängig das typische Pumpengeräusch (so wie hier: ), jetzt wurde dieses Geräusch manchmal unterbrochen von viel leiseren Abschnitten. Dieses Zwischendurchgeräusch entspricht dem Geräusch, wenn sie versucht aus einem leeren Wassertank zu saugen. Ich gehe mal davon aus, daß sie in diesen Abschnitten wirklich kein Wasser gesaugt hat.
    Kaffee ließ sich trotzdem erzeugen, auch Dampf war und ist in großer Menge vorhanden, auch wenn der Kaffee mir macnhmal etwas sauer erschien in der letzten Zeit. Verwendet habe ich Monsooned Malabar von Fausto, der mir sonst eigentlich immer gelingt.

    Heute morgen hat sie es nicht mehr geschafft, das Wasser durch das Mehl zu drücken, nur ein paar Tropfen kamen aus dem Siebträger, sowohl beim 1er als auch beim 2er-Sieb.

    Was ich bis jetzt gemacht habe:

    1. Das Füllventil oben am Rahmen getestet. Ich habe es ausgebaut, es schaltet elektrisch und mechanisch. Wenn ich im ausgebauten Zustand in das Ventil schaue, sehe ich wie der Kolben bei Ansteuerung (Ziehen des Stecker der Füllstandssonde) durch die Spule nach hinten gezogen wird und den Weg freigibt.

    2. Das Brühgruppenventil getestet. Es schaltet ebenfalls elektrisch und mechanisch, auch hier sehe ich die Bewegung des Kolbens. Keine Korrosion oder Kalk zu sehen

    3.Ein Blindsieb eingespannt und den Bezug gestartet. Das Expansionsventil lässt kein Wasser durch, auch nach mehr als 20sek nicht. Daraufhin das Ventil ausgebaut, kein Kalk drin, war aber vielleicht verklemmt. Ausgewischt, auf Beweglichkeit getestet und wieder eingebaut. Auch beim nächsten Versuch mit Bliendsieb kommt kein Wasser aus dem Schlauch.

    4. Den Bezug komplett ohne Siebträger gestartet, siehe Video: Bei 0:07 bricht der Bezug kurzzeitig ab und geht dann weiter. Das scheint mir die Quelle allen Übels zu sein. Woran liegt das? Saugt die Pumpe zwischendurch Luft? Der Wassertank war fast voll bei diesem Versuch.
    Teilweise fängt sie erst an, Wasser zu pumpen, wenn ich den Wassertank ein paar mm nach oben ziehe. Die Pumpe läuft zwar, der Wasserstand sinkt aber nicht. Erst nach dem Hochziehen sinkt der Wasserstand.

    Vielen Dank für eure Hilfe und schönen Gruß aus dem Harz
    Jörg
     
  2. #2 Gerwolf, 08.04.2021
    Gerwolf

    Gerwolf Mitglied

    Dabei seit:
    15.08.2020
    Beiträge:
    245
    Zustimmungen:
    327
    Hast Du schon mal entlüftet?
    1. Oscar ausschalten und Siebträger entfernen
    2. Tank auffüllen
    3. Bezugstaste drücken (ohne die Oscar einzuschalten)
    4. Netzschalter zwei bis drei mal kurz drücken (die Bezugstaste bleibt dabei gedrückt)
    wenn die Pumpe noch kein Wasser zieht - Punkt 4. wiederholen
    5. Pumpe ein paar Sekunden laufen lassen bis das Wasser unterbrechungsfrei aus dem Sieb läuft
    6. Bezugstaste ausschalten
     
  3. #3 Yoshi79, 08.04.2021
    Yoshi79

    Yoshi79 Mitglied

    Dabei seit:
    26.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Gerwolf,
    entlüftet hatte ich vorher noch nicht, die Methode kannte ich noch nicht. Besten Dank dafür
    Habe jetzt entlüftet und danach einen Single Espresso mit dem 1er Sieb zubereitet. Der Espresso war ok, nicht perfekt, lag aber denk ich auch am Sortenwechsel (Malabar war alle...)

    Aber:
    Jetzt wollte ich einen Bezug aus dem 2er-Sieb starten. Dazu den Siebträger rein und einen Leerbezug zum Aufwärmen von Tassen und Siebträger. Aus dem Siebträger kommt nur 20sec Dampf, kein Tropfen Wasser...
    Nach Ruckeln am Tank kommt irgendwann auch wieder Wasser.
    Wie kann das jetzt passieren? Der Dampf kann doch nur aus dem HX kommen?

    Nachdem wieder Wasser gekommen ist, habe ich den Siebträger mit Kaffeemehl gefüllt und versucht meiner Frau und mir den Nachmittagscappucino zuzubereiten. Leider ist das grandios gescheitert, Erst kam wenig Kaffee aus dem Doppelauslauf, dann garnichts mehr und auf einmal ein großer Schwall Kaffee und dann lief er sehr schnell durch(wie ein Dammbruch). Das ganze hat auch mehr als 25sek gedauert, eher so 40-45sek.

    Wie sollte ich weiter vorgehen? Die Pumpe ausbauen? Wie kann ich die ohne Messinstrumente testen? Den Durchfluss über die Zeit messen?
     
  4. #4 Gerwolf, 08.04.2021
    Zuletzt bearbeitet: 08.04.2021
    Gerwolf

    Gerwolf Mitglied

    Dabei seit:
    15.08.2020
    Beiträge:
    245
    Zustimmungen:
    327
    Hast Du mal das Wasserstopp-Ventil und den O-Ring am Tankstutzen kontrolliert? Irgendwo scheint ja Luft reinzukommen. Hatte bei meiner Oscar mal ein Spratzeln mit Dampf-Wassergemisch, hatte auf Verdacht die Pumpe ausgewechselt, danach war Ruhe. Ich weiß aber nicht, ob es an der Pumpe lag oder im Rahmen der Arbeiten andere Undichtigkeiten eliminiert wurden. Sind an der Pumpe irgendwelche Korrosionsschäden zu erkennen?
     
    Yoshi79 gefällt das.
  5. #5 Yoshi79, 08.04.2021
    Yoshi79

    Yoshi79 Mitglied

    Dabei seit:
    26.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Der O-Ring ist ok, den hatte ich schon gecheckt.. Der Tank geht auch "satt" auf das Ventil drauf. Das Ventil und die Pumpe habe ich noch nicht ausgebaut. Werde ich heute abend oder morgen vormittag machen. Melde mich dann wieder. Besten Dank schonmal für deine Hilfe!
     
  6. Yoshi79

    Yoshi79 Mitglied

    Dabei seit:
    26.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Hat ein bißchen länger gedauert, aber jetzt läuft Oscar wieder: Ich habe die Pumpe getauscht. Der Tank und der Anschlußstutzen waren auch OK.

    Jetzt produziert Oscar wieder einen kontinuierlichen Wasserstrom ohne Aussetzer und damit auch wieder Kaffee. Außerdem ist die neue Pumpe viel leiser als die alte, die aber schon immer sehr laut war. Die alte Pumpe habe ich auseinandergebaut so weit es ohne Gewalt ging, Beschädigungen habe ich keine gefunden.

    Leider habe ich das Expansionsventil hinter der Pumpe auch auseinandergebaut und nicht vorher gemessen, wie weit das Gewinde eingeschraubt war, so daß ich jetzt den Brühdruck verstellt habe. Also werde ich mir ein Siebträgermanometer bauen/besorgen müssen, um den Brühdruck wieder einzustellen.
     
  7. Gerwolf

    Gerwolf Mitglied

    Dabei seit:
    15.08.2020
    Beiträge:
    245
    Zustimmungen:
    327
  8. Yoshi79

    Yoshi79 Mitglied

    Dabei seit:
    26.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Danke für das Leihangebot, aber ich denke ich werde mir ein Siebträgermanometer mit Entlüftungsventil zusammenbauen, mal schauen was die Bastelkiste so hergibt.
     
  9. Gerwolf

    Gerwolf Mitglied

    Dabei seit:
    15.08.2020
    Beiträge:
    245
    Zustimmungen:
    327
    Das Expansionsventil regelt doch nur den Höchstdruck des Brühsystems ab, ich hatte so etwas bei meiner Oskar gar nicht. Der eigentliche Brühdruck wird ja dadurch hergestellt, dass du korrekt malst, verdichtest und einen frischen Kaffee benutzt. Und die Erfahrung dazu hast du ja. Wird also mit diesen Dir bekannten Parameter zu wenig Druck aufgebaut (es kommt kein Kaffee), öffnet das Expansionsventil zu früh.
     
Thema:

Oscar 1 Vienna Mod baut keinen Druck mehr auf

Die Seite wird geladen...

Oscar 1 Vienna Mod baut keinen Druck mehr auf - Ähnliche Themen

  1. [Erledigt] Oscar in rot > gemodded Vienna und Grinta Mühle plus ein wenig Zubehör

    Oscar in rot > gemodded Vienna und Grinta Mühle plus ein wenig Zubehör: Verläßliche Combo sucht aus Platzgründen neuen Standort. [IMG] [IMG] [IMG] [IMG] [IMG] Preis: 380,- Versandkosten: ca, 20 EUR nach D...
  2. Reparatur für defekte Nuova Simonelli Oscar Vienna Pro gesucht

    Reparatur für defekte Nuova Simonelli Oscar Vienna Pro gesucht: liebe Mitboarder, nach etlichen treuen Jahren hat mich meine 2nd Hand hier im Board erworbene Oscar Vienna Pro heute früh mit waalartigem...
  3. [Erledigt] Erledigt: (V) Oscar vienna pro schwarz defekt in München

    Erledigt: (V) Oscar vienna pro schwarz defekt in München: Hallo, ich biete meine defekte Oscar vienna pro (Schwarz) an. Kaufdatum Mai 2008 Historie der Reparaturen: Juli 2014: Dampfhahn und...
  4. Oscar Vienna Pro

    Oscar Vienna Pro: Ich weiss, Ferndiagnosen sind schwer, aber evtl. kann mir ja doch jemand helfen... Folgendes Problem: Zunächst kam beim Bezug sehr viel Dampf und...
  5. Nuova Simonelli Oscar Vienna Pro Haltbarkeit

    Nuova Simonelli Oscar Vienna Pro Haltbarkeit: Da ich sehr stark mit dem Kauf einer Nuova Simonelli Oscar Vienna Pro als meine erste ST-Maschine liebaeugele und dieses Forum fuer mich durch das...