Wiederbelebung Bezzera BZ99 - kein Bezug möglich, Kessel defekt?

Diskutiere Wiederbelebung Bezzera BZ99 - kein Bezug möglich, Kessel defekt? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, eher ungeplant bin ich letztens an eine defekte Bezzera BZ99 gekommen und dachte mir, nachdem ich einige Gaggia CC's wieder aufgefrischt...

  1. #1 newnoise, 24.02.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Hallo,

    eher ungeplant bin ich letztens an eine defekte Bezzera BZ99 gekommen und dachte mir, nachdem ich einige Gaggia CC's wieder aufgefrischt habe, dies sei doch ein gutes Winterprojekt. Nachdem ich die Maschine heute mal aufgemacht habe war ich dann doch erstaunt, wie viel mehr Teile da drin stecken als in den Gaggias :)

    Nun gut, ich überlege noch, ob ich mich wirklich an das Projekt mache, oder ob ich doch bei meiner kleinen, PID-gemoddeten Gaggia bleibe, aber eins nach dem anderen ... Erstmal schauen was überhaupt gemacht werden müsste.

    Zunächst mal was die Maschine zzt. macht bzw. nicht macht:
    - sie geht an und heizt
    - ich habe sie nicht dazu überreden können irgendwie die Pumpe anzuwerfen, einen Bezug kann ich auch nicht machen, drücken des Bezugsschalters macht exakt gar nichts: keine Wasser aus der BG, kein Brummen, keine Klacken, nichts

    Ist das ein bekanntest Problem?! Evtl. nur die Tanksonde verkalkt?

    Ein Blick ins innere lässt mich unangenehmes am Kessel befürchten, die Kalkauswüchse ...

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Was meint ihr, muss da der Kessel ersetzt werden?

    Danke
    noise
     
  2. mrksH

    mrksH Mitglied

    Dabei seit:
    09.04.2012
    Beiträge:
    95
    Zustimmungen:
    9
    soweit ich mich erinnere ist dort unten doch die Kesseldichtung - so wie das für mich aussieht kann ein Tausch der Dichtung vielleicht schon helfen.
    Hast du eine Möglichkeit, die Pumpe zu testen bzw. eine andere Pumpe testweise einzusetzen? Wenn es eine 230V Pumpe ist, kannst du sie z.B. an ein Kabel mit Stecker anschließen und so kurz testen, ob sie überhaupt geht.
    Ich hatte was die Elektrik angeht nur mal ein Problem mit dem Trafo, der sollte aber in Ordnung sein, wenn die Maschine aufheizt. Vielleicht ist das Pumpenrelais defekt?
     
  3. #3 newnoise, 25.02.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Also ich versuche gerade die Pumpe zu testen, aber verstehe nicht ganz wie sie angeschlossen ist ...

    Sie ist ja auf dem Foto oben zu sehen, 2 Kabel sind oberhalb der Pumpe angesteckt (mit Schutzhülsen, ein brauner und ein weißes Kabel) und dann geht da ein schwarzes Kabel oben rein mit nochmal 3 Adern drin. Was ist das für eine Pumpe?
    Ich habe hier noch eine Gaggia, deren Ulka Pumpe ich der Bezzi leihen könnte zum testen, aber bin mir unsicher wie ich die dann anschließen soll ... Jetzt mir offenem Gehäuse kann ich auch doch hören, dass die beim Drücken der Bezugstaste die Pumpe ganz liese anfängt zu brummen, Strom scheint sie also zu kriegen ... entweder also Schrott oder trockengelaufen vermute ich mal ...

    Ist das hinter der Pumpe schon ein OPV? Ich dachte, dass müsste ich noch nachrüsten?!
     
  4. #4 wiegehtlasanmarco, 25.02.2018
    Zuletzt bearbeitet: 25.02.2018
    wiegehtlasanmarco

    wiegehtlasanmarco Mitglied

    Dabei seit:
    12.11.2016
    Beiträge:
    706
    Zustimmungen:
    212
  5. mrksH

    mrksH Mitglied

    Dabei seit:
    09.04.2012
    Beiträge:
    95
    Zustimmungen:
    9
    Interessant, die Pumpe kenn´ ich nicht; (edit: ist eine Fluidotech?) hatte ich vorhin nicht drauf geachtet. Nach meinem Verständnis müsstes der braune und weiße Stecker oben die Anschlüsse sein. den schwarzen Stecker kenn´ ich von Magnetventilen; (edit: bei Fluid o tech Standard) ist dies eine Kombination aus Pumpe und Ventil? Dann wär mein Verdacht, dass die MV Spule defekt sein könnte, sich nicht öffnet und daher kein Wasser fließt ?!?
     
  6. #6 wiegehtlasanmarco, 25.02.2018
    wiegehtlasanmarco

    wiegehtlasanmarco Mitglied

    Dabei seit:
    12.11.2016
    Beiträge:
    706
    Zustimmungen:
    212
    Das braune und das weiße Kabel scheinen an irgendeine Schutzeinrichtung zu gehen (Teil Nr. 7), siehe Explosionszeichnung BZ99 R.
    Der Stecker ist für die Pumpe.
     
  7. #7 newnoise, 25.02.2018
    Zuletzt bearbeitet: 25.02.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Hallo,

    also ich bin etwas weiter aber noch immer verwirrt :)
    Nachdem ich die Pumpe manuell per Spritze mit Wasser gefüttert habe, ist sie angelaufen (erst laut klackernd, das "kein bzw. zu wenig Wasser"-Geräusch) und dann ist sie stumm geworden. Wasser zieht sie nun leider noch immer nicht ... Es gibt aber ein Klacken wenn ich die Bezugstaste drücke. Ich weiß leider auch nicht ob Wasser im Kessel ist, kann ich das irgendwie prüfen?

    Vermutlich werde ich die Tage mal die Ulka einbauen und testen was passiert. Heizung habe ich jetzt schonmal abgesteckt, damit sie nicht Schrott geht ...

    edit: mag natürlich auch sein, dass der Wasserweg irgendwo anders blockiert ist, bspw. am MV (Bezzera BZ99 - Wasser läuft nur sehr langsam. Zu wenig Druck?). Vielleicht doch erstmal mit ner kompletten Entkalkung starten ...


    edit: so gerade nochmal das Multimeter rausgeholt. Zur Pumpe gehen ja in den Systemstecker 3 Kabel. Ein blaues (führt konstant ~230V), ein braunes (durch die Thermosicherung, führt 0.5V egal ob Bezug an / aus) und ein grün/gelbes (Schutzleiter) was an die Masse geht.
    Bei einem Einschalten ist die Sicherung geflogen, ohne dass ich nachvollziehen kann warum. Nun gibts beim Einschalten auch keinen blauen Funken mehr bei der Steuerbox. Grünes und orangenes Lämpchen leuchtet, ich bin etwas ratlos ...

    Danke
    noise
     
  8. #8 newnoise, 26.02.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Kann mir jemand sagen, ob die oben geposteten Messwerte Sinn machen, bzw. wo scheint die Pumpe ja nicht aktiviert zu werden?! Was müsste beim Bezug passieren? Braunes Kabel müsste auch auf 230V hochgehen? Was kann ich testen? Habe gerade keine Idee wie ich weitermachen kann.
     
  9. #9 newnoise, 03.03.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Keiner einen Tipp was ich durchmessen, abstecken o.ä, kann um den Fehler einzugrenzen?
     
  10. Jova

    Jova Mitglied

    Dabei seit:
    21.10.2009
    Beiträge:
    752
    Zustimmungen:
    258
    Hi,

    Arbeite dich im Wasser und auch im Schaltweg der Reihe nach durch. Hast du die Pumpe mittlerweile separat mit Strom versorgt um sie zu testen?
    die Thermosicherung an der Fluido kannst du auch einfach abklemmen und mal mit dem DMM durchpiepsen.

    Bez. der "Box mit Funken"/Steuerbox : meinst du das Finder-Relais?

    Die Steuerbox ist die schwarze. Entweder Giemme oder Gicar.

    VG

    Jo

    PS: ggf. sagst du mal von wo du bist, vllt. findet sich ja jemand in deiner Nähe der mehr "in der Materie ist" als du ;-)
     
  11. #11 newnoise, 18.03.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    So, mittlerweile bin ich ein gutes Stück weitergekommen. Die Pumpe ist tatsächlich defekt und ich habe bereits eine Ulka hier, muss aber jetzt noch die neuen Schläuche und ein OPV besorgen um die Ulka anschliessen zu können.

    Ich habe mittlerweile auch alle wasserführenden Teile demontiert um eine komplett Entkaltkung vorzunehmen. Hierzu habe ich 2-3 Fragen:
    1. Die ganzen Kupferrohre sind ohne Dichtungen verbaut. Bleibt das dicht, wenn ich die einfach wieder zusammenschraube? Oder sollte ich besser Flüssigdichtmittel besorgen?
    2. Ich bekomme die Heizung unten am Kessel nicht ab. Eine Schraube ist wohl schon vom Vorbesitzer abgerissen worden ... das ist auch die Stelle an der es diesen riesigen Kalkklumpen (siehe Bilder oben) zu bestaunen gibt. So kann ich es ja nicht in Zitronensäure legen, weil da die Heizungsanschlüsse rausgucken. Gibt es einen Trick wie ich das Teil geöffnet bekomme?
      [​IMG]
    3. Was muss ich an der Oberseite noch alles abschrauben um den Kessel dann zu entkalken? Die Füllstandssonden müssen noch raus, das ist klar, aber können die beiden Ventile einfach mit ins Entkalkerbad? Was für ne Schlüsselgröße brauche ich für den HX? Schraubt man den ganz normal heraus oder gibt es dabei was zu beachten?
      [​IMG]
    Lieben Dank!
    Tom
     
  12. #12 Jova, 18.03.2018
    Zuletzt bearbeitet: 18.03.2018
    Jova

    Jova Mitglied

    Dabei seit:
    21.10.2009
    Beiträge:
    752
    Zustimmungen:
    258
    Hallo Tom.

    Die meisten Anschlüsse sind konisch dichtend, also einfach wieder behutsam anziehen. Im Zweifel lieber zu wenig als ab. Nachziehen geht ja immer noch.

    Zur Heizung:
    Zwischen Kessel und Heizungsflansch sitzt eine Dichtung, glaube Papier. Da kommst du mit etwas Geduld und einer dünnen klinge sicher dazwischen. Der Rest ist dosierte sanfte Gewalt.
    Zusätzlichen Halt bekommt es sicher durch eine dicke Kalkschicht. Hier hilft evtl. wenn du vorher von Innen mit Entkalker nachhilfst.

    Heizungsanschlüsse, wie du richtig erkannt hast, auf keinen Fall in Entkalker legen.

    Der Wärmetauscher muss raus, damit du vernünftig von oben in den Kessel kommst. Der Rest muss nicht zwangsläufig ab, aber erleichtert das Reinigen.

    Zwischen Wärmetauscher und Kessel ist auch eine DIchtung. Die dann am Besten auch neu.
    (edit: auch hier gab es meine ich noch die Version, wo der Wärmetauscher mit Permabond eingesetzt wurde, ggf. mit Kupferscheibe zur Justage. Ich würde im Zweifel ebenso passendes Teflonband nehmen.)
    Die anderen Anschlüsse kannst du dann mit Gewindedichtung wieder abdichten. Hier nehme ich immer Teflonband/Faden. Zugelassene Gewindedichtung geht natürlich auch.

    Wärmetauscher dürfte 27er SW sein (edit: nein ist SW32), müsste ich aber nachschauen, wenn du es genau brauchst.
    Am Besten raus geht es mit Nuss/Knarre. Dann stören die Anschlüsse rundherum nicht.

    Viele Grüße

    Jo
     
  13. hiud

    hiud Mitglied

    Dabei seit:
    10.12.2012
    Beiträge:
    71
    Zustimmungen:
    33
    Ich hab bei mit die Heizung gut, wie Jova geschrieben hat, mit einer Cutter-Klinge abbekommen.
    Ganz vorsichtig in den Spalt eintreiben, wird dann sehr schnell locker.
    Bei mir war keine Papierdichtung dazwischen, sondern O-Ring.

    Ich hab den HX drinnen gelassen, wenn die Heizung raus ist, hast du ja von unten einen prima Einblick in den Kessel.
    Ich hab nur die zwei Fittinge im HX oben rausgedreht, dann kannst ihn auch eingebaut schön entkalken.
     
  14. #14 newnoise, 18.03.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Hi Jo,

    vielen Dank, das hat schon sehr geholfen, die Heizung ist mit dünnem Schraubenzieher und zarter Gewalt jetzt schonmal ab. Etwas Schmock kam raus, aber von innen sieht der Kessel besser aus als erwartet ...
    Bei mir ist tatsächlich noch eine Gummidichtung verbaut, keine aus Papier. Älteres Modell?
    Das einzige was mich jetzt noch ärgert ist die abgerissene Schraube. Diese ist ziemlich sicher auch für die Undichtigkeit verantwortlich. Selber kann ich das nicht reparieren, kann mir da jemand in Berlin mit Helfen? Ansonsten würde ich den Kessel wohl zu macchina-caffe in PBerg bringen ...
    Einen 27er Schüssel habe ich hier, der ist aber zu klein. Müsste also nen 30er oder 33er sein ... da müsste ich dann noch ne Nuss besorgen.

    [​IMG]

    [​IMG]

    [​IMG]

    Dann werde ich jetzt mal meinen XXL Warenkorb zusammenbasteln.
     
  15. Jova

    Jova Mitglied

    Dabei seit:
    21.10.2009
    Beiträge:
    752
    Zustimmungen:
    258
    Hi,

    die Papierdichtung war nur aus der Erinnerung heraus. Entweder es gibt beide Varianten oder ich habe mich schlicht getäuscht.
    Zur Nuss: ja hab nachgeschaut, ist SW32. Aber wie schon von @hiud vorgeschlagen wurde, kommst du von unten sehr gut bei. Kannst den HX also drinnen lassen und zum Entkalken nur die Anschlüsse und das Tauchrohr aus dem HX entfernen.

    Die Schraube hat nicht mehr genug Substanz, um sie mit der Gripzange und etwas Hitze raus zu bekommen?
    Wenn nicht ist wohl Ausbohren und Nachschneiden angesagt.

    Aber das wird schon.

    VG

    Jo

    PS: böse verkalkt sieh die Gute aber wirklich nicht aus ;-)
     
  16. #16 newnoise, 20.03.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Hi,

    ne schlimm verkalkt ist sie nicht, aber zum Teil schon arg versifft. Die Brühgruppe inkl. ST-Dichtung war schon grenzwertig ...
    Ich habe jetzt doch alles abgeschraubt, da geht dann doch immer der Perfektionist mit mir durch ... Auf einen 32er Schlüssel muss ich allerdings noch warten ... Für die Schraubverbindung brauche ich dann wahrscheinlich doch noch Flüssigdichtmittel, oder?
    [​IMG]
    Ich würde allerdings gerne schonmal die Ersatzteilbestellung fertig machen und habe dazu noch ne Frage. Da ich das Chaos auf meinem Schreibtisch nicht zu groß werden lassen möchte, habe jetzt erstmal nur den Kessel demontiert (sowie Dampf- und Wasserlanze und Brühgruppe). Die anderen Teile (Pressotat, Ventile) lasse ich erstmal wo sie sind, baue dann den Kessel wieder ein und nehme mich dieser Teile an, weniger rumhängende Kabel, weniger rumfliegende Teile, weniger Fragezeichen beim Zusammenbauen. Allerdings frage ich mich, ob sich da noch irgendwo Dichtungen verstecken, die ich besser schonmal gleich mitbestellen sollte?
    [​IMG]

    [​IMG]

    Danke
    Tom
     
  17. Jova

    Jova Mitglied

    Dabei seit:
    21.10.2009
    Beiträge:
    752
    Zustimmungen:
    258
    Sieht doch schon gut aus, das Ganze.

    Was du bei der Tour mit machen könntest, wäre ein Ventil für die Brühdruck-Optimierung einzubauen (Stichwort ist hier Isomac-OPV).

    Außerdem hat deine Bezzi auch noch das alte Unterdruckventil/entlüftungsventil im Kaltwasserweg. Es ist eins von den beiden Schlauch-Rückführungen in den Tank. Sollte das sein, was näher am Magnetventil sitzt. Bei den Späteren Modellen ist es gleich entfallen. Daher, kannst du es auch ganz aus dem Wasserweg nehmen, wenn du willst. ( Hier ein Link mit ein wenig Bildmaterial dazu Bezzera BZ99 - Wasserkreislauf spielt verrückt )

    Viele Grüße

    Jo

    Edit: die Dichtungen von Dampf- und Heißwasserventil kannst du im Grunde mitordern. Sind jeweils ein Dichtring und eine zylinderförmige Viton-Dichtung je Ventil
     
  18. #18 newnoise, 21.03.2018
    Zuletzt bearbeitet: 21.03.2018
    newnoise

    newnoise Mitglied

    Dabei seit:
    14.06.2010
    Beiträge:
    152
    Zustimmungen:
    22
    Hi,

    danke für den Link. Habe heute den Kaltwasserteil ausgebaut und gereinigt und noch eine Dichtung im 3-Wege-Ventil gefunden.
    Eine neue Pumpe brauche ich ja eh, daher habe ich gleich das Pumpenmod-Komplettprogramm im Einkaufswagen, da ist das Isomac OVP und Nupsi-Mod schon mit eingeplant.

    Die einzigen noch nicht demontierten Teile sind jetzt noch Pressostat und MV, wenn da keine Dichtungen mehr drin versteckt sind, sollte ich jetzt die Sammlung eigentlich vollständig haben.

    Noch ein paar Fragen:
    • Die Dichtungen in Dampf- und Wasserhahn waren ziemlich schmierig. Muss ich die fetten?
    • Was ist eine Viton-Dichtung? Sind damit diese Teile gemeint: FLACHDICHTUNG - BLINDDICHTUNG | ø 8x4 mm | FÜR BEZZERA * ?
    • Alle Schraubverbindungen im Kaltwasserbereich sowie die in den Kessel verschraubten Teile scheinen nicht zusätzlich abgedichtet zu sein, sollte ich da besser Flüssigdichtmittel bzw. Teflon-Band einsetzen?
    • Ich würde gerne noch einen neuen Silikonschlauch ans OPV anbringen, aber da sind so Metallnupsis an den Enden, die irgendwie aufgecrimpt werden scheinbar. Weiß jemand wie man das macht, oder muss man den ganzen Schlauch kaufen?

    Vielen lieben Dank!
    Tom
     
  19. Jova

    Jova Mitglied

    Dabei seit:
    21.10.2009
    Beiträge:
    752
    Zustimmungen:
    258
    Hi,

    beim Pressostat ist keine Dichtung versteckt. Es kann höchstens nötig sein, das Gewinde selbst abzudichten. Weiß gerade nicht, glaube aber, das war nicht konisch. Aber auch hier: Teflonband, o.ä.

    Magnetventile haben im Dichtungskörper meist einen Oring drinnen. Habe ich bis dato allerdings noch nie getauscht, sondern einfach mit O-Ring-Fett wieder eingesetzt. Lag auch daran, dass ich noch nie nach passenden Dichtungen gesucht hatte. Wenn du magst, kannst du ja mal suchen, ob es sie einzeln gibt.

    Zu Dampf/Wasser:
    ja genau, die Blinddichtung aus EPDM meinte ich. Die und die Oringe habe ich auch immer mit O-Ring-Fett eingesetzt.

    Zum Abdichten der Verschraubungen:
    das Schema ist hier eigentlich einfach. Entweder ist es
    • konisch dichtend, wie z.B. die Verrohrung. Hier brauchst sonst nichts, außer etwas Gefühl.
    • geklemmt durch den Überwurf, wie z.B. der Kaltwasserschlauch druck-seitig oder die Wasserstands-Sonden. Hier brauchst auch nichts weiter.
    • nur Gewinde auf Gewinde, wie HX/Boiler oder die Verschraubungen oben auf dem Boiler. Hier dann abdichten mit zugelassenem Gewindedicht/Teflon/ was auch immer...


    Viele Grüße

    Jo

    PS: ich lese hier zuweilen, dass die Brühgruppendichtung mit O-Ring-Fett oder etwas derartigem eingesetzt werden soll. Die Aussage, man soll fetten ist mMn falsch. Habe ich persönlich einmal gemacht, und dann nie wieder. Hat im Grunde nur für Undichtigkeit gesorgt. Fett weg und gut war. Seitdem setzte ich sie nur komplett trocken ein.
     
  20. #20 mactree, 21.03.2018
    mactree

    mactree Mitglied

    Dabei seit:
    24.03.2013
    Beiträge:
    818
    Zustimmungen:
    465
    @newnoise
    du kommst doch aus Berlin oder? Wenn du willst kann ich dir einen 32 Maul / Ringschlüssel leihen.
    Flüssigdicht wenn du den HX wieder einbaust habe ich auch.
    Bei der abgerissenen Schraube kann ich dir auch helfen.

    Den Schlauch am Expansionsventil würde ich so lassen, ggf säubern. Die alternative wäre entweder ein Serto Klemmring mit Stützhülse den du kaum einzeln bekommen wirst oder neu kaufen.
     
    Jova gefällt das.
Thema:

Wiederbelebung Bezzera BZ99 - kein Bezug möglich, Kessel defekt?

Die Seite wird geladen...

Wiederbelebung Bezzera BZ99 - kein Bezug möglich, Kessel defekt? - Ähnliche Themen

  1. Ascaso Dream m.f. 2005 Manometer defekt/ersetzen

    Ascaso Dream m.f. 2005 Manometer defekt/ersetzen: Hi. Ich habe kürzlich eine ältere Ascaso Dream m.f. (2005) für schmales Geld geschossen (25€). Die Maschine macht nach den ersten Versuchen...
  2. Bezzera BZ10S - Bezug nur sehr langsam bis gar nicht

    Bezzera BZ10S - Bezug nur sehr langsam bis gar nicht: Hallo, liebe Forengemeinde! Ich bin seit gestern stolzer Besitzer meiner ersten Siebträgermaschine und ich habe da auch direkt mal eine Frage an...
  3. Quelle für Bezzera BZ10 Ersatzteil (2-Wege Magnetventil)

    Quelle für Bezzera BZ10 Ersatzteil (2-Wege Magnetventil): Hallo zusammen, habe hier eine BZ10 Baujahr 2011 stehen, hatte wohl mal nen Wasserschade und das und das Expansionvential bzw. das innere der...
  4. Delonghi Esam 3000b die 2 tassentas

    Delonghi Esam 3000b die 2 tassentas: Delonghi Esam 3000b funkt. Nicht mehr. Die beiden Tassentasten und die 3 Ecks Warnleuchte leuchten. Ansonsten tut sich nicht. Vieleicht gibts...
  5. Saeco Aroma/e2002 Heizung durchgebrannt

    Saeco Aroma/e2002 Heizung durchgebrannt: Hallo! Nachdem ich in den letzten Tagen viel in diesem Forum gelesen habe, habe ich mich nun entschlossen hier um Rat zu fragen. Ich habe eine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden